<!DOCTYPE html>
<html lang="en-GB">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 500px; max-height: 241px; }
				.slide-image { max-height: 241px; }
			</style>
	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Wellbeing peaks at just 75GJ per capita: a reachable target for poorer nations to rise to (and rich ones to fall to) - Energy Post</title>
	<link rel="canonical" href="https://energypost.eu/wellbeing-peaks-at-just-75gj-per-capita-a-reachable-target-for-poorer-nations-to-rise-to-and-rich-ones-to-fall-to/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Wellbeing peaks at just 75GJ per capita: a reachable target for poorer nations to rise to (and rich ones to fall to) - Energy Post" />
	<meta property="og:description" content="Energy consumption is strongly linked to health and wellbeing, in particular life expectancy, infant mortality, happiness, food supply, access to basic sanitation services and access to electricity. But as Josie Garthwaite at Stanford University explains, new research is saying that those improvements cease above a certain number of gigajoules per person per year. Knowing that [&hellip;]" />
	<meta property="og:url" content="https://energypost.eu/wellbeing-peaks-at-just-75gj-per-capita-a-reachable-target-for-poorer-nations-to-rise-to-and-rich-ones-to-fall-to/" />
	<meta property="og:site_name" content="Energy Post" />
	<meta property="article:published_time" content="2022-04-26T07:00:11+00:00" />
	<meta property="article:modified_time" content="2022-04-26T00:06:00+00:00" />
	<meta property="og:image" content="https://energypost.eu/wp-content/uploads/2022/04/Stanford-study-finds-high-energy-use-provides-little-benefit-for-health-and-wellbeing.jpg" />
	<meta property="og:image:width" content="500" />
	<meta property="og:image:height" content="241" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Josie Garthwaite">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="7 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://energypost.eu/#website","url":"https://energypost.eu/","name":"Energy Post","description":"The best thinkers on energy","potentialAction":[{"@type":"SearchAction","target":"https://energypost.eu/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://energypost.eu/wellbeing-peaks-at-just-75gj-per-capita-a-reachable-target-for-poorer-nations-to-rise-to-and-rich-ones-to-fall-to/#primaryimage","inLanguage":"en-GB","url":"https://energypost.eu/wp-content/uploads/2022/04/Stanford-study-finds-high-energy-use-provides-little-benefit-for-health-and-wellbeing.jpg","contentUrl":"https://energypost.eu/wp-content/uploads/2022/04/Stanford-study-finds-high-energy-use-provides-little-benefit-for-health-and-wellbeing.jpg","width":500,"height":241},{"@type":"WebPage","@id":"https://energypost.eu/wellbeing-peaks-at-just-75gj-per-capita-a-reachable-target-for-poorer-nations-to-rise-to-and-rich-ones-to-fall-to/#webpage","url":"https://energypost.eu/wellbeing-peaks-at-just-75gj-per-capita-a-reachable-target-for-poorer-nations-to-rise-to-and-rich-ones-to-fall-to/","name":"Wellbeing peaks at just 75GJ per capita: a reachable target for poorer nations to rise to (and rich ones to fall to) - Energy Post","isPartOf":{"@id":"https://energypost.eu/#website"},"primaryImageOfPage":{"@id":"https://energypost.eu/wellbeing-peaks-at-just-75gj-per-capita-a-reachable-target-for-poorer-nations-to-rise-to-and-rich-ones-to-fall-to/#primaryimage"},"datePublished":"2022-04-26T07:00:11+00:00","dateModified":"2022-04-26T00:06:00+00:00","author":{"@id":"https://energypost.eu/#/schema/person/896ac75948ae3a450945960d7c6a7dad"},"breadcrumb":{"@id":"https://energypost.eu/wellbeing-peaks-at-just-75gj-per-capita-a-reachable-target-for-poorer-nations-to-rise-to-and-rich-ones-to-fall-to/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://energypost.eu/wellbeing-peaks-at-just-75gj-per-capita-a-reachable-target-for-poorer-nations-to-rise-to-and-rich-ones-to-fall-to/"]}]},{"@type":"BreadcrumbList","@id":"https://energypost.eu/wellbeing-peaks-at-just-75gj-per-capita-a-reachable-target-for-poorer-nations-to-rise-to-and-rich-ones-to-fall-to/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://energypost.eu/wellbeing-peaks-at-just-75gj-per-capita-a-reachable-target-for-poorer-nations-to-rise-to-and-rich-ones-to-fall-to/#webpage"}}]},{"@type":"Person","@id":"https://energypost.eu/#/schema/person/896ac75948ae3a450945960d7c6a7dad","name":"Josie Garthwaite","image":{"@type":"ImageObject","@id":"https://energypost.eu/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/14d4a0246a54d3789e80aabdf1227511?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/14d4a0246a54d3789e80aabdf1227511?s=96&d=mm&r=g","caption":"Josie Garthwaite"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Energy Post &raquo; Feed" href="https://energypost.eu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energy Post &raquo; Comments Feed" href="https://energypost.eu/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Energy Post &raquo; iCal Feed" href="https://energypost.eu/events/?ical=1" />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/energypost.eu\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/energypost.eu\/wp-admin\/admin-ajax.php"},"site_id":"9256de667dad85e3a0dc7293872c2b20","url_components":{"year":"2022","monthnum":"04","day":"26","hour":"09","minute":"00","second":"11","post_id":"36636","postname":"wellbeing-peaks-at-just-75gj-per-capita-a-reachable-target-for-poorer-nations-to-rise-to-and-rich-ones-to-fall-to","category":"energy"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='9256de667dad85e3a0dc7293872c2b20' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Energy Post' />
<meta name='shareaholic:language' content='en-GB' />
<meta name='shareaholic:url' content='https://energypost.eu/wellbeing-peaks-at-just-75gj-per-capita-a-reachable-target-for-poorer-nations-to-rise-to-and-rich-ones-to-fall-to/' />
<meta name='shareaholic:keywords' content='tag:consumption, tag:development, tag:efficiency, tag:electrification, tag:health, tag:poverty, tag:sustainability, tag:wellbeing, cat:energy, cat:energy efficiency, type:post' />
<meta name='shareaholic:article_published_time' content='2022-04-26T09:00:11+02:00' />
<meta name='shareaholic:article_modified_time' content='2022-04-26T02:06:00+02:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Josie Garthwaite' />
<meta name='shareaholic:site_id' content='9256de667dad85e3a0dc7293872c2b20' />
<meta name='shareaholic:wp_version' content='9.6.3' />
<meta name='shareaholic:image' content='https://energypost.eu/wp-content/uploads/2022/04/Stanford-study-finds-high-energy-use-provides-little-benefit-for-health-and-wellbeing.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://energypost.eu/wp-content/uploads/2022/04/Stanford-study-finds-high-energy-use-provides-little-benefit-for-health-and-wellbeing.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='modal_survey_style-css'  href='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/css/modal_survey.css' type='text/css' media='all' />
<link rel='stylesheet' id='circliful_style-css'  href='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/css/jquery.circliful.css' type='text/css' media='all' />
<link rel='stylesheet' id='modal-survey-custom-style-css'  href='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/css/custom_ms.css' type='text/css' media='all' />
<style id='modal-survey-custom-style-inline-css' type='text/css'>
@media (max-width: 800px) {
.modal-survey-container {
 display: none !important;
}
}


@media (min-width: 601px) {
 .modal-survey-container {
background: #ccc;
    padding: 10px 20px 20px 20px;
width: 40% !important;
margin: 0 30% !important;

-webkit-box-shadow: 0px 0px 176px 103px rgba(105,105,105,0.85);
-moz-box-shadow: 0px 0px 176px 103px rgba(105,105,105,85);
box-shadow: 0px 0px 176px 103px rgba(105,105,105,0.85);
}
}
#lstc-comment-subscription label.lstc-label {
						display: inline-block;
						vertical-align: middle;
					}
					#lstc-comment-subscription {
						margin-top: 1em;
					}
					#lstc-comment-subscription input#lstc_subscribe {
						margin-right: 0.5em;
					}
</style>
<link rel='stylesheet' id='fancybox2-css'  href='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/fancybox2/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_reset-css'  href='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_newtheme1-css'  href='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/themes/newtheme1/css/newtheme1.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://energypost.eu/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://energypost.eu/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dynamik_minified_stylesheet-css'  href='https://energypost.eu/wp-content/uploads/dynamik-gen/theme/dynamik-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://energypost.eu/wp-includes/css/dashicons.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://energypost.eu/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='amazing-pw-styles-css'  href='https://energypost.eu/wp-content/plugins/amazing-post-widget/css/amazing-pw.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://energypost.eu/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://energypost.eu/wp-content/plugins/menu-image/includes/css/menu-image.css' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-style-css'  href='https://energypost.eu/wp-content/plugins/rss-feed-widget/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://energypost.eu/wp-content/plugins/social-media-widget/social_widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://energypost.eu/wp-content/plugins/uk-cookie-consent/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='userpro_google_font-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%2C300italic%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='userpro_skin_min-css'  href='https://energypost.eu/wp-content/plugins/userpro/skins/elegant/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='up_fontawesome-css'  href='https://energypost.eu/wp-content/plugins/userpro/css/up-fontawesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='up_timeline_css-css'  href='https://energypost.eu/wp-content/plugins/userpro/addons/timeline/assets/css/timeline.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcf-slick-css'  href='https://energypost.eu/wp-content/plugins/wp-carousel-free/public/css/slick.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-fontawesome-css'  href='https://energypost.eu/wp-content/plugins/wp-carousel-free/public/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-css'  href='https://energypost.eu/wp-content/plugins/wp-carousel-free/public/css/wp-carousel-free-public.min.css' type='text/css' media='all' />
<style id='wp-carousel-free-inline-css' type='text/css'>
#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .wpcp-single-item {
		border: 1px solid #dddddd;
	}
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .slick-prev,
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .slick-next,
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .slick-prev:hover,
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .slick-next:hover {
		background: none;
		border: none;
		font-size: 30px;
	}
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .slick-prev i,
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .slick-next i {
		color: #dd8604;
	}
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .slick-prev i:hover,
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .slick-next i:hover {
		color: #178087;
	}
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 ul.slick-dots li button {
		background-color: #cccccc;
	}
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 ul.slick-dots li.slick-active button {
		background-color: #178087;
	}
	
	.wpcp-carousel-wrapper #sp-wp-carousel-free-id-33902.wpcp-post-carousel .wpcp-single-item {
		background: #f9f9f9;
	}
	@media screen and (max-width: 479px) {
		#sp-wp-carousel-free-id-33902.nav-vertical-center {
			padding: 0;
		}
	}
</style>
<link rel='stylesheet' id='wpctc_wpctc-css'  href='https://energypost.eu/wp-content/plugins/wp-category-tag-could/css/wpctc.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://energypost.eu/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='dynamik_enqueued_google_fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CCrete+Round%3A400%2C400italic%7COpen+Sans%3A400%2C600%2C400italic%2C300italic%2C600italic%2C700%7CRoboto+Condensed%3A400italic%2C700italic%2C400%2C700%7CPontano+' type='text/css' media='all' />
<link rel='stylesheet' id='cw-erpv-widget-styles-css'  href='https://energypost.eu/wp-content/plugins/extensive-recent-posts-widget/css/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://energypost.eu/wp-content/plugins/popular-widget/_css/pop-widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfepp_custom_fields_css-css'  href='https://energypost.eu/wp-content/plugins/frontend-publishing-pro/assets/css/custom-fields.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://energypost.eu/wp-content/plugins/genesis-responsive-slider/assets/style.css' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/jquery-migrate.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/jquery.visible.min.js' id='jquery-visible-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/Chart.min.js' id='jquery-chartjs-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/modal_survey_answer.js' id='modal_survey_answer_script-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/modal_survey.js' id='modal_survey_script-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/jquery.circliful.min.js' id='jquery-circliful-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/energypost.eu\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":36636,"token":"44dff5e508","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/extensive-recent-posts-widget/js/widget.js' id='cw-erpv-script-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/userpro/addons/social/scripts/userpro-social.min.js' id='userpro_sc-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/userpro/scripts/userpro.encrypt.js' id='userpro_encrypt_js-js'></script>
<link rel="https://api.w.org/" href="https://energypost.eu/wp-json/" /><link rel="alternate" type="application/json" href="https://energypost.eu/wp-json/wp/v2/posts/36636" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://energypost.eu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://energypost.eu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://energypost.eu/?p=36636' />
<link rel="alternate" type="application/json+oembed" href="https://energypost.eu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergypost.eu%2Fwellbeing-peaks-at-just-75gj-per-capita-a-reachable-target-for-poorer-nations-to-rise-to-and-rich-ones-to-fall-to%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://energypost.eu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergypost.eu%2Fwellbeing-peaks-at-just-75gj-per-capita-a-reachable-target-for-poorer-nations-to-rise-to-and-rich-ones-to-fall-to%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.11" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41009997-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41009997-1');
</script><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('energypost.eu') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 3px 3px 3px 10px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #ff8c00 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}

			.pf-button.pf-button-excerpt {
				display: none;
			}

		  </style>
				<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>    <script type="text/javascript">
        var userpro_ajax_url = 'https://energypost.eu/wp-admin/admin-ajax.php';
        var dateformat = 'dd-mm-yy';
    </script>
	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://energypost.eu"><link rel="https://theeventscalendar.com/" href="https://energypost.eu/wp-json/tribe/events/v1/" />        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <link rel="icon" href="https://energypost.eu/wp-content/themes/genesis/images/favicon.png" />
<link rel="pingback" href="https://energypost.eu/xmlrpc.php" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-41009997-1', 'auto');
ga('send', 'pageview');

stLight.options({
                publisherGA:"UA-41009997-1"
        });

</script>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2273460392977497', {}, {
    "agent": "wordpress-5.7.1-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2273460392977497&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><!-- All in one Favicon 4.7 --><link rel="icon" href="https://energypost.eu/wp-content/uploads/2021/08/EP-favicon.png" type="image/png"/>
<link rel="icon" href="https://energypost.eu/wp-content/uploads/2021/08/EP-favicon.gif" type="image/gif"/>
<link rel="shortcut icon" href="https://energypost.eu/wp-content/uploads/2021/08/EP-favicon.ico" />
</head>
<body class="post-template-default single single-post postid-36636 single-format-standard do-etfw tribe-no-js header-image content-sidebar genesis-breadcrumbs-hidden unknown-os ie11 site-fluid override elementor-default elementor-kit-36590"><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://energypost.eu/">Energy Post</a></p><p class="site-description">The best thinkers on energy</p></div><div class="widget-area header-widget-area"><section id="widget_sp_image-6" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://events.energypost.eu" target="_self" class="widget_sp_image-image-link"><img width="500" height="68" class="attachment-full" style="max-width: 100%;" srcset="https://energypost.eu/wp-content/uploads/2021/08/EP-Events-v2-1.jpg 500w, https://energypost.eu/wp-content/uploads/2021/08/EP-Events-v2-1-300x41.jpg 300w, https://energypost.eu/wp-content/uploads/2021/08/EP-Events-v2-1-80x11.jpg 80w, https://energypost.eu/wp-content/uploads/2021/08/EP-Events-v2-1-24x3.jpg 24w, https://energypost.eu/wp-content/uploads/2021/08/EP-Events-v2-1-36x5.jpg 36w, https://energypost.eu/wp-content/uploads/2021/08/EP-Events-v2-1-48x7.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" src="https://energypost.eu/wp-content/uploads/2021/08/EP-Events-v2-1.jpg" /></a></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-20749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20749"><a href="https://energypost.eu/register-for-ep/"><span >Post your news/event</span></a></li>
<li id="menu-item-20746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20746"><a href="https://energypostweekly.eu/membership-options/"><span >Premium</span></a></li>
<li id="menu-item-9905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9905"><a href="https://energypost.eu/newsletter-sign-up/"><span >Newsletter</span></a></li>
<li id="menu-item-9232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9232"><a><span >Categories&#8230;</span></a>
<ul class="sub-menu">
	<li id="menu-item-5936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5936"><a href="https://energypost.eu/category/renewables-cat/"><span >Renewables</span></a></li>
	<li id="menu-item-25143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25143"><a href="https://energypost.eu/category/policies/"><span >Policy</span></a></li>
	<li id="menu-item-5937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5937"><a href="https://energypost.eu/category/oil-gas-coal/"><span >Oil, Gas &#038; Coal</span></a></li>
	<li id="menu-item-25414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25414"><a href="https://energypost.eu/category/hydrogen/"><span >Hydrogen</span></a></li>
	<li id="menu-item-5940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5940"><a href="https://energypost.eu/category/energy-outlooks/"><span >Outlooks</span></a></li>
	<li id="menu-item-25144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25144"><a href="https://energypost.eu/category/grids/"><span >Grids</span></a></li>
	<li id="menu-item-6530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6530"><a href="https://energypost.eu/category/nuclear/"><span >Nuclear</span></a></li>
	<li id="menu-item-9233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9233"><a href="https://energypost.eu/category/market/"><span >Markets</span></a></li>
	<li id="menu-item-9236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9236"><a href="https://energypost.eu/category/transport-and-energy/"><span >Transport</span></a></li>
	<li id="menu-item-9237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9237"><a href="https://energypost.eu/category/videos/"><span >Videos</span></a></li>
</ul>
</li>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.linkedin.com/groups/Energy-Post-5054431?gid=5054431&amp;mostPopular=&amp;trk=tyah&amp;trkInfo=tas%3AEnergy%20Post%2Cidx%3A1-2-2" target="_blank" rel="noopener"><img class="size-full wp-image-6557 alignright" src="https://energypost.eu/wp-content/uploads/2014/08/24-linkedin.png" alt="24-linkedin" width="20" height="20" /></a> <a href="https://twitter.com/Energy_Post" target="_blank" rel="noopener"><img class="size-full wp-image-6558 alignright" src="https://energypost.eu/wp-content/uploads/2014/08/24-twitter.png" alt="24-twitter" width="20" height="20" /><a title="Facebook" href="https://www.facebook.com/energypost.eu" target="_blank" rel="noopener"><img class="alignright wp-image-9365 size-full" src="https://energypost.eu/wp-content/uploads/2015/06/facebook-icon-20.png" alt="facebook " width="20" height="20" /></a></a><img class="alignnone size-full wp-image-6555 alignright" src="https://energypost.eu/wp-content/uploads/2014/12/Follow-Us-04.png" alt="Follow-Us" width="70" height="14" /></div>
		</div></section>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-36636 post type-post status-publish format-standard has-post-thumbnail category-energy category-energy-efficiency-2 tag-consumption tag-development tag-efficiency tag-electrification tag-health tag-poverty tag-sustainability tag-wellbeing entry override" aria-label="Wellbeing peaks at just 75GJ per capita: a reachable target for poorer nations to rise to (and rich ones to fall to)"><header class="entry-header"><h1 class="entry-title">Wellbeing peaks at just 75GJ per capita: a reachable target for poorer nations to rise to (and rich ones to fall to)</h1>
<p class="entry-meta"><time class="entry-time">April 26, 2022</time> by <a href="https://energypost.eu/author/jgarthwaite/" title="Posts by Josie Garthwaite" class="author url fn" rel="author">Josie Garthwaite</a>  </p></header><div class="entry-content"><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Wellbeing peaks at just 75GJ per capita: a reachable target for poorer nations to rise to (and rich ones to fall to)' data-link='https://energypost.eu/wellbeing-peaks-at-just-75gj-per-capita-a-reachable-target-for-poorer-nations-to-rise-to-and-rich-ones-to-fall-to/' data-app-id-name='post_above_content'></div><div class="pf-content"><div class="printfriendly pf-button pf-button-content pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img src="https://energypost.eu/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://cdn.printfriendly.com/buttons/print-button-gray.png" style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" alt="Print Friendly, PDF &amp; Email"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/print-button-gray.png" alt="Print Friendly, PDF & Email" /></noscript></a></div><p><strong><em><img src="https://energypost.eu/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://energypost.eu/wp-content/uploads/2022/04/Stanford-study-finds-high-energy-use-provides-little-benefit-for-health-and-wellbeing-150x99.jpg" loading="lazy" class="alignleft size-thumbnail wp-image-36638" alt width="150" height="99" srcset="https://energypost.eu/wp-content/uploads/2022/04/Stanford-study-finds-high-energy-use-provides-little-benefit-for-health-and-wellbeing-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2022/04/Stanford-study-finds-high-energy-use-provides-little-benefit-for-health-and-wellbeing-120x80.jpg 120w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img loading="lazy" class="alignleft size-thumbnail wp-image-36638" src="https://energypost.eu/wp-content/uploads/2022/04/Stanford-study-finds-high-energy-use-provides-little-benefit-for-health-and-wellbeing-150x99.jpg" alt="" width="150" height="99" srcset="https://energypost.eu/wp-content/uploads/2022/04/Stanford-study-finds-high-energy-use-provides-little-benefit-for-health-and-wellbeing-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2022/04/Stanford-study-finds-high-energy-use-provides-little-benefit-for-health-and-wellbeing-120x80.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>Energy consumption is strongly linked to health and wellbeing</em></strong><em>, in particular life expectancy, infant mortality, happiness, food supply, access to basic sanitation services and access to electricity. But as </em><strong><em>Josie Garthwaite at Stanford University</em></strong><em> explains, new research is saying that </em><strong><em>those improvements cease above a certain number of gigajoules per person per year</em></strong><em>. Knowing that number will make understanding and setting targets much easier. For a start, the targets will be </em><strong><em>far lower than the actual consumption in the rich world</em></strong><em>. The world doesn’t need 284GJ/person, the U.S. average. The research points at a range of </em><strong><em>10 to 75GJ/person when health and wellbeing peaks</em></strong><em>. That’s actually </em><strong><em>less than the current world average of around 79GJ</em></strong><em>. So, countries struggling with energy poverty may be able to maximise well-being with less energy than previously thought. And rich nations can cut energy use and emissions and not notice the difference, explains Garthwaite. It’s yet more evidence that </em><strong><em>the world doesn’t have a capacity problem, it has a waste and efficiency problem</em></strong><em>. The research analyses energy-use data for 140 countries from 1971 to 2018.</em><span id="more-36636"></span></p>
<p>A good, long life requires energy: to illuminate hospitals, homes and schools, and make it possible to work, cook meals and study without inhaling toxic smoke or spending a full day collecting fuel. But <strong>at some point, energy stops being the limiting factor for well-being</strong>.</p>
<p>New research from Stanford University suggests that point – <strong>the threshold beyond which greater energy use loses its link to national-level improvements in measures of health, economy and environment – is surprisingly low</strong>.</p>
<p>The results, <a href="https://doi.org/10.1002/ecs2.3978"><strong>published</strong></a> on April 12<sup>th</sup> in <em>Ecosphere</em>, suggest nations with high per capita energy use, such as the United States and Canada, could <strong>scale back consumption while maintaining or even improving well-being</strong>. Countries where energy poverty remains a challenge, meanwhile, may be able to <strong>maximise national health and prosperity with far less energy than scholars once thought</strong>.</p>
<p><a id="post-36636-_Hlk101776318"></a> The authors found <strong>today’s average global energy consumption of 79 gigajoules per person could, in principle, allow everyone on Earth to approach the “maximum health, happiness and environmental well-being of the most prosperous countries today,” if distributed equitably</strong>.</p>
<div id="attachment_36641" style="width: 1010px" class="wp-caption aligncenter"><img src="https://energypost.eu/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://energypost.eu/wp-content/uploads/2022/04/word-image-56.png" aria-describedby="caption-attachment-36641" loading="lazy" class="wp-image-36641" alt width="1000" height="535" srcset="https://energypost.eu/wp-content/uploads/2022/04/word-image-56.png 1000w, https://energypost.eu/wp-content/uploads/2022/04/word-image-56-300x161.png 300w, https://energypost.eu/wp-content/uploads/2022/04/word-image-56-768x411.png 768w, https://energypost.eu/wp-content/uploads/2022/04/word-image-56-640x342.png 640w, https://energypost.eu/wp-content/uploads/2022/04/word-image-56-80x43.png 80w, https://energypost.eu/wp-content/uploads/2022/04/word-image-56-24x13.png 24w, https://energypost.eu/wp-content/uploads/2022/04/word-image-56-36x19.png 36w, https://energypost.eu/wp-content/uploads/2022/04/word-image-56-48x26.png 48w" sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-36641" loading="lazy" class="wp-image-36641" src="https://energypost.eu/wp-content/uploads/2022/04/word-image-56.png" alt="" width="1000" height="535" srcset="https://energypost.eu/wp-content/uploads/2022/04/word-image-56.png 1000w, https://energypost.eu/wp-content/uploads/2022/04/word-image-56-300x161.png 300w, https://energypost.eu/wp-content/uploads/2022/04/word-image-56-768x411.png 768w, https://energypost.eu/wp-content/uploads/2022/04/word-image-56-640x342.png 640w, https://energypost.eu/wp-content/uploads/2022/04/word-image-56-80x43.png 80w, https://energypost.eu/wp-content/uploads/2022/04/word-image-56-24x13.png 24w, https://energypost.eu/wp-content/uploads/2022/04/word-image-56-36x19.png 36w, https://energypost.eu/wp-content/uploads/2022/04/word-image-56-48x26.png 48w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-36641" class="wp-caption-text"><a href="https://en.wikipedia.org/wiki/File:City_Lights_2012_-_Flat_map_crop.jpg">SOURCE</a>: Wikipedia</p></div>
<h3><strong>Finding the target: optimal gigajoules per person</strong></h3>
<p>Other scholars have sought for decades to pin down the bare minimum of energy supply required per capita to achieve a decent quality of life. <strong>Early estimates suggested a range of 10 to 65 gigajoules per person</strong>. “It’s one thing to identify where people don’t have enough energy; it’s another to identify what our target might be,” said lead study author <a href="https://profiles.stanford.edu/jackson"><strong>Rob Jackson</strong></a>, professor of Earth system science at Stanford’s <a href="http://earth.stanford.edu/"><strong>School of Earth, Energy &amp; Environmental Sciences</strong></a> (Stanford Earth). “How much additional energy needs to be provided?”</p>
<p>Answering this question is not just an academic exercise. It is central to mapping out how the world can achieve international climate goals while building out modern energy services for the <strong>1.2 billion people who live without electricity </strong>and the <strong>2.7 billion who cook on stoves</strong> linked to 3.5 million premature deaths each year from household air pollution.</p>
<p>“We need to address equity in energy use and greenhouse gas emissions. Among the least sustainable ways to do that would be to raise everyone to the levels of consumption we have in the United States,” said Jackson, who is the Michelle and Kevin Douglas Provostial Professor at Stanford and a senior fellow at the <a href="http://woods.stanford.edu/"><strong>Stanford Woods Institute for the Environment</strong></a> and at the <a href="http://energy.stanford.edu/"><strong>Precourt Institute for Energy</strong></a>. “<strong>Even using renewables, that would have serious, possibly catastrophic consequences for the environment</strong>,” because of the materials, land and resources required to supply hundreds of gigajoules per year for each of the <strong>8.5 billion people projected to inhabit Earth in 2030</strong>.</p>
<div id="attachment_36642" style="width: 760px" class="wp-caption aligncenter"><img src="https://energypost.eu/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://energypost.eu/wp-content/uploads/2022/04/word-image-57.png" aria-describedby="caption-attachment-36642" loading="lazy" class="wp-image-36642" alt width="750" height="500" srcset="https://energypost.eu/wp-content/uploads/2022/04/word-image-57.png 750w, https://energypost.eu/wp-content/uploads/2022/04/word-image-57-300x200.png 300w, https://energypost.eu/wp-content/uploads/2022/04/word-image-57-150x99.png 150w, https://energypost.eu/wp-content/uploads/2022/04/word-image-57-640x427.png 640w, https://energypost.eu/wp-content/uploads/2022/04/word-image-57-80x53.png 80w, https://energypost.eu/wp-content/uploads/2022/04/word-image-57-120x80.png 120w, https://energypost.eu/wp-content/uploads/2022/04/word-image-57-24x16.png 24w, https://energypost.eu/wp-content/uploads/2022/04/word-image-57-36x24.png 36w, https://energypost.eu/wp-content/uploads/2022/04/word-image-57-48x32.png 48w" sizes="(max-width: 750px) 100vw, 750px"><noscript><img aria-describedby="caption-attachment-36642" loading="lazy" class="wp-image-36642" src="https://energypost.eu/wp-content/uploads/2022/04/word-image-57.png" alt="" width="750" height="500" srcset="https://energypost.eu/wp-content/uploads/2022/04/word-image-57.png 750w, https://energypost.eu/wp-content/uploads/2022/04/word-image-57-300x200.png 300w, https://energypost.eu/wp-content/uploads/2022/04/word-image-57-150x99.png 150w, https://energypost.eu/wp-content/uploads/2022/04/word-image-57-640x427.png 640w, https://energypost.eu/wp-content/uploads/2022/04/word-image-57-80x53.png 80w, https://energypost.eu/wp-content/uploads/2022/04/word-image-57-120x80.png 120w, https://energypost.eu/wp-content/uploads/2022/04/word-image-57-24x16.png 24w, https://energypost.eu/wp-content/uploads/2022/04/word-image-57-36x24.png 36w, https://energypost.eu/wp-content/uploads/2022/04/word-image-57-48x32.png 48w" sizes="(max-width: 750px) 100vw, 750px" /></noscript><p id="caption-attachment-36642" class="wp-caption-text">A child studies by lantern light. Globally, 1.2 billion people live without access to electricity IMAGE: Triloks/iStock</p></div>
<p>Reducing global population size would also tamp down total energy and resource needs, Jackson said. But there are other ways to close the global energy gap with fewer emissions. The new research provides a gauge for measuring some of the human impacts of one of them: <strong>reducing per capita energy use in what Jackson called “energy profligate countries,” while raising the rest of the world’s energy supply to comparable levels</strong>.</p>
<h3><strong>Methodology</strong></h3>
<p>The new conclusions derive from <strong>statistical analysis of energy-use data for 140 countries from 1971 to 2018</strong>, as well as <strong>global data for nine metrics related to human well-being</strong>. Many of those metrics align with the <strong>United Nations’ Sustainable Development Goals</strong>, a set of objectives aimed at ending an array of inequities while taking the risks of climate change into account.</p>
<p>The researchers looked at the <strong>primary energy supply</strong>, which includes all energy production minus exports, international marine and aviation bunkers, and changes in the amount of fuel held in storage, for each of the 140 countries. They then <strong>separated out the total energy that goes into increasing well-being from the energy that is wasted or employed for other purposes, such as trade</strong>.</p>
<p>Recognising that well-being is likely to be limited by multiple factors, including income and GDP, the authors <strong>examined whether per capita energy use could decline in some countries while maintaining quality of life</strong>.</p>
<h3><a id="post-36636-_Hlk101777462"></a><strong>10 to 75 gigajoules per person</strong></h3>
<p>Across most metrics, including <strong>life expectancy, infant mortality, happiness, food supply, access to basic sanitation services and access to electricity</strong>, the authors found performance improved steeply, then <strong>peaked with annual energy use averaging 10 to 75 gigajoules per person</strong>. That’s <strong>less than the 2018 world average of 79 gigajoules per capita</strong>, and, at the higher end of the range, <strong>about a quarter of the U.S. average of 284 gigajoules per person</strong>.</p>
<p><strong>U.S. energy use per capita has </strong><a href="https://www.eia.gov/energyexplained/use-of-energy/"><strong>fallen slightly since the late 1970s</strong></a>, largely because of improvements in energy efficiency, but it remains high in part because of the nation’s <strong>outsize demands for energy for transportation</strong>.</p>
<p>“In most countries that consume much more energy than the global average, further increasing energy use per capita might only marginally improve human well-being,” said co-author <a href="https://profiles.stanford.edu/233090"><strong>Chenghao Wang</strong></a>, a postdoctoral scholar in Jackson’s lab and also a research fellow at the <a href="https://longevity.stanford.edu/"><strong>Stanford Center for Longevity</strong></a>.</p>
<h3><strong>Marginal returns on excess consumption</strong></h3>
<p>The new study reveals at least 10 countries punching above their weight, with greater well-being than most other countries using similar amounts of energy per capita. <strong>The high performers include Albania, Bangladesh, Cuba, Denmark, Finland, Iceland, Malta, Morocco, Norway and Sri Lanka</strong>.</p>
<p><strong>Air quality stands apart from the other metrics examined by the authors</strong>, in that across 133 countries, it continued to improve with per capita energy use as high as 125 gigajoules. That’s on par with the <a href="https://www.eia.gov/international/data/world/other-statistics/energy-intensity-by-gdp-and-population?pd=47&amp;p=000000000000000000000000000000000000000000000000000000002&amp;u=2&amp;f=A&amp;v=line&amp;a=-&amp;i=none&amp;vo=value&amp;t=C&amp;g=none&amp;l=249-ruvvvvvfvtvnvv1vrvvvvfvvvvvvfvvvou20evvvvvvvvvvnvuvs0008&amp;s=1451606400000&amp;e=1546300800000&amp;vb=283&amp;ev=true">annual per capita energy use</a> of Denmark in 2018, and slightly higher than that of China. One reason may be that <strong>the early stages of energy development have historically been dominated by dirtier fossil fuels</strong>.</p>
<p>In the U.S., <a href="https://www.eia.gov/todayinenergy/detail.php?id=10">energy use</a> rose steeply after World War II – decades before federally imposed limits on pollution from tailpipes and smokestacks spurred improvements in the nation’s air quality. “<strong>Wealthier countries like the U.S. tend to clean up their air only after they have built up wealth and the populace demands action</strong>,” Jackson said.</p>
<p>Past research has shown that higher income “doesn’t necessarily lead to better and happier lives,” said study co-author <strong>Anders Ahlström</strong>, a climate scientist at Lund University who worked on the research as a postdoctoral scholar in Jackson’s lab at Stanford. <strong>“Energy supply is similar to income in that way: Excess energy supply has marginal returns.”</strong></p>
<p>***</p>
<p><a href="https://earth.stanford.edu/people/josie-garthwaite"><strong>Josie Garthwaite</strong></a> is Associate Communications Director, School of Earth, Energy and Environmental Sciences, <strong>Stanford University</strong></p>
<p>This <a href="https://news.stanford.edu/2022/04/12/health-happiness-prosperity-fewer-kilowatts/">article</a> is published with permission</p>
<p>&nbsp;</p>
</div><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Wellbeing peaks at just 75GJ per capita: a reachable target for poorer nations to rise to (and rich ones to fall to)' data-link='https://energypost.eu/wellbeing-peaks-at-just-75gj-per-capita-a-reachable-target-for-poorer-nations-to-rise-to-and-rich-ones-to-fall-to/' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='Wellbeing peaks at just 75GJ per capita: a reachable target for poorer nations to rise to (and rich ones to fall to)' data-link='https://energypost.eu/wellbeing-peaks-at-just-75gj-per-capita-a-reachable-target-for-poorer-nations-to-rise-to-and-rich-ones-to-fall-to/' data-app-id-name='post_below_content'></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://energypost.eu/wellbeing-peaks-at-just-75gj-per-capita-a-reachable-target-for-poorer-nations-to-rise-to-and-rich-ones-to-fall-to/"
    dc:identifier="https://energypost.eu/wellbeing-peaks-at-just-75gj-per-capita-a-reachable-target-for-poorer-nations-to-rise-to-and-rich-ones-to-fall-to/"
    dc:title="Wellbeing peaks at just 75GJ per capita: a reachable target for poorer nations to rise to (and rich ones to fall to)"
    trackback:ping="https://energypost.eu/wellbeing-peaks-at-just-75gj-per-capita-a-reachable-target-for-poorer-nations-to-rise-to-and-rich-ones-to-fall-to/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://energypost.eu/category/energy/" rel="category tag">Energy</a>, <a href="https://energypost.eu/category/energy-efficiency-2/" rel="category tag">Energy efficiency</a></span> <span class="entry-tags">Tagged With: <a href="https://energypost.eu/tag/consumption/" rel="tag">consumption</a>, <a href="https://energypost.eu/tag/development/" rel="tag">development</a>, <a href="https://energypost.eu/tag/efficiency/" rel="tag">efficiency</a>, <a href="https://energypost.eu/tag/electrification/" rel="tag">electrification</a>, <a href="https://energypost.eu/tag/health/" rel="tag">health</a>, <a href="https://energypost.eu/tag/poverty/" rel="tag">poverty</a>, <a href="https://energypost.eu/tag/sustainability/" rel="tag">sustainability</a>, <a href="https://energypost.eu/tag/wellbeing/" rel="tag">wellbeing</a></span></p></footer></article><section class="author-box"><img src="https://energypost.eu/wp-content/plugins/userpro/img/default_avatar_male.jpg" width="160" height="160" alt="" class="default avatar" /><h1 class="author-box-title">About <span itemprop="name">Josie Garthwaite</span></h1><div class="author-box-content" itemprop="description"></div></section><img src="https://energypost.eu/wp-content/themes/dynamik-gen/images/content-filler.png" class="dynamik-content-filler-img" alt=""></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://energypost.eu/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search. . . "><input class="search-form-submit" type="submit" value="Go"><meta content="https://energypost.eu/?s={s}"></form></div></section>
<section id="media_image-5" class="widget widget_media_image"><div class="widget-wrap"><a href="https://energypost.eu/register-for-ep/"><img width="500" height="241" src="https://energypost.eu/wp-content/uploads/2021/08/Platform-banner.jpg" class="image wp-image-33864  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://energypost.eu/wp-content/uploads/2021/08/Platform-banner.jpg 500w, https://energypost.eu/wp-content/uploads/2021/08/Platform-banner-300x145.jpg 300w, https://energypost.eu/wp-content/uploads/2021/08/Platform-banner-80x39.jpg 80w, https://energypost.eu/wp-content/uploads/2021/08/Platform-banner-24x12.jpg 24w, https://energypost.eu/wp-content/uploads/2021/08/Platform-banner-36x17.jpg 36w, https://energypost.eu/wp-content/uploads/2021/08/Platform-banner-48x23.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a></div></section>
<section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-account-container"><ul id="menu-account" class="menu"><li id="menu-item-19787" class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-19787"><a href="https://energypost.eu/register-for-ep/">Energy Post platform &#8211; register</a></li>
<li id="menu-item-19790" class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-19790"><a href="https://energypost.eu/log-in/">Platform user log-in (not premium)</a></li>
</ul></div></div></section>
<section id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Platform posts</h4>
<article class="post-36431 post type-post status-publish format-standard has-post-thumbnail category-community category-platform tag-batteries tag-energy-storage tag-eu-policy tag-europe tag-investment tag-lithium tag-supply-chain entry override" aria-label="Bringing home Europe’s sustainability supply chain: The continent’s lithium deposits can transform European manufacturing and get Europe to its climate goals"><a href="https://energypost.eu/bringing-home-europes-sustainability-supply-chain-the-continents-lithium-deposits-can-transform-european-manufacturing-and-get-europe-to-its-climate-goals/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="500" height="241" src="https://energypost.eu/wp-content/uploads/2022/04/PLATFORM-Bringing-home-Europes-sustainability-supply-chain.jpg" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://energypost.eu/wp-content/uploads/2022/04/PLATFORM-Bringing-home-Europes-sustainability-supply-chain.jpg 500w, https://energypost.eu/wp-content/uploads/2022/04/PLATFORM-Bringing-home-Europes-sustainability-supply-chain-300x145.jpg 300w, https://energypost.eu/wp-content/uploads/2022/04/PLATFORM-Bringing-home-Europes-sustainability-supply-chain-80x39.jpg 80w, https://energypost.eu/wp-content/uploads/2022/04/PLATFORM-Bringing-home-Europes-sustainability-supply-chain-24x12.jpg 24w, https://energypost.eu/wp-content/uploads/2022/04/PLATFORM-Bringing-home-Europes-sustainability-supply-chain-36x17.jpg 36w, https://energypost.eu/wp-content/uploads/2022/04/PLATFORM-Bringing-home-Europes-sustainability-supply-chain-48x23.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/bringing-home-europes-sustainability-supply-chain-the-continents-lithium-deposits-can-transform-european-manufacturing-and-get-europe-to-its-climate-goals/">Bringing home Europe’s sustainability supply chain: The continent’s lithium deposits can transform European manufacturing and get Europe to its climate goals</a></h2><p class="entry-meta"><time class="entry-time">April 6, 2022</time> By <span class="entry-author"><a href="https://energypost.eu/author/josephinebush/" class="entry-author-link" rel="author"><span class="entry-author-name">Josephine Bush</span></a></span> </p></header></article><article class="post-36351 post type-post status-publish format-standard has-post-thumbnail category-community category-platform tag-hydroelectricity tag-hydropower tag-monitoring tag-production tag-renewable-energy tag-satellite tag-sensors tag-snow tag-trading entry override" aria-label="Swiss industry and science consortium on track to optimise hydropower production using satellite data"><a href="https://energypost.eu/swiss-industry-and-science-consortium-on-track-to-optimise-hydropower-production-using-satellite-data/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="500" height="241" src="https://energypost.eu/wp-content/uploads/2022/03/PLATFORM-Swiss-industry-and-science-consortium-on-track-to-optimise-hydropower-production-using-satellite-data.jpg" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://energypost.eu/wp-content/uploads/2022/03/PLATFORM-Swiss-industry-and-science-consortium-on-track-to-optimise-hydropower-production-using-satellite-data.jpg 500w, https://energypost.eu/wp-content/uploads/2022/03/PLATFORM-Swiss-industry-and-science-consortium-on-track-to-optimise-hydropower-production-using-satellite-data-300x145.jpg 300w, https://energypost.eu/wp-content/uploads/2022/03/PLATFORM-Swiss-industry-and-science-consortium-on-track-to-optimise-hydropower-production-using-satellite-data-80x39.jpg 80w, https://energypost.eu/wp-content/uploads/2022/03/PLATFORM-Swiss-industry-and-science-consortium-on-track-to-optimise-hydropower-production-using-satellite-data-24x12.jpg 24w, https://energypost.eu/wp-content/uploads/2022/03/PLATFORM-Swiss-industry-and-science-consortium-on-track-to-optimise-hydropower-production-using-satellite-data-36x17.jpg 36w, https://energypost.eu/wp-content/uploads/2022/03/PLATFORM-Swiss-industry-and-science-consortium-on-track-to-optimise-hydropower-production-using-satellite-data-48x23.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/swiss-industry-and-science-consortium-on-track-to-optimise-hydropower-production-using-satellite-data/">Swiss industry and science consortium on track to optimise hydropower production using satellite data</a></h2><p class="entry-meta"><time class="entry-time">March 31, 2022</time> By <span class="entry-author"><a href="https://energypost.eu/author/beckywegaw/" class="entry-author-link" rel="author"><span class="entry-author-name">Becky Rowland</span></a></span> </p></header></article><article class="post-36244 post type-post status-publish format-standard has-post-thumbnail category-community category-platform entry override" aria-label="Part of the solution for the EU energy crisis is already there, right under your feet"><a href="https://energypost.eu/part-of-the-solution-for-the-eu-energy-crisis-is-already-there-right-under-your-feet/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="500" height="241" src="https://energypost.eu/wp-content/uploads/2022/03/PLATFORM-Part-of-the-solution-for-the-EU-energy-crisis-is-already-there-right-under-your-feet-THUMB.jpg" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://energypost.eu/wp-content/uploads/2022/03/PLATFORM-Part-of-the-solution-for-the-EU-energy-crisis-is-already-there-right-under-your-feet-THUMB.jpg 500w, https://energypost.eu/wp-content/uploads/2022/03/PLATFORM-Part-of-the-solution-for-the-EU-energy-crisis-is-already-there-right-under-your-feet-THUMB-300x145.jpg 300w, https://energypost.eu/wp-content/uploads/2022/03/PLATFORM-Part-of-the-solution-for-the-EU-energy-crisis-is-already-there-right-under-your-feet-THUMB-80x39.jpg 80w, https://energypost.eu/wp-content/uploads/2022/03/PLATFORM-Part-of-the-solution-for-the-EU-energy-crisis-is-already-there-right-under-your-feet-THUMB-24x12.jpg 24w, https://energypost.eu/wp-content/uploads/2022/03/PLATFORM-Part-of-the-solution-for-the-EU-energy-crisis-is-already-there-right-under-your-feet-THUMB-36x17.jpg 36w, https://energypost.eu/wp-content/uploads/2022/03/PLATFORM-Part-of-the-solution-for-the-EU-energy-crisis-is-already-there-right-under-your-feet-THUMB-48x23.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/part-of-the-solution-for-the-eu-energy-crisis-is-already-there-right-under-your-feet/">Part of the solution for the EU energy crisis is already there, right under your feet</a></h2><p class="entry-meta"><time class="entry-time">March 29, 2022</time> By <span class="entry-author"><a href="https://energypost.eu/author/nickmeeten/" class="entry-author-link" rel="author"><span class="entry-author-name">Nick Meeten</span></a></span> </p></header></article><article class="post-35838 post type-post status-publish format-standard has-post-thumbnail category-biofuels category-community category-platform tag-bioenergy tag-communities tag-demand tag-market tag-offer tag-tool entry override" aria-label="Activating a community energy market for bioenergy: a new e-market environment connects biomass heating supply chain stakeholders"><a href="https://energypost.eu/activating-a-community-energy-market-for-bioenergy-a-new-e-market-environment-connects-biomass-heating-supply-chain-stakeholders/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="500" height="241" src="https://energypost.eu/wp-content/uploads/2021/01/PLATFORM-A-people-powered-energy-system.jpg" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://energypost.eu/wp-content/uploads/2021/01/PLATFORM-A-people-powered-energy-system.jpg 500w, https://energypost.eu/wp-content/uploads/2021/01/PLATFORM-A-people-powered-energy-system-300x145.jpg 300w, https://energypost.eu/wp-content/uploads/2021/01/PLATFORM-A-people-powered-energy-system-80x39.jpg 80w, https://energypost.eu/wp-content/uploads/2021/01/PLATFORM-A-people-powered-energy-system-24x12.jpg 24w, https://energypost.eu/wp-content/uploads/2021/01/PLATFORM-A-people-powered-energy-system-36x17.jpg 36w, https://energypost.eu/wp-content/uploads/2021/01/PLATFORM-A-people-powered-energy-system-48x23.jpg 48w, https://energypost.eu/wp-content/uploads/2021/01/PLATFORM-A-people-powered-energy-system-250x121.jpg 250w" sizes="(max-width: 500px) 100vw, 500px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/activating-a-community-energy-market-for-bioenergy-a-new-e-market-environment-connects-biomass-heating-supply-chain-stakeholders/">Activating a community energy market for bioenergy: a new e-market environment connects biomass heating supply chain stakeholders</a></h2><p class="entry-meta"><time class="entry-time">February 23, 2022</time> By <span class="entry-author"><a href="https://energypost.eu/author/marineieecp/" class="entry-author-link" rel="author"><span class="entry-author-name">Marine Perrio</span></a></span> </p></header></article><p class="more-from-category"><a href="https://energypost.eu/category/platform/" title="Platform">More Platform Posts &gt;&gt;</a></p></div></section>
<section id="media_image-6" class="widget widget_media_image"><div class="widget-wrap"><a href="https://energypost.eu/newsletter-sign-up/"><img width="500" height="206" src="https://energypost.eu/wp-content/uploads/2021/08/Newsletter-sign-up.jpg" class="image wp-image-33863  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://energypost.eu/wp-content/uploads/2021/08/Newsletter-sign-up.jpg 500w, https://energypost.eu/wp-content/uploads/2021/08/Newsletter-sign-up-300x124.jpg 300w, https://energypost.eu/wp-content/uploads/2021/08/Newsletter-sign-up-80x33.jpg 80w, https://energypost.eu/wp-content/uploads/2021/08/Newsletter-sign-up-24x10.jpg 24w, https://energypost.eu/wp-content/uploads/2021/08/Newsletter-sign-up-36x15.jpg 36w, https://energypost.eu/wp-content/uploads/2021/08/Newsletter-sign-up-48x20.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a></div></section>
<section id="media_image-7" class="widget widget_media_image"><div class="widget-wrap"><a href="https://feedburner.google.com/fb/a/mailverify?uri=energypost"><img width="500" height="118" src="https://energypost.eu/wp-content/uploads/2021/08/Daily-Updates.jpg" class="image wp-image-33859  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://energypost.eu/wp-content/uploads/2021/08/Daily-Updates.jpg 500w, https://energypost.eu/wp-content/uploads/2021/08/Daily-Updates-300x71.jpg 300w, https://energypost.eu/wp-content/uploads/2021/08/Daily-Updates-80x19.jpg 80w, https://energypost.eu/wp-content/uploads/2021/08/Daily-Updates-24x6.jpg 24w, https://energypost.eu/wp-content/uploads/2021/08/Daily-Updates-36x8.jpg 36w, https://energypost.eu/wp-content/uploads/2021/08/Daily-Updates-48x11.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a></div></section>

<section id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h4 class="widget-title widgettitle">Popular posts</h4>



<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://energypost.eu/reducing-europes-dependence-on-russian-oil-and-gas-immediate-short-and-long-term-strategy/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35985-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35985-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35985-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/reducing-europes-dependence-on-russian-oil-and-gas-immediate-short-and-long-term-strategy/" class="wpp-post-title" target="_self">Reducing Europe’s dependence on Russian Oil and Gas: immediate, short and long term strategy</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1.3k views</span> | <span class="wpp-date">posted on March 8, 2022</span></span>
</li>
<li>
<a href="https://energypost.eu/getting-concentrating-solar-power-csp-down-to-0-05-per-kwh/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35942-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35942-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35942-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/getting-concentrating-solar-power-csp-down-to-0-05-per-kwh/" class="wpp-post-title" target="_self">Getting Concentrated Solar Power (CSP) down to $0.05 per kWh</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1.2k views</span> | <span class="wpp-date">posted on March 2, 2022</span></span>
</li>
<li>
<a href="https://energypost.eu/what-can-replace-russian-gas-modelling-germanys-options-on-renewables-coal-nuclear-lng-lowering-thermostats/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/36251-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/36251-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/36251-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/what-can-replace-russian-gas-modelling-germanys-options-on-renewables-coal-nuclear-lng-lowering-thermostats/" class="wpp-post-title" target="_self">What can replace Russian gas: modelling Germany’s options on renewables, coal, nuclear, LNG, lowering thermostats</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1.2k views</span> | <span class="wpp-date">posted on March 24, 2022</span></span>
</li>
<li>
<a href="https://energypost.eu/a-massive-expansion-of-domestic-renewable-energy-stops-wars-not-just-climate-change/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35918-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35918-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35918-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/a-massive-expansion-of-domestic-renewable-energy-stops-wars-not-just-climate-change/" class="wpp-post-title" target="_self">A massive expansion of domestic Renewable energy stops wars, not just climate change</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1.1k views</span> | <span class="wpp-date">posted on February 28, 2022</span></span>
</li>
<li>
<a href="https://energypost.eu/russia-ukraine-crisis-reforming-the-eu-ets-is-a-matter-of-energy-security-says-pge/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/36116-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/36116-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/36116-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/russia-ukraine-crisis-reforming-the-eu-ets-is-a-matter-of-energy-security-says-pge/" class="wpp-post-title" target="_self">Russia-Ukraine crisis: reforming the EU ETS is a matter of energy security, says PGE</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">855 views</span> | <span class="wpp-date">posted on March 15, 2022</span></span>
</li>
<li>
<a href="https://energypost.eu/russia-ukraine-and-europes-energy-strategy-a-snapshot-of-a-fast-moving-crisis/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/36189-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/36189-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/36189-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/russia-ukraine-and-europes-energy-strategy-a-snapshot-of-a-fast-moving-crisis/" class="wpp-post-title" target="_self">Russia-Ukraine and Europe’s energy strategy: a snapshot of a fast-moving crisis</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">833 views</span> | <span class="wpp-date">posted on March 22, 2022</span></span>
</li>
<li>
<a href="https://energypost.eu/fossil-fuel-divestment-is-premature-instead-enable-investment-to-keep-prices-low-and-tax-consumption/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/36496-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/36496-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/36496-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/fossil-fuel-divestment-is-premature-instead-enable-investment-to-keep-prices-low-and-tax-consumption/" class="wpp-post-title" target="_self">Fossil Fuel divestment is premature: instead, enable investment to keep prices low, and tax consumption</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">803 views</span> | <span class="wpp-date">posted on April 12, 2022</span></span>
</li>
<li>
<a href="https://energypost.eu/options-to-reform-the-eu-ets-coping-with-price-volatility-and-speculation-event-summary/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/36395-featured-300x145.jpeg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/36395-featured-300x145.jpeg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/36395-featured-300x145@1.5x.jpeg 1.5x, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/36395-featured-300x145@2x.jpeg 2x, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/36395-featured-300x145@2.5x.jpeg 2.5x, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/36395-featured-300x145@3x.jpeg 3x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/options-to-reform-the-eu-ets-coping-with-price-volatility-and-speculation-event-summary/" class="wpp-post-title" target="_self">“Options to Reform the EU ETS”: coping with price volatility and speculation (event summary)</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">795 views</span> | <span class="wpp-date">posted on April 5, 2022</span></span>
</li>
<li>
<a href="https://energypost.eu/worlds-biggest-carbon-capture-project-shute-creeks-sell-or-vent-business-model-isnt-working/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/36472-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/36472-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/36472-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/worlds-biggest-carbon-capture-project-shute-creeks-sell-or-vent-business-model-isnt-working/" class="wpp-post-title" target="_self">World’s biggest Carbon Capture project: Shute Creek’s “sell or vent” business model isn’t working</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">779 views</span> | <span class="wpp-date">posted on April 11, 2022</span></span>
</li>
<li>
<a href="https://energypost.eu/what-is-energy-security-and-what-it-isnt/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/36147-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/36147-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/36147-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/what-is-energy-security-and-what-it-isnt/" class="wpp-post-title" target="_self">What is Energy Security? And what it isn’t</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">702 views</span> | <span class="wpp-date">posted on March 17, 2022</span></span>
</li>
</ul>

</div></section>

</aside></div></div>	<div id="ez-fat-footer-container-wrap" class="clearfix">
	
		<div id="ez-fat-footer-container" class="clearfix">
	
			<div id="ez-fat-footer-1" class="widget-area ez-widget-area one-third first">
				<section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Information</h4>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-9189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9189"><a href="https://energypost.eu/advertise/">Advertise</a></li>
<li id="menu-item-5819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-5819"><a href="https://energypost.eu/privacy-policy/">Privacy Policy including Cookies</a></li>
<li id="menu-item-19782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19782"><a href="https://energypost.eu/posting-terms/">Terms and conditions for posting content</a></li>
<li id="menu-item-15072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15072"><a href="https://energypost.eu/comment-policy/">Comment Policy</a></li>
</ul></div></div></section>
<section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">More Information</h4>
<div class="menu-information-container"><ul id="menu-information" class="menu"><li id="menu-item-9191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9191"><a href="https://energypost.eu/about-us/">About us</a></li>
<li id="menu-item-14505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14505"><a href="https://energypost.eu/our-authors/">Authors</a></li>
<li id="menu-item-9338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9338"><a href="https://energypost.eu/contact/">Contact Us</a></li>
</ul></div></div></section>
			</div><!-- end #fat-footer-1 -->
	
			<div id="ez-fat-footer-2" class="widget-area ez-widget-area one-third">
				<section id="recent-comments-4" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">“Options to Reform the EU ETS”: coping with price volatility and speculation (event summary) &#8211; Investment News Daily</span> on <a href="https://energypost.eu/privacy-policy/#comment-423664">Privacy Policy including Cookies</a></li><li class="recentcomments"><span class="comment-author-link">Tim Beesley</span> on <a href="https://energypost.eu/climate-change-wind-droughts-and-the-implications-for-wind-energy/#comment-423499">Climate change, “wind droughts” and the implications for Wind energy</a></li><li class="recentcomments"><span class="comment-author-link">“Wind droughts”: una siccità congiunturale o strutturale? - Energia</span> on <a href="https://energypost.eu/climate-change-wind-droughts-and-the-implications-for-wind-energy/#comment-423478">Climate change, “wind droughts” and the implications for Wind energy</a></li><li class="recentcomments"><span class="comment-author-link">Stephen</span> on <a href="https://energypost.eu/will-wind-solar-confront-its-10-challenges-if-not-we-need-nuclear-ccs-and-more/#comment-423472">Will Wind &#038; Solar confront its 10 challenges? If not, we need Nuclear, CCS, and more</a></li><li class="recentcomments"><span class="comment-author-link">Asher Richardson</span> on <a href="https://energypost.eu/will-wind-solar-confront-its-10-challenges-if-not-we-need-nuclear-ccs-and-more/#comment-423449">Will Wind &#038; Solar confront its 10 challenges? If not, we need Nuclear, CCS, and more</a></li></ul></div></section>
			</div><!-- end #fat-footer-2 -->
	
			<div id="ez-fat-footer-3" class="widget-area ez-widget-area one-third">
				<section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Posts</h4>
<article class="post-36636 post type-post status-publish format-standard has-post-thumbnail category-energy category-energy-efficiency-2 tag-consumption tag-development tag-efficiency tag-electrification tag-health tag-poverty tag-sustainability tag-wellbeing entry override" aria-label="Wellbeing peaks at just 75GJ per capita: a reachable target for poorer nations to rise to (and rich ones to fall to)"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/wellbeing-peaks-at-just-75gj-per-capita-a-reachable-target-for-poorer-nations-to-rise-to-and-rich-ones-to-fall-to/">Wellbeing peaks at just 75GJ per capita: a reachable target for poorer nations to rise to (and rich ones to fall to)</a></h2></header></article><article class="post-36620 post type-post status-publish format-standard has-post-thumbnail category-energy category-oil-gas-coal tag-crude tag-diesel tag-energy tag-germany tag-imports tag-infrastructure tag-logistics tag-oil tag-pipelines tag-prices tag-refineries tag-rosneft tag-russia tag-security tag-storage tag-transport tag-ukraine entry override" aria-label="How could Germany wind down Russian oil imports by the end of 2022"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/how-could-germany-wind-down-russian-oil-imports-by-the-end-of-2022/">How could Germany wind down Russian oil imports by the end of 2022</a></h2></header></article><article class="post-36594 post type-post status-publish format-standard has-post-thumbnail category-energy category-renewables-cat tag-coal tag-electricity tag-entsoe tag-gas tag-investment tag-nuclear tag-oil tag-renewables tag-russia tag-ukraine tag-wind tag-zaporizhzhia entry override" aria-label="Post-war Ukraine needs energy independence, decarbonisation and EU cooperation"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/post-war-ukraine-needs-energy-independence-decarbonisation-and-eu-cooperation/">Post-war Ukraine needs energy independence, decarbonisation and EU cooperation</a></h2></header></article><article class="post-36571 post type-post status-publish format-standard has-post-thumbnail category-energy category-hydrogen category-oil-gas-coal tag-arctic tag-diversification tag-eu tag-europe tag-exports tag-hydrogen tag-imports tag-lng tag-russia tag-ukraine tag-yamal entry override" aria-label="Europe’s long-term energy security: do not become dependent on “green” Russia’s future LNG and Hydrogen exports"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/europes-long-term-energy-security-do-not-become-dependent-on-green-russias-future-lng-and-hydrogen-exports/">Europe’s long-term energy security: do not become dependent on “green” Russia’s future LNG and Hydrogen exports</a></h2></header></article><article class="post-36565 post type-post status-publish format-standard has-post-thumbnail category-buildings category-energy tag-arup tag-buildings tag-carbon tag-construction tag-embodied tag-skanska tag-thorntontomasetti tag-transparency entry override" aria-label="46% of Buildings “Embodied Carbon” can be slashed at little to no cost"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/46-of-buildings-embodied-carbon-can-be-slashed-at-little-to-no-cost/">46% of Buildings “Embodied Carbon” can be slashed at little to no cost</a></h2></header></article></div></section>
			</div><!-- end #fat-footer-3 -->
					
		</div><!-- end #fat-footer-container -->
		
	</div><!-- end #fat-footer-container-wrap -->
<footer class="site-footer"><div class="wrap"><p style="color:#ffffff">Copyright &#x000A9;&nbsp;2022  Energy Post. All Rights Reserved</p></div></footer></div><script type="text/javascript">
_linkedin_partner_id = "2774954";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=2774954&fmt=gif" />
</noscript>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 1,controlNav: 0,animationDuration: 800,slideshowSpeed: 6000    });  });</script>    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>		<script>
		    var snp_f = [];
		</script>
		<div class="snp-root">
			<input type="hidden" id="snp_popup" value="" />
			<input type="hidden" id="snp_popup_id" value="" />
			<input type="hidden" id="snp_popup_theme" value="" />
			<input type="hidden" id="snp_exithref" value="" />
			<input type="hidden" id="snp_exittarget" value="" />
				<div id="snppopup-welcome" class="snp-pop-9230 snppopup"><input type="hidden" class="snp_open" value="load" /><input type="hidden" class="snp_open_after" value="4" /><input type="hidden" class="snp_open_scroll" value="10" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="9230" /><input type="hidden" class="snp_popup_theme" value="newtheme1" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="999" /><input type="hidden" class="snp_cookie_close" value="7" /><div class="snp-fb snp-newtheme1">
	<a class="snp-close snp_nothanks" href="#"></a>    <div class="snp-newsletter-content">
	<h2>Never miss <br>an important story</h2><p>Get our FREE weekly newsletter straight to your inbox</p> 
	<form action="#" method="post" class="snp-subscribeform snp_subscribeform">
		    <div>
		<input type="text" name="email" id="snp_email" placeholder="Your Email..."  class="snp-field snp-field-email" /><input type="text" name="name" id="snp-name" placeholder="Your Name..." class="snp-field snp-field-name" />	    </div>
	    <input type="submit" class="snp-subscribe-button snp-submit" data-loading="Please wait..." data-success="Thank you" value="Subscribe Now!">
	</form>
		
    </div>
	</div>
<style>.snp-pop-9230 .snp-newtheme1 { width: 460px;}
.snp-pop-9230 .snp-newtheme1 h2 {font-size: 30px; color: #ffffff;}
.snp-pop-9230 .snp-newtheme1 .snp-newsletter-content p {font-size: 17px;}
.snp-pop-9230 .snp-newtheme1 .snp-newsletter-content p {color: #ffffff;}
.snp-pop-9230 .snp-newtheme1 .snp-submit { color: #ffffff;}
.snp-pop-9230 .snp-newtheme1 .snp-submit { background-color: #F7941E;}
.snp-pop-9230 .snp-newtheme1 .snp-newsletter-content h2:before { background-color: #F7941E;}
.snp-pop-9230 .snp-newtheme1 form input[type="text"],.snp-pop-9230 .snp-newtheme1 form select,.snp-pop-9230 .snp-newtheme1 form textarea,.snp-pop-9230 .snp-newtheme1 form input[type="text"]:focus,.snp-pop-9230 .snp-newtheme1 form select:focus,.snp-pop-9230 .snp-newtheme1 form textarea:focus {border: 1px solid #F7941E;}.snp-pop-9230 .snp-newtheme1 form input[type="submit"]:hover { background-color: #bebebe;}
.snp-pop-9230 .snp-newtheme1 .snp-newsletter-content { background: rgba(22,42,66, 0.7);}
.snp-pop-9230 .snp-newtheme1 { background: url('https://energypost.eu/wp-content/uploads/2018/12/Newletter-Signup-BKG-05.jpg') no-repeat scroll 50% 50% transparent; }
</style><style>.snp-pop-9230-wrap .fancybox-close { width: 33px; height: 33px; top: -16px; right: -16px; background: url('https://energypost.eu/wp-content/plugins/arscode-ninja-popups/img/close_3.png');}</style><style>.snp-newtheme1 .snp-newsletter-content h2{
font-family: "Crete Round","serif";
font-weight: 300;
font-size: 30px;
}

.snp-newtheme1 .snp-newsletter-content p{
font-family: "Open Sans","sans-serif";
</style></div>		</div>
		<script>
			var snp_timer;
			var snp_timer_o;
			var snp_ajax_url= 'https://energypost.eu/wp-admin/admin-ajax.php';
			var snp_ignore_cookies = false;
			var snp_is_interal_link;
			var snp_enable_analytics_events = true;var snp_enable_mobile = true;			jQuery(document).ready(function(){
				jQuery('[placeholder]').placeholder();				jQuery(".snp_nothanks, .snp_closelink, .snp-close-link").click(function(){
					snp_close();
					return false;
				});
				jQuery(".snp_subscribeform").submit(function(){
					return snp_onsubmit(jQuery(this));
				});
												var snp_open=jQuery('#snppopup-welcome .snp_open').val();
								var snp_open_after=jQuery('#snppopup-welcome .snp_open_after').val();
								var snp_open_inactivity=jQuery('#snppopup-welcome .snp_open_inactivity').val();
								var snp_open_scroll=jQuery('#snppopup-welcome .snp_open_scroll').val();
								var snp_op_welcome = false;
								if(snp_open=='inactivity')
								{
								    var snp_idletime=0;
								    function snp_timerIncrement()
								    {
									snp_idletime++;
									if (snp_idletime > snp_open_inactivity)
									{
									    window.clearTimeout(snp_idleInterval);
									    snp_open_popup('','','snppopup-welcome','welcome');
									}
								    }
								    var snp_idleInterval = setInterval(snp_timerIncrement, 1000);
								    jQuery(this).mousemove(function (e) {
									snp_idletime = 0;
								    });
								    jQuery(this).keypress(function (e) {
									snp_idletime = 0;
								    });
								}
								else if(snp_open=='scroll')
								{
								    jQuery(window).scroll(function() {
									var h = jQuery(document).height()-jQuery(window).height();
									var sp = jQuery(window).scrollTop();
									var p = parseInt(sp/h*100);
									if(p>=snp_open_scroll &&  snp_op_welcome == false){
									    snp_open_popup('','','snppopup-welcome','welcome'); snp_op_welcome = true;
									}
								     });
								}
								else
								{
								    if(snp_open_after)
								    {
									    snp_timer_o=setTimeout("snp_open_popup('','','snppopup-welcome','welcome');",snp_open_after*1000);	
								    }
								    else
								    {
									    snp_open_popup('','','snppopup-welcome','welcome');
								    }
								}
								});	
					</script>
				<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/core.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/effect.js' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/effect-drop.js' id='jquery-effects-drop-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/effect-fade.js' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/effect-slide.js' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/js/jquery.ck.min.js' id='jquery-np-cookie-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/fancybox2/jquery.fancybox.min.js' id='fancybox2-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/js/jquery.placeholder.js' id='jquery-np-placeholder-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/js/ninjapopups.min.js' id='js-ninjapopups-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/dist/vendor/wp-polyfill.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://energypost.eu/wp-includes/js/dist/vendor/wp-polyfill-fetch.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://energypost.eu/wp-includes/js/dist/vendor/wp-polyfill-node-contains.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://energypost.eu/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://energypost.eu/wp-includes/js/dist/vendor/wp-polyfill-url.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://energypost.eu/wp-includes/js/dist/vendor/wp-polyfill-formdata.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://energypost.eu/wp-includes/js/dist/vendor/wp-polyfill-element-closest.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://energypost.eu/wp-includes/js/dist/vendor/wp-polyfill-object-fit.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/energypost.eu\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='rfw-script-js-extra'>
/* <![CDATA[ */
var rfw = {"speed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/rss-feed-widget/js/functions.js' id='rfw-script-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js' id='rfw-script-fitvid-js'></script>
<script type='text/javascript' id='cookie-consent-js-extra'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js' id='cookie-consent-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/datepicker.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='up-custom-script-js-extra'>
/* <![CDATA[ */
var up_values = {"up_url":"https:\/\/energypost.eu\/wp-content\/plugins\/userpro\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/userpro/scripts/up-custom-script.js' id='up-custom-script-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/userpro/addons/timeline/assets/js/timeline.js' id='up_timeline_js-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wp-category-tag-could/javascript/jquery.tagcanvas.min.js' id='wpctc_jquery-tagcanvas-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wp-category-tag-could/javascript/wpctc.tagcanvas.min.js' id='wpctc_wpctc-tagcanvas-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wp-category-tag-could/javascript/jquery.style.min.js' id='wpctc_jquery-style-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wp-category-tag-could/javascript/wp-category-tag-cloud.min.js' id='wpctc_wp-category-tag-cloud-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/hoverIntent.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/themes/genesis/lib/js/menu/superfish.js' id='superfish-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/themes/genesis/lib/js/menu/superfish.args.js' id='superfish-args-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/themes/dynamik-gen/lib/js/dynamik-responsive.js' id='responsive-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js' id='flexslider-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' id='popular-widget-js-extra'>
/* <![CDATA[ */
var popwid = {"postid":"36636","ajaxurl":"https:\/\/energypost.eu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/popular-widget/_js/pop-widget.js' id='popular-widget-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/lazy-load/js/jquery.sonar.min.js' id='jquery-sonar-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/lazy-load/js/lazy-load.js' id='wpcom-lazy-load-images-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/wp-embed.js' id='wp-embed-js'></script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies, for a number of reasons.  By continuing to use this website you accept the use of cookies. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://energypost.eu/privacy-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Dismiss</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar --></body></html>

<!-- Page generated by LiteSpeed Cache 3.6.4 on 2022-04-26 09:00:16 -->