<!DOCTYPE html>
<html lang="en-GB">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 500px; max-height: 241px; }
				.slide-image { max-height: 241px; }
			</style>
	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Gas crunch causes electricity crisis despite record cheap clean energy. Time to create a “green energy pool”? - Energy Post</title>
	<link rel="canonical" href="https://energypost.eu/gas-crunch-causes-electricity-crisis-despite-record-cheap-clean-energy-time-to-create-a-green-energy-pool/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Gas crunch causes electricity crisis despite record cheap clean energy. Time to create a “green energy pool”? - Energy Post" />
	<meta property="og:description" content="In the UK and similar nations, the gas crisis is ballooning electricity prices too. That’s because the UK operates a wholesale electricity market where the most expensive power sets the price. As we enter an era where renewables are getting cheaper every year, it’s time to change that model so that consumers see the benefits, [&hellip;]" />
	<meta property="og:url" content="https://energypost.eu/gas-crunch-causes-electricity-crisis-despite-record-cheap-clean-energy-time-to-create-a-green-energy-pool/" />
	<meta property="og:site_name" content="Energy Post" />
	<meta property="article:published_time" content="2022-02-11T08:00:54+00:00" />
	<meta property="article:modified_time" content="2022-02-10T15:04:08+00:00" />
	<meta property="og:image" content="https://energypost.eu/wp-content/uploads/2022/02/Renewables-are-cheaper-than-ever-so-why-are-household-energy-bills-only-going-up.jpg" />
	<meta property="og:image:width" content="500" />
	<meta property="og:image:height" content="241" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Michael Grubb">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="7 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://energypost.eu/#website","url":"https://energypost.eu/","name":"Energy Post","description":"The best thinkers on energy","potentialAction":[{"@type":"SearchAction","target":"https://energypost.eu/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://energypost.eu/gas-crunch-causes-electricity-crisis-despite-record-cheap-clean-energy-time-to-create-a-green-energy-pool/#primaryimage","inLanguage":"en-GB","url":"https://energypost.eu/wp-content/uploads/2022/02/Renewables-are-cheaper-than-ever-so-why-are-household-energy-bills-only-going-up.jpg","contentUrl":"https://energypost.eu/wp-content/uploads/2022/02/Renewables-are-cheaper-than-ever-so-why-are-household-energy-bills-only-going-up.jpg","width":500,"height":241},{"@type":"WebPage","@id":"https://energypost.eu/gas-crunch-causes-electricity-crisis-despite-record-cheap-clean-energy-time-to-create-a-green-energy-pool/#webpage","url":"https://energypost.eu/gas-crunch-causes-electricity-crisis-despite-record-cheap-clean-energy-time-to-create-a-green-energy-pool/","name":"Gas crunch causes electricity crisis despite record cheap clean energy. Time to create a \u201cgreen energy pool\u201d? - Energy Post","isPartOf":{"@id":"https://energypost.eu/#website"},"primaryImageOfPage":{"@id":"https://energypost.eu/gas-crunch-causes-electricity-crisis-despite-record-cheap-clean-energy-time-to-create-a-green-energy-pool/#primaryimage"},"datePublished":"2022-02-11T08:00:54+00:00","dateModified":"2022-02-10T15:04:08+00:00","author":{"@id":"https://energypost.eu/#/schema/person/778a1e4a69bc67ea03a43ca16e30d406"},"breadcrumb":{"@id":"https://energypost.eu/gas-crunch-causes-electricity-crisis-despite-record-cheap-clean-energy-time-to-create-a-green-energy-pool/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://energypost.eu/gas-crunch-causes-electricity-crisis-despite-record-cheap-clean-energy-time-to-create-a-green-energy-pool/"]}]},{"@type":"BreadcrumbList","@id":"https://energypost.eu/gas-crunch-causes-electricity-crisis-despite-record-cheap-clean-energy-time-to-create-a-green-energy-pool/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://energypost.eu/gas-crunch-causes-electricity-crisis-despite-record-cheap-clean-energy-time-to-create-a-green-energy-pool/#webpage"}}]},{"@type":"Person","@id":"https://energypost.eu/#/schema/person/778a1e4a69bc67ea03a43ca16e30d406","name":"Michael Grubb","image":{"@type":"ImageObject","@id":"https://energypost.eu/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/47614b660168da6d6c8b8d029490a90a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/47614b660168da6d6c8b8d029490a90a?s=96&d=mm&r=g","caption":"Michael Grubb"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Energy Post &raquo; Feed" href="https://energypost.eu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energy Post &raquo; Comments Feed" href="https://energypost.eu/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Energy Post &raquo; iCal Feed" href="https://energypost.eu/events/?ical=1" />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/energypost.eu\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/energypost.eu\/wp-admin\/admin-ajax.php"},"site_id":"9256de667dad85e3a0dc7293872c2b20","url_components":{"year":"2022","monthnum":"02","day":"11","hour":"09","minute":"00","second":"54","post_id":"35607","postname":"gas-crunch-causes-electricity-crisis-despite-record-cheap-clean-energy-time-to-create-a-green-energy-pool","category":"market"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='9256de667dad85e3a0dc7293872c2b20' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Energy Post' />
<meta name='shareaholic:language' content='en-GB' />
<meta name='shareaholic:url' content='https://energypost.eu/gas-crunch-causes-electricity-crisis-despite-record-cheap-clean-energy-time-to-create-a-green-energy-pool/' />
<meta name='shareaholic:keywords' content='tag:crisis, tag:electricity, tag:gas, tag:markets, tag:power, tag:renewables, tag:solar, tag:uk, tag:wholesale, tag:wind, cat:energy, cat:markets, type:post' />
<meta name='shareaholic:article_published_time' content='2022-02-11T09:00:54+01:00' />
<meta name='shareaholic:article_modified_time' content='2022-02-10T16:04:08+01:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Michael Grubb' />
<meta name='shareaholic:site_id' content='9256de667dad85e3a0dc7293872c2b20' />
<meta name='shareaholic:wp_version' content='9.6.3' />
<meta name='shareaholic:image' content='https://energypost.eu/wp-content/uploads/2022/02/Renewables-are-cheaper-than-ever-so-why-are-household-energy-bills-only-going-up.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://energypost.eu/wp-content/uploads/2022/02/Renewables-are-cheaper-than-ever-so-why-are-household-energy-bills-only-going-up.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='modal_survey_style-css'  href='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/css/modal_survey.css' type='text/css' media='all' />
<link rel='stylesheet' id='circliful_style-css'  href='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/css/jquery.circliful.css' type='text/css' media='all' />
<link rel='stylesheet' id='modal-survey-custom-style-css'  href='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/css/custom_ms.css' type='text/css' media='all' />
<style id='modal-survey-custom-style-inline-css' type='text/css'>
@media (max-width: 800px) {
.modal-survey-container {
 display: none !important;
}
}


@media (min-width: 601px) {
 .modal-survey-container {
background: #ccc;
    padding: 10px 20px 20px 20px;
width: 40% !important;
margin: 0 30% !important;

-webkit-box-shadow: 0px 0px 176px 103px rgba(105,105,105,0.85);
-moz-box-shadow: 0px 0px 176px 103px rgba(105,105,105,85);
box-shadow: 0px 0px 176px 103px rgba(105,105,105,0.85);
}
}
#lstc-comment-subscription label.lstc-label {
						display: inline-block;
						vertical-align: middle;
					}
					#lstc-comment-subscription {
						margin-top: 1em;
					}
					#lstc-comment-subscription input#lstc_subscribe {
						margin-right: 0.5em;
					}
</style>
<link rel='stylesheet' id='fancybox2-css'  href='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/fancybox2/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_reset-css'  href='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_newtheme1-css'  href='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/themes/newtheme1/css/newtheme1.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://energypost.eu/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://energypost.eu/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dynamik_minified_stylesheet-css'  href='https://energypost.eu/wp-content/uploads/dynamik-gen/theme/dynamik-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://energypost.eu/wp-includes/css/dashicons.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://energypost.eu/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='amazing-pw-styles-css'  href='https://energypost.eu/wp-content/plugins/amazing-post-widget/css/amazing-pw.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://energypost.eu/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://energypost.eu/wp-content/plugins/contextual-related-posts/css/rounded-thumbs.min.css' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

			.crp_related a {
			  width: 150px;
			  height: 99px;
			  text-decoration: none;
			}
			.crp_related img {
			  max-width: 150px;
			  margin: auto;
			}
			.crp_related .crp_title {
			  width: 100%;
			}
			
</style>
<link rel='stylesheet' id='menu-image-css'  href='https://energypost.eu/wp-content/plugins/menu-image/includes/css/menu-image.css' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-style-css'  href='https://energypost.eu/wp-content/plugins/rss-feed-widget/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://energypost.eu/wp-content/plugins/social-media-widget/social_widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://energypost.eu/wp-content/plugins/uk-cookie-consent/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='userpro_google_font-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%2C300italic%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='userpro_skin_min-css'  href='https://energypost.eu/wp-content/plugins/userpro/skins/elegant/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='up_fontawesome-css'  href='https://energypost.eu/wp-content/plugins/userpro/css/up-fontawesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='up_timeline_css-css'  href='https://energypost.eu/wp-content/plugins/userpro/addons/timeline/assets/css/timeline.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcf-slick-css'  href='https://energypost.eu/wp-content/plugins/wp-carousel-free/public/css/slick.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-fontawesome-css'  href='https://energypost.eu/wp-content/plugins/wp-carousel-free/public/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-css'  href='https://energypost.eu/wp-content/plugins/wp-carousel-free/public/css/wp-carousel-free-public.min.css' type='text/css' media='all' />
<style id='wp-carousel-free-inline-css' type='text/css'>
#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .wpcp-single-item {
		border: 1px solid #dddddd;
	}
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .slick-prev,
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .slick-next,
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .slick-prev:hover,
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .slick-next:hover {
		background: none;
		border: none;
		font-size: 30px;
	}
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .slick-prev i,
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .slick-next i {
		color: #dd8604;
	}
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .slick-prev i:hover,
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .slick-next i:hover {
		color: #178087;
	}
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 ul.slick-dots li button {
		background-color: #cccccc;
	}
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 ul.slick-dots li.slick-active button {
		background-color: #178087;
	}
	
	.wpcp-carousel-wrapper #sp-wp-carousel-free-id-33902.wpcp-post-carousel .wpcp-single-item {
		background: #f9f9f9;
	}
	@media screen and (max-width: 479px) {
		#sp-wp-carousel-free-id-33902.nav-vertical-center {
			padding: 0;
		}
	}
</style>
<link rel='stylesheet' id='wpctc_wpctc-css'  href='https://energypost.eu/wp-content/plugins/wp-category-tag-could/css/wpctc.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://energypost.eu/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='dynamik_enqueued_google_fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CCrete+Round%3A400%2C400italic%7COpen+Sans%3A400%2C600%2C400italic%2C300italic%2C600italic%2C700%7CRoboto+Condensed%3A400italic%2C700italic%2C400%2C700%7CPontano+' type='text/css' media='all' />
<link rel='stylesheet' id='cw-erpv-widget-styles-css'  href='https://energypost.eu/wp-content/plugins/extensive-recent-posts-widget/css/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://energypost.eu/wp-content/plugins/popular-widget/_css/pop-widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfepp_custom_fields_css-css'  href='https://energypost.eu/wp-content/plugins/frontend-publishing-pro/assets/css/custom-fields.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://energypost.eu/wp-content/plugins/genesis-responsive-slider/assets/style.css' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/jquery-migrate.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/jquery.visible.min.js' id='jquery-visible-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/Chart.min.js' id='jquery-chartjs-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/modal_survey_answer.js' id='modal_survey_answer_script-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/modal_survey.js' id='modal_survey_script-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/jquery.circliful.min.js' id='jquery-circliful-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/energypost.eu\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":35607,"token":"c9105cfe8c","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/extensive-recent-posts-widget/js/widget.js' id='cw-erpv-script-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/userpro/addons/social/scripts/userpro-social.min.js' id='userpro_sc-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/userpro/scripts/userpro.encrypt.js' id='userpro_encrypt_js-js'></script>
<link rel="https://api.w.org/" href="https://energypost.eu/wp-json/" /><link rel="alternate" type="application/json" href="https://energypost.eu/wp-json/wp/v2/posts/35607" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://energypost.eu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://energypost.eu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://energypost.eu/?p=35607' />
<link rel="alternate" type="application/json+oembed" href="https://energypost.eu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergypost.eu%2Fgas-crunch-causes-electricity-crisis-despite-record-cheap-clean-energy-time-to-create-a-green-energy-pool%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://energypost.eu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergypost.eu%2Fgas-crunch-causes-electricity-crisis-despite-record-cheap-clean-energy-time-to-create-a-green-energy-pool%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.11" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41009997-1', 'energypost.eu.gridhosted.co.uk');
  ga('send', 'pageview');

</script><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('energypost.eu') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 3px 3px 3px 10px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #ff8c00 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}

			.pf-button.pf-button-excerpt {
				display: none;
			}

		  </style>
				<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>    <script type="text/javascript">
        var userpro_ajax_url = 'https://energypost.eu/wp-admin/admin-ajax.php';
        var dateformat = 'dd-mm-yy';
    </script>
	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://energypost.eu"><link rel="https://theeventscalendar.com/" href="https://energypost.eu/wp-json/tribe/events/v1/" />        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <link rel="icon" href="https://energypost.eu/wp-content/themes/genesis/images/favicon.png" />
<link rel="pingback" href="https://energypost.eu/xmlrpc.php" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-41009997-1', 'auto');
ga('send', 'pageview');

stLight.options({
                publisherGA:"UA-41009997-1"
        });

</script>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2273460392977497', {}, {
    "agent": "wordpress-5.7.1-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2273460392977497&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><!-- All in one Favicon 4.7 --><link rel="icon" href="https://energypost.eu/wp-content/uploads/2021/08/EP-favicon.png" type="image/png"/>
<link rel="icon" href="https://energypost.eu/wp-content/uploads/2021/08/EP-favicon.gif" type="image/gif"/>
<link rel="shortcut icon" href="https://energypost.eu/wp-content/uploads/2021/08/EP-favicon.ico" />
</head>
<body class="post-template-default single single-post postid-35607 single-format-standard do-etfw tribe-no-js header-image header-full-width content-sidebar genesis-breadcrumbs-hidden unknown-os ie11 site-fluid override elementor-default elementor-kit-34780"><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://energypost.eu/">Energy Post</a></p><p class="site-description">The best thinkers on energy</p></div></div></header><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-20749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20749"><a href="https://energypost.eu/register-for-ep/"><span >Post your news/event</span></a></li>
<li id="menu-item-20746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20746"><a href="https://energypostweekly.eu/membership-options/"><span >Premium</span></a></li>
<li id="menu-item-9905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9905"><a href="https://energypost.eu/newsletter-sign-up/"><span >Newsletter</span></a></li>
<li id="menu-item-9232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9232"><a><span >Categories&#8230;</span></a>
<ul class="sub-menu">
	<li id="menu-item-5936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5936"><a href="https://energypost.eu/category/renewables-cat/"><span >Renewables</span></a></li>
	<li id="menu-item-25143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25143"><a href="https://energypost.eu/category/policies/"><span >Policy</span></a></li>
	<li id="menu-item-5937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5937"><a href="https://energypost.eu/category/oil-gas-coal/"><span >Oil, Gas &#038; Coal</span></a></li>
	<li id="menu-item-25414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25414"><a href="https://energypost.eu/category/hydrogen/"><span >Hydrogen</span></a></li>
	<li id="menu-item-5940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5940"><a href="https://energypost.eu/category/energy-outlooks/"><span >Outlooks</span></a></li>
	<li id="menu-item-25144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25144"><a href="https://energypost.eu/category/grids/"><span >Grids</span></a></li>
	<li id="menu-item-6530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6530"><a href="https://energypost.eu/category/nuclear/"><span >Nuclear</span></a></li>
	<li id="menu-item-9233" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9233"><a href="https://energypost.eu/category/market/"><span >Markets</span></a></li>
	<li id="menu-item-9236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9236"><a href="https://energypost.eu/category/transport-and-energy/"><span >Transport</span></a></li>
	<li id="menu-item-9237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9237"><a href="https://energypost.eu/category/videos/"><span >Videos</span></a></li>
</ul>
</li>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.linkedin.com/groups/Energy-Post-5054431?gid=5054431&amp;mostPopular=&amp;trk=tyah&amp;trkInfo=tas%3AEnergy%20Post%2Cidx%3A1-2-2" target="_blank" rel="noopener"><img class="size-full wp-image-6557 alignright" src="https://energypost.eu/wp-content/uploads/2014/08/24-linkedin.png" alt="24-linkedin" width="20" height="20" /></a> <a href="https://twitter.com/Energy_Post" target="_blank" rel="noopener"><img class="size-full wp-image-6558 alignright" src="https://energypost.eu/wp-content/uploads/2014/08/24-twitter.png" alt="24-twitter" width="20" height="20" /><a title="Facebook" href="https://www.facebook.com/energypost.eu" target="_blank" rel="noopener"><img class="alignright wp-image-9365 size-full" src="https://energypost.eu/wp-content/uploads/2015/06/facebook-icon-20.png" alt="facebook " width="20" height="20" /></a></a><img class="alignnone size-full wp-image-6555 alignright" src="https://energypost.eu/wp-content/uploads/2014/12/Follow-Us-04.png" alt="Follow-Us" width="70" height="14" /></div>
		</div></section>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-35607 post type-post status-publish format-standard has-post-thumbnail category-energy category-market tag-crisis tag-electricity tag-gas tag-markets tag-power tag-renewables tag-solar tag-uk tag-wholesale tag-wind entry override" aria-label="Gas crunch causes electricity crisis despite record cheap clean energy. Time to create a “green energy pool”?"><header class="entry-header"><h1 class="entry-title">Gas crunch causes electricity crisis despite record cheap clean energy. Time to create a “green energy pool”?</h1>
<p class="entry-meta"><time class="entry-time">February 11, 2022</time> by <a href="https://energypost.eu/author/mgrubb/" title="Posts by Michael Grubb" class="author url fn" rel="author">Michael Grubb</a>  </p></header><div class="entry-content"><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Gas crunch causes electricity crisis despite record cheap clean energy. Time to create a “green energy pool”?' data-link='https://energypost.eu/gas-crunch-causes-electricity-crisis-despite-record-cheap-clean-energy-time-to-create-a-green-energy-pool/' data-app-id-name='post_above_content'></div><div class="pf-content"><div class="printfriendly pf-button pf-button-content pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img src="https://energypost.eu/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://cdn.printfriendly.com/buttons/print-button-gray.png" style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" alt="Print Friendly, PDF &amp; Email"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/print-button-gray.png" alt="Print Friendly, PDF & Email" /></noscript></a></div><p><em><img src="https://energypost.eu/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://energypost.eu/wp-content/uploads/2022/02/Renewables-are-cheaper-than-ever-so-why-are-household-energy-bills-only-going-up-150x99.jpg" loading="lazy" class="alignleft size-thumbnail wp-image-35608" alt width="150" height="99" srcset="https://energypost.eu/wp-content/uploads/2022/02/Renewables-are-cheaper-than-ever-so-why-are-household-energy-bills-only-going-up-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2022/02/Renewables-are-cheaper-than-ever-so-why-are-household-energy-bills-only-going-up-120x80.jpg 120w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img loading="lazy" class="alignleft size-thumbnail wp-image-35608" src="https://energypost.eu/wp-content/uploads/2022/02/Renewables-are-cheaper-than-ever-so-why-are-household-energy-bills-only-going-up-150x99.jpg" alt="" width="150" height="99" srcset="https://energypost.eu/wp-content/uploads/2022/02/Renewables-are-cheaper-than-ever-so-why-are-household-energy-bills-only-going-up-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2022/02/Renewables-are-cheaper-than-ever-so-why-are-household-energy-bills-only-going-up-120x80.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>In the UK and similar nations, </em><strong><em>the gas crisis is ballooning electricity prices too</em></strong><em>. That’s because </em><strong><em>the UK operates a wholesale electricity market where the most expensive power sets the price</em></strong><em>. As we enter an era where renewables are getting cheaper every year, it’s time to change that model so that consumers see the benefits, argues </em><strong><em>Michael Grubb at UCL</em></strong><em>. The design of electricity systems is not keeping up with the revolution in renewable energy. </em><strong><em>The gap between cheap renewables and expensive final electricity is becoming too large and therefore unacceptable</em></strong><em>, argues Grubb. He proposes </em><strong><em>a “green power pool” which aggregates long-term contracts with renewable energy generators and sells that power on to consumers</em></strong><em>. The price would mainly be set by the actual investment costs of those clean generators, rather than gas-driven wholesale markets. </em><strong><em>Only when the pool needs it will it buy from the wholesale market</em></strong><em>.</em><span id="more-35607"></span></p>
<p>Not for the first time, global energy markets are in turmoil. <strong>Internationally traded gas prices more than </strong><a href="https://tradingeconomics.com/commodity/eu-natural-gas"><strong>quadrupled in 2021</strong></a>. In their wake, many energy suppliers have gone bust and household bills across Europe are set to soar. <strong>Energy prices are driving up the cost of living and inflation, but this is also a moment to realise the old saying: “never waste a good crisis”</strong>.</p>
<p>Some of the causes of sky-high energy bills are unavoidable – there is little that most governments can do about the wholesale price of gas itself. Fossil fuel companies make huge investments that take years to mature, breeding periods of moderate prices followed by supply squeezes when prices rocket. Gas prices softened over the previous decade and the arrival of the pandemic in 2020 depressed demand.</p><div class="crp_related  "><h3>Related Posts:</h3><ul><li><a href="https://energypost.eu/the-standard-models-overestimate-the-cost-of-the-low-carbon-transition/"  rel="nofollow"   target="_blank"  class="crp_link post-33120"><figure><img loading="lazy"  width="150" height="99"  src="https://energypost.eu/wp-content/uploads/2021/05/Why-the-low-carbon-transition-may-be-much-cheaper-than-models-predict-150x99.jpg" class="crp_thumb crp_featured" alt="The standard models overestimate the cost of the low carbon transition" title="The standard models overestimate the cost of the low carbon transition" srcset="https://energypost.eu/wp-content/uploads/2021/05/Why-the-low-carbon-transition-may-be-much-cheaper-than-models-predict-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2021/05/Why-the-low-carbon-transition-may-be-much-cheaper-than-models-predict-120x80.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://energypost.eu/wp-content/uploads/2021/05/Why-the-low-carbon-transition-may-be-much-cheaper-than-models-predict-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2021/05/Why-the-low-carbon-transition-may-be-much-cheaper-than-models-predict-120x80.jpg 120w" /></figure><span class="crp_title">The standard models overestimate&hellip;</span></a></li><li><a href="https://energypost.eu/gas-crunch-time-to-factor-in-volatility-and-externalities-to-reveal-its-true-costs/"  rel="nofollow"   target="_blank"  class="crp_link post-35341"><figure><img loading="lazy"  width="150" height="99"  src="https://energypost.eu/wp-content/uploads/2022/01/220119-Green-gas-article-ready-for-issue-revised-150x99.jpg" class="crp_thumb crp_featured" alt="Gas Crunch: time to factor in volatility and externalities to reveal its true costs" title="Gas Crunch: time to factor in volatility and externalities to reveal its true costs" srcset="https://energypost.eu/wp-content/uploads/2022/01/220119-Green-gas-article-ready-for-issue-revised-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2022/01/220119-Green-gas-article-ready-for-issue-revised-120x80.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://energypost.eu/wp-content/uploads/2022/01/220119-Green-gas-article-ready-for-issue-revised-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2022/01/220119-Green-gas-article-ready-for-issue-revised-120x80.jpg 120w" /></figure><span class="crp_title">Gas Crunch: time to factor in&hellip;</span></a></li><li><a href="https://energypost.eu/will-wind-solar-confront-its-10-challenges-if-not-we-need-nuclear-ccs-and-more/"  rel="nofollow"   target="_blank"  class="crp_link post-34579"><figure><img loading="lazy"  width="150" height="99"  src="https://energypost.eu/wp-content/uploads/2021/11/The-10-great-challenges-facing-variable-renewables-v2-150x99.jpg" class="crp_thumb crp_featured" alt="Will Wind &amp; Solar confront its 10 challenges? If not, we need Nuclear, CCS, and more" title="Will Wind &amp; Solar confront its 10 challenges? If not, we need Nuclear, CCS, and more" srcset="https://energypost.eu/wp-content/uploads/2021/11/The-10-great-challenges-facing-variable-renewables-v2-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2021/11/The-10-great-challenges-facing-variable-renewables-v2-120x80.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://energypost.eu/wp-content/uploads/2021/11/The-10-great-challenges-facing-variable-renewables-v2-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2021/11/The-10-great-challenges-facing-variable-renewables-v2-120x80.jpg 120w" /></figure><span class="crp_title">Will Wind & Solar confront its&hellip;</span></a></li><li><a href="https://energypost.eu/what-do-german-households-pay-for-power-costs-surcharges-taxes-grid-fees/"  rel="nofollow"   target="_blank"  class="crp_link post-35313"><figure><img loading="lazy"  width="150" height="99"  src="https://energypost.eu/wp-content/uploads/2022/01/What-German-households-pay-for-power-150x99.jpg" class="crp_thumb crp_featured" alt="What do German households pay for power? Costs, surcharges, taxes, grid fees" title="What do German households pay for power? Costs, surcharges, taxes, grid fees" srcset="https://energypost.eu/wp-content/uploads/2022/01/What-German-households-pay-for-power-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2022/01/What-German-households-pay-for-power-120x80.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://energypost.eu/wp-content/uploads/2022/01/What-German-households-pay-for-power-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2022/01/What-German-households-pay-for-power-120x80.jpg 120w" /></figure><span class="crp_title">What do German households pay&hellip;</span></a></li></ul><div class="crp_clear"></div></div>
<p>Regions without domestic gas supplies or which have depleted most of their gas reserves in recent decades get a lot of their gas by importing it. European periphery countries, including the UK and many parts of the Mediterranean, assumed they could rely on global supplies of liquefied natural gas. But <strong>tankers from the big gas producers such as Qatar can turn to Europe or Asia depending on who pays the highest price. Now there is a scramble, and Asian demand dominates</strong>.</p>
<h3><strong>Wholesale electricity markets include gas power</strong></h3>
<p>The knock-on effect to energy bills is amplified in the UK and other countries in Europe where electricity is organised through wholesale markets (in which generators bid to operate if the price is right) and in which most homes rely on gas for heating. Average home energy bills in the UK, which rose to over £1,200 (€1,418 / US$1,630) in 2021, are predicted to shoot up by <a href="https://portal.cornwall-insight.com/s/blog-article/aCa8d00000001BHCAY/ticking-clock">around 50%</a> in 2022. <strong>Up to half of the rise will come not from the gas you burn, but from the impact of gas on electricity prices</strong>.</p>
<p>So why is a gas price crunch being felt just as strongly in electricity bills? After all, <strong>gas generates less than half of electricity – under 40% in the UK and only about 20% </strong><a href="https://ec.europa.eu/energy/sites/ener/files/pocketbook_energy_2020_pdf-080920.pdf"><strong>across the EU</strong></a>. Renewables generate over a quarter of UK power, nuclear and imports <a href="https://assets.publishing.service.gov.uk/government/uploads/system/uploads/attachment_data/file/1023276/DUKES_2021_Chapters_1_to_7.pdf">another quarter</a>. <strong>The cost of generating power from wind and solar has </strong><a href="https://www.eeist.co.uk/"><strong>tumbled over the past decade</strong></a><strong> globally, falling by over 40% for onshore wind and by far more for </strong><a href="https://www.irena.org/publications/2021/Jun/Renewable-Power-Costs-in-2020"><strong>solar and offshore wind</strong></a>.</p>
<div id="attachment_35609" style="width: 764px" class="wp-caption aligncenter"><img src="https://energypost.eu/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://energypost.eu/wp-content/uploads/2022/02/word-image-23.png" aria-describedby="caption-attachment-35609" loading="lazy" class="wp-image-35609" alt width="754" height="503" srcset="https://energypost.eu/wp-content/uploads/2022/02/word-image-23.png 754w, https://energypost.eu/wp-content/uploads/2022/02/word-image-23-300x200.png 300w, https://energypost.eu/wp-content/uploads/2022/02/word-image-23-150x99.png 150w, https://energypost.eu/wp-content/uploads/2022/02/word-image-23-640x427.png 640w, https://energypost.eu/wp-content/uploads/2022/02/word-image-23-80x53.png 80w, https://energypost.eu/wp-content/uploads/2022/02/word-image-23-120x80.png 120w, https://energypost.eu/wp-content/uploads/2022/02/word-image-23-24x16.png 24w, https://energypost.eu/wp-content/uploads/2022/02/word-image-23-36x24.png 36w, https://energypost.eu/wp-content/uploads/2022/02/word-image-23-48x32.png 48w" sizes="(max-width: 754px) 100vw, 754px"><noscript><img aria-describedby="caption-attachment-35609" loading="lazy" class="wp-image-35609" src="https://energypost.eu/wp-content/uploads/2022/02/word-image-23.png" alt="" width="754" height="503" srcset="https://energypost.eu/wp-content/uploads/2022/02/word-image-23.png 754w, https://energypost.eu/wp-content/uploads/2022/02/word-image-23-300x200.png 300w, https://energypost.eu/wp-content/uploads/2022/02/word-image-23-150x99.png 150w, https://energypost.eu/wp-content/uploads/2022/02/word-image-23-640x427.png 640w, https://energypost.eu/wp-content/uploads/2022/02/word-image-23-80x53.png 80w, https://energypost.eu/wp-content/uploads/2022/02/word-image-23-120x80.png 120w, https://energypost.eu/wp-content/uploads/2022/02/word-image-23-24x16.png 24w, https://energypost.eu/wp-content/uploads/2022/02/word-image-23-36x24.png 36w, https://energypost.eu/wp-content/uploads/2022/02/word-image-23-48x32.png 48w" sizes="(max-width: 754px) 100vw, 754px" /></noscript><p id="caption-attachment-35609" class="wp-caption-text">Gas supplies to Europe are under strain / IMAGE: <a href="https://www.shutterstock.com/image-photo/oil-pipeline-desert-qatar-middle-east-169716104">Philip Lange/Shutterstock</a></p></div>
<p><strong>The last fixed-price government contracts offered for offshore wind energy in Britain – hardly the cheapest of renewables – were </strong><a href="https://assets.publishing.service.gov.uk/government/uploads/system/uploads/attachment_data/file/915678/cfd-ar3-results-corrected-111019.pdf"><strong>under 5p per kilowatt hour</strong></a> (kWh). That’s less than a quarter of the typical domestic tariff (what most people pay for electricity at home) that consumers are set to face in 2022. <strong>Households are paying for their electricity several times what it now costs to generate and transmit it from the cleanest energy sources at scale</strong>.</p>
<h3><strong>In wholesale electricity markets, the most expensive generator sets the price</strong></h3>
<p><a id="post-35607-_Hlk95138307"></a><strong>The design of electricity systems has failed to catch up with the revolution in renewable energy</strong>. Competitive electricity markets, established in many countries to try and minimise costs, are actually suffering the greatest price rises. This is not because governments elsewhere use taxes to subsidise electricity (though some do), but because in wholesale electricity markets, the most expensive generator sets the price.</p>
<p>Since renewables and nuclear will always run when they can, <strong>it is fossil fuels – and at present, unequivocally gas, plus the cost of taxes on CO₂ pollution – which set the price almost all the time</strong>, because some gas plants are needed most of the time, and they won’t operate unless the electricity price is high enough to cover their operating cost. <strong>It’s a bit like having to pay the peak-period price for every train journey you take</strong>.</p>
<p><strong>If renewables are now so much cheaper, why can’t consumers buy electricity directly from them</strong> and avoid paying the gas and carbon costs?</p>
<h3><strong>A new golden age of electricity?</strong></h3>
<p>Energy markets aren’t designed to cope efficiently with sources like renewables which cost a lot to build but far less than fossil fuels to run. <strong>Governments offer long-term, fixed-price contracts to generators for their output of renewable energy</strong>. This has been the biggest driver of investment, while competitive auctions of these contracts, to companies keen to build renewables, have slashed building costs the most.</p>
<p><strong>In contrast, households and other small consumers can rarely buy fixed-price contracts more than a year or two ahead</strong>, given the uncertainties in wholesale prices along with governments encouraging competitive switching between suppliers. The electricity generated from renewables contracts is fed into the rest of the system, which balances the variable output from renewables by generating more or less from conventional sources. That adds about <a href="https://www.nature.com/articles/s41560-020-00695-4">around 1p per kWh</a> to the cost of renewable electricity in the UK and Europe. Even accounting for this, <a id="post-35607-_Hlk95138345"></a><strong>the gap between cheap renewables and expensive final electricity is becoming unconscionable</strong>.</p>
<p>A decade ago, many energy experts projected a “<a href="https://www.iea.org/reports/golden-rules-for-a-golden-age-of-gas">golden age of gas</a>”. Countries are likely to continue burning gas for some years. But with the drive to cut emissions and the advent of cheap renewables, electricity is likely to dominate the energy system in future, powering heat pumps, electric vehicles and more. <strong>This golden age of electricity cannot arrive as long as the price of electricity is decided by fossil fuels and their carbon costs</strong>.</p>
<div id="attachment_35610" style="width: 764px" class="wp-caption aligncenter"><img src="https://energypost.eu/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://energypost.eu/wp-content/uploads/2022/02/word-image-24.png" aria-describedby="caption-attachment-35610" loading="lazy" class="wp-image-35610" alt width="754" height="503" srcset="https://energypost.eu/wp-content/uploads/2022/02/word-image-24.png 754w, https://energypost.eu/wp-content/uploads/2022/02/word-image-24-300x200.png 300w, https://energypost.eu/wp-content/uploads/2022/02/word-image-24-150x99.png 150w, https://energypost.eu/wp-content/uploads/2022/02/word-image-24-640x427.png 640w, https://energypost.eu/wp-content/uploads/2022/02/word-image-24-80x53.png 80w, https://energypost.eu/wp-content/uploads/2022/02/word-image-24-120x80.png 120w, https://energypost.eu/wp-content/uploads/2022/02/word-image-24-24x16.png 24w, https://energypost.eu/wp-content/uploads/2022/02/word-image-24-36x24.png 36w, https://energypost.eu/wp-content/uploads/2022/02/word-image-24-48x32.png 48w" sizes="(max-width: 754px) 100vw, 754px"><noscript><img aria-describedby="caption-attachment-35610" loading="lazy" class="wp-image-35610" src="https://energypost.eu/wp-content/uploads/2022/02/word-image-24.png" alt="" width="754" height="503" srcset="https://energypost.eu/wp-content/uploads/2022/02/word-image-24.png 754w, https://energypost.eu/wp-content/uploads/2022/02/word-image-24-300x200.png 300w, https://energypost.eu/wp-content/uploads/2022/02/word-image-24-150x99.png 150w, https://energypost.eu/wp-content/uploads/2022/02/word-image-24-640x427.png 640w, https://energypost.eu/wp-content/uploads/2022/02/word-image-24-80x53.png 80w, https://energypost.eu/wp-content/uploads/2022/02/word-image-24-120x80.png 120w, https://energypost.eu/wp-content/uploads/2022/02/word-image-24-24x16.png 24w, https://energypost.eu/wp-content/uploads/2022/02/word-image-24-36x24.png 36w, https://energypost.eu/wp-content/uploads/2022/02/word-image-24-48x32.png 48w" sizes="(max-width: 754px) 100vw, 754px" /></noscript><p id="caption-attachment-35610" class="wp-caption-text">Electricity is replacing gas and oil in heating and transport / IMAGE: <a href="https://www.shutterstock.com/image-photo/charging-electric-car-battery-access-vehicle-1065030902">Naypong Studio/Shutterstock</a></p></div>
<h3><strong>How a “green power pool” would work</strong></h3>
<p>What would electricity markets appropriate for renewable energy look like? In research I led with colleagues on <a href="https://www.ucl.ac.uk/bartlett/sustainable/sites/bartlett/files/uk_industrial_electricity_prices_-_competitiveness_in_a_low_carbon_world.pdf">electricity prices</a>, we proposed <a id="post-35607-_Hlk95138416"></a><strong>a green power pool which would aggregate long-term contracts with renewable energy generators and sell the power on to consumers</strong>. The <strong>price would mainly be set by the actual investment costs of generators, rather than gas-driven wholesale markets</strong>.</p>
<p>When there isn’t enough renewable power being generated or stored – like on cold and calm winter days – <strong>the green power pool would buy electricity from the wholesale market for limited periods and quantities</strong>. To minimise those costs (and emissions), contracts could give discounts to customers who can use electricity outside of peak times, or those with two-way electric vehicle connections who can sell power back to the grid.</p>
<p>It won’t happen overnight. It won’t cut bills tomorrow. But <strong>new electricity needs a new market – one which cuts energy bills at the same time as decarbonising the energy system</strong>.</p>
<p>***</p>
<p><a href="https://www.ucl.ac.uk/bartlett/sustainable/people/prof-michael-grubb"><strong>Michael Grubb</strong></a> is Professor of Energy and Climate Change, <strong>UCL</strong></p>
<p>This article is republished from <a href="https://theconversation.com/">The Conversation</a> under a Creative Commons license. Read the <a href="https://theconversation.com/renewables-are-cheaper-than-ever-so-why-are-household-energy-bills-only-going-up-174795">original article</a>.</p>
<p>&nbsp;</p>
</div><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Gas crunch causes electricity crisis despite record cheap clean energy. Time to create a “green energy pool”?' data-link='https://energypost.eu/gas-crunch-causes-electricity-crisis-despite-record-cheap-clean-energy-time-to-create-a-green-energy-pool/' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='Gas crunch causes electricity crisis despite record cheap clean energy. Time to create a “green energy pool”?' data-link='https://energypost.eu/gas-crunch-causes-electricity-crisis-despite-record-cheap-clean-energy-time-to-create-a-green-energy-pool/' data-app-id-name='post_below_content'></div></p><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://energypost.eu/gas-crunch-causes-electricity-crisis-despite-record-cheap-clean-energy-time-to-create-a-green-energy-pool/"
    dc:identifier="https://energypost.eu/gas-crunch-causes-electricity-crisis-despite-record-cheap-clean-energy-time-to-create-a-green-energy-pool/"
    dc:title="Gas crunch causes electricity crisis despite record cheap clean energy. Time to create a “green energy pool”?"
    trackback:ping="https://energypost.eu/gas-crunch-causes-electricity-crisis-despite-record-cheap-clean-energy-time-to-create-a-green-energy-pool/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://energypost.eu/category/energy/" rel="category tag">Energy</a>, <a href="https://energypost.eu/category/market/" rel="category tag">Markets</a></span> <span class="entry-tags">Tagged With: <a href="https://energypost.eu/tag/crisis/" rel="tag">crisis</a>, <a href="https://energypost.eu/tag/electricity/" rel="tag">electricity</a>, <a href="https://energypost.eu/tag/gas/" rel="tag">gas</a>, <a href="https://energypost.eu/tag/markets/" rel="tag">markets</a>, <a href="https://energypost.eu/tag/power/" rel="tag">power</a>, <a href="https://energypost.eu/tag/renewables/" rel="tag">renewables</a>, <a href="https://energypost.eu/tag/solar/" rel="tag">solar</a>, <a href="https://energypost.eu/tag/uk/" rel="tag">UK</a>, <a href="https://energypost.eu/tag/wholesale/" rel="tag">wholesale</a>, <a href="https://energypost.eu/tag/wind/" rel="tag">wind</a></span></p></footer></article><section class="author-box"><img src="https://energypost.eu/wp-content/plugins/userpro/img/default_avatar_male.jpg" width="160" height="160" alt="" class="default avatar" /><h1 class="author-box-title">About <span itemprop="name">Michael Grubb</span></h1><div class="author-box-content" itemprop="description"></div></section><img src="https://energypost.eu/wp-content/themes/dynamik-gen/images/content-filler.png" class="dynamik-content-filler-img" alt=""></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://energypost.eu/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search. . . "><input class="search-form-submit" type="submit" value="Go"><meta content="https://energypost.eu/?s={s}"></form></div></section>
<section id="media_image-5" class="widget widget_media_image"><div class="widget-wrap"><a href="https://energypost.eu/register-for-ep/"><img width="500" height="241" src="https://energypost.eu/wp-content/uploads/2021/08/Platform-banner.jpg" class="image wp-image-33864  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://energypost.eu/wp-content/uploads/2021/08/Platform-banner.jpg 500w, https://energypost.eu/wp-content/uploads/2021/08/Platform-banner-300x145.jpg 300w, https://energypost.eu/wp-content/uploads/2021/08/Platform-banner-80x39.jpg 80w, https://energypost.eu/wp-content/uploads/2021/08/Platform-banner-24x12.jpg 24w, https://energypost.eu/wp-content/uploads/2021/08/Platform-banner-36x17.jpg 36w, https://energypost.eu/wp-content/uploads/2021/08/Platform-banner-48x23.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a></div></section>
<section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-account-container"><ul id="menu-account" class="menu"><li id="menu-item-19787" class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-19787"><a href="https://energypost.eu/register-for-ep/">Energy Post platform &#8211; register</a></li>
<li id="menu-item-19790" class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-19790"><a href="https://energypost.eu/log-in/">Platform user log-in (not premium)</a></li>
</ul></div></div></section>
<section id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Platform posts</h4>
<article class="post-34225 post type-post status-publish format-standard has-post-thumbnail category-community category-platform tag-energy-audit tag-energy-management-system tag-projects entry override" aria-label="Increasing energy efficiency in SMEs for a clean energy transition: 7 projects provide guidelines and good practices"><a href="https://energypost.eu/increasing-energy-efficiency-in-smes-for-a-clean-energy-transition-7-projects-provide-guidelines-and-good-practices/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="500" height="241" src="https://energypost.eu/wp-content/uploads/2021/09/PLATFORM-Increasing-energy-efficiency-in-SMEs-for-a-clean-energy-transition.jpg" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://energypost.eu/wp-content/uploads/2021/09/PLATFORM-Increasing-energy-efficiency-in-SMEs-for-a-clean-energy-transition.jpg 500w, https://energypost.eu/wp-content/uploads/2021/09/PLATFORM-Increasing-energy-efficiency-in-SMEs-for-a-clean-energy-transition-300x145.jpg 300w, https://energypost.eu/wp-content/uploads/2021/09/PLATFORM-Increasing-energy-efficiency-in-SMEs-for-a-clean-energy-transition-80x39.jpg 80w, https://energypost.eu/wp-content/uploads/2021/09/PLATFORM-Increasing-energy-efficiency-in-SMEs-for-a-clean-energy-transition-24x12.jpg 24w, https://energypost.eu/wp-content/uploads/2021/09/PLATFORM-Increasing-energy-efficiency-in-SMEs-for-a-clean-energy-transition-36x17.jpg 36w, https://energypost.eu/wp-content/uploads/2021/09/PLATFORM-Increasing-energy-efficiency-in-SMEs-for-a-clean-energy-transition-48x23.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/increasing-energy-efficiency-in-smes-for-a-clean-energy-transition-7-projects-provide-guidelines-and-good-practices/">Increasing energy efficiency in SMEs for a clean energy transition: 7 projects provide guidelines and good practices</a></h2><p class="entry-meta"><time class="entry-time">September 29, 2021</time> By <span class="entry-author"><a href="https://energypost.eu/author/marineieecp/" class="entry-author-link" rel="author"><span class="entry-author-name">Marine Perrio</span></a></span> </p></header></article><article class="post-34160 post type-post status-publish format-standard has-post-thumbnail category-community category-platform tag-cold-chains tag-energy-efficiency tag-food-and-beverage entry override" aria-label="A toolbox for energy efficiency in the cold chains of the food and beverage sector"><a href="https://energypost.eu/a-toolbox-for-energy-efficiency-in-the-cold-chains-of-the-food-and-beverage-sector/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="500" height="241" src="https://energypost.eu/wp-content/uploads/2021/09/PLATFORM-ICCEE.jpg" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://energypost.eu/wp-content/uploads/2021/09/PLATFORM-ICCEE.jpg 500w, https://energypost.eu/wp-content/uploads/2021/09/PLATFORM-ICCEE-300x145.jpg 300w, https://energypost.eu/wp-content/uploads/2021/09/PLATFORM-ICCEE-80x39.jpg 80w, https://energypost.eu/wp-content/uploads/2021/09/PLATFORM-ICCEE-24x12.jpg 24w, https://energypost.eu/wp-content/uploads/2021/09/PLATFORM-ICCEE-36x17.jpg 36w, https://energypost.eu/wp-content/uploads/2021/09/PLATFORM-ICCEE-48x23.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/a-toolbox-for-energy-efficiency-in-the-cold-chains-of-the-food-and-beverage-sector/">A toolbox for energy efficiency in the cold chains of the food and beverage sector</a></h2><p class="entry-meta"><time class="entry-time">September 27, 2021</time> By <span class="entry-author"><a href="https://energypost.eu/author/marineieecp/" class="entry-author-link" rel="author"><span class="entry-author-name">Marine Perrio</span></a></span> </p></header></article><article class="post-33796 post type-post status-publish format-standard has-post-thumbnail category-community category-platform tag-e1st tag-energy tag-energy-efficiency tag-energy-efficiency-first entry override" aria-label="Implementation map on barriers and success factors for E1st in buildings"><a href="https://energypost.eu/implementation-map-on-barriers-and-success-factors-for-e1st-in-buildings/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="500" height="241" src="https://energypost.eu/wp-content/uploads/2021/07/PLATFORM-Implementation-map-on-barriers-and-success-factors-for-E1st-in-buildings.jpg" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://energypost.eu/wp-content/uploads/2021/07/PLATFORM-Implementation-map-on-barriers-and-success-factors-for-E1st-in-buildings.jpg 500w, https://energypost.eu/wp-content/uploads/2021/07/PLATFORM-Implementation-map-on-barriers-and-success-factors-for-E1st-in-buildings-300x145.jpg 300w, https://energypost.eu/wp-content/uploads/2021/07/PLATFORM-Implementation-map-on-barriers-and-success-factors-for-E1st-in-buildings-80x39.jpg 80w, https://energypost.eu/wp-content/uploads/2021/07/PLATFORM-Implementation-map-on-barriers-and-success-factors-for-E1st-in-buildings-24x12.jpg 24w, https://energypost.eu/wp-content/uploads/2021/07/PLATFORM-Implementation-map-on-barriers-and-success-factors-for-E1st-in-buildings-36x17.jpg 36w, https://energypost.eu/wp-content/uploads/2021/07/PLATFORM-Implementation-map-on-barriers-and-success-factors-for-E1st-in-buildings-48x23.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/implementation-map-on-barriers-and-success-factors-for-e1st-in-buildings/">Implementation map on barriers and success factors for E1st in buildings</a></h2><p class="entry-meta"><time class="entry-time">July 19, 2021</time> By <span class="entry-author"><a href="https://energypost.eu/author/mariastambler/" class="entry-author-link" rel="author"><span class="entry-author-name">Maria Stambler</span></a></span> </p></header></article><article class="post-32896 post type-post status-publish format-standard has-post-thumbnail category-community category-platform category-press-release tag-buildings tag-climate-targets tag-energy-efficiency tag-epbd tag-policy tag-renovation-wave entry override" aria-label="European Commission should intensify political action in 2021 to align Renovation Wave with EU Climate Targets, BPIE says."><a href="https://energypost.eu/european-commission-should-intensify-political-action-in-2021-to-align-renovation-wave-with-eu-climate-targets-bpie-says/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="500" height="241" src="https://energypost.eu/wp-content/uploads/2021/02/Retail-real-estate-needs-Paris-Proof-decarbonisation-strategy.jpg" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://energypost.eu/wp-content/uploads/2021/02/Retail-real-estate-needs-Paris-Proof-decarbonisation-strategy.jpg 500w, https://energypost.eu/wp-content/uploads/2021/02/Retail-real-estate-needs-Paris-Proof-decarbonisation-strategy-300x145.jpg 300w, https://energypost.eu/wp-content/uploads/2021/02/Retail-real-estate-needs-Paris-Proof-decarbonisation-strategy-80x39.jpg 80w, https://energypost.eu/wp-content/uploads/2021/02/Retail-real-estate-needs-Paris-Proof-decarbonisation-strategy-24x12.jpg 24w, https://energypost.eu/wp-content/uploads/2021/02/Retail-real-estate-needs-Paris-Proof-decarbonisation-strategy-36x17.jpg 36w, https://energypost.eu/wp-content/uploads/2021/02/Retail-real-estate-needs-Paris-Proof-decarbonisation-strategy-48x23.jpg 48w, https://energypost.eu/wp-content/uploads/2021/02/Retail-real-estate-needs-Paris-Proof-decarbonisation-strategy-250x121.jpg 250w" sizes="(max-width: 500px) 100vw, 500px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/european-commission-should-intensify-political-action-in-2021-to-align-renovation-wave-with-eu-climate-targets-bpie-says/">European Commission should intensify political action in 2021 to align Renovation Wave with EU Climate Targets, BPIE says.</a></h2><p class="entry-meta"><time class="entry-time">April 30, 2021</time> By <span class="entry-author"><a href="https://energypost.eu/author/carolinemilne/" class="entry-author-link" rel="author"><span class="entry-author-name">Caroline Milne</span></a></span> </p></header></article><p class="more-from-category"><a href="https://energypost.eu/category/platform/" title="Platform">More Platform Posts &gt;&gt;</a></p></div></section>
<section id="media_image-6" class="widget widget_media_image"><div class="widget-wrap"><a href="https://energypost.eu/newsletter-sign-up/"><img width="500" height="206" src="https://energypost.eu/wp-content/uploads/2021/08/Newsletter-sign-up.jpg" class="image wp-image-33863  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://energypost.eu/wp-content/uploads/2021/08/Newsletter-sign-up.jpg 500w, https://energypost.eu/wp-content/uploads/2021/08/Newsletter-sign-up-300x124.jpg 300w, https://energypost.eu/wp-content/uploads/2021/08/Newsletter-sign-up-80x33.jpg 80w, https://energypost.eu/wp-content/uploads/2021/08/Newsletter-sign-up-24x10.jpg 24w, https://energypost.eu/wp-content/uploads/2021/08/Newsletter-sign-up-36x15.jpg 36w, https://energypost.eu/wp-content/uploads/2021/08/Newsletter-sign-up-48x20.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a></div></section>
<section id="media_image-7" class="widget widget_media_image"><div class="widget-wrap"><a href="https://feedburner.google.com/fb/a/mailverify?uri=energypost"><img width="500" height="118" src="https://energypost.eu/wp-content/uploads/2021/08/Daily-Updates.jpg" class="image wp-image-33859  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://energypost.eu/wp-content/uploads/2021/08/Daily-Updates.jpg 500w, https://energypost.eu/wp-content/uploads/2021/08/Daily-Updates-300x71.jpg 300w, https://energypost.eu/wp-content/uploads/2021/08/Daily-Updates-80x19.jpg 80w, https://energypost.eu/wp-content/uploads/2021/08/Daily-Updates-24x6.jpg 24w, https://energypost.eu/wp-content/uploads/2021/08/Daily-Updates-36x8.jpg 36w, https://energypost.eu/wp-content/uploads/2021/08/Daily-Updates-48x11.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a></div></section>

<section id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h4 class="widget-title widgettitle">Popular posts</h4>



<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://energypost.eu/critical-raw-materials-for-the-energy-transition-europe-must-start-mining-again/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35193-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35193-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35193-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/critical-raw-materials-for-the-energy-transition-europe-must-start-mining-again/" class="wpp-post-title" target="_self">Critical Raw Materials for the energy transition: Europe must start mining again</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">3.4k views</span> | <span class="wpp-date">posted on January 10, 2022</span></span>
</li>
<li>
<a href="https://energypost.eu/where-can-europe-get-its-gas-if-russia-cuts-off-supplies/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35511-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35511-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35511-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/where-can-europe-get-its-gas-if-russia-cuts-off-supplies/" class="wpp-post-title" target="_self">Where can Europe get its Gas if Russia cuts off supplies?</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1.3k views</span> | <span class="wpp-date">posted on February 3, 2022</span></span>
</li>
<li>
<a href="https://energypost.eu/the-green-hydrogen-disruption-what-nations-firms-and-investors-are-doing-to-reshape-global-energy/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35528-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35528-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35528-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/the-green-hydrogen-disruption-what-nations-firms-and-investors-are-doing-to-reshape-global-energy/" class="wpp-post-title" target="_self">The Green Hydrogen disruption: what nations, firms and investors are doing to reshape global energy</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1.3k views</span> | <span class="wpp-date">posted on February 4, 2022</span></span>
</li>
<li>
<a href="https://energypost.eu/eu-taxonomy-why-nations-are-backing-nuclear-and-gas/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35473-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35473-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35473-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/eu-taxonomy-why-nations-are-backing-nuclear-and-gas/" class="wpp-post-title" target="_self">EU Taxonomy: why nations are backing Nuclear and Gas</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1.1k views</span> | <span class="wpp-date">posted on February 1, 2022</span></span>
</li>
<li>
<a href="https://energypost.eu/yamal-europe-gas-pipeline-shows-how-eu-competition-rules-backfire-during-a-shortage/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35206-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35206-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35206-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/yamal-europe-gas-pipeline-shows-how-eu-competition-rules-backfire-during-a-shortage/" class="wpp-post-title" target="_self">Yamal-Europe gas pipeline shows how EU competition rules backfire during a shortage</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1k views</span> | <span class="wpp-date">posted on January 11, 2022</span></span>
</li>
<li>
<a href="https://energypost.eu/hbr-flow-batteries-long-term-storage-for-grids-compatible-with-hydrogen/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35235-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35235-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35235-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/hbr-flow-batteries-long-term-storage-for-grids-compatible-with-hydrogen/" class="wpp-post-title" target="_self">HBr Flow Batteries: long term storage for grids, compatible with hydrogen</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1k views</span> | <span class="wpp-date">posted on January 13, 2022</span></span>
</li>
<li>
<a href="https://energypost.eu/gas-crunch-time-to-factor-in-volatility-and-externalities-to-reveal-its-true-costs/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35341-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35341-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35341-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/gas-crunch-time-to-factor-in-volatility-and-externalities-to-reveal-its-true-costs/" class="wpp-post-title" target="_self">Gas Crunch: time to factor in volatility and externalities to reveal its true costs</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">0.9k views</span> | <span class="wpp-date">posted on January 21, 2022</span></span>
</li>
<li>
<a href="https://energypost.eu/what-do-german-households-pay-for-power-costs-surcharges-taxes-grid-fees/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35313-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35313-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35313-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/what-do-german-households-pay-for-power-costs-surcharges-taxes-grid-fees/" class="wpp-post-title" target="_self">What do German households pay for power? Costs, surcharges, taxes, grid fees</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">874 views</span> | <span class="wpp-date">posted on January 19, 2022</span></span>
</li>
<li>
<a href="https://energypost.eu/turkey-when-electricity-price-ceilings-amplify-the-pain-of-gas-spikes-and-currency-falls/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35224-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35224-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35224-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/turkey-when-electricity-price-ceilings-amplify-the-pain-of-gas-spikes-and-currency-falls/" class="wpp-post-title" target="_self">Turkey: when electricity price ceilings amplify the pain of gas spikes and currency falls</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">820 views</span> | <span class="wpp-date">posted on January 12, 2022</span></span>
</li>
<li>
<a href="https://energypost.eu/district-heating-policies-for-cutting-emissions-need-work-says-iea/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35401-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35401-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/35401-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/district-heating-policies-for-cutting-emissions-need-work-says-iea/" class="wpp-post-title" target="_self">District Heating: policies for cutting emissions need work says IEA</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">675 views</span> | <span class="wpp-date">posted on January 27, 2022</span></span>
</li>
</ul>

</div></section>

</aside></div></div>	<div id="ez-fat-footer-container-wrap" class="clearfix">
	
		<div id="ez-fat-footer-container" class="clearfix">
	
			<div id="ez-fat-footer-1" class="widget-area ez-widget-area one-third first">
				<section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Information</h4>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-9189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9189"><a href="https://energypost.eu/advertise/">Advertise</a></li>
<li id="menu-item-5819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-5819"><a href="https://energypost.eu/privacy-policy/">Privacy Policy including Cookies</a></li>
<li id="menu-item-19782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19782"><a href="https://energypost.eu/posting-terms/">Terms and conditions for posting content</a></li>
<li id="menu-item-15072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15072"><a href="https://energypost.eu/comment-policy/">Comment Policy</a></li>
</ul></div></div></section>
<section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">More Information</h4>
<div class="menu-information-container"><ul id="menu-information" class="menu"><li id="menu-item-9191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9191"><a href="https://energypost.eu/about-us/">About us</a></li>
<li id="menu-item-14505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14505"><a href="https://energypost.eu/our-authors/">Authors</a></li>
<li id="menu-item-9338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9338"><a href="https://energypost.eu/contact/">Contact Us</a></li>
</ul></div></div></section>
			</div><!-- end #fat-footer-1 -->
	
			<div id="ez-fat-footer-2" class="widget-area ez-widget-area one-third">
				<section id="recent-comments-4" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">The Green Hydrogen disruption: what nations, firms and investors are doing to reshape global energy &#8211; Wealth Newsletter Daily</span> on <a href="https://energypost.eu/privacy-policy/#comment-423586">Privacy Policy including Cookies</a></li><li class="recentcomments"><span class="comment-author-link">Tim Beesley</span> on <a href="https://energypost.eu/climate-change-wind-droughts-and-the-implications-for-wind-energy/#comment-423499">Climate change, “wind droughts” and the implications for Wind energy</a></li><li class="recentcomments"><span class="comment-author-link">“Wind droughts”: una siccità congiunturale o strutturale? - Energia</span> on <a href="https://energypost.eu/climate-change-wind-droughts-and-the-implications-for-wind-energy/#comment-423478">Climate change, “wind droughts” and the implications for Wind energy</a></li><li class="recentcomments"><span class="comment-author-link">Stephen</span> on <a href="https://energypost.eu/will-wind-solar-confront-its-10-challenges-if-not-we-need-nuclear-ccs-and-more/#comment-423472">Will Wind &#038; Solar confront its 10 challenges? If not, we need Nuclear, CCS, and more</a></li><li class="recentcomments"><span class="comment-author-link">Asher Richardson</span> on <a href="https://energypost.eu/will-wind-solar-confront-its-10-challenges-if-not-we-need-nuclear-ccs-and-more/#comment-423449">Will Wind &#038; Solar confront its 10 challenges? If not, we need Nuclear, CCS, and more</a></li></ul></div></section>
			</div><!-- end #fat-footer-2 -->
	
			<div id="ez-fat-footer-3" class="widget-area ez-widget-area one-third">
				<section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Posts</h4>
<article class="post-35607 post type-post status-publish format-standard has-post-thumbnail category-energy category-market tag-crisis tag-electricity tag-gas tag-markets tag-power tag-renewables tag-solar tag-uk tag-wholesale tag-wind entry override" aria-label="Gas crunch causes electricity crisis despite record cheap clean energy. Time to create a “green energy pool”?"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/gas-crunch-causes-electricity-crisis-despite-record-cheap-clean-energy-time-to-create-a-green-energy-pool/">Gas crunch causes electricity crisis despite record cheap clean energy. Time to create a “green energy pool”?</a></h2></header></article><article class="post-35597 post type-post status-publish format-standard has-post-thumbnail category-energy category-oil-gas-coal tag-biden tag-buildbackbetter tag-carbontax tag-credits tag-emissions tag-policies tag-tax tag-us entry override" aria-label="Carbon Taxes have a multiplier effect on clean energy policies"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/carbon-taxes-have-a-multiplier-effect-on-clean-energy-policies/">Carbon Taxes have a multiplier effect on clean energy policies</a></h2></header></article><article class="post-35588 post type-post status-publish format-standard has-post-thumbnail category-energy category-storage tag-coal tag-efficiency tag-electricity tag-gas tag-grids tag-peakers tag-solar tag-storage tag-wind entry override" aria-label="Energy Storage to 2050: how it can support the grid 24/7 all year long"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/energy-storage-to-2050-how-it-can-support-the-grid-24-7-all-year-long/">Energy Storage to 2050: how it can support the grid 24/7 all year long</a></h2></header></article><article class="post-35570 post type-post status-publish format-standard has-post-thumbnail category-energy category-oil-gas-coal tag-ec tag-eib tag-eu tag-finance tag-fitfor55 tag-gas tag-military tag-netzero tag-oil tag-parliament tag-renewables tag-russia tag-taxonomy tag-transition tag-ukraine entry override" aria-label="EU Taxonomy: labelling Gas “green” is a gift to Putin"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/eu-taxonomy-labelling-gas-green-is-a-gift-to-putin/">EU Taxonomy: labelling Gas “green” is a gift to Putin</a></h2></header></article><article class="post-35551 post type-post status-publish format-standard has-post-thumbnail category-energy category-grids tag-ai tag-batteries tag-dynamic tag-ercot tag-evs tag-grids tag-hvac tag-modelling tag-pnnl tag-pricing tag-rooftop tag-shanghai tag-smart tag-solar tag-spokane tag-stem tag-storage tag-texas tag-us tag-wind entry override" aria-label="Grid-scale modelling of Distributed Energy Resources and dynamic pricing for all customers"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/grid-scale-modelling-of-distributed-energy-resources-and-dynamic-pricing-for-all-customers/">Grid-scale modelling of Distributed Energy Resources and dynamic pricing for all customers</a></h2></header></article></div></section>
			</div><!-- end #fat-footer-3 -->
					
		</div><!-- end #fat-footer-container -->
		
	</div><!-- end #fat-footer-container-wrap -->
<footer class="site-footer"><div class="wrap"><p style="color:#ffffff">Copyright &#x000A9;&nbsp;2022  Energy Post. All Rights Reserved</p></div></footer></div><script type="text/javascript">
_linkedin_partner_id = "2774954";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=2774954&fmt=gif" />
</noscript>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 1,controlNav: 0,animationDuration: 800,slideshowSpeed: 6000    });  });</script>    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>		<script>
		    var snp_f = [];
		</script>
		<div class="snp-root">
			<input type="hidden" id="snp_popup" value="" />
			<input type="hidden" id="snp_popup_id" value="" />
			<input type="hidden" id="snp_popup_theme" value="" />
			<input type="hidden" id="snp_exithref" value="" />
			<input type="hidden" id="snp_exittarget" value="" />
				<div id="snppopup-welcome" class="snp-pop-9230 snppopup"><input type="hidden" class="snp_open" value="load" /><input type="hidden" class="snp_open_after" value="4" /><input type="hidden" class="snp_open_scroll" value="10" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="9230" /><input type="hidden" class="snp_popup_theme" value="newtheme1" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="999" /><input type="hidden" class="snp_cookie_close" value="7" /><div class="snp-fb snp-newtheme1">
	<a class="snp-close snp_nothanks" href="#"></a>    <div class="snp-newsletter-content">
	<h2>Never miss <br>an important story</h2><p>Get our FREE weekly newsletter straight to your inbox</p> 
	<form action="#" method="post" class="snp-subscribeform snp_subscribeform">
		    <div>
		<input type="text" name="email" id="snp_email" placeholder="Your Email..."  class="snp-field snp-field-email" /><input type="text" name="name" id="snp-name" placeholder="Your Name..." class="snp-field snp-field-name" />	    </div>
	    <input type="submit" class="snp-subscribe-button snp-submit" data-loading="Please wait..." data-success="Thank you" value="Subscribe Now!">
	</form>
		
    </div>
	</div>
<style>.snp-pop-9230 .snp-newtheme1 { width: 460px;}
.snp-pop-9230 .snp-newtheme1 h2 {font-size: 30px; color: #ffffff;}
.snp-pop-9230 .snp-newtheme1 .snp-newsletter-content p {font-size: 17px;}
.snp-pop-9230 .snp-newtheme1 .snp-newsletter-content p {color: #ffffff;}
.snp-pop-9230 .snp-newtheme1 .snp-submit { color: #ffffff;}
.snp-pop-9230 .snp-newtheme1 .snp-submit { background-color: #F7941E;}
.snp-pop-9230 .snp-newtheme1 .snp-newsletter-content h2:before { background-color: #F7941E;}
.snp-pop-9230 .snp-newtheme1 form input[type="text"],.snp-pop-9230 .snp-newtheme1 form select,.snp-pop-9230 .snp-newtheme1 form textarea,.snp-pop-9230 .snp-newtheme1 form input[type="text"]:focus,.snp-pop-9230 .snp-newtheme1 form select:focus,.snp-pop-9230 .snp-newtheme1 form textarea:focus {border: 1px solid #F7941E;}.snp-pop-9230 .snp-newtheme1 form input[type="submit"]:hover { background-color: #bebebe;}
.snp-pop-9230 .snp-newtheme1 .snp-newsletter-content { background: rgba(22,42,66, 0.7);}
.snp-pop-9230 .snp-newtheme1 { background: url('https://energypost.eu/wp-content/uploads/2018/12/Newletter-Signup-BKG-05.jpg') no-repeat scroll 50% 50% transparent; }
</style><style>.snp-pop-9230-wrap .fancybox-close { width: 33px; height: 33px; top: -16px; right: -16px; background: url('https://energypost.eu/wp-content/plugins/arscode-ninja-popups/img/close_3.png');}</style><style>.snp-newtheme1 .snp-newsletter-content h2{
font-family: "Crete Round","serif";
font-weight: 300;
font-size: 30px;
}

.snp-newtheme1 .snp-newsletter-content p{
font-family: "Open Sans","sans-serif";
</style></div>		</div>
		<script>
			var snp_timer;
			var snp_timer_o;
			var snp_ajax_url= 'https://energypost.eu/wp-admin/admin-ajax.php';
			var snp_ignore_cookies = false;
			var snp_is_interal_link;
			var snp_enable_analytics_events = true;var snp_enable_mobile = true;			jQuery(document).ready(function(){
				jQuery('[placeholder]').placeholder();				jQuery(".snp_nothanks, .snp_closelink, .snp-close-link").click(function(){
					snp_close();
					return false;
				});
				jQuery(".snp_subscribeform").submit(function(){
					return snp_onsubmit(jQuery(this));
				});
												var snp_open=jQuery('#snppopup-welcome .snp_open').val();
								var snp_open_after=jQuery('#snppopup-welcome .snp_open_after').val();
								var snp_open_inactivity=jQuery('#snppopup-welcome .snp_open_inactivity').val();
								var snp_open_scroll=jQuery('#snppopup-welcome .snp_open_scroll').val();
								var snp_op_welcome = false;
								if(snp_open=='inactivity')
								{
								    var snp_idletime=0;
								    function snp_timerIncrement()
								    {
									snp_idletime++;
									if (snp_idletime > snp_open_inactivity)
									{
									    window.clearTimeout(snp_idleInterval);
									    snp_open_popup('','','snppopup-welcome','welcome');
									}
								    }
								    var snp_idleInterval = setInterval(snp_timerIncrement, 1000);
								    jQuery(this).mousemove(function (e) {
									snp_idletime = 0;
								    });
								    jQuery(this).keypress(function (e) {
									snp_idletime = 0;
								    });
								}
								else if(snp_open=='scroll')
								{
								    jQuery(window).scroll(function() {
									var h = jQuery(document).height()-jQuery(window).height();
									var sp = jQuery(window).scrollTop();
									var p = parseInt(sp/h*100);
									if(p>=snp_open_scroll &&  snp_op_welcome == false){
									    snp_open_popup('','','snppopup-welcome','welcome'); snp_op_welcome = true;
									}
								     });
								}
								else
								{
								    if(snp_open_after)
								    {
									    snp_timer_o=setTimeout("snp_open_popup('','','snppopup-welcome','welcome');",snp_open_after*1000);	
								    }
								    else
								    {
									    snp_open_popup('','','snppopup-welcome','welcome');
								    }
								}
								});	
					</script>
				<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/core.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/effect.js' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/effect-drop.js' id='jquery-effects-drop-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/effect-fade.js' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/effect-slide.js' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/js/jquery.ck.min.js' id='jquery-np-cookie-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/fancybox2/jquery.fancybox.min.js' id='fancybox2-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/js/jquery.placeholder.js' id='jquery-np-placeholder-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/js/ninjapopups.min.js' id='js-ninjapopups-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/dist/vendor/wp-polyfill.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://energypost.eu/wp-includes/js/dist/vendor/wp-polyfill-fetch.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://energypost.eu/wp-includes/js/dist/vendor/wp-polyfill-node-contains.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://energypost.eu/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://energypost.eu/wp-includes/js/dist/vendor/wp-polyfill-url.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://energypost.eu/wp-includes/js/dist/vendor/wp-polyfill-formdata.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://energypost.eu/wp-includes/js/dist/vendor/wp-polyfill-element-closest.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://energypost.eu/wp-includes/js/dist/vendor/wp-polyfill-object-fit.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/energypost.eu\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='rfw-script-js-extra'>
/* <![CDATA[ */
var rfw = {"speed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/rss-feed-widget/js/functions.js' id='rfw-script-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js' id='rfw-script-fitvid-js'></script>
<script type='text/javascript' id='cookie-consent-js-extra'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js' id='cookie-consent-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/datepicker.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='up-custom-script-js-extra'>
/* <![CDATA[ */
var up_values = {"up_url":"https:\/\/energypost.eu\/wp-content\/plugins\/userpro\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/userpro/scripts/up-custom-script.js' id='up-custom-script-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/userpro/addons/timeline/assets/js/timeline.js' id='up_timeline_js-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wp-category-tag-could/javascript/jquery.tagcanvas.min.js' id='wpctc_jquery-tagcanvas-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wp-category-tag-could/javascript/wpctc.tagcanvas.min.js' id='wpctc_wpctc-tagcanvas-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wp-category-tag-could/javascript/jquery.style.min.js' id='wpctc_jquery-style-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wp-category-tag-could/javascript/wp-category-tag-cloud.min.js' id='wpctc_wp-category-tag-cloud-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/hoverIntent.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/themes/genesis/lib/js/menu/superfish.js' id='superfish-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/themes/genesis/lib/js/menu/superfish.args.js' id='superfish-args-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/themes/dynamik-gen/lib/js/dynamik-responsive.js' id='responsive-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js' id='flexslider-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' id='popular-widget-js-extra'>
/* <![CDATA[ */
var popwid = {"postid":"35607","ajaxurl":"https:\/\/energypost.eu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/popular-widget/_js/pop-widget.js' id='popular-widget-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/lazy-load/js/jquery.sonar.min.js' id='jquery-sonar-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/lazy-load/js/lazy-load.js' id='wpcom-lazy-load-images-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/wp-embed.js' id='wp-embed-js'></script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies, for a number of reasons.  By continuing to use this website you accept the use of cookies. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://energypost.eu/privacy-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Dismiss</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar --></body></html>

<!-- Page generated by LiteSpeed Cache 3.6.4 on 2022-02-11 09:01:14 -->