<!DOCTYPE html>
<html lang="en-GB">
<head >
<meta charset="UTF-8" />
<title>Unlocking the potential of Ocean Energy: from megawatts to gigawatts - Energy Post</title><meta name="viewport" content="width=device-width, initial-scale=1.0"/>

			<style type="text/css">
				.slide-excerpt { width: 60%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 1000px; max-height: 241px; }
				.slide-image { max-height: 241px; }
			</style>
<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://energypost.eu/unlocking-the-potential-of-ocean-energy-from-megawatts-to-gigawatts/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Unlocking the potential of Ocean Energy: from megawatts to gigawatts - Energy Post" />
<meta property="og:description" content="When you consider the expanse of the world’s oceans no one should be surprised that the theoretical potential for electricity generated from ocean energy is several times total global energy demand. Of course, that potential needs to be harnessed at commercial prices. Francisco Boshell, Roland Roesch, Alessandra Salgado and Judit Hecke at IRENA run through &hellip;" />
<meta property="og:url" content="https://energypost.eu/unlocking-the-potential-of-ocean-energy-from-megawatts-to-gigawatts/" />
<meta property="og:site_name" content="Energy Post" />
<meta property="article:tag" content="aquaculture" />
<meta property="article:tag" content="desalination" />
<meta property="article:tag" content="EU" />
<meta property="article:tag" content="LCOE" />
<meta property="article:tag" content="OceanEnergy" />
<meta property="article:tag" content="tidal" />
<meta property="article:tag" content="wave" />
<meta property="article:section" content="Energy" />
<meta property="article:published_time" content="2020-06-03T07:00:52+00:00" />
<meta property="article:modified_time" content="2020-06-02T22:34:00+00:00" />
<meta property="og:updated_time" content="2020-06-02T22:34:00+00:00" />
<meta property="og:image" content="https://energypost.eu/wp-content/uploads/2020/06/Ocean-Energy-Article-May2020-v2.jpg" />
<meta property="og:image:secure_url" content="https://energypost.eu/wp-content/uploads/2020/06/Ocean-Energy-Article-May2020-v2.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="241" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://energypost.eu/#website","url":"https://energypost.eu/","name":"Energy Post","potentialAction":{"@type":"SearchAction","target":"https://energypost.eu/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://energypost.eu/unlocking-the-potential-of-ocean-energy-from-megawatts-to-gigawatts/#primaryimage","url":"https://energypost.eu/wp-content/uploads/2020/06/Ocean-Energy-Article-May2020-v2.jpg","width":500,"height":241},{"@type":"WebPage","@id":"https://energypost.eu/unlocking-the-potential-of-ocean-energy-from-megawatts-to-gigawatts/#webpage","url":"https://energypost.eu/unlocking-the-potential-of-ocean-energy-from-megawatts-to-gigawatts/","inLanguage":"en-GB","name":"Unlocking the potential of Ocean Energy: from megawatts to gigawatts - Energy Post","isPartOf":{"@id":"https://energypost.eu/#website"},"primaryImageOfPage":{"@id":"https://energypost.eu/unlocking-the-potential-of-ocean-energy-from-megawatts-to-gigawatts/#primaryimage"},"datePublished":"2020-06-03T07:00:52+00:00","dateModified":"2020-06-02T22:34:00+00:00","author":{"@id":"https://energypost.eu/#/schema/person/0863e235b491ad3570c2424858dc3046"}},{"@type":["Person"],"@id":"https://energypost.eu/#/schema/person/0863e235b491ad3570c2424858dc3046","name":"Francisco Boshell","image":{"@type":"ImageObject","@id":"https://energypost.eu/#authorlogo","url":"https://secure.gravatar.com/avatar/07ca313c954e07126d3acc99e273d2b0?s=96&d=mm&r=g","caption":"Francisco Boshell"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Energy Post &raquo; Feed" href="https://energypost.eu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energy Post &raquo; Comments Feed" href="https://energypost.eu/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Energy Post &raquo; iCal Feed" href="https://energypost.eu/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Energy Post &raquo; Unlocking the potential of Ocean Energy: from megawatts to gigawatts Comments Feed" href="https://energypost.eu/unlocking-the-potential-of-ocean-energy-from-megawatts-to-gigawatts/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/energypost.eu\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/energypost.eu\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/energypost.eu\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"e45890660c2a44b49a7afcd4d64a2188","url_components":{"year":"2020","monthnum":"06","day":"03","hour":"09","minute":"00","second":"52","post_id":"28554","postname":"unlocking-the-potential-of-ocean-energy-from-megawatts-to-gigawatts","category":"energy"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='e45890660c2a44b49a7afcd4d64a2188' async ></script>
<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Energy Post' />
<meta name='shareaholic:language' content='en-GB' />
<meta name='shareaholic:url' content='https://energypost.eu/unlocking-the-potential-of-ocean-energy-from-megawatts-to-gigawatts/' />
<meta name='shareaholic:keywords' content='aquaculture, desalination, eu, lcoe, oceanenergy, tidal, wave, energy, renewables, post' />
<meta name='shareaholic:article_published_time' content='2020-06-03T09:00:52+02:00' />
<meta name='shareaholic:article_modified_time' content='2020-06-03T00:34:00+02:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Francisco Boshell' />
<meta name='shareaholic:site_id' content='e45890660c2a44b49a7afcd4d64a2188' />
<meta name='shareaholic:wp_version' content='8.13.10' />
<meta name='shareaholic:image' content='https://energypost.eu/wp-content/uploads/2020/06/Ocean-Energy-Article-May2020-v2.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/energypost.eu\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
	.themify_builder .wow { visibility: hidden; }
	div:not(.caroufredsel_wrapper) > .themify_builder_slider > li:not(:first-child), .mfp-hide { display: none; }
a.themify_lightbox, .module-gallery a, .gallery-icon, .themify_lightboxed_images .post a[href$="jpg"], .themify_lightboxed_images .post a[href$="gif"], .themify_lightboxed_images .post a[href$="png"], .themify_lightboxed_images .post a[href$="JPG"], .themify_lightboxed_images .post a[href$="GIF"], .themify_lightboxed_images .post a[href$="PNG"], .themify_lightboxed_images .post a[href$="jpeg"], .themify_lightboxed_images .post a[href$="JPEG"] { cursor:not-allowed; }
	.themify_lightbox_loaded a.themify_lightbox, .themify_lightbox_loaded .module-gallery a, .themify_lightbox_loaded .gallery-icon { cursor:pointer; }
	</style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='modal_survey_style-css'  href='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/css/modal_survey.css' type='text/css' media='all' />
<link rel='stylesheet' id='circliful_style-css'  href='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/css/jquery.circliful.css' type='text/css' media='all' />
<link rel='stylesheet' id='modal-survey-custom-style-css'  href='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/css/custom_ms.css' type='text/css' media='all' />
<style id='modal-survey-custom-style-inline-css' type='text/css'>
@media (max-width: 800px) {
.modal-survey-container {
 display: none !important;
}
}


@media (min-width: 601px) {
 .modal-survey-container {
background: #ccc;
    padding: 10px 20px 20px 20px;
width: 40% !important;
margin: 0 30% !important;

-webkit-box-shadow: 0px 0px 176px 103px rgba(105,105,105,0.85);
-moz-box-shadow: 0px 0px 176px 103px rgba(105,105,105,85);
box-shadow: 0px 0px 176px 103px rgba(105,105,105,0.85);
}
}
#lstc-comment-subscription label.lstc-label {
						display: inline-block;
						vertical-align: middle;
					}
					#lstc-comment-subscription {
						margin-top: 1em;
					}
					#lstc-comment-subscription input#lstc_subscribe {
						margin-right: 0.5em;
					}
</style>
<link rel='stylesheet' id='fancybox2-css'  href='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/fancybox2/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_reset-css'  href='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_newtheme1-css'  href='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/themes/newtheme1/css/newtheme1.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-reset-style-css'  href='https://energypost.eu/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://energypost.eu/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://energypost.eu/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dynamik_minified_stylesheet-css'  href='https://energypost.eu/wp-content/uploads/dynamik-gen/theme/dynamik-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://energypost.eu/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/css/extra.min.css' type='text/css' media='all' />
<link rel="preload" href="https://energypost.eu/wp-content/plugins/themify-builder/css/themify-builder-style.min.css" as="style" />
<meta name="builder-styles-css" data-href="https://energypost.eu/wp-content/plugins/themify-builder/css/themify-builder-style.min.css" content="builder-styles-css" id="builder-styles-css" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://energypost.eu/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='amazing-pw-styles-css'  href='https://energypost.eu/wp-content/plugins/amazing-post-widget/css/amazing-pw.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://energypost.eu/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://energypost.eu/wp-content/plugins/contextual-related-posts/css/default-style.css' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 150px;
  height: 99px;
  text-decoration: none;
}
.crp_related img {
  max-width: 150px;
  margin: auto;
}
.crp_related .crp_title {
  width: 100%;
}
                
</style>
<link rel='stylesheet' id='menu-image-css'  href='https://energypost.eu/wp-content/plugins/menu-image/includes/css/menu-image.css' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-style-css'  href='https://energypost.eu/wp-content/plugins/rss-feed-widget/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://energypost.eu/wp-content/plugins/social-media-widget/social_widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://energypost.eu/wp-content/plugins/uk-cookie-consent/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='userpro_google_font-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%2C300italic%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='userpro_skin_min-css'  href='https://energypost.eu/wp-content/plugins/userpro/skins/elegant/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='up_fontawesome-css'  href='https://energypost.eu/wp-content/plugins/userpro/css/up-fontawesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='up_timeline_css-css'  href='https://energypost.eu/wp-content/plugins/userpro/addons/timeline/assets/css/timeline.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://energypost.eu/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpctc_wpctc-css'  href='https://energypost.eu/wp-content/plugins/wp-category-tag-could/css/wpctc.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dynamik_enqueued_google_fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CCrete+Round%3A400%2C400italic%7COpen+Sans%3A400%2C600%2C400italic%2C300italic%2C600italic%2C700%7CRoboto+Condensed%3A400italic%2C700italic%2C400%2C700%7CPontano+' type='text/css' media='all' />
<link rel='stylesheet' id='cw-erpv-widget-styles-css'  href='https://energypost.eu/wp-content/plugins/extensive-recent-posts-widget/css/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://energypost.eu/wp-content/plugins/popular-widget/_css/pop-widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://energypost.eu/wp-content/plugins/author-avatars/css/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://energypost.eu/wp-content/plugins/author-avatars/css/shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfepp_custom_fields_css-css'  href='https://energypost.eu/wp-content/plugins/frontend-publishing-pro/assets/css/custom-fields.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://energypost.eu/wp-content/plugins/genesis-responsive-slider/assets/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/jquery.visible.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/Chart.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/modal_survey_answer.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/modal_survey.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/jquery.circliful.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/adrotate-pro/library/jquery.jshowoff.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/energypost.eu\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"28554","token":"15a6e454bb","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://energypost.eu/wp-content/themes/genesis/lib/js/html5shiv.min.js'></script>
<![endif]-->
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/extensive-recent-posts-widget/js/widget.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/userpro/addons/social/scripts/userpro-social.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/userpro/scripts/userpro.encrypt.js'></script>
<link rel='https://api.w.org/' href='https://energypost.eu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://energypost.eu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://energypost.eu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://energypost.eu/?p=28554' />
<link rel="alternate" type="application/json+oembed" href="https://energypost.eu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergypost.eu%2Funlocking-the-potential-of-ocean-energy-from-megawatts-to-gigawatts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://energypost.eu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergypost.eu%2Funlocking-the-potential-of-ocean-energy-from-megawatts-to-gigawatts%2F&#038;format=xml" />

<!-- This site is using AdRotate Professional v3.8.15 Professional to display their advertisements - http://www.adrotateplugin.com/ -->
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
	jQuery('#g-3').jshowoff({ links: false, controls: false, effect: 'fade', changeSpeed: 300, speed: 5000, hoverPause: false });
	jQuery('#g-4').jshowoff({ links: false, controls: false, effect: 'fade', changeSpeed: 300, speed: 5000, hoverPause: false });
	jQuery('#g-6').jshowoff({ links: false, controls: false, effect: 'fade', changeSpeed: 300, speed: 6000, hoverPause: false });
	jQuery('#g-14').jshowoff({ links: false, controls: false, effect: 'fade', changeSpeed: 300, speed: 6000, hoverPause: false });
});
</script>
<!-- /AdRotate JS -->

<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { padding:0; position:relative; overflow:hidden; }
	.b { padding:0; margin:0; overflow:hidden; clear:none; }
	.a { clear:none; float:left; }
	.g-3 { min-width:280px; max-width:287px; min-height:140px; max-height:147px; }
	.a-3 { margin:7px 0px 0px 7px; width:287px; height:147px; }
	.g-4 { min-width:280px; max-width:280px; min-height:100px; max-height:110px; }
	.a-4 { margin:10px 0px 0px 0px; width:280px; height:110px; }
	.g-6 { min-width:140px; max-width:142px; min-height:70px; max-height:72px; }
	.a-6 { margin:1px 1px 1px 1px; width:142px; height:72px; }
	.g-14 { min-width:125px; max-width:127px; min-height:125px; max-height:127px; }
	.a-14 { margin:1px 1px 1px 1px; width:127px; height:127px; }
	.clear { clear:both; }
	.clear_l { clear:left; }
	.clear_r { clear:right; }
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Custom Login v3.2.9" />


<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('energypost.eu') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 3px 3px 3px 10px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #ff8c00;
          }
        </style>
		<link rel="stylesheet" href="https://energypost.eu/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>    <script type="text/javascript">
        var userpro_ajax_url = 'https://energypost.eu/wp-admin/admin-ajax.php';
        var dateformat = 'dd-mm-yy';
    </script>
	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://energypost.eu"><link rel="https://theeventscalendar.com/" href="https://energypost.eu/wp-json/tribe/events/v1/" /><link rel="icon" href="https://energypost.eu/wp-content/themes/genesis/images/favicon.png" />
<link rel="pingback" href="https://energypost.eu/xmlrpc.php" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-41009997-1', 'auto');
ga('send', 'pageview');

stLight.options({
                publisherGA:"UA-41009997-1"
        });

</script>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2273460392977497', [], {
    "agent": "wordpress-5.2.3-1.7.25"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2273460392977497&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!-- All in one Favicon 4.7 --><link rel="icon" href="https://energypost.eu/wp-content/uploads/2014/11/Just-EP-01.png" type="image/png"/>
</head>
<body class="post-template-default single single-post postid-28554 single-format-standard do-etfw themify-builder-4-6-0 tribe-no-js tribe-theme-parent-genesis tribe-theme-child-dynamik-gen header-image content-sidebar windows chrome site-fluid override builder-parallax-scrolling-active" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://energypost.eu/">Energy Post</a></p><p class="site-description" itemprop="description">The best thinkers on energy</p></div><div class="widget-area header-widget-area"><section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="https://energypostweekly.eu/membership-options/"><img width="500" height="68" src="https://energypost.eu/wp-content/uploads/2019/01/EPW-Banner-G-Animation-01-fixed.jpg" class="image wp-image-20745  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://energypost.eu/wp-content/uploads/2019/01/EPW-Banner-G-Animation-01-fixed.jpg 500w, https://energypost.eu/wp-content/uploads/2019/01/EPW-Banner-G-Animation-01-fixed-250x34.jpg 250w, https://energypost.eu/wp-content/uploads/2019/01/EPW-Banner-G-Animation-01-fixed-80x11.jpg 80w, https://energypost.eu/wp-content/uploads/2019/01/EPW-Banner-G-Animation-01-fixed-24x3.jpg 24w, https://energypost.eu/wp-content/uploads/2019/01/EPW-Banner-G-Animation-01-fixed-36x5.jpg 36w, https://energypost.eu/wp-content/uploads/2019/01/EPW-Banner-G-Animation-01-fixed-48x7.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a></div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-20749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20749"><a href="https://energypost.eu/register-for-ep/" itemprop="url"><span itemprop="name">Post your news/event</span></a></li>
<li id="menu-item-20746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20746"><a href="https://energypostweekly.eu/membership-options/" itemprop="url"><span itemprop="name">Premium</span></a></li>
<li id="menu-item-9905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9905"><a href="https://energypost.eu/newsletter-sign-up/" itemprop="url"><span itemprop="name">Newsletter</span></a></li>
<li id="menu-item-9232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9232"><a itemprop="url"><span itemprop="name">Categories&#8230;</span></a>
<ul class="sub-menu">
	<li id="menu-item-5936" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5936"><a href="https://energypost.eu/category/renewables-cat/" itemprop="url"><span itemprop="name">Renewables</span></a></li>
	<li id="menu-item-25143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25143"><a href="https://energypost.eu/category/policies/" itemprop="url"><span itemprop="name">Policy</span></a></li>
	<li id="menu-item-5937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5937"><a href="https://energypost.eu/category/oil-gas-coal/" itemprop="url"><span itemprop="name">Oil, Gas &#038; Coal</span></a></li>
	<li id="menu-item-25414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25414"><a href="https://energypost.eu/category/hydrogen/" itemprop="url"><span itemprop="name">Hydrogen</span></a></li>
	<li id="menu-item-5940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5940"><a href="https://energypost.eu/category/energy-outlooks/" itemprop="url"><span itemprop="name">Outlooks</span></a></li>
	<li id="menu-item-25144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25144"><a href="https://energypost.eu/category/grids/" itemprop="url"><span itemprop="name">Grids</span></a></li>
	<li id="menu-item-6530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6530"><a href="https://energypost.eu/category/nuclear/" itemprop="url"><span itemprop="name">Nuclear</span></a></li>
	<li id="menu-item-9233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9233"><a href="https://energypost.eu/category/market/" itemprop="url"><span itemprop="name">Markets</span></a></li>
	<li id="menu-item-9236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9236"><a href="https://energypost.eu/category/transport-and-energy/" itemprop="url"><span itemprop="name">Transport</span></a></li>
	<li id="menu-item-9237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9237"><a href="https://energypost.eu/category/videos/" itemprop="url"><span itemprop="name">Videos</span></a></li>
</ul>
</li>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.linkedin.com/groups/Energy-Post-5054431?gid=5054431&amp;mostPopular=&amp;trk=tyah&amp;trkInfo=tas%3AEnergy%20Post%2Cidx%3A1-2-2" target="_blank" rel="noopener noreferrer"><img class="size-full wp-image-6557 alignright" src="https://energypost.eu/wp-content/uploads/2014/08/24-linkedin.png" alt="24-linkedin" width="20" height="20" /></a> <a href="https://twitter.com/Energy_Post" target="_blank" rel="noopener noreferrer"><img class="size-full wp-image-6558 alignright" src="https://energypost.eu/wp-content/uploads/2014/08/24-twitter.png" alt="24-twitter" width="20" height="20" /><a title="Facebook" href="https://www.facebook.com/energypost.eu" target="_blank" rel="noopener noreferrer"><img class="alignright wp-image-9365 size-full" src="https://energypost.eu/wp-content/uploads/2015/06/facebook-icon-20.png" alt="facebook " width="20" height="20" /></a></a><img class="alignnone size-full wp-image-6555 alignright" src="https://energypost.eu/wp-content/uploads/2014/12/Follow-Us-04.png" alt="Follow-Us" width="70" height="14" /></div>
		</div></section>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-28554 post type-post status-publish format-standard has-post-thumbnail category-energy category-renewables-cat tag-aquaculture tag-desalination tag-eu tag-lcoe tag-oceanenergy tag-tidal tag-wave entry override" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Unlocking the potential of Ocean Energy: from megawatts to gigawatts</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-06-03T09:00:52+02:00">June 3, 2020</time> by <a href="https://energypost.eu/author/fboshell/" title="Posts by Francisco Boshell" class="author url fn" rel="author">Francisco Boshell</a>, <a href="https://energypost.eu/author/rroesch/" title="Posts by Roland Roesch" class="author url fn" rel="author">Roland Roesch</a>, <a href="https://energypost.eu/author/asalgado/" title="Posts by Alessandra Salgado" class="author url fn" rel="author">Alessandra Salgado</a> and <a href="https://energypost.eu/author/jhecke/" title="Posts by Judit Hecke" class="author url fn" rel="author">Judit Hecke</a> <span class="entry-comments-link"><a href="https://energypost.eu/unlocking-the-potential-of-ocean-energy-from-megawatts-to-gigawatts/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div class='shareaholic-canvas' data-app='share_buttons' data-title='Unlocking the potential of Ocean Energy: from megawatts to gigawatts' data-link='https://energypost.eu/unlocking-the-potential-of-ocean-energy-from-megawatts-to-gigawatts/' data-app-id='26709330' data-app-id-name='post_above_content'></div><div class="pf-content"><div class="printfriendly pf-alignright"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img src="https://energypost.eu/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://cdn.printfriendly.com/buttons/print-button-gray.png" style="border:none;-webkit-box-shadow:none; box-shadow:none;" alt="Print Friendly, PDF &amp; Email"><noscript><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button-gray.png" alt="Print Friendly, PDF & Email" /></noscript></a></div><p><em><img src="https://energypost.eu/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://energypost.eu/wp-content/uploads/2020/06/Ocean-Energy-Article-May2020-v2-150x99.jpg" class="alignleft size-thumbnail wp-image-28556" alt width="150" height="99" srcset="https://energypost.eu/wp-content/uploads/2020/06/Ocean-Energy-Article-May2020-v2-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2020/06/Ocean-Energy-Article-May2020-v2-120x80.jpg 120w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img class="alignleft size-thumbnail wp-image-28556" src="https://energypost.eu/wp-content/uploads/2020/06/Ocean-Energy-Article-May2020-v2-150x99.jpg" alt="" width="150" height="99" srcset="https://energypost.eu/wp-content/uploads/2020/06/Ocean-Energy-Article-May2020-v2-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2020/06/Ocean-Energy-Article-May2020-v2-120x80.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>When you consider the expanse of the world’s oceans no one should be surprised that the </em><strong><em>theoretical potential for electricity generated from ocean energy is several times total global energy demand</em></strong><em>. Of course, that potential needs to be harnessed at commercial prices. </em><strong><em>Francisco Boshell, Roland Roesch, Alessandra Salgado and Judit Hecke at IRENA</em></strong><em> run through the </em><strong><em>technologies</em></strong><em> used to extract energy from tides and waves, the </em><strong><em>potential near-term capacity</em></strong><em>, and </em><strong><em>pathways to</em></strong> <strong><em>make costs competitive</em></strong><em>. Although costs are high </em><strong><em>today – €0.47/kWh or more</em></strong><em> &#8211; continued advancements could see the LCOE drop to under </em><strong><em>€0.15/kWh by 2030</em></strong><em>. Innovative business models that </em><strong><em>combine generation with aquaculture, desalination and other income streams</em></strong><em> may be needed too. It’s very early days, with installed capacity across all ocean energy technologies </em><strong><em>a modest 535 MW today</em></strong><em>. They note that </em><strong><em>European companies are global leaders</em></strong><em> in ocean energy technologies, with ambitions to deliver </em><strong><em>100GW and 400,000 jobs by 2050</em></strong><em>. They draw particular attention to the opportunity for </em><strong><em>small island nations</em></strong><em>, where water is everywhere, land is scarce, and imported fuel is expensive.</em><span id="more-28554"></span></p>
<p>Covering 70% of the planet’s surface, oceans are a source of abundant renewable energy potential. Energy harnessed from oceans, through offshore renewables, can contribute to the <strong>decarbonisation of the power sector</strong> and other <strong>end user applications relevant for a blue economy, e.g. shipping, cooling, water desalination</strong>. For countries with coastal areas and island territories, offshore renewables can provide significant socio-economic opportunities, such as <strong>job creation, improved livelihoods, local value chains and enhanced synergies between blue economy actors</strong>.</p>
<p>Offshore renewables include <strong>offshore wind</strong> (fixed and floating foundations), <strong>ocean energy</strong> (wave, tidal, ocean thermal energy conversion/OTEC, salinity gradient) and <strong>floating solar PV</strong> technologies.</p><div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="https://energypost.eu/bounceback-or-recession-modelling-the-impact-on-electricity-prices-to-2025/"    ><img  width="150" height="99"  src="https://energypost.eu/wp-content/uploads/2020/04/Coronavirus-pandemic-and-the-energy-market-a-quantitative-assessment-of-medium-term-developments-150x99.jpg" class="crp_thumb crp_featured" alt="Bounceback or Recession? Modelling the impact on electricity prices to 2025" title="Bounceback or Recession? Modelling the impact on electricity prices to 2025" srcset="https://energypost.eu/wp-content/uploads/2020/04/Coronavirus-pandemic-and-the-energy-market-a-quantitative-assessment-of-medium-term-developments-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2020/04/Coronavirus-pandemic-and-the-energy-market-a-quantitative-assessment-of-medium-term-developments-120x80.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">Bounceback or Recession?&hellip;</span></a></li><li><a href="https://energypost.eu/clean-energy-threatened-by-lockdown-of-critical-minerals-supply/"    ><img  width="150" height="99"  src="https://energypost.eu/wp-content/uploads/2020/05/Clean-energy-progress-after-the-Covid19-crisis-will-need-reliable-supplies-of-critical-minerals-150x99.jpg" class="crp_thumb crp_featured" alt="Clean Energy threatened by lockdown of critical minerals supply" title="Clean Energy threatened by lockdown of critical minerals supply" srcset="https://energypost.eu/wp-content/uploads/2020/05/Clean-energy-progress-after-the-Covid19-crisis-will-need-reliable-supplies-of-critical-minerals-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2020/05/Clean-energy-progress-after-the-Covid19-crisis-will-need-reliable-supplies-of-critical-minerals-120x80.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">Clean Energy threatened by&hellip;</span></a></li><li><a href="https://energypost.eu/10000-sq-km-of-solar-in-the-sahara-could-provide-all-the-worlds-energy-needs/"    ><img  width="150" height="99"  src="https://energypost.eu/wp-content/uploads/2020/05/V2.2_MENA_RES_May_2020-150x99.jpg" class="crp_thumb crp_featured" alt="10,000 sq km of Solar in the Sahara could provide all the world’s energy needs" title="10,000 sq km of Solar in the Sahara could provide all the world’s energy needs" srcset="https://energypost.eu/wp-content/uploads/2020/05/V2.2_MENA_RES_May_2020-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2020/05/V2.2_MENA_RES_May_2020-120x80.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">10,000 sq km of Solar in the&hellip;</span></a></li><li><a href="https://energypost.eu/promises-of-future-tech-make-hitting-the-2c-target-harder-a-history/"    ><img  width="150" height="99"  src="https://energypost.eu/wp-content/uploads/2020/05/A-brief-history-of-climate-targets-and-technological-promises-150x99.jpg" class="crp_thumb crp_featured" alt="Promises of future tech make hitting the 2°C target harder: a history" title="Promises of future tech make hitting the 2°C target harder: a history" srcset="https://energypost.eu/wp-content/uploads/2020/05/A-brief-history-of-climate-targets-and-technological-promises-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2020/05/A-brief-history-of-climate-targets-and-technological-promises-120x80.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">Promises of future tech make&hellip;</span></a></li></ul><div class="crp_clear"></div></div>
<p>Offshore wind systems have gained more traction in the last decade, and IRENA foresees a promising outlook <strong>growing almost ten-fold from 28 GW in 2019 to around <a href="https://www.irena.org/publications/2019/Oct/Future-of-wind">230 GW of global cumulative installed capacity by 2030</a></strong>. Floating PV is an emerging technology following a rapid growth, with already <strong><a href="https://www.irena.org/publications/2019/Nov/Future-of-Solar-Photovoltaic">1.1 GW installed in 2018</a></strong>. The bulk of installations are in fresh water artificial reservoirs; however, the technology is starting to be tested on seawater.</p>
<p><strong>Wind power and solar PV are mature technologies, now moving from onshore to offshore locations</strong>. Those technologies benefit from an advanced learning curve due to years of commercial operation in inland applications, combined with the existing experience and capabilities from the offshore oil and gas industry. <strong>However, the case of ocean energy technologies is different, as they continue to be a technology at a development and demonstration stag</strong>e.</p>
<h3><strong>Theoretical potential: up to 400% of global electricity demand</strong></h3>
<p><strong>The theoretical resource potential of ocean energy ranges from <a href="https://www.irena.org/publications/2014/Aug/Ocean-Energy-Technologies-Patents-Deployment-Status-and-Outlook">20</a><a href="https://www.irena.org/publications/2014/Aug/Ocean-Energy-Technologies-Patents-Deployment-Status-and-Outlook">,</a><a href="https://www.irena.org/publications/2014/Aug/Ocean-Energy-Technologies-Patents-Deployment-Status-and-Outlook">000 </a><a href="https://www.irena.org/publications/2014/Aug/Ocean-Energy-Technologies-Patents-Deployment-Status-and-Outlook">TWh</a><a href="https://www.irena.org/publications/2014/Aug/Ocean-Energy-Technologies-Patents-Deployment-Status-and-Outlook"> to 80</a><a href="https://www.irena.org/publications/2014/Aug/Ocean-Energy-Technologies-Patents-Deployment-Status-and-Outlook">,</a><a href="https://www.irena.org/publications/2014/Aug/Ocean-Energy-Technologies-Patents-Deployment-Status-and-Outlook">000 </a><a href="https://www.irena.org/publications/2014/Aug/Ocean-Energy-Technologies-Patents-Deployment-Status-and-Outlook">TWh</a> of electricity generation per year, representing 100% to 400% of the current global demand for electricity</strong>. Ocean energy technologies are commonly categorised based on the resource utilised to generate energy. <strong>Tidal stream and wave energy converters</strong> are the most widely developed technologies across geographies. Other ocean energy technologies that <strong>harness energy from the differences in temperature</strong> (Ocean Thermal Energy Conversion) and from the <strong>differences in salinity</strong> (Salinity Gradient) may become increasingly relevant over longer time horizons.</p>
<h3><strong>Tidal technology</strong></h3>
<p>The theoretical electricity generation potential of tidal energy is <strong>the lowest of all OE technologies, at around with 1,200 TWh/yr</strong>. This is due to its very <strong>location-specific</strong> nature as only some countries can really harness this resource. Interestingly, <strong>a sub-category of tidal technology, i.e. tidal range, dominates the current cumulative global installed capacity</strong> for ocean energy technologies.</p>
<p><a href="https://www.oceanenergy-europe.eu/ocean-energy/tidal-lagoons/">Tidal range</a> technology uses the same principles as hydropower. A dam or barrier traps a large body of water brought in by the tides. The <strong>difference between the tide height inside and outside the impounded area allows water to be discharged from one side to the other through turbines</strong> inside the structure.</p>
<p>Tidal range has a 98% share of global installed tidal capacity at present corresponding to mainly two large installations: a <strong>240 MW plant deployed in France</strong> in 1966 and a <strong>254 MW plant in the Republic of Korea</strong> from 2011. However, tidal range (also known as tidal barrage) poses different deployment challenges, mainly due to the <strong>limited site availability and high capital investment</strong> and <strong>unclear environmental impacts</strong>.</p>
<p>This adds to the reason why tidal range has not continued to grow, and tidal energy is now moving towards other tidal technologies, particularly <strong>tidal current technologies with horizontal axis turbines</strong>. Whereas a few years ago single tidal turbines had the capacity of only 100 kW, <strong>turbines of 1.5 MW have now been successfully deployed and many developers are scaling them up further</strong>. Currently 10MW of this technology is installed and running with several of them being a first phase of larger tidal current farm projects, the most advanced one being the <strong>Meygen project in Scotland</strong>. Another roughly 15MW of tidal current technologies are planned to be deployed this year and this number is <strong>expected to exceed 2 GW by 2025</strong>.</p>
<h3><strong>Wave technology</strong></h3>
<p><strong>The theoretical potential of wave energy is 29,500 TWh/yr</strong><sup><a id="post-28554-footnote-ref-2" href="#post-28554-footnote-2">[1]</a></sup> and can mainly be <strong>found between 30⁰ and 60⁰ latitude and in deep water (&gt; 40 metres) locations</strong>. Wave energy technologies have not seen a convergence towards one type of design, as has happened for other technologies such as wind energy. Roughly <strong>ten different technology types are being pursued</strong>, including <strong>oscillating water column</strong>, <strong>oscillating bodies</strong> and <strong>overtopping devices</strong>.</p>
<p>In recent years, despite the absence of a clear technology convergence for wave technologies, many deployments are oscillating bodies, particularly of the point absorber type. In this technology, <strong>energy is generated from the movement of a buoy caused by all wave directions relative to the base connection</strong>. The <strong>technology readiness level (TRL) of wave energy is lower than that of tidal and its deployment is currently restricted to demonstration and pilot projects</strong>, with roughly 2.3 MW installed globally. However, like tidal turbines also wave energy devices are rapidly increasing in size and power output and <strong>up to 10 MW could be installed within the next 2 years</strong>.</p>
<h3><strong>Very early days</strong></h3>
<p><a id="post-28554-_Hlk41858226"></a> The <strong>current global cumulative installed capacity across all ocean energy technologies is 535 MW</strong>. As previously mentioned, <strong>most of this installed capacity (522 MW) corresponds to a few tidal range projects</strong>. Excluding those two projects, the <strong>global ocean energy cumulative installed capacity sums up to just around <a href="https://irena.org/-/media/Files/IRENA/Agency/Webinars/2020/May/Oceans-powering-the-energy-transition_Presentation_IRENA-Insights.pdf?la=en&amp;hash=073FAC1332B6C9F048BD1046EE156997B9955EBF">13.</a><a href="https://irena.org/-/media/Files/IRENA/Agency/Webinars/2020/May/Oceans-powering-the-energy-transition_Presentation_IRENA-Insights.pdf?la=en&amp;hash=073FAC1332B6C9F048BD1046EE156997B9955EBF">2</a><a href="https://irena.org/-/media/Files/IRENA/Agency/Webinars/2020/May/Oceans-powering-the-energy-transition_Presentation_IRENA-Insights.pdf?la=en&amp;hash=073FAC1332B6C9F048BD1046EE156997B9955EBF"> MW</a> as of today</strong>.</p>
<p style="text-align: center;"><strong>Figure 1. Global Cumulative Installed Capacity per Ocean Energy Technology in 2020 (MW) (excluding Tidal Range)</strong></p>
<p><img src="https://energypost.eu/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://energypost.eu/wp-content/uploads/2020/06/word-image-7.png" class="wp-image-28557 aligncenter" srcset="https://energypost.eu/wp-content/uploads/2020/06/word-image-7.png 800w, https://energypost.eu/wp-content/uploads/2020/06/word-image-7-250x46.png 250w, https://energypost.eu/wp-content/uploads/2020/06/word-image-7-768x142.png 768w, https://energypost.eu/wp-content/uploads/2020/06/word-image-7-640x118.png 640w, https://energypost.eu/wp-content/uploads/2020/06/word-image-7-80x15.png 80w, https://energypost.eu/wp-content/uploads/2020/06/word-image-7-24x4.png 24w, https://energypost.eu/wp-content/uploads/2020/06/word-image-7-36x7.png 36w, https://energypost.eu/wp-content/uploads/2020/06/word-image-7-48x9.png 48w" sizes="(max-width: 800px) 100vw, 800px"><noscript><img class="wp-image-28557 aligncenter" src="https://energypost.eu/wp-content/uploads/2020/06/word-image-7.png" srcset="https://energypost.eu/wp-content/uploads/2020/06/word-image-7.png 800w, https://energypost.eu/wp-content/uploads/2020/06/word-image-7-250x46.png 250w, https://energypost.eu/wp-content/uploads/2020/06/word-image-7-768x142.png 768w, https://energypost.eu/wp-content/uploads/2020/06/word-image-7-640x118.png 640w, https://energypost.eu/wp-content/uploads/2020/06/word-image-7-80x15.png 80w, https://energypost.eu/wp-content/uploads/2020/06/word-image-7-24x4.png 24w, https://energypost.eu/wp-content/uploads/2020/06/word-image-7-36x7.png 36w, https://energypost.eu/wp-content/uploads/2020/06/word-image-7-48x9.png 48w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></p>
<h3><strong>Projections for ocean energy deployment</strong></h3>
<p>Based on data collected by IRENA, some encouraging developments can be observed for ocean energy. Firstly, <strong>reviewing the projects announced to start operation in 2020, they add up to <a href="https://youtu.be/rQut6zWImU0">24 MW of additional capacity</a></strong>. It means that in one year almost twice the total current cumulative capacity (excluding tidal barrage) would be installed. The new added capacity would mainly come from tidal stream and wave technologies.</p>
<p style="text-align: center;"><strong>Figure 2. Ocean energy capacity operational today (active) and added capacity announced to be commissioned in 2020</strong></p>
<p><img src="https://energypost.eu/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://energypost.eu/wp-content/uploads/2020/06/word-image-8.png" class="wp-image-28558 aligncenter" srcset="https://energypost.eu/wp-content/uploads/2020/06/word-image-8.png 800w, https://energypost.eu/wp-content/uploads/2020/06/word-image-8-250x44.png 250w, https://energypost.eu/wp-content/uploads/2020/06/word-image-8-768x136.png 768w, https://energypost.eu/wp-content/uploads/2020/06/word-image-8-640x114.png 640w, https://energypost.eu/wp-content/uploads/2020/06/word-image-8-80x14.png 80w, https://energypost.eu/wp-content/uploads/2020/06/word-image-8-24x4.png 24w, https://energypost.eu/wp-content/uploads/2020/06/word-image-8-36x6.png 36w, https://energypost.eu/wp-content/uploads/2020/06/word-image-8-48x9.png 48w" sizes="(max-width: 800px) 100vw, 800px"><noscript><img class="wp-image-28558 aligncenter" src="https://energypost.eu/wp-content/uploads/2020/06/word-image-8.png" srcset="https://energypost.eu/wp-content/uploads/2020/06/word-image-8.png 800w, https://energypost.eu/wp-content/uploads/2020/06/word-image-8-250x44.png 250w, https://energypost.eu/wp-content/uploads/2020/06/word-image-8-768x136.png 768w, https://energypost.eu/wp-content/uploads/2020/06/word-image-8-640x114.png 640w, https://energypost.eu/wp-content/uploads/2020/06/word-image-8-80x14.png 80w, https://energypost.eu/wp-content/uploads/2020/06/word-image-8-24x4.png 24w, https://energypost.eu/wp-content/uploads/2020/06/word-image-8-36x6.png 36w, https://energypost.eu/wp-content/uploads/2020/06/word-image-8-48x9.png 48w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></p>
<p><a id="post-28554-_Hlk41858107"></a> Looking at the complete pipeline of ocean energy projects to be commissioned <strong>in the next 3 to 5 years, <a href="https://youtu.be/rQut6zWImU0">IRENA estimates that </a><a href="https://youtu.be/rQut6zWImU0">3.5 GW of installed capacity</a> would be added if all those tidal stream and wave energy projects are realised</strong>. Clearly, the <strong>COVID-19 crises</strong> will have an impact on the realisation of this projects, but this expected pipeline certainly is an important step forward for the sector, moving from megawatts to gigawatts of installed capacity. The importance is not only in the deployment numbers, but in <strong>the opportunity to accelerate the learning curve and the competitiveness</strong> for those technologies. Such a growth would also be aligned with IRENA projections of reaching <strong>10 GW of ocean energy deployed worldwide by 2030</strong>.</p>
<p style="text-align: center;"><strong>Figure 3. Ocean energy capacity announced in the next 3-5 years</strong></p>
<p><img src="https://energypost.eu/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://energypost.eu/wp-content/uploads/2020/06/word-image-9.png" class="wp-image-28559 aligncenter" srcset="https://energypost.eu/wp-content/uploads/2020/06/word-image-9.png 800w, https://energypost.eu/wp-content/uploads/2020/06/word-image-9-250x39.png 250w, https://energypost.eu/wp-content/uploads/2020/06/word-image-9-768x121.png 768w, https://energypost.eu/wp-content/uploads/2020/06/word-image-9-640x101.png 640w, https://energypost.eu/wp-content/uploads/2020/06/word-image-9-80x13.png 80w, https://energypost.eu/wp-content/uploads/2020/06/word-image-9-24x4.png 24w, https://energypost.eu/wp-content/uploads/2020/06/word-image-9-36x6.png 36w, https://energypost.eu/wp-content/uploads/2020/06/word-image-9-48x8.png 48w" sizes="(max-width: 800px) 100vw, 800px"><noscript><img class="wp-image-28559 aligncenter" src="https://energypost.eu/wp-content/uploads/2020/06/word-image-9.png" srcset="https://energypost.eu/wp-content/uploads/2020/06/word-image-9.png 800w, https://energypost.eu/wp-content/uploads/2020/06/word-image-9-250x39.png 250w, https://energypost.eu/wp-content/uploads/2020/06/word-image-9-768x121.png 768w, https://energypost.eu/wp-content/uploads/2020/06/word-image-9-640x101.png 640w, https://energypost.eu/wp-content/uploads/2020/06/word-image-9-80x13.png 80w, https://energypost.eu/wp-content/uploads/2020/06/word-image-9-24x4.png 24w, https://energypost.eu/wp-content/uploads/2020/06/word-image-9-36x6.png 36w, https://energypost.eu/wp-content/uploads/2020/06/word-image-9-48x8.png 48w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></p>
<h3><strong>The way forward: reducing the LCOE</strong></h3>
<p>A 2019 study from the <strong><a href="https://ec.europa.eu/jrc/en/publication/ocean-energy-technology-development-report">EU Joint </a><a href="https://ec.europa.eu/jrc/en/publication/ocean-energy-technology-development-report">Research</a><a href="https://ec.europa.eu/jrc/en/publication/ocean-energy-technology-development-report"> Centre (JRC)</a> </strong>estimates that the <strong>LCOE for tidal stream technologies ranges between 0.47 and 1.02 EUR/kWh</strong>, and for <strong>wave energy between 0.47 EUR/kWh and 1.4 EUR/kWh</strong>. It is expected that <a id="post-28554-_Hlk41861478"></a>continued technology development and advancements in the learning curve may <strong>reduce the LCOE to a range between 0.10 and 0.15 EUR/kWh by 2030</strong>. Ocean energy would be <strong>an interesting option in, for example, remote island territories with high electricity prices due to imported diesel (0.20 to 0.50 EUR/kWh)</strong>.</p>
<p>However, to bridge the cost gap two key elements are needed: <strong>policy incentives and innovative business models</strong>. On the policy incentives front, some countries and the European Union provide fiscal incentives and R&amp;D grants to renewable energy projects, including ocean energy. But <strong>Canada, specifically the province of Nova Scotia, is the only country that has implemented a <a href="https://energy.novascotia.ca/renewables/programs-and-projects/tidal-fit">Developmental Tidal Feed-in Tariff program</a><a href="https://energy.novascotia.ca/renewables/programs-and-projects/tidal-fit">me</a></strong>. The Developmental Tidal FiT is specifically for instream tidal device projects. Projects with installed capacity larger than 500 kW can apply to the scheme, to receive a tariff of 0.53 CAD/kWh.</p>
<p>Concerning innovative business models, ocean energy projects are looking into coupling the production of electricity with other renewable energy technologies and economic activities such as <strong><a href="https://youtu.be/rQut6zWImU0">aquaculture, sea water cooling or water desalination</a></strong><a href="https://youtu.be/rQut6zWImU0">.</a> This approach results in <strong>additional revenue streams for ocean energy projects in addition to selling kWh</strong>.</p>
<p style="text-align: center;"><strong>Figure 4. Examples of coupling ocean energy with other economic sectors</strong></p>
<p><img src="https://energypost.eu/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://energypost.eu/wp-content/uploads/2020/06/word-image-10.png" class="wp-image-28560 aligncenter" srcset="https://energypost.eu/wp-content/uploads/2020/06/word-image-10.png 800w, https://energypost.eu/wp-content/uploads/2020/06/word-image-10-250x158.png 250w, https://energypost.eu/wp-content/uploads/2020/06/word-image-10-768x485.png 768w, https://energypost.eu/wp-content/uploads/2020/06/word-image-10-640x404.png 640w, https://energypost.eu/wp-content/uploads/2020/06/word-image-10-80x51.png 80w, https://energypost.eu/wp-content/uploads/2020/06/word-image-10-24x15.png 24w, https://energypost.eu/wp-content/uploads/2020/06/word-image-10-36x23.png 36w, https://energypost.eu/wp-content/uploads/2020/06/word-image-10-48x30.png 48w" sizes="(max-width: 800px) 100vw, 800px"><noscript><img class="wp-image-28560 aligncenter" src="https://energypost.eu/wp-content/uploads/2020/06/word-image-10.png" srcset="https://energypost.eu/wp-content/uploads/2020/06/word-image-10.png 800w, https://energypost.eu/wp-content/uploads/2020/06/word-image-10-250x158.png 250w, https://energypost.eu/wp-content/uploads/2020/06/word-image-10-768x485.png 768w, https://energypost.eu/wp-content/uploads/2020/06/word-image-10-640x404.png 640w, https://energypost.eu/wp-content/uploads/2020/06/word-image-10-80x51.png 80w, https://energypost.eu/wp-content/uploads/2020/06/word-image-10-24x15.png 24w, https://energypost.eu/wp-content/uploads/2020/06/word-image-10-36x23.png 36w, https://energypost.eu/wp-content/uploads/2020/06/word-image-10-48x30.png 48w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></p>
<h3><strong>Policy implications</strong></h3>
<p>In view of the challenges to meet the policy objectives linked to the UN Sustainable Development Goals, ocean energy should not be seen as a standalone technology but rather as <strong>a holistic solution that adds value to industries and communities in coastal areas and island territories</strong>.</p>
<p>Today, <strong>European companies are clear global leaders in ocean energy technologies</strong>, accounting for 66% of <a href="http://inspire.irena.org/Pages/home.aspx">tidal energy patents</a> and 44% of <a href="http://inspire.irena.org/Pages/home.aspx">wave energy patents</a> globally. <strong>Ocean Energy Europe (OEE) considers that the industry can deliver <a href="https://youtu.be/rQut6zWImU0">100GW and create 400,000 </a><a href="https://youtu.be/rQut6zWImU0">j</a><a href="https://youtu.be/rQut6zWImU0">obs In Europe by 2050.</a></strong> This leadership is now backed up by the ongoing preparation of a <strong><a href="https://www.euractiv.com/section/energy-environment/news/european-commission-to-present-offshore-wind-strategy-in-october/">European </a><a href="https://www.euractiv.com/section/energy-environment/news/european-commission-to-present-offshore-wind-strategy-in-october/">Offshore</a><a href="https://www.euractiv.com/section/energy-environment/news/european-commission-to-present-offshore-wind-strategy-in-october/"> Energy Strategy</a></strong>, to be launched in autumn this year. In this context of <strong>Small Island Developing States (SIDS), ocean energy provides a particularly promising market due to their high reliance on other offshore sectors such as fishing, their abundancies of ocean resources, the scarcity of available land and the high electricity costs</strong>.</p>
<p>It is hence advisable to <strong>include ocean energy in <a href="https://www.irena.org/events/2020/Jun/COVID-19-and-renewables---impact-on-the-energy-system">COVID-19 stimulus and recovery packages</a></strong>, fostering a <strong>global blue economy</strong>. IRENA has been working closely with its member countries to support the uptake of offshore renewable technologies. Organised discussion platforms in <a href="https://www.irena.org/events/2019/Sep/Unlocking-the-potential-of-ocean-energy">Europe</a> and <a href="https://www.irena.org/events/2019/Oct/Coupling-ocean-energy-with-other-sectors">North America</a>, and a <a href="https://www.irena.org/newsroom/articles/2020/Jan/IRENA10ALiveBlog">Ministerial meeting</a> at its last Assembly in Abu Dhabi. Member countries requested IRENA to facilitate targeted collaboration to accelerate the uptake of offshore renewables and foster a global blue economy. Together with governments, IRENA is working to establish an <strong>Offshore Renewables Collaborative Framework</strong>. It aims at involving other key stakeholders in offshore renewables and beyond, to advance as a global hub for international collaboration.</p>
<p>***</p>
<p><strong><a href="https://uk.linkedin.com/in/franciscoboshell">Francisco </a><a href="https://uk.linkedin.com/in/franciscoboshell">Boshell</a></strong> is an Analyst at <strong><a href="https://www.irena.org/">IRENA</a></strong></p>
<p><strong><a href="https://www.irena.org/seniormanagement">Roland </a><a href="https://www.irena.org/seniormanagement">Roesch</a></strong> is the Deputy Director, <strong><a href="https://www.irena.org/institutionalstructure/IRENA-Innovation-and-Technology-Centre">IRENA Innovation and Technology Center</a></strong></p>
<p><strong><a href="https://de.linkedin.com/in/alessandra-salgado-20042943">Alessandra Salgado</a></strong> is an Associate Programme Officer at <strong><a href="https://www.irena.org/">IRENA</a></strong></p>
<p><strong><a href="https://de.linkedin.com/in/judit-hecke-a1ba8613b/en-us">Judit</a><a href="https://de.linkedin.com/in/judit-hecke-a1ba8613b/en-us"> Hecke</a></strong> is an Ocean Energy Technologies Intern at <strong><a href="https://www.irena.org/">IRENA</a></strong></p>
<p>&nbsp;</p>
<h5><strong>REFERENCES</strong></h5>
<ol>
<li id="post-28554-footnote-2">(Mørk, et al., 2010): Mørk, G., Barstow, S., Kabuth, A. &amp; Pontes, M., 2010. <em>Assessing the Global Wave Energy Potential. </em>Shanghai, China, s.n. <a href="#post-28554-footnote-ref-2">↑</a></li>
</ol>
<p>&nbsp;</p>
</div><div id="themify_builder_content-28554" data-postid="28554" class="themify_builder_content themify_builder_content-28554 themify_builder">
    </div>
<!-- /themify_builder_content --><div class='shareaholic-canvas' data-app='share_buttons' data-title='Unlocking the potential of Ocean Energy: from megawatts to gigawatts' data-link='https://energypost.eu/unlocking-the-potential-of-ocean-energy-from-megawatts-to-gigawatts/' data-app-id='26709326' data-app-id-name='post_below_content'></div></p><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://energypost.eu/unlocking-the-potential-of-ocean-energy-from-megawatts-to-gigawatts/"
    dc:identifier="https://energypost.eu/unlocking-the-potential-of-ocean-energy-from-megawatts-to-gigawatts/"
    dc:title="Unlocking the potential of Ocean Energy: from megawatts to gigawatts"
    trackback:ping="https://energypost.eu/unlocking-the-potential-of-ocean-energy-from-megawatts-to-gigawatts/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://energypost.eu/category/energy/" rel="category tag">Energy</a>, <a href="https://energypost.eu/category/renewables-cat/" rel="category tag">Renewables</a></span> <span class="entry-tags">Tagged With: <a href="https://energypost.eu/tag/aquaculture/" rel="tag">aquaculture</a>, <a href="https://energypost.eu/tag/desalination/" rel="tag">desalination</a>, <a href="https://energypost.eu/tag/eu/" rel="tag">EU</a>, <a href="https://energypost.eu/tag/lcoe/" rel="tag">LCOE</a>, <a href="https://energypost.eu/tag/oceanenergy/" rel="tag">OceanEnergy</a>, <a href="https://energypost.eu/tag/tidal/" rel="tag">tidal</a>, <a href="https://energypost.eu/tag/wave/" rel="tag">wave</a></span></p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="http://schema.org/Person"><img src="https://energypost.eu/wp-content/plugins/userpro/img/default_avatar_male.jpg" width="160" height="160" alt="" class="default avatar" /><h1 class="author-box-title">About <span itemprop="name">Francisco Boshell</span></h1><div class="author-box-content" itemprop="description"></div></section><section class="author-box" itemprop="author" itemscope itemtype="http://schema.org/Person"><img src="https://energypost.eu/wp-content/plugins/userpro/img/default_avatar_male.jpg" width="160" height="160" alt="" class="default avatar" /><h1 class="author-box-title">About <span itemprop="name">Roland Roesch</span></h1><div class="author-box-content" itemprop="description"></div></section><section class="author-box" itemprop="author" itemscope itemtype="http://schema.org/Person"><img src="https://energypost.eu/wp-content/plugins/userpro/img/default_avatar_male.jpg" width="160" height="160" alt="" class="default avatar" /><h1 class="author-box-title">About <span itemprop="name">Alessandra Salgado</span></h1><div class="author-box-content" itemprop="description"></div></section><section class="author-box" itemprop="author" itemscope itemtype="http://schema.org/Person"><img src="https://energypost.eu/wp-content/plugins/userpro/img/default_avatar_male.jpg" width="160" height="160" alt="" class="default avatar" /><h1 class="author-box-title">About <span itemprop="name">Judit Hecke</span></h1><div class="author-box-content" itemprop="description"></div></section>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/unlocking-the-potential-of-ocean-energy-from-megawatts-to-gigawatts/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://energypost.eu/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p id="lstc-comment-subscription" class="cnns-comment-subscription"><input type="checkbox" value="1" name="lstc_subscribe" id="lstc_subscribe"/>&nbsp;<label id="cnns-label" class="lstc-label" for="lstc_subscribe">Please notify me by email when new comments are added.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28554' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e7e358c9c3" /></p><span class="submit-comment-note"><p class="ep-message-info">When you submit your comment, you will not see a confirmation message (unless some fields are empty).  Your comment will go into a queue for moderation.<br /><br />We aim to moderate all comments within 1 business day.  Please see our <a href="/comment-policy/">comment policy</a> for more information.<p></span><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="168"/></p>			</form>
			</div><!-- #respond -->
	<img src="https://energypost.eu/wp-content/themes/dynamik-gen/images/content-filler.png" class="dynamik-content-filler-img" alt=""></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://energypost.eu/" role="search"><meta itemprop="target" content="https://energypost.eu/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search. . . " /><input type="submit" value="Go"  /></form></div></section>
<section id="media_image-5" class="widget widget_media_image"><div class="widget-wrap"><a href="https://energypost.eu/register-for-ep/"><img width="500" height="241" src="https://energypost.eu/wp-content/uploads/2019/01/Platform-slider.png" class="image wp-image-20994  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://energypost.eu/wp-content/uploads/2019/01/Platform-slider.png 500w, https://energypost.eu/wp-content/uploads/2019/01/Platform-slider-250x121.png 250w, https://energypost.eu/wp-content/uploads/2019/01/Platform-slider-80x39.png 80w, https://energypost.eu/wp-content/uploads/2019/01/Platform-slider-24x12.png 24w, https://energypost.eu/wp-content/uploads/2019/01/Platform-slider-36x17.png 36w, https://energypost.eu/wp-content/uploads/2019/01/Platform-slider-48x23.png 48w" sizes="(max-width: 500px) 100vw, 500px" /></a></div></section>
<section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-account-container"><ul id="menu-account" class="menu"><li id="menu-item-19787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19787"><a href="https://energypost.eu/register-for-ep/" itemprop="url">Energy Post platform &#8211; register</a></li>
<li id="menu-item-19790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19790"><a href="https://energypost.eu/log-in/" itemprop="url">Platform user log-in (not premium)</a></li>
</ul></div></div></section>
<section id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Platform posts</h4>
<article class="post-28006 post type-post status-publish format-standard has-post-thumbnail category-community category-news category-platform category-policies tag-climate-policy-energy-covid19 entry override"><a href="https://energypost.eu/four-reasons-to-reconcile-eu-economic-recovery-and-the-climate-agenda/" class="aligncenter" aria-hidden="true"><img width="640" height="410" src="https://energypost.eu/wp-content/uploads/2020/04/Climate-Energy-Thin-Tank-Brussels-Economy_LR-1-640x410.jpg" class="entry-image attachment-post" alt="Four reasons to reconcile EU economic recovery and the climate agenda" itemprop="image" srcset="https://energypost.eu/wp-content/uploads/2020/04/Climate-Energy-Thin-Tank-Brussels-Economy_LR-1-640x410.jpg 640w, https://energypost.eu/wp-content/uploads/2020/04/Climate-Energy-Thin-Tank-Brussels-Economy_LR-1-250x160.jpg 250w, https://energypost.eu/wp-content/uploads/2020/04/Climate-Energy-Thin-Tank-Brussels-Economy_LR-1-768x492.jpg 768w, https://energypost.eu/wp-content/uploads/2020/04/Climate-Energy-Thin-Tank-Brussels-Economy_LR-1-80x51.jpg 80w, https://energypost.eu/wp-content/uploads/2020/04/Climate-Energy-Thin-Tank-Brussels-Economy_LR-1-24x15.jpg 24w, https://energypost.eu/wp-content/uploads/2020/04/Climate-Energy-Thin-Tank-Brussels-Economy_LR-1-36x23.jpg 36w, https://energypost.eu/wp-content/uploads/2020/04/Climate-Energy-Thin-Tank-Brussels-Economy_LR-1-48x31.jpg 48w, https://energypost.eu/wp-content/uploads/2020/04/Climate-Energy-Thin-Tank-Brussels-Economy_LR-1.jpg 1000w" sizes="(max-width: 640px) 100vw, 640px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/four-reasons-to-reconcile-eu-economic-recovery-and-the-climate-agenda/">Four reasons to reconcile EU economic recovery and the climate agenda</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-04-21T13:05:09+02:00">April 21, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://energypost.eu/author/maximocerre/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Máximo Miccinilli CERRE</span></a></span> <span class="entry-comments-link"><a href="https://energypost.eu/four-reasons-to-reconcile-eu-economic-recovery-and-the-climate-agenda/#respond">Leave a Comment</a></span></p></header></article><article class="post-27826 post type-post status-publish format-standard has-post-thumbnail category-alternative-fuels category-energy category-innovations category-platform category-promoted-content tag-ammonia tag-batteries tag-heat tag-hydrogen tag-industry tag-storage tag-transport entry override"><a href="https://energypost.eu/green-ammonia-can-replace-fossil-fuel-storage-at-scale/" class="aligncenter" aria-hidden="true"><img width="500" height="241" src="https://energypost.eu/wp-content/uploads/2020/04/BCM_-_Siemens_-_e-ammonia_CH_clean_IWapproved.jpg" class="entry-image attachment-post" alt="Green Ammonia can replace fossil fuel storage at scale" itemprop="image" srcset="https://energypost.eu/wp-content/uploads/2020/04/BCM_-_Siemens_-_e-ammonia_CH_clean_IWapproved.jpg 500w, https://energypost.eu/wp-content/uploads/2020/04/BCM_-_Siemens_-_e-ammonia_CH_clean_IWapproved-250x121.jpg 250w, https://energypost.eu/wp-content/uploads/2020/04/BCM_-_Siemens_-_e-ammonia_CH_clean_IWapproved-80x39.jpg 80w, https://energypost.eu/wp-content/uploads/2020/04/BCM_-_Siemens_-_e-ammonia_CH_clean_IWapproved-24x12.jpg 24w, https://energypost.eu/wp-content/uploads/2020/04/BCM_-_Siemens_-_e-ammonia_CH_clean_IWapproved-36x17.jpg 36w, https://energypost.eu/wp-content/uploads/2020/04/BCM_-_Siemens_-_e-ammonia_CH_clean_IWapproved-48x23.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/green-ammonia-can-replace-fossil-fuel-storage-at-scale/">Green Ammonia can replace fossil fuel storage at scale</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-04-20T09:00:19+02:00">April 20, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://energypost.eu/author/iwilkinson/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Ian Wilkinson</span></a></span> <span class="entry-comments-link"><a href="https://energypost.eu/green-ammonia-can-replace-fossil-fuel-storage-at-scale/#comments">3 Comments</a></span></p></header></article><article class="post-27786 post type-post status-publish format-standard has-post-thumbnail category-community category-eu-policy category-innovations category-platform category-smartgrids tag-climate-change tag-erdf tag-low-carbon tag-smart-grids tag-smartcities tag-smartgrids entry override"><a href="https://energypost.eu/beyond-pilots-scaling-up-energy-innovation-in-cities/" class="aligncenter" aria-hidden="true"><img width="640" height="308" src="https://energypost.eu/wp-content/uploads/2020/04/Amersfoort-640x308.jpg" class="entry-image attachment-post" alt="Beyond pilots: scaling up energy innovation in cities" itemprop="image" srcset="https://energypost.eu/wp-content/uploads/2020/04/Amersfoort-640x308.jpg 640w, https://energypost.eu/wp-content/uploads/2020/04/Amersfoort-250x120.jpg 250w, https://energypost.eu/wp-content/uploads/2020/04/Amersfoort-768x370.jpg 768w, https://energypost.eu/wp-content/uploads/2020/04/Amersfoort-80x39.jpg 80w, https://energypost.eu/wp-content/uploads/2020/04/Amersfoort-24x12.jpg 24w, https://energypost.eu/wp-content/uploads/2020/04/Amersfoort-36x17.jpg 36w, https://energypost.eu/wp-content/uploads/2020/04/Amersfoort-48x23.jpg 48w, https://energypost.eu/wp-content/uploads/2020/04/Amersfoort.jpg 805w" sizes="(max-width: 640px) 100vw, 640px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/beyond-pilots-scaling-up-energy-innovation-in-cities/">Beyond pilots: scaling up energy innovation in cities</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-04-14T11:28:19+02:00">April 14, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://energypost.eu/author/srasbash/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Bax Company</span></a></span> <span class="entry-comments-link"><a href="https://energypost.eu/beyond-pilots-scaling-up-energy-innovation-in-cities/#respond">Leave a Comment</a></span></p></header></article><article class="post-26773 post type-post status-publish format-standard has-post-thumbnail category-community category-platform category-press-release entry override"><a href="https://energypost.eu/first-impact-report-out-now-concerted-action-energy-efficiency-directive/" class="aligncenter" aria-hidden="true"><img width="500" height="241" src="https://energypost.eu/wp-content/uploads/2020/01/PLAT-Concerted-Action-Energy-Efficiency-Directive.jpg" class="entry-image attachment-post" alt="First Impact Report out now &#8211; Concerted Action Energy Efficiency Directive" itemprop="image" srcset="https://energypost.eu/wp-content/uploads/2020/01/PLAT-Concerted-Action-Energy-Efficiency-Directive.jpg 500w, https://energypost.eu/wp-content/uploads/2020/01/PLAT-Concerted-Action-Energy-Efficiency-Directive-250x121.jpg 250w, https://energypost.eu/wp-content/uploads/2020/01/PLAT-Concerted-Action-Energy-Efficiency-Directive-80x39.jpg 80w, https://energypost.eu/wp-content/uploads/2020/01/PLAT-Concerted-Action-Energy-Efficiency-Directive-24x12.jpg 24w, https://energypost.eu/wp-content/uploads/2020/01/PLAT-Concerted-Action-Energy-Efficiency-Directive-36x17.jpg 36w, https://energypost.eu/wp-content/uploads/2020/01/PLAT-Concerted-Action-Energy-Efficiency-Directive-48x23.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/first-impact-report-out-now-concerted-action-energy-efficiency-directive/">First Impact Report out now &#8211; Concerted Action Energy Efficiency Directive</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-01-25T23:48:22+02:00">January 25, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://energypost.eu/author/caeednews/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">caeednews</span></a></span> </p></header></article><p class="more-from-category"><a href="https://energypost.eu/category/platform/" title="Platform">More Platform Posts &gt;&gt;</a></p></div></section>
<section id="media_image-6" class="widget widget_media_image"><div class="widget-wrap"><a href="https://energypost.eu/newsletter-sign-up/"><img width="500" height="206" src="https://energypost.eu/wp-content/uploads/2019/02/newsletter-button-500px.png" class="image wp-image-21290  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://energypost.eu/wp-content/uploads/2019/02/newsletter-button-500px.png 500w, https://energypost.eu/wp-content/uploads/2019/02/newsletter-button-500px-250x103.png 250w, https://energypost.eu/wp-content/uploads/2019/02/newsletter-button-500px-80x33.png 80w, https://energypost.eu/wp-content/uploads/2019/02/newsletter-button-500px-24x10.png 24w, https://energypost.eu/wp-content/uploads/2019/02/newsletter-button-500px-36x15.png 36w, https://energypost.eu/wp-content/uploads/2019/02/newsletter-button-500px-48x20.png 48w" sizes="(max-width: 500px) 100vw, 500px" /></a></div></section>
<section id="media_image-7" class="widget widget_media_image"><div class="widget-wrap"><a href="https://feedburner.google.com/fb/a/mailverify?uri=energypost"><img width="500" height="118" src="https://energypost.eu/wp-content/uploads/2019/02/Daily-Email-500.png" class="image wp-image-21291  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://energypost.eu/wp-content/uploads/2019/02/Daily-Email-500.png 500w, https://energypost.eu/wp-content/uploads/2019/02/Daily-Email-500-250x59.png 250w, https://energypost.eu/wp-content/uploads/2019/02/Daily-Email-500-80x19.png 80w, https://energypost.eu/wp-content/uploads/2019/02/Daily-Email-500-24x6.png 24w, https://energypost.eu/wp-content/uploads/2019/02/Daily-Email-500-36x8.png 36w, https://energypost.eu/wp-content/uploads/2019/02/Daily-Email-500-48x11.png 48w" sizes="(max-width: 500px) 100vw, 500px" /></a></div></section>

<section id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h4 class="widget-title widgettitle">Popular posts</h4>

<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://energypost.eu/behaviour-change-covid-19-lockdown-kicks-open-the-door-to-a-net-zero-pathway/" title="Behaviour Change: Covid-19 lockdown kicks open the door to a net-zero pathway" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/27773-featured-300x145.jpg" width="300" height="145" alt="Behaviour Change: Covid-19 lockdown kicks open the door to a net-zero pathway" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://energypost.eu/behaviour-change-covid-19-lockdown-kicks-open-the-door-to-a-net-zero-pathway/" title="Behaviour Change: Covid-19 lockdown kicks open the door to a net-zero pathway" class="wpp-post-title" target="_self">Behaviour Change: Covid-19 lockdown kicks open the door to a net-zero pathway</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">2,402 views</span> | <span class="wpp-date">posted on April 14, 2020</span></span>
</li>
<li>
<a href="https://energypost.eu/green-ammonia-can-replace-fossil-fuel-storage-at-scale/" title="Green Ammonia can replace fossil fuel storage at scale" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/27826-featured-300x145.jpg" width="300" height="145" alt="Green Ammonia can replace fossil fuel storage at scale" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://energypost.eu/green-ammonia-can-replace-fossil-fuel-storage-at-scale/" title="Green Ammonia can replace fossil fuel storage at scale" class="wpp-post-title" target="_self">Green Ammonia can replace fossil fuel storage at scale</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,659 views</span> | <span class="wpp-date">posted on April 20, 2020</span></span>
</li>
<li>
<a href="https://energypost.eu/negative-electricity-prices-lockdowns-demand-slump-exposes-inflexibility-of-german-power/" title="Negative electricity prices: lockdown&#8217;s demand slump exposes inflexibility of German power" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/28340-featured-300x145.jpg" width="300" height="145" alt="Negative electricity prices: lockdown&#039;s demand slump exposes inflexibility of German power" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://energypost.eu/negative-electricity-prices-lockdowns-demand-slump-exposes-inflexibility-of-german-power/" title="Negative electricity prices: lockdown&#8217;s demand slump exposes inflexibility of German power" class="wpp-post-title" target="_self">Negative electricity prices: lockdown&#8217;s demand slump exposes inflexibility of German power</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,323 views</span> | <span class="wpp-date">posted on May 18, 2020</span></span>
</li>
<li>
<a href="https://energypost.eu/how-much-subsidy-do-evs-need-to-be-competitive/" title="How much subsidy do EVs need to be competitive?" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/27729-featured-300x145.jpg" width="300" height="145" alt="How much subsidy do EVs need to be competitive?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://energypost.eu/how-much-subsidy-do-evs-need-to-be-competitive/" title="How much subsidy do EVs need to be competitive?" class="wpp-post-title" target="_self">How much subsidy do EVs need to be competitive?</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,307 views</span> | <span class="wpp-date">posted on April 7, 2020</span></span>
</li>
<li>
<a href="https://energypost.eu/regulatory-challenges-to-cross-border-trade/" title="Regulatory challenges to foster cross-border trade in electricity systems with increasing shares of renewables" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/27868-featured-300x145.jpg" width="300" height="145" alt="Regulatory challenges to foster cross-border trade in electricity systems with increasing shares of renewables" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://energypost.eu/regulatory-challenges-to-cross-border-trade/" title="Regulatory challenges to foster cross-border trade in electricity systems with increasing shares of renewables" class="wpp-post-title" target="_self">Regulatory challenges to foster cross-border trade in electricity systems with increasing shares of renewables</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,249 views</span> | <span class="wpp-date">posted on April 21, 2020</span></span>
</li>
<li>
<a href="https://energypost.eu/the-outlook-for-powerfuels-in-aviation-shipping/" title="The outlook for Powerfuels in aviation, shipping" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/27805-featured-300x145.jpg" width="300" height="145" alt="The outlook for Powerfuels in aviation, shipping" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://energypost.eu/the-outlook-for-powerfuels-in-aviation-shipping/" title="The outlook for Powerfuels in aviation, shipping" class="wpp-post-title" target="_self">The outlook for Powerfuels in aviation, shipping</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,188 views</span> | <span class="wpp-date">posted on April 16, 2020</span></span>
</li>
<li>
<a href="https://energypost.eu/iea-three-ways-governments-can-keep-renewables-growth-on-track/" title="IEA: Three ways governments can keep Renewables growth on track" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/27762-featured-300x145.jpg" width="300" height="145" alt="IEA: Three ways governments can keep Renewables growth on track" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://energypost.eu/iea-three-ways-governments-can-keep-renewables-growth-on-track/" title="IEA: Three ways governments can keep Renewables growth on track" class="wpp-post-title" target="_self">IEA: Three ways governments can keep Renewables growth on track</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,113 views</span> | <span class="wpp-date">posted on April 9, 2020</span></span>
</li>
<li>
<a href="https://energypost.eu/an-eu-hydrogen-strategy-from-industry-feedstock-to-energy-vector/" title="An EU Hydrogen strategy: from industry feedstock to energy vector" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/28218-featured-300x145.jpg" width="300" height="145" alt="An EU Hydrogen strategy: from industry feedstock to energy vector" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://energypost.eu/an-eu-hydrogen-strategy-from-industry-feedstock-to-energy-vector/" title="An EU Hydrogen strategy: from industry feedstock to energy vector" class="wpp-post-title" target="_self">An EU Hydrogen strategy: from industry feedstock to energy vector</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,055 views</span> | <span class="wpp-date">posted on May 6, 2020</span></span>
</li>
<li>
<a href="https://energypost.eu/10000-sq-km-of-solar-in-the-sahara-could-provide-all-the-worlds-energy-needs/" title="10,000 sq km of Solar in the Sahara could provide all the world’s energy needs" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/28468-featured-300x145.jpg" width="300" height="145" alt="10,000 sq km of Solar in the Sahara could provide all the world’s energy needs" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://energypost.eu/10000-sq-km-of-solar-in-the-sahara-could-provide-all-the-worlds-energy-needs/" title="10,000 sq km of Solar in the Sahara could provide all the world’s energy needs" class="wpp-post-title" target="_self">10,000 sq km of Solar in the Sahara could provide all the world’s energy needs</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">973 views</span> | <span class="wpp-date">posted on May 26, 2020</span></span>
</li>
<li>
<a href="https://energypost.eu/irenas-global-renewables-outlook-and-how-europe-can-lead-the-way/" title="IRENA’s Global Renewables Outlook and how Europe can lead the way" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/28174-featured-300x145.jpg" width="300" height="145" alt="IRENA’s Global Renewables Outlook and how Europe can lead the way" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://energypost.eu/irenas-global-renewables-outlook-and-how-europe-can-lead-the-way/" title="IRENA’s Global Renewables Outlook and how Europe can lead the way" class="wpp-post-title" target="_self">IRENA’s Global Renewables Outlook and how Europe can lead the way</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">964 views</span> | <span class="wpp-date">posted on May 1, 2020</span></span>
</li>
</ul>

</div></section>

</aside></div></div>	<div id="ez-fat-footer-container-wrap" class="clearfix">
	
		<div id="ez-fat-footer-container" class="clearfix">
	
			<div id="ez-fat-footer-1" class="widget-area ez-widget-area one-third first">
				<section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Information</h4>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-9189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9189"><a href="https://energypost.eu/advertise/" itemprop="url">Advertise</a></li>
<li id="menu-item-5819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-5819"><a href="https://energypost.eu/privacy-policy/" itemprop="url">Privacy Policy including Cookies</a></li>
<li id="menu-item-19782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19782"><a href="https://energypost.eu/posting-terms/" itemprop="url">Terms and conditions for posting content</a></li>
<li id="menu-item-15072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15072"><a href="https://energypost.eu/comment-policy/" itemprop="url">Comment Policy</a></li>
</ul></div></div></section>
<section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">More Information</h4>
<div class="menu-information-container"><ul id="menu-information" class="menu"><li id="menu-item-9191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9191"><a href="https://energypost.eu/about-us/" itemprop="url">About us</a></li>
<li id="menu-item-14505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14505"><a href="https://energypost.eu/our-authors/" itemprop="url">Authors</a></li>
<li id="menu-item-9338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9338"><a href="https://energypost.eu/contact/" itemprop="url">Contact Us</a></li>
</ul></div></div></section>
			</div><!-- end #fat-footer-1 -->
	
			<div id="ez-fat-footer-2" class="widget-area ez-widget-area one-third">
				<section id="recent-comments-4" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Roger Arnold</span> on <a href="https://energypost.eu/how-much-subsidy-do-evs-need-to-be-competitive/#comment-412302">How much subsidy do EVs need to be competitive?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.masterresource.org/alliance-for-wise-energy-decisions/energy-environmental-newsletter-june-2-2020/' rel='external nofollow' class='url'>Energy &amp; Environmental Newsletter: June 2, 2020 - Master Resource</a></span> on <a href="https://energypost.eu/allam-cycle-carbon-capture-gas-plants-11-more-efficient-all-co2-captured/#comment-412284">Allam Cycle carbon capture gas plants: 11% more efficient, all CO2 captured</a></li><li class="recentcomments"><span class="comment-author-link">Peter Farley</span> on <a href="https://energypost.eu/how-much-subsidy-do-evs-need-to-be-competitive/#comment-412279">How much subsidy do EVs need to be competitive?</a></li><li class="recentcomments"><span class="comment-author-link">Roger Arnold</span> on <a href="https://energypost.eu/how-much-subsidy-do-evs-need-to-be-competitive/#comment-412271">How much subsidy do EVs need to be competitive?</a></li><li class="recentcomments"><span class="comment-author-link">Chi-Min PANG</span> on <a href="https://energypost.eu/allam-cycle-carbon-capture-gas-plants-11-more-efficient-all-co2-captured/#comment-412269">Allam Cycle carbon capture gas plants: 11% more efficient, all CO2 captured</a></li></ul></div></section>
			</div><!-- end #fat-footer-2 -->
	
			<div id="ez-fat-footer-3" class="widget-area ez-widget-area one-third">
				<section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Posts</h4>
<article class="post-28554 post type-post status-publish format-standard has-post-thumbnail category-energy category-renewables-cat tag-aquaculture tag-desalination tag-eu tag-lcoe tag-oceanenergy tag-tidal tag-wave entry override"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/unlocking-the-potential-of-ocean-energy-from-megawatts-to-gigawatts/">Unlocking the potential of Ocean Energy: from megawatts to gigawatts</a></h2></header></article><article class="post-28540 post type-post status-publish format-standard has-post-thumbnail category-energy category-grids tag-covid tag-electricity tag-gas tag-grids tag-infrastructure tag-pricing tag-rates tag-regulation tag-utilities entry override"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/sales-down-but-cash-preserved-too-regulators-take-note-when-setting-new-utility-rates/">Sales down, but cash preserved too: Regulators take note when setting new Utility rates</a></h2></header></article><article class="post-28524 post type-post status-publish format-standard has-post-thumbnail category-energy category-transport-and-energy tag-cars tag-co2 tag-emissions tag-fuel tag-gasoline tag-policies tag-transport tag-trump entry override"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/17-gtco2-avoided-5tn-saved-rising-u-s-car-fuel-efficiency-since-1975/">17 GtCO2 avoided, $5tn saved: Rising U.S. car fuel efficiency since 1975</a></h2></header></article><article class="post-28509 post type-post status-publish format-standard has-post-thumbnail category-blockchain category-energy category-grids tag-blockchain tag-efficiency tag-electricity tag-evs tag-grids tag-prosumers tag-rooftopsolar tag-smartgrids tag-storage entry override"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/virtual-blockchain-for-prosumers-replicates-a-live-utility-scale-grid/">Virtual blockchain for prosumers replicates a live utility-scale grid</a></h2></header></article><article class="post-28500 post type-post status-publish format-standard has-post-thumbnail category-energy category-storage category-transport-and-energy tag-batteries tag-evs tag-grids tag-innovation tag-renewables tag-solar tag-storage entry override"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/grid-scale-solar-pv-storage-can-use-re-purposed-old-ev-batteries/">Grid-scale Solar PV storage can use re-purposed old EV batteries</a></h2></header></article></div></section>
			</div><!-- end #fat-footer-3 -->
					
		</div><!-- end #fat-footer-container -->
		
	</div><!-- end #fat-footer-container-wrap -->
<footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p style="color:#ffffff">Copyright &#x000A9;&nbsp;2020  Energy Post. All Rights Reserved</p></div></footer></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 1400,slideshowSpeed: 5000    });  });</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>		<script>
		    var snp_f = [];
		</script>
		<div class="snp-root">
			<input type="hidden" id="snp_popup" value="" />
			<input type="hidden" id="snp_popup_id" value="" />
			<input type="hidden" id="snp_popup_theme" value="" />
			<input type="hidden" id="snp_exithref" value="" />
			<input type="hidden" id="snp_exittarget" value="" />
				<div id="snppopup-welcome" class="snp-pop-9230 snppopup"><input type="hidden" class="snp_open" value="load" /><input type="hidden" class="snp_open_after" value="4" /><input type="hidden" class="snp_open_scroll" value="10" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="9230" /><input type="hidden" class="snp_popup_theme" value="newtheme1" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="999" /><input type="hidden" class="snp_cookie_close" value="7" /><div class="snp-fb snp-newtheme1">
	<a class="snp-close snp_nothanks" href="#"></a>    <div class="snp-newsletter-content">
	<h2>Never miss <br>an important story</h2><p>Get our FREE weekly newsletter straight to your inbox</p> 
	<form action="#" method="post" class="snp-subscribeform snp_subscribeform">
		    <div>
		<input type="text" name="email" id="snp_email" placeholder="Your Email..."  class="snp-field snp-field-email" /><input type="text" name="name" id="snp-name" placeholder="Your Name..." class="snp-field snp-field-name" />	    </div>
	    <input type="submit" class="snp-subscribe-button snp-submit" data-loading="Please wait..." data-success="Thank you" value="Subscribe Now!">
	</form>
		
    </div>
	</div>
<style>.snp-pop-9230 .snp-newtheme1 { width: 460px;}
.snp-pop-9230 .snp-newtheme1 h2 {font-size: 30px; color: #ffffff;}
.snp-pop-9230 .snp-newtheme1 .snp-newsletter-content p {font-size: 17px;}
.snp-pop-9230 .snp-newtheme1 .snp-newsletter-content p {color: #ffffff;}
.snp-pop-9230 .snp-newtheme1 .snp-submit { color: #ffffff;}
.snp-pop-9230 .snp-newtheme1 .snp-submit { background-color: #F7941E;}
.snp-pop-9230 .snp-newtheme1 .snp-newsletter-content h2:before { background-color: #F7941E;}
.snp-pop-9230 .snp-newtheme1 form input[type="text"],.snp-pop-9230 .snp-newtheme1 form select,.snp-pop-9230 .snp-newtheme1 form textarea,.snp-pop-9230 .snp-newtheme1 form input[type="text"]:focus,.snp-pop-9230 .snp-newtheme1 form select:focus,.snp-pop-9230 .snp-newtheme1 form textarea:focus {border: 1px solid #F7941E;}.snp-pop-9230 .snp-newtheme1 form input[type="submit"]:hover { background-color: #bebebe;}
.snp-pop-9230 .snp-newtheme1 .snp-newsletter-content { background: rgba(22,42,66, 0.7);}
.snp-pop-9230 .snp-newtheme1 { background: url('https://energypost.eu/wp-content/uploads/2018/12/Newletter-Signup-BKG-05.jpg') no-repeat scroll 50% 50% transparent; }
</style><style>.snp-pop-9230-wrap .fancybox-close { width: 33px; height: 33px; top: -16px; right: -16px; background: url('https://energypost.eu/wp-content/plugins/arscode-ninja-popups/img/close_3.png');}</style><style>.snp-newtheme1 .snp-newsletter-content h2{
font-family: "Crete Round","serif";
font-weight: 300;
font-size: 30px;
}

.snp-newtheme1 .snp-newsletter-content p{
font-family: "Open Sans","sans-serif";
</style></div>		</div>
		<script>
			var snp_timer;
			var snp_timer_o;
			var snp_ajax_url= 'https://energypost.eu/wp-admin/admin-ajax.php';
			var snp_ignore_cookies = false;
			var snp_is_interal_link;
			var snp_enable_analytics_events = true;var snp_enable_mobile = true;			jQuery(document).ready(function(){
				jQuery('[placeholder]').placeholder();				jQuery(".snp_nothanks, .snp_closelink, .snp-close-link").click(function(){
					snp_close();
					return false;
				});
				jQuery(".snp_subscribeform").submit(function(){
					return snp_onsubmit(jQuery(this));
				});
												var snp_open=jQuery('#snppopup-welcome .snp_open').val();
								var snp_open_after=jQuery('#snppopup-welcome .snp_open_after').val();
								var snp_open_inactivity=jQuery('#snppopup-welcome .snp_open_inactivity').val();
								var snp_open_scroll=jQuery('#snppopup-welcome .snp_open_scroll').val();
								var snp_op_welcome = false;
								if(snp_open=='inactivity')
								{
								    var snp_idletime=0;
								    function snp_timerIncrement()
								    {
									snp_idletime++;
									if (snp_idletime > snp_open_inactivity)
									{
									    window.clearTimeout(snp_idleInterval);
									    snp_open_popup('','','snppopup-welcome','welcome');
									}
								    }
								    var snp_idleInterval = setInterval(snp_timerIncrement, 1000);
								    jQuery(this).mousemove(function (e) {
									snp_idletime = 0;
								    });
								    jQuery(this).keypress(function (e) {
									snp_idletime = 0;
								    });
								}
								else if(snp_open=='scroll')
								{
								    jQuery(window).scroll(function() {
									var h = jQuery(document).height()-jQuery(window).height();
									var sp = jQuery(window).scrollTop();
									var p = parseInt(sp/h*100);
									if(p>=snp_open_scroll &&  snp_op_welcome == false){
									    snp_open_popup('','','snppopup-welcome','welcome'); snp_op_welcome = true;
									}
								     });
								}
								else
								{
								    if(snp_open_after)
								    {
									    snp_timer_o=setTimeout("snp_open_popup('','','snppopup-welcome','welcome');",snp_open_after*1000);	
								    }
								    else
								    {
									    snp_open_popup('','','snppopup-welcome','welcome');
								    }
								}
								});	
					</script>
		      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/effect-drop.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/effect-fade.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/effect-slide.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/js/jquery.ck.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/fancybox2/jquery.fancybox.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/js/jquery.placeholder.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/js/ninjapopups.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"4.6.0","url":"https:\/\/energypost.eu\/wp-content\/plugins\/themify-builder\/themify","map_key":null,"bing_map_key":null,"includesURL":"https:\/\/energypost.eu\/wp-includes\/","isCached":null,"minify":{"css":{"themify-icons":1,"themify.framework":1,"lightbox":1,"themify-builder-style":1},"js":{"backstretch.themify-version":1,"bigvideo":1,"themify.dropdown":1,"themify.builder.script":1,"themify.scroll-highlight":1,"themify-youtube-bg":1,"themify.parallaxit":1,"themify-ticks":1}}};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","isParallaxScrollActive":"1","isStickyScrollActive":"1","animationInviewSelectors":[".module.wow",".module_row.wow",".builder-posts-wrap > .post.wow"],"backgroundSlider":{"autoplay":5000},"animationOffset":"100","videoPoster":"https:\/\/energypost.eu\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"https:\/\/energypost.eu\/wp-content\/plugins\/themify-builder","framework_url":"https:\/\/energypost.eu\/wp-content\/plugins\/themify-builder\/themify","version":"4.6.0","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1","addons":[],"breakpoints":{"tablet_landscape":[769,1280],"tablet":[681,768],"mobile":680},"ticks":{"tick":30,"ajaxurl":"https:\/\/energypost.eu\/wp-admin\/admin-ajax.php","postID":28554},"cf_api_url":"https:\/\/energypost.eu\/?tb_load_cf="};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav, .module-menu .ui.nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/themify-builder/themify/js/main.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/energypost.eu\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rfw = {"speed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/rss-feed-widget/js/functions.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var up_values = {"up_url":"https:\/\/energypost.eu\/wp-content\/plugins\/userpro\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/userpro/scripts/up-custom-script.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/userpro/addons/timeline/assets/js/timeline.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wp-category-tag-could/javascript/jquery.tagcanvas.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wp-category-tag-could/javascript/wpctc.tagcanvas.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wp-category-tag-could/javascript/jquery.style.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wp-category-tag-could/javascript/wp-category-tag-cloud.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/themes/genesis/lib/js/menu/superfish.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/themes/dynamik-gen/lib/js/dynamik-responsive.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"28554","ajaxurl":"https:\/\/energypost.eu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/popular-widget/_js/pop-widget.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/lazy-load/js/jquery.sonar.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/lazy-load/js/lazy-load.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://energypost.eu/wp-content/plugins/akismet/_inc/form.js'></script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies, for a number of reasons.  By continuing to use this website you accept the use of cookies. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://energypost.eu/privacy-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Dismiss</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar --></body></html>

<!-- Page generated by LiteSpeed Cache 2.9.8.5 on 2020-06-03 23:21:41 -->