<!DOCTYPE html>
<html lang="en-GB">
<head >
<meta charset="UTF-8" />
<title>AI software to improve Nuclear reactor designs, performance, safety, lifetimes - Energy Post</title><meta name="viewport" content="width=device-width, initial-scale=1.0"/>

			<style type="text/css">
				.slide-excerpt { width: 60%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 1000px; max-height: 241px; }
				.slide-image { max-height: 241px; }
			</style>
<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://energypost.eu/ai-software-to-improve-nuclear-reactor-designs-performance-safety/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AI software to improve Nuclear reactor designs, performance, safety, lifetimes - Energy Post" />
<meta property="og:description" content="Nuclear plants have high up-front costs, complex processes occurring all the way down to the molecular level throughout their decades-long lifetimes, and strict safety criteria. Modelling all the parameters and predicting the outcomes has traditionally begun with theory and observation followed by simulations, the results of which are fed back into the next round of &hellip;" />
<meta property="og:url" content="https://energypost.eu/ai-software-to-improve-nuclear-reactor-designs-performance-safety/" />
<meta property="og:site_name" content="Energy Post" />
<meta property="article:tag" content="AI" />
<meta property="article:tag" content="Argonne" />
<meta property="article:tag" content="design" />
<meta property="article:tag" content="Nuclear" />
<meta property="article:tag" content="safety" />
<meta property="article:tag" content="VERA" />
<meta property="article:section" content="Energy" />
<meta property="article:published_time" content="2020-03-31T07:00:15+00:00" />
<meta property="article:modified_time" content="2020-03-31T09:35:35+00:00" />
<meta property="og:updated_time" content="2020-03-31T09:35:35+00:00" />
<meta property="og:image" content="https://energypost.eu/wp-content/uploads/2020/03/AI-Software-Speeds-Up-Reactor-Designs.jpg" />
<meta property="og:image:secure_url" content="https://energypost.eu/wp-content/uploads/2020/03/AI-Software-Speeds-Up-Reactor-Designs.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="241" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://energypost.eu/#website","url":"https://energypost.eu/","name":"Energy Post","potentialAction":{"@type":"SearchAction","target":"https://energypost.eu/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://energypost.eu/ai-software-to-improve-nuclear-reactor-designs-performance-safety/#primaryimage","url":"https://energypost.eu/wp-content/uploads/2020/03/AI-Software-Speeds-Up-Reactor-Designs.jpg","width":500,"height":241},{"@type":"WebPage","@id":"https://energypost.eu/ai-software-to-improve-nuclear-reactor-designs-performance-safety/#webpage","url":"https://energypost.eu/ai-software-to-improve-nuclear-reactor-designs-performance-safety/","inLanguage":"en-GB","name":"AI software to improve Nuclear reactor designs, performance, safety, lifetimes - Energy Post","isPartOf":{"@id":"https://energypost.eu/#website"},"primaryImageOfPage":{"@id":"https://energypost.eu/ai-software-to-improve-nuclear-reactor-designs-performance-safety/#primaryimage"},"datePublished":"2020-03-31T07:00:15+00:00","dateModified":"2020-03-31T09:35:35+00:00","author":{"@id":"https://energypost.eu/#/schema/person/0d35947abfb82f2069e952d7055da5ca"}},{"@type":["Person"],"@id":"https://energypost.eu/#/schema/person/0d35947abfb82f2069e952d7055da5ca","name":"Dan Yurman","image":{"@type":"ImageObject","@id":"https://energypost.eu/#authorlogo","url":"https://secure.gravatar.com/avatar/adeaf5d409ec04a6d709cc9689c573c5?s=96&d=mm&r=g","caption":"Dan Yurman"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Energy Post &raquo; Feed" href="https://energypost.eu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energy Post &raquo; Comments Feed" href="https://energypost.eu/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Energy Post &raquo; iCal Feed" href="https://energypost.eu/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Energy Post &raquo; AI software to improve Nuclear reactor designs, performance, safety, lifetimes Comments Feed" href="https://energypost.eu/ai-software-to-improve-nuclear-reactor-designs-performance-safety/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/energypost.eu\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/energypost.eu\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/energypost.eu\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"e45890660c2a44b49a7afcd4d64a2188","url_components":{"year":"2020","monthnum":"03","day":"31","hour":"09","minute":"00","second":"15","post_id":"27568","postname":"ai-software-to-improve-nuclear-reactor-designs-performance-safety","category":"energy"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='e45890660c2a44b49a7afcd4d64a2188' async ></script>
<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Energy Post' />
<meta name='shareaholic:language' content='en-GB' />
<meta name='shareaholic:url' content='https://energypost.eu/ai-software-to-improve-nuclear-reactor-designs-performance-safety/' />
<meta name='shareaholic:keywords' content='ai, argonne, design, nuclear, safety, vera, energy, post' />
<meta name='shareaholic:article_published_time' content='2020-03-31T09:00:15+02:00' />
<meta name='shareaholic:article_modified_time' content='2020-03-31T11:35:35+02:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Dan Yurman' />
<meta name='shareaholic:site_id' content='e45890660c2a44b49a7afcd4d64a2188' />
<meta name='shareaholic:wp_version' content='8.13.10' />
<meta name='shareaholic:image' content='https://energypost.eu/wp-content/uploads/2020/03/AI-Software-Speeds-Up-Reactor-Designs.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/energypost.eu\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
	.themify_builder .wow { visibility: hidden; }
	div:not(.caroufredsel_wrapper) > .themify_builder_slider > li:not(:first-child), .mfp-hide { display: none; }
a.themify_lightbox, .module-gallery a, .gallery-icon, .themify_lightboxed_images .post a[href$="jpg"], .themify_lightboxed_images .post a[href$="gif"], .themify_lightboxed_images .post a[href$="png"], .themify_lightboxed_images .post a[href$="JPG"], .themify_lightboxed_images .post a[href$="GIF"], .themify_lightboxed_images .post a[href$="PNG"], .themify_lightboxed_images .post a[href$="jpeg"], .themify_lightboxed_images .post a[href$="JPEG"] { cursor:not-allowed; }
	.themify_lightbox_loaded a.themify_lightbox, .themify_lightbox_loaded .module-gallery a, .themify_lightbox_loaded .gallery-icon { cursor:pointer; }
	</style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='modal_survey_style-css'  href='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/css/modal_survey.css' type='text/css' media='all' />
<link rel='stylesheet' id='circliful_style-css'  href='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/css/jquery.circliful.css' type='text/css' media='all' />
<link rel='stylesheet' id='modal-survey-custom-style-css'  href='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/css/custom_ms.css' type='text/css' media='all' />
<style id='modal-survey-custom-style-inline-css' type='text/css'>
@media (max-width: 800px) {
.modal-survey-container {
 display: none !important;
}
}


@media (min-width: 601px) {
 .modal-survey-container {
background: #ccc;
    padding: 10px 20px 20px 20px;
width: 40% !important;
margin: 0 30% !important;

-webkit-box-shadow: 0px 0px 176px 103px rgba(105,105,105,0.85);
-moz-box-shadow: 0px 0px 176px 103px rgba(105,105,105,85);
box-shadow: 0px 0px 176px 103px rgba(105,105,105,0.85);
}
}
#lstc-comment-subscription label.lstc-label {
						display: inline-block;
						vertical-align: middle;
					}
					#lstc-comment-subscription {
						margin-top: 1em;
					}
					#lstc-comment-subscription input#lstc_subscribe {
						margin-right: 0.5em;
					}
</style>
<link rel='stylesheet' id='fancybox2-css'  href='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/fancybox2/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_reset-css'  href='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_newtheme1-css'  href='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/themes/newtheme1/css/newtheme1.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-reset-style-css'  href='https://energypost.eu/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://energypost.eu/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://energypost.eu/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dynamik_minified_stylesheet-css'  href='https://energypost.eu/wp-content/uploads/dynamik-gen/theme/dynamik-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://energypost.eu/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/css/extra.min.css' type='text/css' media='all' />
<link rel="preload" href="https://energypost.eu/wp-content/plugins/themify-builder/css/themify-builder-style.min.css" as="style" />
<meta name="builder-styles-css" data-href="https://energypost.eu/wp-content/plugins/themify-builder/css/themify-builder-style.min.css" content="builder-styles-css" id="builder-styles-css" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://energypost.eu/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='amazing-pw-styles-css'  href='https://energypost.eu/wp-content/plugins/amazing-post-widget/css/amazing-pw.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://energypost.eu/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://energypost.eu/wp-content/plugins/contextual-related-posts/css/default-style.css' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 150px;
  height: 99px;
  text-decoration: none;
}
.crp_related img {
  max-width: 150px;
  margin: auto;
}
.crp_related .crp_title {
  width: 100%;
}
                
</style>
<link rel='stylesheet' id='menu-image-css'  href='https://energypost.eu/wp-content/plugins/menu-image/includes/css/menu-image.css' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-style-css'  href='https://energypost.eu/wp-content/plugins/rss-feed-widget/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://energypost.eu/wp-content/plugins/social-media-widget/social_widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://energypost.eu/wp-content/plugins/uk-cookie-consent/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='userpro_google_font-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%2C300italic%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='userpro_skin_min-css'  href='https://energypost.eu/wp-content/plugins/userpro/skins/elegant/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='up_fontawesome-css'  href='https://energypost.eu/wp-content/plugins/userpro/css/up-fontawesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='up_timeline_css-css'  href='https://energypost.eu/wp-content/plugins/userpro/addons/timeline/assets/css/timeline.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://energypost.eu/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpctc_wpctc-css'  href='https://energypost.eu/wp-content/plugins/wp-category-tag-could/css/wpctc.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dynamik_enqueued_google_fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CCrete+Round%3A400%2C400italic%7COpen+Sans%3A400%2C600%2C400italic%2C300italic%2C600italic%2C700%7CRoboto+Condensed%3A400italic%2C700italic%2C400%2C700%7CPontano+' type='text/css' media='all' />
<link rel='stylesheet' id='cw-erpv-widget-styles-css'  href='https://energypost.eu/wp-content/plugins/extensive-recent-posts-widget/css/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://energypost.eu/wp-content/plugins/popular-widget/_css/pop-widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://energypost.eu/wp-content/plugins/author-avatars/css/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://energypost.eu/wp-content/plugins/author-avatars/css/shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfepp_custom_fields_css-css'  href='https://energypost.eu/wp-content/plugins/frontend-publishing-pro/assets/css/custom-fields.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://energypost.eu/wp-content/plugins/genesis-responsive-slider/assets/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/jquery.visible.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/Chart.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/modal_survey_answer.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/modal_survey.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/jquery.circliful.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/adrotate-pro/library/jquery.jshowoff.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/energypost.eu\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"27568","token":"3a3d48b094","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://energypost.eu/wp-content/themes/genesis/lib/js/html5shiv.min.js'></script>
<![endif]-->
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/extensive-recent-posts-widget/js/widget.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/userpro/addons/social/scripts/userpro-social.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/userpro/scripts/userpro.encrypt.js'></script>
<link rel='https://api.w.org/' href='https://energypost.eu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://energypost.eu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://energypost.eu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://energypost.eu/?p=27568' />
<link rel="alternate" type="application/json+oembed" href="https://energypost.eu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergypost.eu%2Fai-software-to-improve-nuclear-reactor-designs-performance-safety%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://energypost.eu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergypost.eu%2Fai-software-to-improve-nuclear-reactor-designs-performance-safety%2F&#038;format=xml" />

<!-- This site is using AdRotate Professional v3.8.15 Professional to display their advertisements - http://www.adrotateplugin.com/ -->
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
	jQuery('#g-3').jshowoff({ links: false, controls: false, effect: 'fade', changeSpeed: 300, speed: 5000, hoverPause: false });
	jQuery('#g-4').jshowoff({ links: false, controls: false, effect: 'fade', changeSpeed: 300, speed: 5000, hoverPause: false });
	jQuery('#g-6').jshowoff({ links: false, controls: false, effect: 'fade', changeSpeed: 300, speed: 6000, hoverPause: false });
	jQuery('#g-14').jshowoff({ links: false, controls: false, effect: 'fade', changeSpeed: 300, speed: 6000, hoverPause: false });
});
</script>
<!-- /AdRotate JS -->

<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { padding:0; position:relative; overflow:hidden; }
	.b { padding:0; margin:0; overflow:hidden; clear:none; }
	.a { clear:none; float:left; }
	.g-3 { min-width:280px; max-width:287px; min-height:140px; max-height:147px; }
	.a-3 { margin:7px 0px 0px 7px; width:287px; height:147px; }
	.g-4 { min-width:280px; max-width:280px; min-height:100px; max-height:110px; }
	.a-4 { margin:10px 0px 0px 0px; width:280px; height:110px; }
	.g-6 { min-width:140px; max-width:142px; min-height:70px; max-height:72px; }
	.a-6 { margin:1px 1px 1px 1px; width:142px; height:72px; }
	.g-14 { min-width:125px; max-width:127px; min-height:125px; max-height:127px; }
	.a-14 { margin:1px 1px 1px 1px; width:127px; height:127px; }
	.clear { clear:both; }
	.clear_l { clear:left; }
	.clear_r { clear:right; }
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Custom Login v3.2.9" />


<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('energypost.eu') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 3px 3px 3px 10px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #ff8c00;
          }
        </style>
		<link rel="stylesheet" href="https://energypost.eu/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>    <script type="text/javascript">
        var userpro_ajax_url = 'https://energypost.eu/wp-admin/admin-ajax.php';
        var dateformat = 'dd-mm-yy';
    </script>
	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://energypost.eu"><link rel="https://theeventscalendar.com/" href="https://energypost.eu/wp-json/tribe/events/v1/" /><link rel="icon" href="https://energypost.eu/wp-content/themes/genesis/images/favicon.png" />
<link rel="pingback" href="https://energypost.eu/xmlrpc.php" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-41009997-1', 'auto');
ga('send', 'pageview');

stLight.options({
                publisherGA:"UA-41009997-1"
        });

</script>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2273460392977497', [], {
    "agent": "wordpress-5.2.3-1.7.25"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2273460392977497&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!-- All in one Favicon 4.7 --><link rel="icon" href="https://energypost.eu/wp-content/uploads/2014/11/Just-EP-01.png" type="image/png"/>
</head>
<body class="post-template-default single single-post postid-27568 single-format-standard do-etfw themify-builder-4-6-0 tribe-no-js tribe-theme-parent-genesis tribe-theme-child-dynamik-gen header-image content-sidebar mac chrome site-fluid override builder-parallax-scrolling-active" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://energypost.eu/">Energy Post</a></p><p class="site-description" itemprop="description">The best thinkers on energy</p></div><div class="widget-area header-widget-area"><section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="https://energypostweekly.eu/membership-options/"><img width="500" height="68" src="https://energypost.eu/wp-content/uploads/2019/01/EPW-Banner-G-Animation-01-fixed.jpg" class="image wp-image-20745  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://energypost.eu/wp-content/uploads/2019/01/EPW-Banner-G-Animation-01-fixed.jpg 500w, https://energypost.eu/wp-content/uploads/2019/01/EPW-Banner-G-Animation-01-fixed-250x34.jpg 250w, https://energypost.eu/wp-content/uploads/2019/01/EPW-Banner-G-Animation-01-fixed-80x11.jpg 80w, https://energypost.eu/wp-content/uploads/2019/01/EPW-Banner-G-Animation-01-fixed-24x3.jpg 24w, https://energypost.eu/wp-content/uploads/2019/01/EPW-Banner-G-Animation-01-fixed-36x5.jpg 36w, https://energypost.eu/wp-content/uploads/2019/01/EPW-Banner-G-Animation-01-fixed-48x7.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a></div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-20749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20749"><a href="https://energypost.eu/register-for-ep/" itemprop="url"><span itemprop="name">Post your news/event</span></a></li>
<li id="menu-item-20746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20746"><a href="https://energypostweekly.eu/membership-options/" itemprop="url"><span itemprop="name">Premium</span></a></li>
<li id="menu-item-9905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9905"><a href="https://energypost.eu/newsletter-sign-up/" itemprop="url"><span itemprop="name">Newsletter</span></a></li>
<li id="menu-item-9232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9232"><a itemprop="url"><span itemprop="name">Categories&#8230;</span></a>
<ul class="sub-menu">
	<li id="menu-item-5936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5936"><a href="https://energypost.eu/category/renewables-cat/" itemprop="url"><span itemprop="name">Renewables</span></a></li>
	<li id="menu-item-25143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25143"><a href="https://energypost.eu/category/policies/" itemprop="url"><span itemprop="name">Policy</span></a></li>
	<li id="menu-item-5937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5937"><a href="https://energypost.eu/category/oil-gas-coal/" itemprop="url"><span itemprop="name">Oil, Gas &#038; Coal</span></a></li>
	<li id="menu-item-25414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25414"><a href="https://energypost.eu/category/hydrogen/" itemprop="url"><span itemprop="name">Hydrogen</span></a></li>
	<li id="menu-item-5940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5940"><a href="https://energypost.eu/category/energy-outlooks/" itemprop="url"><span itemprop="name">Outlooks</span></a></li>
	<li id="menu-item-25144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25144"><a href="https://energypost.eu/category/grids/" itemprop="url"><span itemprop="name">Grids</span></a></li>
	<li id="menu-item-6530" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6530"><a href="https://energypost.eu/category/nuclear/" itemprop="url"><span itemprop="name">Nuclear</span></a></li>
	<li id="menu-item-9233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9233"><a href="https://energypost.eu/category/market/" itemprop="url"><span itemprop="name">Markets</span></a></li>
	<li id="menu-item-9236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9236"><a href="https://energypost.eu/category/transport-and-energy/" itemprop="url"><span itemprop="name">Transport</span></a></li>
	<li id="menu-item-9237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9237"><a href="https://energypost.eu/category/videos/" itemprop="url"><span itemprop="name">Videos</span></a></li>
</ul>
</li>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.linkedin.com/groups/Energy-Post-5054431?gid=5054431&amp;mostPopular=&amp;trk=tyah&amp;trkInfo=tas%3AEnergy%20Post%2Cidx%3A1-2-2" target="_blank" rel="noopener noreferrer"><img class="size-full wp-image-6557 alignright" src="https://energypost.eu/wp-content/uploads/2014/08/24-linkedin.png" alt="24-linkedin" width="20" height="20" /></a> <a href="https://twitter.com/Energy_Post" target="_blank" rel="noopener noreferrer"><img class="size-full wp-image-6558 alignright" src="https://energypost.eu/wp-content/uploads/2014/08/24-twitter.png" alt="24-twitter" width="20" height="20" /><a title="Facebook" href="https://www.facebook.com/energypost.eu" target="_blank" rel="noopener noreferrer"><img class="alignright wp-image-9365 size-full" src="https://energypost.eu/wp-content/uploads/2015/06/facebook-icon-20.png" alt="facebook " width="20" height="20" /></a></a><img class="alignnone size-full wp-image-6555 alignright" src="https://energypost.eu/wp-content/uploads/2014/12/Follow-Us-04.png" alt="Follow-Us" width="70" height="14" /></div>
		</div></section>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-27568 post type-post status-publish format-standard has-post-thumbnail category-energy category-nuclear tag-ai tag-argonne tag-design tag-nuclear tag-safety tag-vera entry override" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">AI software to improve Nuclear reactor designs, performance, safety, lifetimes</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-03-31T09:00:15+02:00">March 31, 2020</time> by <a href="https://energypost.eu/author/dan-yurman/" title="Posts by Dan Yurman" class="author url fn" rel="author">Dan Yurman</a> <span class="entry-comments-link"><a href="https://energypost.eu/ai-software-to-improve-nuclear-reactor-designs-performance-safety/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div class='shareaholic-canvas' data-app='share_buttons' data-title='AI software to improve Nuclear reactor designs, performance, safety, lifetimes' data-link='https://energypost.eu/ai-software-to-improve-nuclear-reactor-designs-performance-safety/' data-app-id='26709330' data-app-id-name='post_above_content'></div><div class="pf-content"><div class="printfriendly pf-alignright"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img src="https://energypost.eu/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://cdn.printfriendly.com/buttons/print-button-gray.png" style="border:none;-webkit-box-shadow:none; box-shadow:none;" alt="Print Friendly, PDF &amp; Email"><noscript><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button-gray.png" alt="Print Friendly, PDF & Email" /></noscript></a></div><p><em><img src="https://energypost.eu/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://energypost.eu/wp-content/uploads/2020/03/AI-Software-Speeds-Up-Reactor-Designs-150x99.jpg" class="alignleft size-thumbnail wp-image-27569" alt width="150" height="99" srcset="https://energypost.eu/wp-content/uploads/2020/03/AI-Software-Speeds-Up-Reactor-Designs-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2020/03/AI-Software-Speeds-Up-Reactor-Designs-120x80.jpg 120w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img class="alignleft size-thumbnail wp-image-27569" src="https://energypost.eu/wp-content/uploads/2020/03/AI-Software-Speeds-Up-Reactor-Designs-150x99.jpg" alt="" width="150" height="99" srcset="https://energypost.eu/wp-content/uploads/2020/03/AI-Software-Speeds-Up-Reactor-Designs-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2020/03/AI-Software-Speeds-Up-Reactor-Designs-120x80.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>Nuclear plants have high up-front costs, complex processes occurring all the way down to the molecular level throughout their decades-long lifetimes, and strict safety criteria. </em><strong><em>Modelling all the parameters and predicting the outcomes has traditionally begun with theory and observation</em></strong><em> followed by simulations, the results of which are fed back into the next round of theories, and repeated until those results look valid. The quality of the results, applied to plant operation and design, affect costs, lifetimes and safety. </em><strong><em>Dan Yurman</em></strong><em> looks at </em><strong><em>two new methods using artificial intelligence that can significantly improve predictive power</em></strong><em>. The first is </em><strong><em>VERA (Virtual Environment for Reactor Applications)</em></strong><em> which has just been licensed for commercial use. Its use could improve performance and extend the lifetimes of the current reactor fleet. Modelling includes </em><strong><em>nucleate boiling, corrosion deposits on fuel rods, pellet expansion, and performance of reactor parts when exposed to high temperatures and radiation</em></strong><em>. Meanwhile, </em><strong><em>Argonne National Laboratory</em></strong><em> is using AI to create </em><strong><em>fast-running models</em></strong><em> of various nuclear thermal-hydraulic processes. Traditional methods need hundreds to thousands of repeated analyses which carry a high computational burden. Yurman explains that AI should allow analysts not only to get to the answer faster but </em><strong><em>dig deeper into the data and improve results</em></strong><em> for existing and new plants.</em><span id="more-27568"></span></p>
<p>A software package, 10 years in the making, that can <strong>predict the behaviour of nuclear reactors’ cores with stunning accuracy</strong> has been <strong>licensed commercially for the first time</strong>.</p>
<p>The non-profit <strong>Electric Power Research Institute (</strong><a href="https://www.epri.com/#/?lang=en-US"><strong>EPRI</strong></a><strong>)</strong> is the first organisation to hold a commercial license for the <a href="https://www.casl.gov/vera"><strong>Virtual Environment for Reactor Applications,</strong></a><strong> or VERA</strong>, a set of tools developed by the <strong>U.S. Department of Energy’s Consortium for the Advanced Simulation of Light Water Reactors (</strong><a href="https://www.casl.gov/"><strong>CASL</strong></a><strong>)</strong>.</p><div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="https://energypost.eu/eu-green-deal-meeting-targets-by-lowering-non-eu-neighbour-emissions-too/"    ><img  width="150" height="99"  src="https://energypost.eu/wp-content/uploads/2020/03/The-Green-Deals-External-Dimension-Re-Engaging-with-Neighbors-to-Avoid-Carbon-Walls-150x99.jpg" class="crp_thumb crp_featured" alt="EU Green Deal: meeting targets by lowering non-EU neighbour emissions too" title="EU Green Deal: meeting targets by lowering non-EU neighbour emissions too" srcset="https://energypost.eu/wp-content/uploads/2020/03/The-Green-Deals-External-Dimension-Re-Engaging-with-Neighbors-to-Avoid-Carbon-Walls-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2020/03/The-Green-Deals-External-Dimension-Re-Engaging-with-Neighbors-to-Avoid-Carbon-Walls-120x80.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">EU Green Deal: meeting targets&hellip;</span></a></li><li><a href="https://energypost.eu/canada-is-launching-methane-emissions-rules-for-oil-and-gas/"    ><img  width="150" height="99"  src="https://energypost.eu/wp-content/uploads/2020/02/Canada-steps-up-its-efforts-to-reduce-methane-emissions-150x99.jpg" class="crp_thumb crp_featured" alt="Canada is launching methane emissions rules for Oil and Gas" title="Canada is launching methane emissions rules for Oil and Gas" srcset="https://energypost.eu/wp-content/uploads/2020/02/Canada-steps-up-its-efforts-to-reduce-methane-emissions-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2020/02/Canada-steps-up-its-efforts-to-reduce-methane-emissions-120x80.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">Canada is launching methane&hellip;</span></a></li><li><a href="https://energypost.eu/even-cycling-coal-is-losing-money-only-summer-coal-makes-sense-in-texas-louisiana/"    ><img  width="150" height="99"  src="https://energypost.eu/wp-content/uploads/2020/02/Coal-Is-No-Longer-a-Baseload-Resource-150x99.jpg" class="crp_thumb crp_featured" alt="Even cycling Coal is losing money. Only “summer” coal makes sense in Texas, Louisiana" title="Even cycling Coal is losing money. Only “summer” coal makes sense in Texas, Louisiana" srcset="https://energypost.eu/wp-content/uploads/2020/02/Coal-Is-No-Longer-a-Baseload-Resource-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2020/02/Coal-Is-No-Longer-a-Baseload-Resource-120x80.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">Even cycling Coal is losing&hellip;</span></a></li><li><a href="https://energypost.eu/machine-learning-cuts-new-ev-battery-design-testing-times-by-months-years/"    ><img  width="150" height="99"  src="https://energypost.eu/wp-content/uploads/2020/02/New-machine-learning-method-could-supercharge-battery-development-for-electric-vehicles-150x99.jpg" class="crp_thumb crp_featured" alt="Machine learning cuts new EV battery design testing times by months, years" title="Machine learning cuts new EV battery design testing times by months, years" srcset="https://energypost.eu/wp-content/uploads/2020/02/New-machine-learning-method-could-supercharge-battery-development-for-electric-vehicles-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2020/02/New-machine-learning-method-could-supercharge-battery-development-for-electric-vehicles-120x80.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">Machine learning cuts new EV&hellip;</span></a></li></ul><div class="crp_clear"></div></div>
<p>“EPRI, one of our core CASL industry partners, now has the right to use VERA to perform services for its member utilities,” said <a href="https://www.ne.ncsu.edu/people/dkropac/"><strong>Dave Kropaczek</strong></a>, CASL director.</p>
<p><img src="https://energypost.eu/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://energypost.eu/wp-content/uploads/2020/03/word-image-63.png" class="wp-image-27570 aligncenter" srcset="https://energypost.eu/wp-content/uploads/2020/03/word-image-63.png 800w, https://energypost.eu/wp-content/uploads/2020/03/word-image-63-150x99.png 150w, https://energypost.eu/wp-content/uploads/2020/03/word-image-63-250x164.png 250w, https://energypost.eu/wp-content/uploads/2020/03/word-image-63-768x505.png 768w, https://energypost.eu/wp-content/uploads/2020/03/word-image-63-640x421.png 640w, https://energypost.eu/wp-content/uploads/2020/03/word-image-63-80x53.png 80w, https://energypost.eu/wp-content/uploads/2020/03/word-image-63-120x80.png 120w, https://energypost.eu/wp-content/uploads/2020/03/word-image-63-24x16.png 24w, https://energypost.eu/wp-content/uploads/2020/03/word-image-63-36x24.png 36w, https://energypost.eu/wp-content/uploads/2020/03/word-image-63-48x32.png 48w" sizes="(max-width: 800px) 100vw, 800px"><noscript><img class="wp-image-27570 aligncenter" src="https://energypost.eu/wp-content/uploads/2020/03/word-image-63.png" srcset="https://energypost.eu/wp-content/uploads/2020/03/word-image-63.png 800w, https://energypost.eu/wp-content/uploads/2020/03/word-image-63-150x99.png 150w, https://energypost.eu/wp-content/uploads/2020/03/word-image-63-250x164.png 250w, https://energypost.eu/wp-content/uploads/2020/03/word-image-63-768x505.png 768w, https://energypost.eu/wp-content/uploads/2020/03/word-image-63-640x421.png 640w, https://energypost.eu/wp-content/uploads/2020/03/word-image-63-80x53.png 80w, https://energypost.eu/wp-content/uploads/2020/03/word-image-63-120x80.png 120w, https://energypost.eu/wp-content/uploads/2020/03/word-image-63-24x16.png 24w, https://energypost.eu/wp-content/uploads/2020/03/word-image-63-36x24.png 36w, https://energypost.eu/wp-content/uploads/2020/03/word-image-63-48x32.png 48w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></p>
<p><strong>CASL is a partnership of the DOE national laboratories, universities and nuclear industry companies</strong> working together to find solutions to specific challenges of efficiently operating nuclear reactors. Based at <strong>Oak Ridge National Laboratory</strong> and established in 2010, CASL was the first DOE Energy Innovation Hub.</p>
<p>The VERA software suite is a collection of interfacing codes that can <strong>simulate reactor core behaviour from the large-scale down to the molecular scale</strong>.</p>
<p>“By licensing VERA to EPRI, CASL is delivering a first step in handing its work off to industry,” Kropaczek said.</p>
<p>“EPRI’s mission is to advance safe, reliable, affordable and environmentally responsible electricity,” said <strong>Erik Mader</strong>, Technical Executive with EPRI Nuclear Fuels and Executive Director of the CASL Industry Council.</p>
<h3><strong>Operating performance, safety margins, transient behaviour</strong></h3>
<p>“VERA’s coupled multiphysics modelling and simulation tools can be used to better inform <strong>operating performance, safety margins and transient behaviour</strong> in nuclear power plants. This could <strong>improve plant operator decision-making, reduce uncertainty and accelerate innovation</strong> in nuclear energy.”</p>
<p><img src="https://energypost.eu/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://energypost.eu/wp-content/uploads/2020/03/word-image-64.png" class="wp-image-27571 aligncenter" srcset="https://energypost.eu/wp-content/uploads/2020/03/word-image-64.png 800w, https://energypost.eu/wp-content/uploads/2020/03/word-image-64-250x173.png 250w, https://energypost.eu/wp-content/uploads/2020/03/word-image-64-768x530.png 768w, https://energypost.eu/wp-content/uploads/2020/03/word-image-64-640x442.png 640w, https://energypost.eu/wp-content/uploads/2020/03/word-image-64-80x55.png 80w, https://energypost.eu/wp-content/uploads/2020/03/word-image-64-24x17.png 24w, https://energypost.eu/wp-content/uploads/2020/03/word-image-64-36x25.png 36w, https://energypost.eu/wp-content/uploads/2020/03/word-image-64-48x33.png 48w" sizes="(max-width: 800px) 100vw, 800px"><noscript><img class="wp-image-27571 aligncenter" src="https://energypost.eu/wp-content/uploads/2020/03/word-image-64.png" srcset="https://energypost.eu/wp-content/uploads/2020/03/word-image-64.png 800w, https://energypost.eu/wp-content/uploads/2020/03/word-image-64-250x173.png 250w, https://energypost.eu/wp-content/uploads/2020/03/word-image-64-768x530.png 768w, https://energypost.eu/wp-content/uploads/2020/03/word-image-64-640x442.png 640w, https://energypost.eu/wp-content/uploads/2020/03/word-image-64-80x55.png 80w, https://energypost.eu/wp-content/uploads/2020/03/word-image-64-24x17.png 24w, https://energypost.eu/wp-content/uploads/2020/03/word-image-64-36x25.png 36w, https://energypost.eu/wp-content/uploads/2020/03/word-image-64-48x33.png 48w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></p>
<p>As the 10-year CASL project winds down this spring, the program has established the <a href="https://www.ornl.gov/scale/scale/vera-workshop-and-users-group-training"><strong>VERA Users Group</strong></a>, which provides training, ongoing support and <strong>access to DOE’s high-performance computing resources to perform large-scale simulations</strong>.</p>
<h3><strong>Improved performance, longer lifetimes for the reactor fleet</strong></h3>
<p>VERA provides advanced modelling and simulation capabilities to help address several challenges, leading to <strong>improved performance and longer lifetimes for the current reactor fleet</strong>. These include predictions of departure from <strong>nucleate boiling</strong>; growth of <strong>corrosion deposits on fuel rods</strong>; stress caused by <strong>pellet expansion</strong>; and performance of reactor parts when exposed to <strong>high temperatures and radiation</strong>.</p>
<p>Last year, <strong>CASL brought the VERA software suite up to Nuclear Quality Assurance-1 level in preparation for widespread industry use</strong>. The <a href="https://www.asme.org/certification-accreditation/nuclear-quality-assurance-nqa1-certification">NQA-1</a> rating, the gold standard for the nuclear industry, signifies extensive efforts in the areas of procedures, training and software control.</p>
<h3><strong>Argonne: AI to improve safety, design of Advanced Nuclear Reactors</strong></h3>
<p><a id="post-27568-_Hlk36492321"></a><strong>Argonne National Laboratory</strong> is integrating decades of knowledge with the latest artificial intelligence (AI) methods and tools. Doing so can help researchers better understand the mechanics that govern nuclear reactors, which reactor designers and analysts can use to <strong>improve their design, operation and safety</strong>.</p>
<p><strong>Machine learning</strong> helps systems to learn automatically based on patterns in data, and <strong>make better searches, decisions, or predictions</strong>. Nuclear engineer <a href="https://www.anl.gov/profile/acacia-j-brunett"><strong>Acacia Brunett</strong></a><strong> </strong>and other researchers in Argonne’s Nuclear Science and Engineering division are using machine learning methods to generate <a id="post-27568-_Hlk36492290"></a><strong>fast-running models of various nuclear thermal-hydraulic processes</strong>.</p>
<p>They are exploring behaviour that includes the <strong>mixing and flow of coolants</strong> as well as <strong>thermal stratification</strong>, which describes the changes in temperature that emerge within liquids held in large vessels generally under low-flow conditions.</p>
<p>These processes can be <strong>difficult to accurately predict without significant computational burden</strong>. But they can heavily affect reactor safety and performance.</p>
<p>For example, when temperatures vary across layers of liquid within a pool, that condition can lead to <strong>thermal fatigue</strong>, a process that can degrade components in a reactor. <strong>This shortens the overall lifetime of the component or reactor as a whole</strong>. It could also <strong>weaken the safety features</strong> of certain kinds of advanced reactors. With methods to explore these phenomena, researchers can create a framework for more rapid and comprehensive design and analysis of these issues.</p>
<h3><strong>Quantifying uncertainty</strong></h3>
<p>Argonne researchers are investigating ways of using machine learning to more quickly measure uncertainty, which reveals how confident they can be in their predictions.</p>
<p>“<strong>Predictive simulations all have some amount of uncertainty</strong>, which are features, or characteristics that we don’t know exactly,” Brunett said.</p>
<p>“Examples could include the <strong>material properties of manufactured components, such as thickness, emissivity</strong> (how much heat surfaces emit), or some other physical phenomena. It’s our responsibility to understand what those uncertainties are, which is typically a very arduous process.”</p>
<p>The process takes time because it <strong>typically requires hundreds to thousands of repeated analyses</strong>, and in some cases, several <strong>high-fidelity simulations</strong>, which carry a high computational burden. Brunett and others are exploring ways to create and use machine learning models to make this analysis more efficient and <strong>reduce the total time required to quantify uncertainty and optimise design</strong>.</p>
<p>With machine learning, scientists are analysing large volumes of computational data and identifying the key components which describe the fundamental behaviour of a system.</p>
<p>For example, the <strong>behaviour of an advanced reactor was characterised using millions of data points</strong>. But <strong>with this new method, the system can instead be represented by a few thousand data points</strong>. Characterising the system’s response with these methods can reduce the total analysis time while still directly quantifying uncertainties.</p>
<h3><strong>Traditional vs. AI-integrated </strong><strong>a</strong><strong>pproach</strong></h3>
<p><strong>Nuclear experts have traditionally used theory and observation to create models</strong> of nuclear processes and run high fidelity simulations with them. They would then compare simulation results against real-world observations, adapt their model accordingly and <strong>run simulations all over again, until their model could accurately predict real-world behaviour</strong>.</p>
<p>Using machine learning instead, researchers can create relatively accurate models much faster. Unlike the traditional approach, <strong>machine learning tools</strong> can, with relatively high accuracy, <strong>predict behaviour of safety-critical features, phenomena, or trends that may have otherwise been omitted by the analyst</strong>.</p>
<p>“High fidelity simulations help us to calculate the micro-details of different nuclear phenomena and then generate the training data to develop machine learning models,” Brunett said.</p>
<p>“Those models can then accurately estimate parameters that define these micro-details, such as <strong>mass and energy transport</strong>.”</p>
<h3><strong>Integrating with System Level Codes</strong></h3>
<p>After developing these models, Brunett and others will integrate them directly into Argonne-developed advanced reactor safety analysis tools for further testing. Machine learning models may <strong>replace existing models built within system code today</strong>, which would improve the predictive capabilities of the software and/or address known limitations within the software. With these tools, researchers can continue to improve the design and safety of next-generation technologies, advancing nuclear energy in the U.S.</p>
<p>***</p>
<p><strong>Dan Yurman</strong> is the author of <a href="https://neutronbytes.com/"><strong>Neutron Bytes</strong></a> and writes on nuclear matters</p>
<p>This <a href="https://neutronbytes.com/2020/03/29/ai-software-speeds-up-reactor-designs/">article</a> is published with permission</p>
<p>&nbsp;</p>
</div><div id="themify_builder_content-27568" data-postid="27568" class="themify_builder_content themify_builder_content-27568 themify_builder">
    </div>
<!-- /themify_builder_content --><div class='shareaholic-canvas' data-app='share_buttons' data-title='AI software to improve Nuclear reactor designs, performance, safety, lifetimes' data-link='https://energypost.eu/ai-software-to-improve-nuclear-reactor-designs-performance-safety/' data-app-id='26709326' data-app-id-name='post_below_content'></div></p><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://energypost.eu/ai-software-to-improve-nuclear-reactor-designs-performance-safety/"
    dc:identifier="https://energypost.eu/ai-software-to-improve-nuclear-reactor-designs-performance-safety/"
    dc:title="AI software to improve Nuclear reactor designs, performance, safety, lifetimes"
    trackback:ping="https://energypost.eu/ai-software-to-improve-nuclear-reactor-designs-performance-safety/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://energypost.eu/category/energy/" rel="category tag">Energy</a>, <a href="https://energypost.eu/category/nuclear/" rel="category tag">Nuclear</a></span> <span class="entry-tags">Tagged With: <a href="https://energypost.eu/tag/ai/" rel="tag">AI</a>, <a href="https://energypost.eu/tag/argonne/" rel="tag">Argonne</a>, <a href="https://energypost.eu/tag/design/" rel="tag">design</a>, <a href="https://energypost.eu/tag/nuclear/" rel="tag">Nuclear</a>, <a href="https://energypost.eu/tag/safety/" rel="tag">safety</a>, <a href="https://energypost.eu/tag/vera/" rel="tag">VERA</a></span></p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="http://schema.org/Person"><img src="https://energypost.eu/wp-content/plugins/userpro/img/default_avatar_male.jpg" width="160" height="160" alt="" class="default avatar" /><h1 class="author-box-title">About <span itemprop="name">Dan Yurman</span></h1><div class="author-box-content" itemprop="description"></div></section>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ai-software-to-improve-nuclear-reactor-designs-performance-safety/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://energypost.eu/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p id="lstc-comment-subscription" class="cnns-comment-subscription"><input type="checkbox" value="1" name="lstc_subscribe" id="lstc_subscribe"/>&nbsp;<label id="cnns-label" class="lstc-label" for="lstc_subscribe">Please notify me by email when new comments are added.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27568' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8b98950105" /></p><span class="submit-comment-note"><p class="ep-message-info">When you submit your comment, you will not see a confirmation message (unless some fields are empty).  Your comment will go into a queue for moderation.<br /><br />We aim to moderate all comments within 1 business day.  Please see our <a href="/comment-policy/">comment policy</a> for more information.<p></span><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="223"/></p>			</form>
			</div><!-- #respond -->
	<img src="https://energypost.eu/wp-content/themes/dynamik-gen/images/content-filler.png" class="dynamik-content-filler-img" alt=""></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://energypost.eu/" role="search"><meta itemprop="target" content="https://energypost.eu/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search. . . " /><input type="submit" value="Go"  /></form></div></section>
<section id="media_image-5" class="widget widget_media_image"><div class="widget-wrap"><a href="https://energypost.eu/register-for-ep/"><img width="500" height="241" src="https://energypost.eu/wp-content/uploads/2019/01/Platform-slider.png" class="image wp-image-20994  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://energypost.eu/wp-content/uploads/2019/01/Platform-slider.png 500w, https://energypost.eu/wp-content/uploads/2019/01/Platform-slider-250x121.png 250w, https://energypost.eu/wp-content/uploads/2019/01/Platform-slider-80x39.png 80w, https://energypost.eu/wp-content/uploads/2019/01/Platform-slider-24x12.png 24w, https://energypost.eu/wp-content/uploads/2019/01/Platform-slider-36x17.png 36w, https://energypost.eu/wp-content/uploads/2019/01/Platform-slider-48x23.png 48w" sizes="(max-width: 500px) 100vw, 500px" /></a></div></section>
<section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-account-container"><ul id="menu-account" class="menu"><li id="menu-item-19787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19787"><a href="https://energypost.eu/register-for-ep/" itemprop="url">Energy Post platform &#8211; register</a></li>
<li id="menu-item-19790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19790"><a href="https://energypost.eu/log-in/" itemprop="url">Platform user log-in (not premium)</a></li>
</ul></div></div></section>
<section id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Platform posts</h4>
<article class="post-26873 post type-post status-publish format-standard has-post-thumbnail category-community category-platform category-press-release tag-smart-grid-meter-data-management-mdm-system-market entry override"><a href="https://energypost.eu/smart-grid-meter-data-management-mdm-system-market-to-record-an-exponential-cagr-by-2023/" class="aligncenter" aria-hidden="true"><img width="500" height="241" src="https://energypost.eu/wp-content/uploads/2020/01/PLAT-Smart-Grid-Meter-Data-Management-MDM-System-Market-to-Record-an-Exponential-CAGR-by-2023.jpg" class="entry-image attachment-post" alt="Smart Grid Meter Data Management (MDM) System Market to Record an Exponential CAGR by 2023" itemprop="image" srcset="https://energypost.eu/wp-content/uploads/2020/01/PLAT-Smart-Grid-Meter-Data-Management-MDM-System-Market-to-Record-an-Exponential-CAGR-by-2023.jpg 500w, https://energypost.eu/wp-content/uploads/2020/01/PLAT-Smart-Grid-Meter-Data-Management-MDM-System-Market-to-Record-an-Exponential-CAGR-by-2023-250x121.jpg 250w, https://energypost.eu/wp-content/uploads/2020/01/PLAT-Smart-Grid-Meter-Data-Management-MDM-System-Market-to-Record-an-Exponential-CAGR-by-2023-80x39.jpg 80w, https://energypost.eu/wp-content/uploads/2020/01/PLAT-Smart-Grid-Meter-Data-Management-MDM-System-Market-to-Record-an-Exponential-CAGR-by-2023-24x12.jpg 24w, https://energypost.eu/wp-content/uploads/2020/01/PLAT-Smart-Grid-Meter-Data-Management-MDM-System-Market-to-Record-an-Exponential-CAGR-by-2023-36x17.jpg 36w, https://energypost.eu/wp-content/uploads/2020/01/PLAT-Smart-Grid-Meter-Data-Management-MDM-System-Market-to-Record-an-Exponential-CAGR-by-2023-48x23.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/smart-grid-meter-data-management-mdm-system-market-to-record-an-exponential-cagr-by-2023/">Smart Grid Meter Data Management (MDM) System Market to Record an Exponential CAGR by 2023</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-01-30T23:37:06+02:00">January 30, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://energypost.eu/author/priyanka27/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">priyanka</span></a></span> </p></header></article><article class="post-26773 post type-post status-publish format-standard has-post-thumbnail category-community category-platform category-press-release entry override"><a href="https://energypost.eu/first-impact-report-out-now-concerted-action-energy-efficiency-directive/" class="aligncenter" aria-hidden="true"><img width="500" height="241" src="https://energypost.eu/wp-content/uploads/2020/01/PLAT-Concerted-Action-Energy-Efficiency-Directive.jpg" class="entry-image attachment-post" alt="First Impact Report out now &#8211; Concerted Action Energy Efficiency Directive" itemprop="image" srcset="https://energypost.eu/wp-content/uploads/2020/01/PLAT-Concerted-Action-Energy-Efficiency-Directive.jpg 500w, https://energypost.eu/wp-content/uploads/2020/01/PLAT-Concerted-Action-Energy-Efficiency-Directive-250x121.jpg 250w, https://energypost.eu/wp-content/uploads/2020/01/PLAT-Concerted-Action-Energy-Efficiency-Directive-80x39.jpg 80w, https://energypost.eu/wp-content/uploads/2020/01/PLAT-Concerted-Action-Energy-Efficiency-Directive-24x12.jpg 24w, https://energypost.eu/wp-content/uploads/2020/01/PLAT-Concerted-Action-Energy-Efficiency-Directive-36x17.jpg 36w, https://energypost.eu/wp-content/uploads/2020/01/PLAT-Concerted-Action-Energy-Efficiency-Directive-48x23.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/first-impact-report-out-now-concerted-action-energy-efficiency-directive/">First Impact Report out now &#8211; Concerted Action Energy Efficiency Directive</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-01-25T23:48:22+02:00">January 25, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://energypost.eu/author/caeednews/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">caeednews</span></a></span> </p></header></article><article class="post-26746 post type-post status-publish format-standard has-post-thumbnail category-community category-platform category-press-release tag-floating-photovoltaic tag-floating-pv tag-floating-pv-platform tag-floating-pv-solution tag-floating-solar tag-floating-solar-platform tag-floating-solar-pv tag-floating-solar-solution tag-pv-platform-on-water tag-solar-platform-on-water entry override"><a href="https://energypost.eu/ten-highlights-of-floating-solar-pv-power-station-on-water/" class="aligncenter" aria-hidden="true"><img width="500" height="241" src="https://energypost.eu/wp-content/uploads/2020/01/PLAT-Ten-highlights-of-floating-solar-PV.jpg" class="entry-image attachment-post" alt="Ten highlights of floating solar PV power station on water" itemprop="image" srcset="https://energypost.eu/wp-content/uploads/2020/01/PLAT-Ten-highlights-of-floating-solar-PV.jpg 500w, https://energypost.eu/wp-content/uploads/2020/01/PLAT-Ten-highlights-of-floating-solar-PV-250x121.jpg 250w, https://energypost.eu/wp-content/uploads/2020/01/PLAT-Ten-highlights-of-floating-solar-PV-80x39.jpg 80w, https://energypost.eu/wp-content/uploads/2020/01/PLAT-Ten-highlights-of-floating-solar-PV-24x12.jpg 24w, https://energypost.eu/wp-content/uploads/2020/01/PLAT-Ten-highlights-of-floating-solar-PV-36x17.jpg 36w, https://energypost.eu/wp-content/uploads/2020/01/PLAT-Ten-highlights-of-floating-solar-PV-48x23.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/ten-highlights-of-floating-solar-pv-power-station-on-water/">Ten highlights of floating solar PV power station on water</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-01-20T23:52:25+02:00">January 20, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://energypost.eu/author/boschsolarpv/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">boschsolarpv</span></a></span> </p></header></article><article class="post-25231 post type-post status-publish format-standard has-post-thumbnail category-climate-politics-blog category-community category-platform tag-eu-policy tag-oil-and-gas tag-russia entry override"><a href="https://energypost.eu/how-will-russia-respond-to-europes-climate-action/" class="aligncenter" aria-hidden="true"><img width="500" height="241" src="https://energypost.eu/wp-content/uploads/2019/09/E3G.png" class="entry-image attachment-post" alt="How will Russia respond to Europe’s climate action" itemprop="image" srcset="https://energypost.eu/wp-content/uploads/2019/09/E3G.png 500w, https://energypost.eu/wp-content/uploads/2019/09/E3G-250x121.png 250w, https://energypost.eu/wp-content/uploads/2019/09/E3G-80x39.png 80w, https://energypost.eu/wp-content/uploads/2019/09/E3G-24x12.png 24w, https://energypost.eu/wp-content/uploads/2019/09/E3G-36x17.png 36w, https://energypost.eu/wp-content/uploads/2019/09/E3G-48x23.png 48w" sizes="(max-width: 500px) 100vw, 500px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/how-will-russia-respond-to-europes-climate-action/">How will Russia respond to Europe’s climate action</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-09-03T10:53:35+02:00">September 3, 2019</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://energypost.eu/author/annaglasser/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">E3G</span></a></span> </p></header></article><p class="more-from-category"><a href="https://energypost.eu/category/platform/" title="Platform">More Platform Posts &gt;&gt;</a></p></div></section>
<section id="media_image-6" class="widget widget_media_image"><div class="widget-wrap"><a href="https://energypost.eu/newsletter-sign-up/"><img width="500" height="206" src="https://energypost.eu/wp-content/uploads/2019/02/newsletter-button-500px.png" class="image wp-image-21290  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://energypost.eu/wp-content/uploads/2019/02/newsletter-button-500px.png 500w, https://energypost.eu/wp-content/uploads/2019/02/newsletter-button-500px-250x103.png 250w, https://energypost.eu/wp-content/uploads/2019/02/newsletter-button-500px-80x33.png 80w, https://energypost.eu/wp-content/uploads/2019/02/newsletter-button-500px-24x10.png 24w, https://energypost.eu/wp-content/uploads/2019/02/newsletter-button-500px-36x15.png 36w, https://energypost.eu/wp-content/uploads/2019/02/newsletter-button-500px-48x20.png 48w" sizes="(max-width: 500px) 100vw, 500px" /></a></div></section>
<section id="media_image-7" class="widget widget_media_image"><div class="widget-wrap"><a href="https://feedburner.google.com/fb/a/mailverify?uri=energypost"><img width="500" height="118" src="https://energypost.eu/wp-content/uploads/2019/02/Daily-Email-500.png" class="image wp-image-21291  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://energypost.eu/wp-content/uploads/2019/02/Daily-Email-500.png 500w, https://energypost.eu/wp-content/uploads/2019/02/Daily-Email-500-250x59.png 250w, https://energypost.eu/wp-content/uploads/2019/02/Daily-Email-500-80x19.png 80w, https://energypost.eu/wp-content/uploads/2019/02/Daily-Email-500-24x6.png 24w, https://energypost.eu/wp-content/uploads/2019/02/Daily-Email-500-36x8.png 36w, https://energypost.eu/wp-content/uploads/2019/02/Daily-Email-500-48x11.png 48w" sizes="(max-width: 500px) 100vw, 500px" /></a></div></section>

<section id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h4 class="widget-title widgettitle">Popular posts</h4>

<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://energypost.eu/pumped-thermal-electricity-storage-grid-scale-cheap-materials-known-tech-compact-install-anywhere/" title="Pumped Thermal Electricity Storage: grid-scale, cheap materials, known tech, compact, install anywhere" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/27320-featured-300x145.jpg" width="300" height="145" alt="Pumped Thermal Electricity Storage: grid-scale, cheap materials, known tech, compact, install anywhere" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://energypost.eu/pumped-thermal-electricity-storage-grid-scale-cheap-materials-known-tech-compact-install-anywhere/" title="Pumped Thermal Electricity Storage: grid-scale, cheap materials, known tech, compact, install anywhere" class="wpp-post-title" target="_self">Pumped Thermal Electricity Storage: grid-scale, cheap materials, known tech, compact, install anywhere</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">2,391 views</span> | <span class="wpp-date">posted on March 5, 2020</span></span>
</li>
<li>
<a href="https://energypost.eu/gas-switching-reforming-making-hydrogen-to-balance-variable-wind-solar/" title="Gas Switching Reforming: making Hydrogen to balance variable Wind, Solar" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/26992-featured-300x145.jpg" width="300" height="145" alt="Gas Switching Reforming: making Hydrogen to balance variable Wind, Solar" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://energypost.eu/gas-switching-reforming-making-hydrogen-to-balance-variable-wind-solar/" title="Gas Switching Reforming: making Hydrogen to balance variable Wind, Solar" class="wpp-post-title" target="_self">Gas Switching Reforming: making Hydrogen to balance variable Wind, Solar</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,850 views</span> | <span class="wpp-date">posted on February 7, 2020</span></span>
</li>
<li>
<a href="https://energypost.eu/norways-northern-lights-project-creating-the-ccs-business-model/" title="Norway’s “Northern Lights” project: creating the CCS business model" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/27069-featured-300x145.jpg" width="300" height="145" alt="Norway’s “Northern Lights” project: creating the CCS business model" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://energypost.eu/norways-northern-lights-project-creating-the-ccs-business-model/" title="Norway’s “Northern Lights” project: creating the CCS business model" class="wpp-post-title" target="_self">Norway’s “Northern Lights” project: creating the CCS business model</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,658 views</span> | <span class="wpp-date">posted on February 14, 2020</span></span>
</li>
<li>
<a href="https://energypost.eu/what-if-germany-wasnt-shutting-down-nuclear-modelling-coal-gas-renewables-emissions-prices/" title="What if Germany wasn’t shutting down Nuclear? Modelling Coal, Gas, Renewables, emissions, prices" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/27209-featured-300x145.jpg" width="300" height="145" alt="What if Germany wasn’t shutting down Nuclear? Modelling Coal, Gas, Renewables, emissions, prices" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://energypost.eu/what-if-germany-wasnt-shutting-down-nuclear-modelling-coal-gas-renewables-emissions-prices/" title="What if Germany wasn’t shutting down Nuclear? Modelling Coal, Gas, Renewables, emissions, prices" class="wpp-post-title" target="_self">What if Germany wasn’t shutting down Nuclear? Modelling Coal, Gas, Renewables, emissions, prices</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,599 views</span> | <span class="wpp-date">posted on February 25, 2020</span></span>
</li>
<li>
<a href="https://energypost.eu/200-400-nuclear-reactors-to-be-decommissioned-by-2040/" title="200 – 400 Nuclear reactors to be decommissioned by 2040" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/27032-featured-300x145.jpg" width="300" height="145" alt="200 – 400 Nuclear reactors to be decommissioned by 2040" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://energypost.eu/200-400-nuclear-reactors-to-be-decommissioned-by-2040/" title="200 – 400 Nuclear reactors to be decommissioned by 2040" class="wpp-post-title" target="_self">200 – 400 Nuclear reactors to be decommissioned by 2040</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,378 views</span> | <span class="wpp-date">posted on February 11, 2020</span></span>
</li>
<li>
<a href="https://energypost.eu/100-renewables-by-2050-a-technology-market-system-business-model-toolset-for-your-nation/" title="100% renewables by 2050: a technology, market, system, business model toolset for your nation" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/27010-featured-300x145.jpg" width="300" height="145" alt="100% renewables by 2050: a technology, market, system, business model toolset for your nation" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://energypost.eu/100-renewables-by-2050-a-technology-market-system-business-model-toolset-for-your-nation/" title="100% renewables by 2050: a technology, market, system, business model toolset for your nation" class="wpp-post-title" target="_self">100% renewables by 2050: a technology, market, system, business model toolset for your nation</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,280 views</span> | <span class="wpp-date">posted on February 10, 2020</span></span>
</li>
<li>
<a href="https://energypost.eu/germany-must-put-ccs-back-on-the-table-says-merkel/" title="Germany must put CCS back on the table, says Merkel" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/27102-featured-300x145.jpg" width="300" height="145" alt="Germany must put CCS back on the table, says Merkel" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://energypost.eu/germany-must-put-ccs-back-on-the-table-says-merkel/" title="Germany must put CCS back on the table, says Merkel" class="wpp-post-title" target="_self">Germany must put CCS back on the table, says Merkel</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,279 views</span> | <span class="wpp-date">posted on February 18, 2020</span></span>
</li>
<li>
<a href="https://energypost.eu/europe-needs-its-own-ev-battery-recycling-industry/" title="Europe needs its own EV battery recycling industry" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/27496-featured-300x145.jpg" width="300" height="145" alt="Europe needs its own EV battery recycling industry" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://energypost.eu/europe-needs-its-own-ev-battery-recycling-industry/" title="Europe needs its own EV battery recycling industry" class="wpp-post-title" target="_self">Europe needs its own EV battery recycling industry</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,154 views</span> | <span class="wpp-date">posted on March 25, 2020</span></span>
</li>
<li>
<a href="https://energypost.eu/uk-to-phase-out-petrol-diesel-hybrid-car-sales-by-2035-heres-how/" title="UK to phase out petrol, diesel, hybrid car sales by 2035. Here’s how" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/27079-featured-300x145.jpg" width="300" height="145" alt="UK to phase out petrol, diesel, hybrid car sales by 2035. Here’s how" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://energypost.eu/uk-to-phase-out-petrol-diesel-hybrid-car-sales-by-2035-heres-how/" title="UK to phase out petrol, diesel, hybrid car sales by 2035. Here’s how" class="wpp-post-title" target="_self">UK to phase out petrol, diesel, hybrid car sales by 2035. Here’s how</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">984 views</span> | <span class="wpp-date">posted on February 17, 2020</span></span>
</li>
<li>
<a href="https://energypost.eu/no-energiewende-without-warmewende-making-germanys-heating-emissions-climate-neutral-nearly/" title="No Energiewende without Wärmewende: making Germany’s Heating emissions climate neutral (&#8230;nearly)" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/26920-featured-300x145.jpg" width="300" height="145" alt="No Energiewende without Wärmewende: making Germany’s Heating emissions climate neutral (...nearly)" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://energypost.eu/no-energiewende-without-warmewende-making-germanys-heating-emissions-climate-neutral-nearly/" title="No Energiewende without Wärmewende: making Germany’s Heating emissions climate neutral (&#8230;nearly)" class="wpp-post-title" target="_self">No Energiewende without Wärmewende: making Germany’s Heating emissions climate neutral (&#8230;nearly)</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">905 views</span> | <span class="wpp-date">posted on February 3, 2020</span></span>
</li>
</ul>

</div></section>

</aside></div></div>	<div id="ez-fat-footer-container-wrap" class="clearfix">
	
		<div id="ez-fat-footer-container" class="clearfix">
	
			<div id="ez-fat-footer-1" class="widget-area ez-widget-area one-third first">
				<section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Information</h4>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-9189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9189"><a href="https://energypost.eu/advertise/" itemprop="url">Advertise</a></li>
<li id="menu-item-5819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-5819"><a href="https://energypost.eu/privacy-policy/" itemprop="url">Privacy Policy including Cookies</a></li>
<li id="menu-item-19782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19782"><a href="https://energypost.eu/posting-terms/" itemprop="url">Terms and conditions for posting content</a></li>
<li id="menu-item-15072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15072"><a href="https://energypost.eu/comment-policy/" itemprop="url">Comment Policy</a></li>
</ul></div></div></section>
<section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">More Information</h4>
<div class="menu-information-container"><ul id="menu-information" class="menu"><li id="menu-item-9191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9191"><a href="https://energypost.eu/about-us/" itemprop="url">About us</a></li>
<li id="menu-item-14505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14505"><a href="https://energypost.eu/our-authors/" itemprop="url">Authors</a></li>
<li id="menu-item-9338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9338"><a href="https://energypost.eu/contact/" itemprop="url">Contact Us</a></li>
</ul></div></div></section>
			</div><!-- end #fat-footer-1 -->
	
			<div id="ez-fat-footer-2" class="widget-area ez-widget-area one-third">
				<section id="recent-comments-4" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Bas Gresnigt</span> on <a href="https://energypost.eu/how-underground-ccs-works-low-leakage-risk-2/#comment-411161">How underground CCS works: low leakage risk, 2%</a></li><li class="recentcomments"><span class="comment-author-link">Rex Berglund</span> on <a href="https://energypost.eu/how-underground-ccs-works-low-leakage-risk-2/#comment-411139">How underground CCS works: low leakage risk, 2%</a></li><li class="recentcomments"><span class="comment-author-link">Fredrik Lundberg</span> on <a href="https://energypost.eu/germanys-drive-to-decarbonise-its-prized-heavy-industry-an-overview/#comment-411119">Germany’s drive to decarbonise its prized heavy industry: an overview</a></li><li class="recentcomments"><span class="comment-author-link">Rex Berglund</span> on <a href="https://energypost.eu/biogas-and-biomethanes-untapped-potential-across-the-world/#comment-411064">Biogas and Biomethane’s untapped potential across the world</a></li><li class="recentcomments"><span class="comment-author-link">Simon</span> on <a href="https://energypost.eu/chinas-2019-electricity-generation-reviewed-as-its-next-5-year-plan-is-drafted/#comment-410992">China’s 2019 electricity generation reviewed as its next 5-year plan is drafted</a></li></ul></div></section>
			</div><!-- end #fat-footer-2 -->
	
			<div id="ez-fat-footer-3" class="widget-area ez-widget-area one-third">
				<section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Posts</h4>
<article class="post-27568 post type-post status-publish format-standard has-post-thumbnail category-energy category-nuclear tag-ai tag-argonne tag-design tag-nuclear tag-safety tag-vera entry override"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/ai-software-to-improve-nuclear-reactor-designs-performance-safety/">AI software to improve Nuclear reactor designs, performance, safety, lifetimes</a></h2></header></article><article class="post-27555 post type-post status-publish format-standard has-post-thumbnail category-energy category-renewables-cat tag-apple tag-banking tag-electricity tag-google tag-ict tag-ppa tag-renewables tag-solar tag-wind entry override"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/the-value-of-ppas-during-economic-turmoil/">The value of PPAs during economic turmoil</a></h2></header></article><article class="post-27534 post type-post status-publish format-standard has-post-thumbnail category-biofuels category-biogas category-energy tag-agriculture tag-biogas tag-biomethane tag-emissions tag-gas tag-heat tag-industry tag-waste entry override"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/biogas-and-biomethanes-untapped-potential-across-the-world/">Biogas and Biomethane’s untapped potential across the world</a></h2></header></article><article class="post-27520 post type-post status-publish format-standard has-post-thumbnail category-energy category-industry tag-basf tag-ccs tag-gas tag-heidelbergcement tag-hydrogen tag-industry tag-innovation tag-linde tag-policies tag-prices tag-salzgitter tag-siemens tag-sunfire tag-syngas tag-thyssenkrupp entry override"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/germanys-drive-to-decarbonise-its-prized-heavy-industry-an-overview/">Germany’s drive to decarbonise its prized heavy industry: an overview</a></h2></header></article><article class="post-27496 post type-post status-publish format-standard has-post-thumbnail category-energy category-storage category-transport-and-energy tag-asia tag-batteries tag-china tag-eu tag-europe tag-evs tag-policies tag-recycling tag-storage tag-transport tag-umicore entry override"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/europe-needs-its-own-ev-battery-recycling-industry/">Europe needs its own EV battery recycling industry</a></h2></header></article></div></section>
			</div><!-- end #fat-footer-3 -->
					
		</div><!-- end #fat-footer-container -->
		
	</div><!-- end #fat-footer-container-wrap -->
<footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p style="color:#ffffff">Copyright &#x000A9;&nbsp;2020  Energy Post. All Rights Reserved</p></div></footer></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 1400,slideshowSpeed: 5000    });  });</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>		<script>
		    var snp_f = [];
		</script>
		<div class="snp-root">
			<input type="hidden" id="snp_popup" value="" />
			<input type="hidden" id="snp_popup_id" value="" />
			<input type="hidden" id="snp_popup_theme" value="" />
			<input type="hidden" id="snp_exithref" value="" />
			<input type="hidden" id="snp_exittarget" value="" />
				<div id="snppopup-welcome" class="snp-pop-9230 snppopup"><input type="hidden" class="snp_open" value="load" /><input type="hidden" class="snp_open_after" value="4" /><input type="hidden" class="snp_open_scroll" value="10" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="9230" /><input type="hidden" class="snp_popup_theme" value="newtheme1" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="999" /><input type="hidden" class="snp_cookie_close" value="7" /><div class="snp-fb snp-newtheme1">
	<a class="snp-close snp_nothanks" href="#"></a>    <div class="snp-newsletter-content">
	<h2>Never miss <br>an important story</h2><p>Get our FREE weekly newsletter straight to your inbox</p> 
	<form action="#" method="post" class="snp-subscribeform snp_subscribeform">
		    <div>
		<input type="text" name="email" id="snp_email" placeholder="Your Email..."  class="snp-field snp-field-email" /><input type="text" name="name" id="snp-name" placeholder="Your Name..." class="snp-field snp-field-name" />	    </div>
	    <input type="submit" class="snp-subscribe-button snp-submit" data-loading="Please wait..." data-success="Thank you" value="Subscribe Now!">
	</form>
		
    </div>
	</div>
<style>.snp-pop-9230 .snp-newtheme1 { width: 460px;}
.snp-pop-9230 .snp-newtheme1 h2 {font-size: 30px; color: #ffffff;}
.snp-pop-9230 .snp-newtheme1 .snp-newsletter-content p {font-size: 17px;}
.snp-pop-9230 .snp-newtheme1 .snp-newsletter-content p {color: #ffffff;}
.snp-pop-9230 .snp-newtheme1 .snp-submit { color: #ffffff;}
.snp-pop-9230 .snp-newtheme1 .snp-submit { background-color: #F7941E;}
.snp-pop-9230 .snp-newtheme1 .snp-newsletter-content h2:before { background-color: #F7941E;}
.snp-pop-9230 .snp-newtheme1 form input[type="text"],.snp-pop-9230 .snp-newtheme1 form select,.snp-pop-9230 .snp-newtheme1 form textarea,.snp-pop-9230 .snp-newtheme1 form input[type="text"]:focus,.snp-pop-9230 .snp-newtheme1 form select:focus,.snp-pop-9230 .snp-newtheme1 form textarea:focus {border: 1px solid #F7941E;}.snp-pop-9230 .snp-newtheme1 form input[type="submit"]:hover { background-color: #bebebe;}
.snp-pop-9230 .snp-newtheme1 .snp-newsletter-content { background: rgba(22,42,66, 0.7);}
.snp-pop-9230 .snp-newtheme1 { background: url('https://energypost.eu/wp-content/uploads/2018/12/Newletter-Signup-BKG-05.jpg') no-repeat scroll 50% 50% transparent; }
</style><style>.snp-pop-9230-wrap .fancybox-close { width: 33px; height: 33px; top: -16px; right: -16px; background: url('https://energypost.eu/wp-content/plugins/arscode-ninja-popups/img/close_3.png');}</style><style>.snp-newtheme1 .snp-newsletter-content h2{
font-family: "Crete Round","serif";
font-weight: 300;
font-size: 30px;
}

.snp-newtheme1 .snp-newsletter-content p{
font-family: "Open Sans","sans-serif";
</style></div>		</div>
		<script>
			var snp_timer;
			var snp_timer_o;
			var snp_ajax_url= 'https://energypost.eu/wp-admin/admin-ajax.php';
			var snp_ignore_cookies = false;
			var snp_is_interal_link;
			var snp_enable_analytics_events = true;var snp_enable_mobile = true;			jQuery(document).ready(function(){
				jQuery('[placeholder]').placeholder();				jQuery(".snp_nothanks, .snp_closelink, .snp-close-link").click(function(){
					snp_close();
					return false;
				});
				jQuery(".snp_subscribeform").submit(function(){
					return snp_onsubmit(jQuery(this));
				});
												var snp_open=jQuery('#snppopup-welcome .snp_open').val();
								var snp_open_after=jQuery('#snppopup-welcome .snp_open_after').val();
								var snp_open_inactivity=jQuery('#snppopup-welcome .snp_open_inactivity').val();
								var snp_open_scroll=jQuery('#snppopup-welcome .snp_open_scroll').val();
								var snp_op_welcome = false;
								if(snp_open=='inactivity')
								{
								    var snp_idletime=0;
								    function snp_timerIncrement()
								    {
									snp_idletime++;
									if (snp_idletime > snp_open_inactivity)
									{
									    window.clearTimeout(snp_idleInterval);
									    snp_open_popup('','','snppopup-welcome','welcome');
									}
								    }
								    var snp_idleInterval = setInterval(snp_timerIncrement, 1000);
								    jQuery(this).mousemove(function (e) {
									snp_idletime = 0;
								    });
								    jQuery(this).keypress(function (e) {
									snp_idletime = 0;
								    });
								}
								else if(snp_open=='scroll')
								{
								    jQuery(window).scroll(function() {
									var h = jQuery(document).height()-jQuery(window).height();
									var sp = jQuery(window).scrollTop();
									var p = parseInt(sp/h*100);
									if(p>=snp_open_scroll &&  snp_op_welcome == false){
									    snp_open_popup('','','snppopup-welcome','welcome'); snp_op_welcome = true;
									}
								     });
								}
								else
								{
								    if(snp_open_after)
								    {
									    snp_timer_o=setTimeout("snp_open_popup('','','snppopup-welcome','welcome');",snp_open_after*1000);	
								    }
								    else
								    {
									    snp_open_popup('','','snppopup-welcome','welcome');
								    }
								}
								});	
					</script>
		      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/effect-drop.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/effect-fade.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/effect-slide.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/js/jquery.ck.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/fancybox2/jquery.fancybox.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/js/jquery.placeholder.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/js/ninjapopups.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"4.6.0","url":"https:\/\/energypost.eu\/wp-content\/plugins\/themify-builder\/themify","map_key":null,"bing_map_key":null,"includesURL":"https:\/\/energypost.eu\/wp-includes\/","isCached":null,"minify":{"css":{"themify-icons":1,"themify.framework":1,"lightbox":1,"themify-builder-style":1},"js":{"backstretch.themify-version":1,"bigvideo":1,"themify.dropdown":1,"themify.builder.script":1,"themify.scroll-highlight":1,"themify-youtube-bg":1,"themify.parallaxit":1,"themify-ticks":1}}};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","isParallaxScrollActive":"1","isStickyScrollActive":"1","animationInviewSelectors":[".module.wow",".module_row.wow",".builder-posts-wrap > .post.wow"],"backgroundSlider":{"autoplay":5000},"animationOffset":"100","videoPoster":"https:\/\/energypost.eu\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"https:\/\/energypost.eu\/wp-content\/plugins\/themify-builder","framework_url":"https:\/\/energypost.eu\/wp-content\/plugins\/themify-builder\/themify","version":"4.6.0","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1","addons":[],"breakpoints":{"tablet_landscape":[769,1280],"tablet":[681,768],"mobile":680},"ticks":{"tick":30,"ajaxurl":"https:\/\/energypost.eu\/wp-admin\/admin-ajax.php","postID":27568},"cf_api_url":"https:\/\/energypost.eu\/?tb_load_cf="};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav, .module-menu .ui.nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/themify-builder/themify/js/main.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/energypost.eu\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rfw = {"speed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/rss-feed-widget/js/functions.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var up_values = {"up_url":"https:\/\/energypost.eu\/wp-content\/plugins\/userpro\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/userpro/scripts/up-custom-script.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/userpro/addons/timeline/assets/js/timeline.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wp-category-tag-could/javascript/jquery.tagcanvas.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wp-category-tag-could/javascript/wpctc.tagcanvas.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wp-category-tag-could/javascript/jquery.style.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wp-category-tag-could/javascript/wp-category-tag-cloud.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/themes/genesis/lib/js/menu/superfish.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/themes/dynamik-gen/lib/js/dynamik-responsive.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"27568","ajaxurl":"https:\/\/energypost.eu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/popular-widget/_js/pop-widget.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/lazy-load/js/jquery.sonar.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/lazy-load/js/lazy-load.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://energypost.eu/wp-content/plugins/akismet/_inc/form.js'></script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies, for a number of reasons.  By continuing to use this website you accept the use of cookies. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://energypost.eu/privacy-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Dismiss</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar --></body></html>

<!-- Page generated by LiteSpeed Cache 2.9.8.5 on 2020-04-01 01:46:12 -->