<!DOCTYPE html>
<html lang="en-GB">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 500px; max-height: 241px; }
				.slide-image { max-height: 241px; }
			</style>
	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Energy professionals: do you understand how the media works? - Energy Post</title>
	<link rel="canonical" href="https://energypost.eu/energy-professionals-do-you-understand-how-the-media-works/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Energy professionals: do you understand how the media works? - Energy Post" />
	<meta property="og:description" content="We energy professionals spend most of our time talking to each other. But, more than ever, climate change and the energy transition are headline news. That’s not just in the mainstream media but also within our industry journals and the policy-maker press. So, we need to understand how the media works. More specifically for many, [&hellip;]" />
	<meta property="og:url" content="https://energypost.eu/energy-professionals-do-you-understand-how-the-media-works/" />
	<meta property="og:site_name" content="Energy Post" />
	<meta property="article:published_time" content="2021-10-15T06:44:40+00:00" />
	<meta property="article:modified_time" content="2021-10-15T13:50:52+00:00" />
	<meta property="og:image" content="https://energypost.eu/wp-content/uploads/2021/10/Working-with-the-media-SC-17.8-FINAL-1.jpg" />
	<meta property="og:image:width" content="500" />
	<meta property="og:image:height" content="241" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Sean Crowley">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="7 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://energypost.eu/#website","url":"https://energypost.eu/","name":"Energy Post","description":"The best thinkers on energy","potentialAction":[{"@type":"SearchAction","target":"https://energypost.eu/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://energypost.eu/energy-professionals-do-you-understand-how-the-media-works/#primaryimage","inLanguage":"en-GB","url":"https://energypost.eu/wp-content/uploads/2021/10/Working-with-the-media-SC-17.8-FINAL-1.jpg","contentUrl":"https://energypost.eu/wp-content/uploads/2021/10/Working-with-the-media-SC-17.8-FINAL-1.jpg","width":500,"height":241},{"@type":"WebPage","@id":"https://energypost.eu/energy-professionals-do-you-understand-how-the-media-works/#webpage","url":"https://energypost.eu/energy-professionals-do-you-understand-how-the-media-works/","name":"Energy professionals: do you understand how the media works? - Energy Post","isPartOf":{"@id":"https://energypost.eu/#website"},"primaryImageOfPage":{"@id":"https://energypost.eu/energy-professionals-do-you-understand-how-the-media-works/#primaryimage"},"datePublished":"2021-10-15T06:44:40+00:00","dateModified":"2021-10-15T13:50:52+00:00","author":{"@id":"https://energypost.eu/#/schema/person/f927c256649bf982ea9e23b90a9b044f"},"breadcrumb":{"@id":"https://energypost.eu/energy-professionals-do-you-understand-how-the-media-works/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://energypost.eu/energy-professionals-do-you-understand-how-the-media-works/"]}]},{"@type":"BreadcrumbList","@id":"https://energypost.eu/energy-professionals-do-you-understand-how-the-media-works/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://energypost.eu/energy-professionals-do-you-understand-how-the-media-works/#webpage"}}]},{"@type":"Person","@id":"https://energypost.eu/#/schema/person/f927c256649bf982ea9e23b90a9b044f","name":"Sean Crowley","image":{"@type":"ImageObject","@id":"https://energypost.eu/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/88abe5aa3abd6c521763a9a0f41b28ed?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/88abe5aa3abd6c521763a9a0f41b28ed?s=96&d=mm&r=g","caption":"Sean Crowley"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Energy Post &raquo; Feed" href="https://energypost.eu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energy Post &raquo; Comments Feed" href="https://energypost.eu/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Energy Post &raquo; iCal Feed" href="https://energypost.eu/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Energy Post &raquo; Energy professionals: do you understand how the media works? Comments Feed" href="https://energypost.eu/energy-professionals-do-you-understand-how-the-media-works/feed/" />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/energypost.eu\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/energypost.eu\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/energypost.eu\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"e45890660c2a44b49a7afcd4d64a2188","url_components":{"year":"2021","monthnum":"10","day":"15","hour":"08","minute":"44","second":"40","post_id":"34467","postname":"energy-professionals-do-you-understand-how-the-media-works","category":"energy"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='e45890660c2a44b49a7afcd4d64a2188' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Energy Post' />
<meta name='shareaholic:language' content='en-GB' />
<meta name='shareaholic:url' content='https://energypost.eu/energy-professionals-do-you-understand-how-the-media-works/' />
<meta name='shareaholic:keywords' content='tag:climate, tag:consultancy, tag:cop26, tag:electrification, tag:emissions, tag:media, tag:policy, tag:pr, tag:renewables, tag:training, tag:transition, cat:energy, type:post' />
<meta name='shareaholic:article_published_time' content='2021-10-15T08:44:40+02:00' />
<meta name='shareaholic:article_modified_time' content='2021-10-15T15:50:52+02:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Sean Crowley' />
<meta name='shareaholic:site_id' content='e45890660c2a44b49a7afcd4d64a2188' />
<meta name='shareaholic:wp_version' content='9.6.3' />
<meta name='shareaholic:image' content='https://energypost.eu/wp-content/uploads/2021/10/Working-with-the-media-SC-17.8-FINAL-1.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='modal_survey_style-css'  href='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/css/modal_survey.css' type='text/css' media='all' />
<link rel='stylesheet' id='circliful_style-css'  href='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/css/jquery.circliful.css' type='text/css' media='all' />
<link rel='stylesheet' id='modal-survey-custom-style-css'  href='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/css/custom_ms.css' type='text/css' media='all' />
<style id='modal-survey-custom-style-inline-css' type='text/css'>
@media (max-width: 800px) {
.modal-survey-container {
 display: none !important;
}
}


@media (min-width: 601px) {
 .modal-survey-container {
background: #ccc;
    padding: 10px 20px 20px 20px;
width: 40% !important;
margin: 0 30% !important;

-webkit-box-shadow: 0px 0px 176px 103px rgba(105,105,105,0.85);
-moz-box-shadow: 0px 0px 176px 103px rgba(105,105,105,85);
box-shadow: 0px 0px 176px 103px rgba(105,105,105,0.85);
}
}
#lstc-comment-subscription label.lstc-label {
						display: inline-block;
						vertical-align: middle;
					}
					#lstc-comment-subscription {
						margin-top: 1em;
					}
					#lstc-comment-subscription input#lstc_subscribe {
						margin-right: 0.5em;
					}
</style>
<link rel='stylesheet' id='fancybox2-css'  href='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/fancybox2/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_reset-css'  href='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_newtheme1-css'  href='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/themes/newtheme1/css/newtheme1.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://energypost.eu/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://energypost.eu/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dynamik_minified_stylesheet-css'  href='https://energypost.eu/wp-content/uploads/dynamik-gen/theme/dynamik-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://energypost.eu/wp-includes/css/dashicons.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://energypost.eu/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='amazing-pw-styles-css'  href='https://energypost.eu/wp-content/plugins/amazing-post-widget/css/amazing-pw.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://energypost.eu/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://energypost.eu/wp-content/plugins/contextual-related-posts/css/rounded-thumbs.min.css' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

			.crp_related a {
			  width: 150px;
			  height: 99px;
			  text-decoration: none;
			}
			.crp_related img {
			  max-width: 150px;
			  margin: auto;
			}
			.crp_related .crp_title {
			  width: 100%;
			}
			
</style>
<link rel='stylesheet' id='menu-image-css'  href='https://energypost.eu/wp-content/plugins/menu-image/includes/css/menu-image.css' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-style-css'  href='https://energypost.eu/wp-content/plugins/rss-feed-widget/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://energypost.eu/wp-content/plugins/social-media-widget/social_widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://energypost.eu/wp-content/plugins/uk-cookie-consent/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='userpro_google_font-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%2C300italic%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='userpro_skin_min-css'  href='https://energypost.eu/wp-content/plugins/userpro/skins/elegant/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='up_fontawesome-css'  href='https://energypost.eu/wp-content/plugins/userpro/css/up-fontawesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='up_timeline_css-css'  href='https://energypost.eu/wp-content/plugins/userpro/addons/timeline/assets/css/timeline.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcf-slick-css'  href='https://energypost.eu/wp-content/plugins/wp-carousel-free/public/css/slick.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-fontawesome-css'  href='https://energypost.eu/wp-content/plugins/wp-carousel-free/public/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-css'  href='https://energypost.eu/wp-content/plugins/wp-carousel-free/public/css/wp-carousel-free-public.min.css' type='text/css' media='all' />
<style id='wp-carousel-free-inline-css' type='text/css'>
#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .wpcp-single-item {
		border: 1px solid #dddddd;
	}
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .slick-prev,
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .slick-next,
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .slick-prev:hover,
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .slick-next:hover {
		background: none;
		border: none;
		font-size: 30px;
	}
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .slick-prev i,
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .slick-next i {
		color: #dd8604;
	}
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .slick-prev i:hover,
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .slick-next i:hover {
		color: #178087;
	}
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 ul.slick-dots li button {
		background-color: #cccccc;
	}
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 ul.slick-dots li.slick-active button {
		background-color: #178087;
	}
	
	.wpcp-carousel-wrapper #sp-wp-carousel-free-id-33902.wpcp-post-carousel .wpcp-single-item {
		background: #f9f9f9;
	}
	@media screen and (max-width: 479px) {
		#sp-wp-carousel-free-id-33902.nav-vertical-center {
			padding: 0;
		}
	}
</style>
<link rel='stylesheet' id='wpctc_wpctc-css'  href='https://energypost.eu/wp-content/plugins/wp-category-tag-could/css/wpctc.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://energypost.eu/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='dynamik_enqueued_google_fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CCrete+Round%3A400%2C400italic%7COpen+Sans%3A400%2C600%2C400italic%2C300italic%2C600italic%2C700%7CRoboto+Condensed%3A400italic%2C700italic%2C400%2C700%7CPontano+' type='text/css' media='all' />
<link rel='stylesheet' id='cw-erpv-widget-styles-css'  href='https://energypost.eu/wp-content/plugins/extensive-recent-posts-widget/css/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://energypost.eu/wp-content/plugins/popular-widget/_css/pop-widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfepp_custom_fields_css-css'  href='https://energypost.eu/wp-content/plugins/frontend-publishing-pro/assets/css/custom-fields.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://energypost.eu/wp-content/plugins/genesis-responsive-slider/assets/style.css' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/jquery-migrate.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/jquery.visible.min.js' id='jquery-visible-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/Chart.min.js' id='jquery-chartjs-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/modal_survey_answer.js' id='modal_survey_answer_script-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/modal_survey.js' id='modal_survey_script-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/jquery.circliful.min.js' id='jquery-circliful-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/energypost.eu\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":34467,"token":"cff0c09289","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/extensive-recent-posts-widget/js/widget.js' id='cw-erpv-script-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/userpro/addons/social/scripts/userpro-social.min.js' id='userpro_sc-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/userpro/scripts/userpro.encrypt.js' id='userpro_encrypt_js-js'></script>
<link rel="https://api.w.org/" href="https://energypost.eu/wp-json/" /><link rel="alternate" type="application/json" href="https://energypost.eu/wp-json/wp/v2/posts/34467" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://energypost.eu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://energypost.eu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://energypost.eu/?p=34467' />
<link rel="alternate" type="application/json+oembed" href="https://energypost.eu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergypost.eu%2Fenergy-professionals-do-you-understand-how-the-media-works%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://energypost.eu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergypost.eu%2Fenergy-professionals-do-you-understand-how-the-media-works%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.11" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41009997-1', 'energypost.eu.gridhosted.co.uk');
  ga('send', 'pageview');

</script><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('energypost.eu') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 3px 3px 3px 10px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #ff8c00 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}

			.pf-button.pf-button-excerpt {
				display: none;
			}

		  </style>
				<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>    <script type="text/javascript">
        var userpro_ajax_url = 'https://energypost.eu/wp-admin/admin-ajax.php';
        var dateformat = 'dd-mm-yy';
    </script>
	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://energypost.eu"><link rel="https://theeventscalendar.com/" href="https://energypost.eu/wp-json/tribe/events/v1/" />        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <link rel="icon" href="https://energypost.eu/wp-content/themes/genesis/images/favicon.png" />
<link rel="pingback" href="https://energypost.eu/xmlrpc.php" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-41009997-1', 'auto');
ga('send', 'pageview');

stLight.options({
                publisherGA:"UA-41009997-1"
        });

</script>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2273460392977497', {}, {
    "agent": "wordpress-5.7.1-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2273460392977497&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><!-- All in one Favicon 4.7 --><link rel="icon" href="https://energypost.eu/wp-content/uploads/2021/08/EP-favicon.png" type="image/png"/>
<link rel="icon" href="https://energypost.eu/wp-content/uploads/2021/08/EP-favicon.gif" type="image/gif"/>
<link rel="shortcut icon" href="https://energypost.eu/wp-content/uploads/2021/08/EP-favicon.ico" />
</head>
<body class="post-template-default single single-post postid-34467 single-format-standard do-etfw tribe-no-js header-image content-sidebar genesis-breadcrumbs-hidden unknown-os ie11 site-fluid override elementor-default elementor-kit-29014"><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://energypost.eu/">Energy Post</a></p><p class="site-description">The best thinkers on energy</p></div><div class="widget-area header-widget-area"><section id="widget_sp_image-6" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://events.energypost.eu/" target="_self" class="widget_sp_image-image-link"><img width="500" height="68" class="attachment-full" style="max-width: 100%;" srcset="https://energypost.eu/wp-content/uploads/2021/08/EP-Events-v2-1.jpg 500w, https://energypost.eu/wp-content/uploads/2021/08/EP-Events-v2-1-300x41.jpg 300w, https://energypost.eu/wp-content/uploads/2021/08/EP-Events-v2-1-80x11.jpg 80w, https://energypost.eu/wp-content/uploads/2021/08/EP-Events-v2-1-24x3.jpg 24w, https://energypost.eu/wp-content/uploads/2021/08/EP-Events-v2-1-36x5.jpg 36w, https://energypost.eu/wp-content/uploads/2021/08/EP-Events-v2-1-48x7.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" src="https://energypost.eu/wp-content/uploads/2021/08/EP-Events-v2-1.jpg" /></a></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-20749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20749"><a href="https://energypost.eu/register-for-ep/"><span >Post your news/event</span></a></li>
<li id="menu-item-20746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20746"><a href="https://energypostweekly.eu/membership-options/"><span >Premium</span></a></li>
<li id="menu-item-9905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9905"><a href="https://energypost.eu/newsletter-sign-up/"><span >Newsletter</span></a></li>
<li id="menu-item-9232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9232"><a><span >Categories&#8230;</span></a>
<ul class="sub-menu">
	<li id="menu-item-5936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5936"><a href="https://energypost.eu/category/renewables-cat/"><span >Renewables</span></a></li>
	<li id="menu-item-25143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25143"><a href="https://energypost.eu/category/policies/"><span >Policy</span></a></li>
	<li id="menu-item-5937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5937"><a href="https://energypost.eu/category/oil-gas-coal/"><span >Oil, Gas &#038; Coal</span></a></li>
	<li id="menu-item-25414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25414"><a href="https://energypost.eu/category/hydrogen/"><span >Hydrogen</span></a></li>
	<li id="menu-item-5940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5940"><a href="https://energypost.eu/category/energy-outlooks/"><span >Outlooks</span></a></li>
	<li id="menu-item-25144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25144"><a href="https://energypost.eu/category/grids/"><span >Grids</span></a></li>
	<li id="menu-item-6530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6530"><a href="https://energypost.eu/category/nuclear/"><span >Nuclear</span></a></li>
	<li id="menu-item-9233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9233"><a href="https://energypost.eu/category/market/"><span >Markets</span></a></li>
	<li id="menu-item-9236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9236"><a href="https://energypost.eu/category/transport-and-energy/"><span >Transport</span></a></li>
	<li id="menu-item-9237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9237"><a href="https://energypost.eu/category/videos/"><span >Videos</span></a></li>
</ul>
</li>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.linkedin.com/groups/Energy-Post-5054431?gid=5054431&amp;mostPopular=&amp;trk=tyah&amp;trkInfo=tas%3AEnergy%20Post%2Cidx%3A1-2-2" target="_blank" rel="noopener"><img class="size-full wp-image-6557 alignright" src="https://energypost.eu/wp-content/uploads/2014/08/24-linkedin.png" alt="24-linkedin" width="20" height="20" /></a> <a href="https://twitter.com/Energy_Post" target="_blank" rel="noopener"><img class="size-full wp-image-6558 alignright" src="https://energypost.eu/wp-content/uploads/2014/08/24-twitter.png" alt="24-twitter" width="20" height="20" /><a title="Facebook" href="https://www.facebook.com/energypost.eu" target="_blank" rel="noopener"><img class="alignright wp-image-9365 size-full" src="https://energypost.eu/wp-content/uploads/2015/06/facebook-icon-20.png" alt="facebook " width="20" height="20" /></a></a><img class="alignnone size-full wp-image-6555 alignright" src="https://energypost.eu/wp-content/uploads/2014/12/Follow-Us-04.png" alt="Follow-Us" width="70" height="14" /></div>
		</div></section>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-34467 post type-post status-publish format-standard has-post-thumbnail category-energy tag-climate tag-consultancy tag-cop26 tag-electrification tag-emissions tag-media tag-policy tag-pr tag-renewables tag-training tag-transition entry override" aria-label="Energy professionals: do you understand how the media works?"><header class="entry-header"><h1 class="entry-title">Energy professionals: do you understand how the media works?</h1>
<p class="entry-meta"><time class="entry-time">October 15, 2021</time> by <a href="https://energypost.eu/author/scrowley/" title="Posts by Sean Crowley" class="author url fn" rel="author">Sean Crowley</a> <span class="entry-comments-link"><a href="https://energypost.eu/energy-professionals-do-you-understand-how-the-media-works/#respond">Leave a Comment</a></span> </p></header><div class="entry-content"><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Energy professionals: do you understand how the media works?' data-link='https://energypost.eu/energy-professionals-do-you-understand-how-the-media-works/' data-app-id-name='post_above_content'></div><div class="pf-content"><div class="printfriendly pf-button pf-button-content pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img src="https://energypost.eu/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://cdn.printfriendly.com/buttons/print-button-gray.png" style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" alt="Print Friendly, PDF &amp; Email"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/print-button-gray.png" alt="Print Friendly, PDF & Email" /></noscript></a></div><p><em><img src="https://energypost.eu/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://energypost.eu/wp-content/uploads/2021/10/Working-with-the-media-SC-17.8-FINAL-1-150x99.jpg" loading="lazy" class="alignleft size-thumbnail wp-image-34468" alt width="150" height="99" srcset="https://energypost.eu/wp-content/uploads/2021/10/Working-with-the-media-SC-17.8-FINAL-1-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2021/10/Working-with-the-media-SC-17.8-FINAL-1-120x80.jpg 120w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img loading="lazy" class="alignleft size-thumbnail wp-image-34468" src="https://energypost.eu/wp-content/uploads/2021/10/Working-with-the-media-SC-17.8-FINAL-1-150x99.jpg" alt="" width="150" height="99" srcset="https://energypost.eu/wp-content/uploads/2021/10/Working-with-the-media-SC-17.8-FINAL-1-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2021/10/Working-with-the-media-SC-17.8-FINAL-1-120x80.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>We energy professionals spend most of our time talking to each other. But, </em><strong><em>more than ever, climate change and the energy transition are headline news</em></strong><em>. That’s not just in the </em><strong><em>mainstream media</em></strong><em> but also within our </em><strong><em>industry journals</em></strong><em> and the </em><strong><em>policy-maker press</em></strong><em>. So, we need to understand how the media works. More specifically for many, we need to know how to handle our PR providers. </em><strong><em>Sean Crowley</em></strong><em> says it’s up to us to work more effectively with the media’s existing methods. When we get it right, it’s a win-win. He summarises what those methods are, and </em><strong><em>how to shape campaigns – small or large</em></strong><em> – to get our stories noticed and start embedding them into the media in ways that have impact and that the readers and viewers will understand. Creating your own campaign or choosing a PR agency is difficult. This article can help you. [Promoted content]</em></p>
<p><em># Sean Crowley is offering media training and consultancy. You can contact him directly by </em><a href="&#x6d;a&#x69;&#108;t&#x6f;&#58;&#x73;&#104;a&#x6d;&#117;&#x73;&#111;s&#x65;&#97;&#x6e;&#x40;o&#x75;&#116;l&#x6f;&#111;&#x6b;&#46;c&#x6f;&#109;"><em>clicking here</em></a><em>.</em><span id="more-34467"></span></p>
<p>Never mind the pandemic, <strong>it’s climate change that’s the defining issue of our times with impact that is global in scope and unprecedented in scale</strong>. The ongoing series of catastrophic weather events combined with the rapid energy transition, particularly in Europe and the US, has decisively jolted public and political interest. <strong>More people across the globe, particularly the young, are joining demonstrations and strikes</strong> led by leaders like Greta Thunberg.</p><div class="crp_related  "><h3>Related Posts:</h3><ul><li><a href="https://energypost.eu/the-role-of-the-eu-ets-in-decarbonisation-to-2030-written-summary-of-the-panel-discussion/"  rel="nofollow"   target="_blank"  class="crp_link post-32463"><figure><img loading="lazy"  width="150" height="99"  src="https://energypost.eu/wp-content/uploads/2021/03/BANNER-PGE-ETS-Mar-2021-500px-150x150.jpg" class="crp_thumb crp_featured" alt="&quot;The Role of the EU ETS in Decarbonisation to 2030&quot; [written summary of the panel discussion]" title="&quot;The Role of the EU ETS in Decarbonisation to 2030&quot; [written summary of the panel discussion]" /></figure><span class="crp_title">"The Role of the EU ETS in&hellip;</span></a></li><li><a href="https://energypost.eu/uk-exposing-the-gap-between-ambitious-climate-laws-and-actual-policies/"  rel="nofollow"   target="_blank"  class="crp_link post-33749"><figure><img loading="lazy"  width="150" height="99"  src="https://energypost.eu/wp-content/uploads/2021/07/CCC-UK-will-miss-climate-goals-by-‘huge-margin-without-new-policies-150x99.jpg" class="crp_thumb crp_featured" alt="UK: exposing the gap between ambitious climate laws and actual policies" title="UK: exposing the gap between ambitious climate laws and actual policies" srcset="https://energypost.eu/wp-content/uploads/2021/07/CCC-UK-will-miss-climate-goals-by-‘huge-margin-without-new-policies-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2021/07/CCC-UK-will-miss-climate-goals-by-‘huge-margin-without-new-policies-120x80.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://energypost.eu/wp-content/uploads/2021/07/CCC-UK-will-miss-climate-goals-by-‘huge-margin-without-new-policies-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2021/07/CCC-UK-will-miss-climate-goals-by-‘huge-margin-without-new-policies-120x80.jpg 120w" /></figure><span class="crp_title">UK: exposing the gap between&hellip;</span></a></li><li><a href="https://energypost.eu/hydrogen-can-gas-electricity-and-industrial-majors-agree-on-the-next-steps/"  rel="nofollow"   target="_blank"  class="crp_link post-33562"><figure><img loading="lazy"  width="150" height="99"  src="https://energypost.eu/wp-content/uploads/2021/06/Hydrogen-summary-150x99.jpg" class="crp_thumb crp_featured" alt="Hydrogen: can gas, electricity and industrial majors agree on the next steps?" title="Hydrogen: can gas, electricity and industrial majors agree on the next steps?" srcset="https://energypost.eu/wp-content/uploads/2021/06/Hydrogen-summary-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2021/06/Hydrogen-summary-120x80.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://energypost.eu/wp-content/uploads/2021/06/Hydrogen-summary-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2021/06/Hydrogen-summary-120x80.jpg 120w" /></figure><span class="crp_title">Hydrogen: can gas, electricity&hellip;</span></a></li><li><a href="https://energypost.eu/fit-for-55-does-squeeze-on-gas-make-coal-exit-harder-event-summary-video-2/"  rel="nofollow"   target="_blank"  class="crp_link post-33239"><figure><img loading="lazy"  width="150" height="99"  src="https://energypost.eu/wp-content/uploads/2021/05/FITFEATURED-150x99.png" class="crp_thumb crp_featured" alt="Fit for 55: Does squeeze on gas make coal exit harder? Event summary + video" title="Fit for 55: Does squeeze on gas make coal exit harder? Event summary + video" srcset="https://energypost.eu/wp-content/uploads/2021/05/FITFEATURED-150x99.png 150w, https://energypost.eu/wp-content/uploads/2021/05/FITFEATURED-120x80.png 120w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://energypost.eu/wp-content/uploads/2021/05/FITFEATURED-150x99.png 150w, https://energypost.eu/wp-content/uploads/2021/05/FITFEATURED-120x80.png 120w" /></figure><span class="crp_title">Fit for 55: Does squeeze on gas&hellip;</span></a></li></ul><div class="crp_clear"></div></div>
<p>According to the <a href="https://reutersinstitute.politics.ox.ac.uk/sites/default/files/2020-06/DNR_2020_FINAL.pdf">Reuters Institute Digital News Report 2020</a>, climate change really matters to most people. On average, across all markets, <strong>around 69% of respondents stated that they consider climate change to be an extremely or very serious problem</strong>.</p>
<div id="attachment_34469" style="width: 1034px" class="wp-caption aligncenter"><img src="https://energypost.eu/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://energypost.eu/wp-content/uploads/2021/10/word-image-30.png" aria-describedby="caption-attachment-34469" loading="lazy" class="wp-image-34469" alt width="1024" height="331" srcset="https://energypost.eu/wp-content/uploads/2021/10/word-image-30.png 1024w, https://energypost.eu/wp-content/uploads/2021/10/word-image-30-300x97.png 300w, https://energypost.eu/wp-content/uploads/2021/10/word-image-30-768x248.png 768w, https://energypost.eu/wp-content/uploads/2021/10/word-image-30-640x207.png 640w, https://energypost.eu/wp-content/uploads/2021/10/word-image-30-80x26.png 80w, https://energypost.eu/wp-content/uploads/2021/10/word-image-30-24x8.png 24w, https://energypost.eu/wp-content/uploads/2021/10/word-image-30-36x12.png 36w, https://energypost.eu/wp-content/uploads/2021/10/word-image-30-48x16.png 48w" sizes="(max-width: 1024px) 100vw, 1024px"><noscript><img aria-describedby="caption-attachment-34469" loading="lazy" class="wp-image-34469" src="https://energypost.eu/wp-content/uploads/2021/10/word-image-30.png" alt="" width="1024" height="331" srcset="https://energypost.eu/wp-content/uploads/2021/10/word-image-30.png 1024w, https://energypost.eu/wp-content/uploads/2021/10/word-image-30-300x97.png 300w, https://energypost.eu/wp-content/uploads/2021/10/word-image-30-768x248.png 768w, https://energypost.eu/wp-content/uploads/2021/10/word-image-30-640x207.png 640w, https://energypost.eu/wp-content/uploads/2021/10/word-image-30-80x26.png 80w, https://energypost.eu/wp-content/uploads/2021/10/word-image-30-24x8.png 24w, https://energypost.eu/wp-content/uploads/2021/10/word-image-30-36x12.png 36w, https://energypost.eu/wp-content/uploads/2021/10/word-image-30-48x16.png 48w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><p id="caption-attachment-34469" class="wp-caption-text"><a href="https://reutersinstitute.politics.ox.ac.uk/sites/default/files/2020-06/DNR_2020_FINAL.pdf">SOURCE</a>: Reuters Institute Digital News Report 2020</p></div>
<p>Much of this awareness has been driven by the media, both traditional and social. The same Reuters survey found that <strong>television remains the dominant medium for news on climate change</strong>, with <strong>online and social media platforms also important, particularly for young people</strong>. Some news organisations have devoted <strong>more resources and</strong> <strong>editorial priority to climate change and the energy transition</strong> and there have been joint media initiatives including Covering Climate Now which involves 400 media outlets.</p>
<h3><strong>How to get noticed</strong></h3>
<p>So how do you go about capitalising on this heightened global awareness to get your company or organisation heard, understood and hopefully, supported? The media in all its forms is a powerful tool in your efforts. In theory, media organisations are interested in what you’re up to, but be very clear that <strong>there needs to be a substantive story that is worth reporting on </strong>if you really want to get noticed. A company board shuffle? That’s boring…A stakeholder meeting to discuss a new strategy document? Big yawn. So, what are reporters looking for? What would motivate them to cover your product launch or new publication?</p>
<p>Reporters are obviously motivated by <strong>the new, the interesting and the different</strong>…but any newsroom worth its salt will also focus on <strong>global or regional trends that are impacting on their audiences</strong>. The shift towards clean energies and solutions away from fossil fuels offers a plethora of stories, <strong>economic, political, social, cultural</strong>, the list is endless.</p>
<h3><strong>Do something different</strong></h3>
<p>The essence of all news is change – a change in government, a change in the climate, a change in how we generate and consume energy. <strong>The changes and their knock-on effects don’t please everybody</strong>: there are winners and losers when a society and its economy undergo such sweeping reconstruction. <a id="post-34467-Farmers"></a>But <strong>it is this very tension and conflict that often lies at the heart of engaging journalism</strong>. I would predict that the ongoing energy transition story in Europe is likely to be a newsroom mainstay for at least the next decade.</p>
<h3><strong>Clearly define your messages</strong></h3>
<p>Knowing what you want to get across to an audience is a critical element in promoting yourself and your organisation. <strong>Preparing three short core messages means you know what you want to say, and don&#8217;t have to rely on being asked the right questions</strong>. Providing the media with a <strong>focused narrative, essential background material, relevant data, good quotes or soundbites</strong> from key players in a timely and professional manner all go a long way to improved reporting and ultimately enhanced audience understanding.</p>
<h3><strong>Small and large campaigns</strong></h3>
<p>In preparing to engage with the media, you might consider using some or all of the following elements, starting with the lowest investment (in time and money) and moving towards the high investment, high risk, high return campaigns at the end: <strong>advertisements, videos, social media posts, blogs, op-eds, media packages (more below on these) and news conferences</strong>.</p>
<h3><strong>The multimedia era</strong></h3>
<p><strong>In the multimedia era, the standard press release is dead</strong>. You won’t get the attention of a major publication’s energy desk unless you <strong>provide the reporters with a media package consisting of bullet points, useable quotes, an audio clip including a soundbite, two or three high resolution photos and links to more of the same, basic data and perhaps some video material</strong>. From this, a series of reports can be produced that will carry the story forward, possibly resulting in more than one story in the same publication. You will feature both online (text, audio, photos and video) and in print.</p>
<h3><strong>Complex stories</strong></h3>
<p>But there’s a problem. Often the complexity of the topic and the lack of time or understanding make journalists vulnerable to PR from both the fossil fuel and clean energy sectors. <strong>Instead of balance, depth and perspective the output resembles a poorly researched puff piece that often misleads and confuses</strong> the reader, viewer or listener. This is a challenge at such an important juncture when an informed populace is critical to enable effective community participation in the myriad of changes directly impacting people’s lives.</p>
<p><strong>Reporting on Europe’s changing approach to energy can be challenging for even the most seasoned journalist</strong>. Government institutions, NGOs and researchers publish a vast number of studies, reports, data sets and analyses every year. Focusing in on the relevant information to create a properly sourced story can be tricky.</p>
<h3><strong>Timing your campaign</strong></h3>
<p>Organisations like <strong>Clean Energy Wire (</strong><a href="https://www.cleanenergywire.org/"><strong>CLEW</strong></a><strong>)</strong> based in Berlin provide <strong>media support in the form of chronological factsheets to help navigate the key recurring publications</strong> that provide a wealth of relevant information that is often the starting point for reporters’ research. When initiating discussions with a journalist over a potential story, <strong>drawing their attention to such valuable resources could be the difference between the story getting written up or not</strong>.</p>
<h3><strong>What’s hot</strong></h3>
<p>So which specific energy themes are currently creating a buzz with journalists? CLEW’s Editor in Chief, <strong>Sven Egenter</strong>, has some guidance. “Solutions to the <strong>intermittency of renewable sources</strong>, such as <strong>storage</strong> still get a lot of interest. Recently, <strong>carbon removal technologies</strong> have become a talking point. <strong>High-tech solutions to difficult issues in industries like steel making or cement</strong> draw a lot of interest still. And the <strong>hydrogen</strong> hype seems far from over,” he said. Industry-specific journals will have their own priorities, too. You need to get to know them.</p>
<h3><strong>What’s not</strong></h3>
<p>The days of <strong>corporate statements on climate and energy</strong> making news are probably numbered, Sven notes. “For many journalists, the challenge now is to separate credible new business models that truly focus on cutting emissions effectively from an ever-<strong>growing number of climate neutrality pledges that at best lack a credible plan or at worst are simply greenwash</strong> and counter-productive,” he said.</p>
<h3><strong>Planting the seed</strong></h3>
<p>What’s your first move? Ever wondered why rival TV stations often have exactly the same pictures of a news event? Or why competing newspapers can have exactly the same story in exactly the same words? That’s because <strong>the media industry is dominated internationally by a handful of organisations which wholesale news to the world</strong>.</p>
<p>In the TV world they are <strong>Reuters Television (RTV)</strong> and <strong>Associated Press Television News (APTN)</strong>. In the print media they are Reuters, Associated Press, <strong>Agence France Presse</strong> and, increasingly, <strong>Xinhua</strong>.</p>
<p>Your first contact is their local journalist: <strong>leading news retailers tend to have a bureau in European major capitals</strong>. These centres monitor all the local media, including TV, radio and print media. <strong>If you follow the advice above and have a strong story, there’s a good chance it will be picked up by the news wholesalers</strong>.</p>
<p>Do get to know your local journalists. Meet up with them for a coffee, invite them to visit your company to look round. Use the occasion to give them an informal briefing. Organise field trips and have handouts and fact sheets ready for them. They are the first link in a media chain that can get your story heard, even by millions all over the world.</p>
<p>***</p>
<p><a href="https://www.linkedin.com/in/sean-crowley-5b763157"><strong>Sean Crowley</strong></a> worked for the BBC, the UN and the ADB and offers media training and consultancy. You can contact him directly by <a href="&#x6d;&#x61;&#105;l&#x74;&#x6f;&#58;&#115;h&#x61;&#x6d;&#117;&#115;o&#x73;&#x65;&#97;n&#64;&#x6f;&#x75;&#116;l&#x6f;&#x6f;&#107;&#46;c&#x6f;&#x6d;">clicking here</a>.</p>
<p>&nbsp;</p>
</div><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Energy professionals: do you understand how the media works?' data-link='https://energypost.eu/energy-professionals-do-you-understand-how-the-media-works/' data-app-id-name='post_below_content'></div></p><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://energypost.eu/energy-professionals-do-you-understand-how-the-media-works/"
    dc:identifier="https://energypost.eu/energy-professionals-do-you-understand-how-the-media-works/"
    dc:title="Energy professionals: do you understand how the media works?"
    trackback:ping="https://energypost.eu/energy-professionals-do-you-understand-how-the-media-works/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://energypost.eu/category/energy/" rel="category tag">Energy</a></span> <span class="entry-tags">Tagged With: <a href="https://energypost.eu/tag/climate/" rel="tag">Climate</a>, <a href="https://energypost.eu/tag/consultancy/" rel="tag">consultancy</a>, <a href="https://energypost.eu/tag/cop26/" rel="tag">COP26</a>, <a href="https://energypost.eu/tag/electrification/" rel="tag">electrification</a>, <a href="https://energypost.eu/tag/emissions/" rel="tag">emissions</a>, <a href="https://energypost.eu/tag/media/" rel="tag">media</a>, <a href="https://energypost.eu/tag/policy/" rel="tag">policy</a>, <a href="https://energypost.eu/tag/pr/" rel="tag">PR</a>, <a href="https://energypost.eu/tag/renewables/" rel="tag">renewables</a>, <a href="https://energypost.eu/tag/training/" rel="tag">training</a>, <a href="https://energypost.eu/tag/transition/" rel="tag">transition</a></span></p></footer></article><section class="author-box"><img src="https://energypost.eu/wp-content/plugins/userpro/img/default_avatar_male.jpg" width="160" height="160" alt="" class="default avatar" /><h1 class="author-box-title">About <span itemprop="name">Sean Crowley</span></h1><div class="author-box-content" itemprop="description"></div></section>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/energy-professionals-do-you-understand-how-the-media-works/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://energypost.eu/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p id="lstc-comment-subscription" class="cnns-comment-subscription"><input type="checkbox" value="1" name="lstc_subscribe" id="lstc_subscribe"/>&nbsp;<label id="cnns-label" class="lstc-label" for="lstc_subscribe">Please notify me by email when new comments are added.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34467' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fadb620508" /></p><span class="submit-comment-note"><p class="ep-message-info">When you submit your comment, you will not see a confirmation message (unless some fields are empty).  Your comment will go into a queue for moderation.<br /><br />We aim to moderate all comments within 1 business day.  Please see our <a href="/comment-policy/">comment policy</a> for more information.<p></span><input type="hidden" id="ak_js" name="ak_js" value="241"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<img src="https://energypost.eu/wp-content/themes/dynamik-gen/images/content-filler.png" class="dynamik-content-filler-img" alt=""></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://energypost.eu/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search. . . "><input class="search-form-submit" type="submit" value="Go"><meta content="https://energypost.eu/?s={s}"></form></div></section>
<section id="media_image-5" class="widget widget_media_image"><div class="widget-wrap"><a href="https://energypost.eu/register-for-ep/"><img width="500" height="241" src="https://energypost.eu/wp-content/uploads/2021/08/Platform-banner.jpg" class="image wp-image-33864  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://energypost.eu/wp-content/uploads/2021/08/Platform-banner.jpg 500w, https://energypost.eu/wp-content/uploads/2021/08/Platform-banner-300x145.jpg 300w, https://energypost.eu/wp-content/uploads/2021/08/Platform-banner-80x39.jpg 80w, https://energypost.eu/wp-content/uploads/2021/08/Platform-banner-24x12.jpg 24w, https://energypost.eu/wp-content/uploads/2021/08/Platform-banner-36x17.jpg 36w, https://energypost.eu/wp-content/uploads/2021/08/Platform-banner-48x23.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a></div></section>
<section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-account-container"><ul id="menu-account" class="menu"><li id="menu-item-19787" class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-19787"><a href="https://energypost.eu/register-for-ep/">Energy Post platform &#8211; register</a></li>
<li id="menu-item-19790" class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-19790"><a href="https://energypost.eu/log-in/">Platform user log-in (not premium)</a></li>
</ul></div></div></section>
<section id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Platform posts</h4>
<article class="post-34225 post type-post status-publish format-standard has-post-thumbnail category-community category-platform tag-energy-audit tag-energy-management-system tag-projects entry override" aria-label="Increasing energy efficiency in SMEs for a clean energy transition: 7 projects provide guidelines and good practices"><a href="https://energypost.eu/increasing-energy-efficiency-in-smes-for-a-clean-energy-transition-7-projects-provide-guidelines-and-good-practices/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="500" height="241" src="https://energypost.eu/wp-content/uploads/2021/09/PLATFORM-Increasing-energy-efficiency-in-SMEs-for-a-clean-energy-transition.jpg" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://energypost.eu/wp-content/uploads/2021/09/PLATFORM-Increasing-energy-efficiency-in-SMEs-for-a-clean-energy-transition.jpg 500w, https://energypost.eu/wp-content/uploads/2021/09/PLATFORM-Increasing-energy-efficiency-in-SMEs-for-a-clean-energy-transition-300x145.jpg 300w, https://energypost.eu/wp-content/uploads/2021/09/PLATFORM-Increasing-energy-efficiency-in-SMEs-for-a-clean-energy-transition-80x39.jpg 80w, https://energypost.eu/wp-content/uploads/2021/09/PLATFORM-Increasing-energy-efficiency-in-SMEs-for-a-clean-energy-transition-24x12.jpg 24w, https://energypost.eu/wp-content/uploads/2021/09/PLATFORM-Increasing-energy-efficiency-in-SMEs-for-a-clean-energy-transition-36x17.jpg 36w, https://energypost.eu/wp-content/uploads/2021/09/PLATFORM-Increasing-energy-efficiency-in-SMEs-for-a-clean-energy-transition-48x23.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/increasing-energy-efficiency-in-smes-for-a-clean-energy-transition-7-projects-provide-guidelines-and-good-practices/">Increasing energy efficiency in SMEs for a clean energy transition: 7 projects provide guidelines and good practices</a></h2><p class="entry-meta"><time class="entry-time">September 29, 2021</time> By <span class="entry-author"><a href="https://energypost.eu/author/marineieecp/" class="entry-author-link" rel="author"><span class="entry-author-name">Marine Perrio</span></a></span> <span class="entry-comments-link"><a href="https://energypost.eu/increasing-energy-efficiency-in-smes-for-a-clean-energy-transition-7-projects-provide-guidelines-and-good-practices/#comments">1 Comment</a></span></p></header></article><article class="post-34160 post type-post status-publish format-standard has-post-thumbnail category-community category-platform tag-cold-chains tag-energy-efficiency tag-food-and-beverage entry override" aria-label="A toolbox for energy efficiency in the cold chains of the food and beverage sector"><a href="https://energypost.eu/a-toolbox-for-energy-efficiency-in-the-cold-chains-of-the-food-and-beverage-sector/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="500" height="241" src="https://energypost.eu/wp-content/uploads/2021/09/PLATFORM-ICCEE.jpg" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://energypost.eu/wp-content/uploads/2021/09/PLATFORM-ICCEE.jpg 500w, https://energypost.eu/wp-content/uploads/2021/09/PLATFORM-ICCEE-300x145.jpg 300w, https://energypost.eu/wp-content/uploads/2021/09/PLATFORM-ICCEE-80x39.jpg 80w, https://energypost.eu/wp-content/uploads/2021/09/PLATFORM-ICCEE-24x12.jpg 24w, https://energypost.eu/wp-content/uploads/2021/09/PLATFORM-ICCEE-36x17.jpg 36w, https://energypost.eu/wp-content/uploads/2021/09/PLATFORM-ICCEE-48x23.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/a-toolbox-for-energy-efficiency-in-the-cold-chains-of-the-food-and-beverage-sector/">A toolbox for energy efficiency in the cold chains of the food and beverage sector</a></h2><p class="entry-meta"><time class="entry-time">September 27, 2021</time> By <span class="entry-author"><a href="https://energypost.eu/author/marineieecp/" class="entry-author-link" rel="author"><span class="entry-author-name">Marine Perrio</span></a></span> <span class="entry-comments-link"><a href="https://energypost.eu/a-toolbox-for-energy-efficiency-in-the-cold-chains-of-the-food-and-beverage-sector/#respond">Leave a Comment</a></span></p></header></article><article class="post-33796 post type-post status-publish format-standard has-post-thumbnail category-community category-platform tag-e1st tag-energy tag-energy-efficiency tag-energy-efficiency-first entry override" aria-label="Implementation map on barriers and success factors for E1st in buildings"><a href="https://energypost.eu/implementation-map-on-barriers-and-success-factors-for-e1st-in-buildings/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="500" height="241" src="https://energypost.eu/wp-content/uploads/2021/07/PLATFORM-Implementation-map-on-barriers-and-success-factors-for-E1st-in-buildings.jpg" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://energypost.eu/wp-content/uploads/2021/07/PLATFORM-Implementation-map-on-barriers-and-success-factors-for-E1st-in-buildings.jpg 500w, https://energypost.eu/wp-content/uploads/2021/07/PLATFORM-Implementation-map-on-barriers-and-success-factors-for-E1st-in-buildings-300x145.jpg 300w, https://energypost.eu/wp-content/uploads/2021/07/PLATFORM-Implementation-map-on-barriers-and-success-factors-for-E1st-in-buildings-80x39.jpg 80w, https://energypost.eu/wp-content/uploads/2021/07/PLATFORM-Implementation-map-on-barriers-and-success-factors-for-E1st-in-buildings-24x12.jpg 24w, https://energypost.eu/wp-content/uploads/2021/07/PLATFORM-Implementation-map-on-barriers-and-success-factors-for-E1st-in-buildings-36x17.jpg 36w, https://energypost.eu/wp-content/uploads/2021/07/PLATFORM-Implementation-map-on-barriers-and-success-factors-for-E1st-in-buildings-48x23.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/implementation-map-on-barriers-and-success-factors-for-e1st-in-buildings/">Implementation map on barriers and success factors for E1st in buildings</a></h2><p class="entry-meta"><time class="entry-time">July 19, 2021</time> By <span class="entry-author"><a href="https://energypost.eu/author/mariastambler/" class="entry-author-link" rel="author"><span class="entry-author-name">Maria Stambler</span></a></span> </p></header></article><article class="post-32896 post type-post status-publish format-standard has-post-thumbnail category-community category-platform category-press-release tag-buildings tag-climate-targets tag-energy-efficiency tag-epbd tag-policy tag-renovation-wave entry override" aria-label="European Commission should intensify political action in 2021 to align Renovation Wave with EU Climate Targets, BPIE says."><a href="https://energypost.eu/european-commission-should-intensify-political-action-in-2021-to-align-renovation-wave-with-eu-climate-targets-bpie-says/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="500" height="241" src="https://energypost.eu/wp-content/uploads/2021/02/Retail-real-estate-needs-Paris-Proof-decarbonisation-strategy.jpg" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://energypost.eu/wp-content/uploads/2021/02/Retail-real-estate-needs-Paris-Proof-decarbonisation-strategy.jpg 500w, https://energypost.eu/wp-content/uploads/2021/02/Retail-real-estate-needs-Paris-Proof-decarbonisation-strategy-300x145.jpg 300w, https://energypost.eu/wp-content/uploads/2021/02/Retail-real-estate-needs-Paris-Proof-decarbonisation-strategy-80x39.jpg 80w, https://energypost.eu/wp-content/uploads/2021/02/Retail-real-estate-needs-Paris-Proof-decarbonisation-strategy-24x12.jpg 24w, https://energypost.eu/wp-content/uploads/2021/02/Retail-real-estate-needs-Paris-Proof-decarbonisation-strategy-36x17.jpg 36w, https://energypost.eu/wp-content/uploads/2021/02/Retail-real-estate-needs-Paris-Proof-decarbonisation-strategy-48x23.jpg 48w, https://energypost.eu/wp-content/uploads/2021/02/Retail-real-estate-needs-Paris-Proof-decarbonisation-strategy-250x121.jpg 250w" sizes="(max-width: 500px) 100vw, 500px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/european-commission-should-intensify-political-action-in-2021-to-align-renovation-wave-with-eu-climate-targets-bpie-says/">European Commission should intensify political action in 2021 to align Renovation Wave with EU Climate Targets, BPIE says.</a></h2><p class="entry-meta"><time class="entry-time">April 30, 2021</time> By <span class="entry-author"><a href="https://energypost.eu/author/carolinemilne/" class="entry-author-link" rel="author"><span class="entry-author-name">Caroline Milne</span></a></span> </p></header></article><p class="more-from-category"><a href="https://energypost.eu/category/platform/" title="Platform">More Platform Posts &gt;&gt;</a></p></div></section>
<section id="media_image-6" class="widget widget_media_image"><div class="widget-wrap"><a href="https://energypost.eu/newsletter-sign-up/"><img width="500" height="206" src="https://energypost.eu/wp-content/uploads/2021/08/Newsletter-sign-up.jpg" class="image wp-image-33863  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://energypost.eu/wp-content/uploads/2021/08/Newsletter-sign-up.jpg 500w, https://energypost.eu/wp-content/uploads/2021/08/Newsletter-sign-up-300x124.jpg 300w, https://energypost.eu/wp-content/uploads/2021/08/Newsletter-sign-up-80x33.jpg 80w, https://energypost.eu/wp-content/uploads/2021/08/Newsletter-sign-up-24x10.jpg 24w, https://energypost.eu/wp-content/uploads/2021/08/Newsletter-sign-up-36x15.jpg 36w, https://energypost.eu/wp-content/uploads/2021/08/Newsletter-sign-up-48x20.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a></div></section>
<section id="media_image-7" class="widget widget_media_image"><div class="widget-wrap"><a href="https://feedburner.google.com/fb/a/mailverify?uri=energypost"><img width="500" height="118" src="https://energypost.eu/wp-content/uploads/2021/08/Daily-Updates.jpg" class="image wp-image-33859  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://energypost.eu/wp-content/uploads/2021/08/Daily-Updates.jpg 500w, https://energypost.eu/wp-content/uploads/2021/08/Daily-Updates-300x71.jpg 300w, https://energypost.eu/wp-content/uploads/2021/08/Daily-Updates-80x19.jpg 80w, https://energypost.eu/wp-content/uploads/2021/08/Daily-Updates-24x6.jpg 24w, https://energypost.eu/wp-content/uploads/2021/08/Daily-Updates-36x8.jpg 36w, https://energypost.eu/wp-content/uploads/2021/08/Daily-Updates-48x11.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a></div></section>

<section id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h4 class="widget-title widgettitle">Popular posts</h4>



<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://energypost.eu/is-china-really-eyeing-afghanistans-mineral-resources/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/33940-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/33940-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/33940-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/is-china-really-eyeing-afghanistans-mineral-resources/" class="wpp-post-title" target="_self">Is China really eyeing Afghanistan&#8217;s mineral resources?</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">2.8k views</span> | <span class="wpp-date">posted on September 2, 2021</span></span>
</li>
<li>
<a href="https://energypost.eu/can-aluminium-air-batteries-outperform-li-ion-for-evs/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/33997-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/33997-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/33997-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/can-aluminium-air-batteries-outperform-li-ion-for-evs/" class="wpp-post-title" target="_self">Can Aluminium-air batteries outperform Li-ion for EVs?</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1.9k views</span> | <span class="wpp-date">posted on September 8, 2021</span></span>
</li>
<li>
<a href="https://energypost.eu/renewable-hydrogen-what-policy-instruments-are-needed-to-reach-the-new-targets/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/33945-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/33945-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/33945-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/renewable-hydrogen-what-policy-instruments-are-needed-to-reach-the-new-targets/" class="wpp-post-title" target="_self">Renewable Hydrogen: what policy instruments are needed to reach the new targets?</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1.8k views</span> | <span class="wpp-date">posted on September 3, 2021</span></span>
</li>
<li>
<a href="https://energypost.eu/eu-fit-for-55-how-it-impacts-the-eu-ets-to-accelerate-emissions-reductions/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/33914-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/33914-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/33914-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/eu-fit-for-55-how-it-impacts-the-eu-ets-to-accelerate-emissions-reductions/" class="wpp-post-title" target="_self">EU “Fit for 55”: how it impacts the EU ETS to accelerate emissions reductions</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1.5k views</span> | <span class="wpp-date">posted on August 30, 2021</span></span>
</li>
<li>
<a href="https://energypost.eu/how-to-share-the-cost-of-an-eu-wide-hydrogen-network/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/34037-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/34037-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/34037-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/how-to-share-the-cost-of-an-eu-wide-hydrogen-network/" class="wpp-post-title" target="_self">How to share the cost of an EU-wide Hydrogen network</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1.2k views</span> | <span class="wpp-date">posted on September 13, 2021</span></span>
</li>
<li>
<a href="https://energypost.eu/cbam-needs-universal-adoption-of-methods-for-measuring-carbon-intensity/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/33925-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/33925-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/33925-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/cbam-needs-universal-adoption-of-methods-for-measuring-carbon-intensity/" class="wpp-post-title" target="_self">CBAM needs universal adoption of methods for measuring carbon intensity</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1.1k views</span> | <span class="wpp-date">posted on August 31, 2021</span></span>
</li>
<li>
<a href="https://energypost.eu/gas-crunch-market-and-policy-causes-and-lessons-learned/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/34349-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/34349-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/34349-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/gas-crunch-market-and-policy-causes-and-lessons-learned/" class="wpp-post-title" target="_self">Gas crunch: market and policy causes, and lessons learned</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1k views</span> | <span class="wpp-date">posted on October 5, 2021</span></span>
</li>
<li>
<a href="https://energypost.eu/nuclear-fusion-u-s-and-china-race-to-build-worlds-first-commercial-plant/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/34093-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/34093-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/34093-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/nuclear-fusion-u-s-and-china-race-to-build-worlds-first-commercial-plant/" class="wpp-post-title" target="_self">Nuclear Fusion: U.S. and China race to build world’s first commercial plant</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1k views</span> | <span class="wpp-date">posted on September 16, 2021</span></span>
</li>
<li>
<a href="https://energypost.eu/germany-2021-coal-generation-is-rising-but-the-switch-to-gas-should-continue/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/34155-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/34155-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/34155-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/germany-2021-coal-generation-is-rising-but-the-switch-to-gas-should-continue/" class="wpp-post-title" target="_self">Germany 2021: coal generation is rising, but the switch to gas should continue</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">0.9k views</span> | <span class="wpp-date">posted on September 23, 2021</span></span>
</li>
<li>
<a href="https://energypost.eu/green-finance-standards-the-eu-taxonomy-and-chinas-catalogue/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/34100-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/34100-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/34100-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/green-finance-standards-the-eu-taxonomy-and-chinas-catalogue/" class="wpp-post-title" target="_self">Green Finance standards: the EU Taxonomy and China’s “Catalogue”</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">792 views</span> | <span class="wpp-date">posted on September 17, 2021</span></span>
</li>
</ul>

</div></section>

</aside></div></div>	<div id="ez-fat-footer-container-wrap" class="clearfix">
	
		<div id="ez-fat-footer-container" class="clearfix">
	
			<div id="ez-fat-footer-1" class="widget-area ez-widget-area one-third first">
				<section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Information</h4>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-9189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9189"><a href="https://energypost.eu/advertise/">Advertise</a></li>
<li id="menu-item-5819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-5819"><a href="https://energypost.eu/privacy-policy/">Privacy Policy including Cookies</a></li>
<li id="menu-item-19782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19782"><a href="https://energypost.eu/posting-terms/">Terms and conditions for posting content</a></li>
<li id="menu-item-15072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15072"><a href="https://energypost.eu/comment-policy/">Comment Policy</a></li>
</ul></div></div></section>
<section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">More Information</h4>
<div class="menu-information-container"><ul id="menu-information" class="menu"><li id="menu-item-9191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9191"><a href="https://energypost.eu/about-us/">About us</a></li>
<li id="menu-item-14505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14505"><a href="https://energypost.eu/our-authors/">Authors</a></li>
<li id="menu-item-9338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9338"><a href="https://energypost.eu/contact/">Contact Us</a></li>
</ul></div></div></section>
			</div><!-- end #fat-footer-1 -->
	
			<div id="ez-fat-footer-2" class="widget-area ez-widget-area one-third">
				<section id="recent-comments-4" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Switching Renewable Subsidies To Gas Will Make Little Difference &#8211; Climate- Science.press</span> on <a href="https://energypost.eu/redesigning-uk-electricity-taxes-to-boost-heat-pump-sales/#comment-422549">Redesigning UK electricity taxes to boost Heat Pump sales</a></li><li class="recentcomments"><span class="comment-author-link">Switching Renewable Subsidies To Gas Will Make Little Difference | NOT A LOT OF PEOPLE KNOW THAT</span> on <a href="https://energypost.eu/redesigning-uk-electricity-taxes-to-boost-heat-pump-sales/#comment-422548">Redesigning UK electricity taxes to boost Heat Pump sales</a></li><li class="recentcomments"><span class="comment-author-link">S. Herb</span> on <a href="https://energypost.eu/methane-removal-an-overlooked-climate-solution-that-could-cut-temperatures-by-1oc/#comment-422515">Methane Removal: an overlooked climate solution that could cut temperatures by 1°C?</a></li><li class="recentcomments"><span class="comment-author-link">Una sigla europea di cui sentiremo parlare sempre di più -</span> on <a href="https://energypost.eu/eu-fit-for-55-how-it-impacts-the-eu-ets-to-accelerate-emissions-reductions/#comment-422423">EU “Fit for 55”: how it impacts the EU ETS to accelerate emissions reductions</a></li><li class="recentcomments"><span class="comment-author-link">s.rebh</span> on <a href="https://energypost.eu/dont-let-high-gas-prices-stop-the-eu-ets-from-doing-its-real-job/#comment-422383">Don’t let high gas prices stop the EU ETS from doing its real job</a></li></ul></div></section>
			</div><!-- end #fat-footer-2 -->
	
			<div id="ez-fat-footer-3" class="widget-area ez-widget-area one-third">
				<section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Posts</h4>
<article class="post-34455 post type-post status-publish format-standard has-post-thumbnail category-energy category-energy-outlooks category-policies tag-cop26 tag-costs tag-efficiency tag-electrification tag-emissions tag-evs tag-fossilfuels tag-iea tag-infrastructure tag-innovation tag-jobs tag-justtransition tag-markets tag-methane tag-nze tag-scenarios tag-solar tag-weather tag-weo2021 tag-wind entry override" aria-label="IEA WEO 2021 message to COP26: 40% of clean energy goals will cut costs"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/iea-weo-2021-message-to-cop26-40-of-clean-energy-goals-will-cut-costs/">IEA WEO 2021 message to COP26: 40% of clean energy goals will cut costs</a></h2></header></article><article class="post-34467 post type-post status-publish format-standard has-post-thumbnail category-energy tag-climate tag-consultancy tag-cop26 tag-electrification tag-emissions tag-media tag-policy tag-pr tag-renewables tag-training tag-transition entry override" aria-label="Energy professionals: do you understand how the media works?"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/energy-professionals-do-you-understand-how-the-media-works/">Energy professionals: do you understand how the media works?</a></h2></header></article><article class="post-34448 post type-post status-publish format-standard has-post-thumbnail category-energy category-hvac tag-denmark tag-electricity tag-electrification tag-gas tag-germany tag-heat tag-heatpumps tag-hvac tag-levies tag-netherlands tag-sweden tag-taxes tag-uk entry override" aria-label="Redesigning UK electricity taxes to boost Heat Pump sales"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/redesigning-uk-electricity-taxes-to-boost-heat-pump-sales/">Redesigning UK electricity taxes to boost Heat Pump sales</a></h2></header></article><article class="post-34414 post type-post status-publish format-standard has-post-thumbnail category-carbon-capture category-energy category-innovations tag-agriculture tag-ccs tag-ccus tag-cdr tag-co2 tag-gas tag-methane tag-microbes tag-permafrost tag-temperature tag-waste entry override" aria-label="Methane Removal: an overlooked climate solution that could cut temperatures by 1°C?"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/methane-removal-an-overlooked-climate-solution-that-could-cut-temperatures-by-1oc/">Methane Removal: an overlooked climate solution that could cut temperatures by 1°C?</a></h2></header></article><article class="post-34401 post type-post status-publish format-standard has-post-thumbnail category-alternative-fuels category-energy category-transport-and-energy tag-ammonia tag-biofuels tag-costs tag-efficiency tag-hydrogen tag-methanol tag-shipping tag-transport entry override" aria-label="Green hydrogen-based fuels pivotal in decarbonising Shipping by 2050"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/renewable-fuels-for-shipping-an-80-decarbonisation-pathway-to-2050/">Green hydrogen-based fuels pivotal in decarbonising Shipping by 2050</a></h2></header></article></div></section>
			</div><!-- end #fat-footer-3 -->
					
		</div><!-- end #fat-footer-container -->
		
	</div><!-- end #fat-footer-container-wrap -->
<footer class="site-footer"><div class="wrap"><p style="color:#ffffff">Copyright &#x000A9;&nbsp;2021  Energy Post. All Rights Reserved</p></div></footer></div><script type="text/javascript">
_linkedin_partner_id = "2774954";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=2774954&fmt=gif" />
</noscript>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 1,controlNav: 0,animationDuration: 800,slideshowSpeed: 6000    });  });</script>    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>		<script>
		    var snp_f = [];
		</script>
		<div class="snp-root">
			<input type="hidden" id="snp_popup" value="" />
			<input type="hidden" id="snp_popup_id" value="" />
			<input type="hidden" id="snp_popup_theme" value="" />
			<input type="hidden" id="snp_exithref" value="" />
			<input type="hidden" id="snp_exittarget" value="" />
				<div id="snppopup-welcome" class="snp-pop-9230 snppopup"><input type="hidden" class="snp_open" value="load" /><input type="hidden" class="snp_open_after" value="4" /><input type="hidden" class="snp_open_scroll" value="10" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="9230" /><input type="hidden" class="snp_popup_theme" value="newtheme1" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="999" /><input type="hidden" class="snp_cookie_close" value="7" /><div class="snp-fb snp-newtheme1">
	<a class="snp-close snp_nothanks" href="#"></a>    <div class="snp-newsletter-content">
	<h2>Never miss <br>an important story</h2><p>Get our FREE weekly newsletter straight to your inbox</p> 
	<form action="#" method="post" class="snp-subscribeform snp_subscribeform">
		    <div>
		<input type="text" name="email" id="snp_email" placeholder="Your Email..."  class="snp-field snp-field-email" /><input type="text" name="name" id="snp-name" placeholder="Your Name..." class="snp-field snp-field-name" />	    </div>
	    <input type="submit" class="snp-subscribe-button snp-submit" data-loading="Please wait..." data-success="Thank you" value="Subscribe Now!">
	</form>
		
    </div>
	</div>
<style>.snp-pop-9230 .snp-newtheme1 { width: 460px;}
.snp-pop-9230 .snp-newtheme1 h2 {font-size: 30px; color: #ffffff;}
.snp-pop-9230 .snp-newtheme1 .snp-newsletter-content p {font-size: 17px;}
.snp-pop-9230 .snp-newtheme1 .snp-newsletter-content p {color: #ffffff;}
.snp-pop-9230 .snp-newtheme1 .snp-submit { color: #ffffff;}
.snp-pop-9230 .snp-newtheme1 .snp-submit { background-color: #F7941E;}
.snp-pop-9230 .snp-newtheme1 .snp-newsletter-content h2:before { background-color: #F7941E;}
.snp-pop-9230 .snp-newtheme1 form input[type="text"],.snp-pop-9230 .snp-newtheme1 form select,.snp-pop-9230 .snp-newtheme1 form textarea,.snp-pop-9230 .snp-newtheme1 form input[type="text"]:focus,.snp-pop-9230 .snp-newtheme1 form select:focus,.snp-pop-9230 .snp-newtheme1 form textarea:focus {border: 1px solid #F7941E;}.snp-pop-9230 .snp-newtheme1 form input[type="submit"]:hover { background-color: #bebebe;}
.snp-pop-9230 .snp-newtheme1 .snp-newsletter-content { background: rgba(22,42,66, 0.7);}
.snp-pop-9230 .snp-newtheme1 { background: url('https://energypost.eu/wp-content/uploads/2018/12/Newletter-Signup-BKG-05.jpg') no-repeat scroll 50% 50% transparent; }
</style><style>.snp-pop-9230-wrap .fancybox-close { width: 33px; height: 33px; top: -16px; right: -16px; background: url('https://energypost.eu/wp-content/plugins/arscode-ninja-popups/img/close_3.png');}</style><style>.snp-newtheme1 .snp-newsletter-content h2{
font-family: "Crete Round","serif";
font-weight: 300;
font-size: 30px;
}

.snp-newtheme1 .snp-newsletter-content p{
font-family: "Open Sans","sans-serif";
</style></div>		</div>
		<script>
			var snp_timer;
			var snp_timer_o;
			var snp_ajax_url= 'https://energypost.eu/wp-admin/admin-ajax.php';
			var snp_ignore_cookies = false;
			var snp_is_interal_link;
			var snp_enable_analytics_events = true;var snp_enable_mobile = true;			jQuery(document).ready(function(){
				jQuery('[placeholder]').placeholder();				jQuery(".snp_nothanks, .snp_closelink, .snp-close-link").click(function(){
					snp_close();
					return false;
				});
				jQuery(".snp_subscribeform").submit(function(){
					return snp_onsubmit(jQuery(this));
				});
												var snp_open=jQuery('#snppopup-welcome .snp_open').val();
								var snp_open_after=jQuery('#snppopup-welcome .snp_open_after').val();
								var snp_open_inactivity=jQuery('#snppopup-welcome .snp_open_inactivity').val();
								var snp_open_scroll=jQuery('#snppopup-welcome .snp_open_scroll').val();
								var snp_op_welcome = false;
								if(snp_open=='inactivity')
								{
								    var snp_idletime=0;
								    function snp_timerIncrement()
								    {
									snp_idletime++;
									if (snp_idletime > snp_open_inactivity)
									{
									    window.clearTimeout(snp_idleInterval);
									    snp_open_popup('','','snppopup-welcome','welcome');
									}
								    }
								    var snp_idleInterval = setInterval(snp_timerIncrement, 1000);
								    jQuery(this).mousemove(function (e) {
									snp_idletime = 0;
								    });
								    jQuery(this).keypress(function (e) {
									snp_idletime = 0;
								    });
								}
								else if(snp_open=='scroll')
								{
								    jQuery(window).scroll(function() {
									var h = jQuery(document).height()-jQuery(window).height();
									var sp = jQuery(window).scrollTop();
									var p = parseInt(sp/h*100);
									if(p>=snp_open_scroll &&  snp_op_welcome == false){
									    snp_open_popup('','','snppopup-welcome','welcome'); snp_op_welcome = true;
									}
								     });
								}
								else
								{
								    if(snp_open_after)
								    {
									    snp_timer_o=setTimeout("snp_open_popup('','','snppopup-welcome','welcome');",snp_open_after*1000);	
								    }
								    else
								    {
									    snp_open_popup('','','snppopup-welcome','welcome');
								    }
								}
								});	
					</script>
				<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/core.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/effect.js' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/effect-drop.js' id='jquery-effects-drop-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/effect-fade.js' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/effect-slide.js' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/js/jquery.ck.min.js' id='jquery-np-cookie-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/fancybox2/jquery.fancybox.min.js' id='fancybox2-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/js/jquery.placeholder.js' id='jquery-np-placeholder-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/js/ninjapopups.min.js' id='js-ninjapopups-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/dist/vendor/wp-polyfill.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://energypost.eu/wp-includes/js/dist/vendor/wp-polyfill-fetch.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://energypost.eu/wp-includes/js/dist/vendor/wp-polyfill-node-contains.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://energypost.eu/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://energypost.eu/wp-includes/js/dist/vendor/wp-polyfill-url.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://energypost.eu/wp-includes/js/dist/vendor/wp-polyfill-formdata.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://energypost.eu/wp-includes/js/dist/vendor/wp-polyfill-element-closest.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://energypost.eu/wp-includes/js/dist/vendor/wp-polyfill-object-fit.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/energypost.eu\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='rfw-script-js-extra'>
/* <![CDATA[ */
var rfw = {"speed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/rss-feed-widget/js/functions.js' id='rfw-script-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js' id='rfw-script-fitvid-js'></script>
<script type='text/javascript' id='cookie-consent-js-extra'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js' id='cookie-consent-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/datepicker.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='up-custom-script-js-extra'>
/* <![CDATA[ */
var up_values = {"up_url":"https:\/\/energypost.eu\/wp-content\/plugins\/userpro\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/userpro/scripts/up-custom-script.js' id='up-custom-script-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/userpro/addons/timeline/assets/js/timeline.js' id='up_timeline_js-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wp-category-tag-could/javascript/jquery.tagcanvas.min.js' id='wpctc_jquery-tagcanvas-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wp-category-tag-could/javascript/wpctc.tagcanvas.min.js' id='wpctc_wpctc-tagcanvas-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wp-category-tag-could/javascript/jquery.style.min.js' id='wpctc_jquery-style-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wp-category-tag-could/javascript/wp-category-tag-cloud.min.js' id='wpctc_wp-category-tag-cloud-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/comment-reply.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/hoverIntent.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/themes/genesis/lib/js/menu/superfish.js' id='superfish-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/themes/genesis/lib/js/menu/superfish.args.js' id='superfish-args-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/themes/dynamik-gen/lib/js/dynamik-responsive.js' id='responsive-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js' id='flexslider-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' id='popular-widget-js-extra'>
/* <![CDATA[ */
var popwid = {"postid":"34467","ajaxurl":"https:\/\/energypost.eu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/popular-widget/_js/pop-widget.js' id='popular-widget-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/lazy-load/js/jquery.sonar.min.js' id='jquery-sonar-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/lazy-load/js/lazy-load.js' id='wpcom-lazy-load-images-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/wp-embed.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://energypost.eu/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies, for a number of reasons.  By continuing to use this website you accept the use of cookies. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://energypost.eu/privacy-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Dismiss</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar --></body></html>

<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-10-16 06:09:36 -->