<!DOCTYPE html>
<html lang="en-GB">
<head >
<meta charset="UTF-8" />
<title>Floating Solar on existing Hydro reservoirs: potential for 10,600 TWh/year - Energy Post</title><meta name="viewport" content="width=device-width, initial-scale=1.0"/>

			<style type="text/css">
				.slide-excerpt { width: 60%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 1000px; max-height: 241px; }
				.slide-image { max-height: 241px; }
			</style>
<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://energypost.eu/floating-solar-on-existing-hydro-reservoirs-potential-for-10-twh-year/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Floating Solar on existing Hydro reservoirs: potential for 10,600 TWh/year - Energy Post" />
<meta property="og:description" content="The idea is simple. Float solar panels on the reservoirs of hydroelectric dams. The new solar can piggy back on the existing grid connections. They complement each other by being strong when the other is weak: solar for the dry season, hydro for the wet. The hydro can provide pumped storage for the excess solar. &hellip;" />
<meta property="og:url" content="https://energypost.eu/floating-solar-on-existing-hydro-reservoirs-potential-for-10-twh-year/" />
<meta property="og:site_name" content="Energy Post" />
<meta property="article:tag" content="FloatingSolar" />
<meta property="article:tag" content="grids" />
<meta property="article:tag" content="hydro" />
<meta property="article:tag" content="PumpedStorage" />
<meta property="article:tag" content="solar" />
<meta property="article:tag" content="storage" />
<meta property="article:section" content="Energy" />
<meta property="article:published_time" content="2020-10-07T07:00:11+00:00" />
<meta property="article:modified_time" content="2020-10-07T08:38:51+00:00" />
<meta property="og:updated_time" content="2020-10-07T08:38:51+00:00" />
<meta property="og:image" content="https://energypost.eu/wp-content/uploads/2020/10/Untapped-Potential-Exists-for-Blending-Hydropower-Floating-PV.jpg" />
<meta property="og:image:secure_url" content="https://energypost.eu/wp-content/uploads/2020/10/Untapped-Potential-Exists-for-Blending-Hydropower-Floating-PV.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="241" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://energypost.eu/#website","url":"https://energypost.eu/","name":"Energy Post","potentialAction":{"@type":"SearchAction","target":"https://energypost.eu/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://energypost.eu/floating-solar-on-existing-hydro-reservoirs-potential-for-10-twh-year/#primaryimage","url":"https://energypost.eu/wp-content/uploads/2020/10/Untapped-Potential-Exists-for-Blending-Hydropower-Floating-PV.jpg","width":500,"height":241},{"@type":"WebPage","@id":"https://energypost.eu/floating-solar-on-existing-hydro-reservoirs-potential-for-10-twh-year/#webpage","url":"https://energypost.eu/floating-solar-on-existing-hydro-reservoirs-potential-for-10-twh-year/","inLanguage":"en-GB","name":"Floating Solar on existing Hydro reservoirs: potential for 10,600 TWh/year - Energy Post","isPartOf":{"@id":"https://energypost.eu/#website"},"primaryImageOfPage":{"@id":"https://energypost.eu/floating-solar-on-existing-hydro-reservoirs-potential-for-10-twh-year/#primaryimage"},"datePublished":"2020-10-07T07:00:11+00:00","dateModified":"2020-10-07T08:38:51+00:00","author":{"@id":"https://energypost.eu/#/schema/person/de7f93af46f0763035071912f285f60a"}},{"@type":["Person"],"@id":"https://energypost.eu/#/schema/person/de7f93af46f0763035071912f285f60a","name":"NREL","image":{"@type":"ImageObject","@id":"https://energypost.eu/#authorlogo","url":"https://secure.gravatar.com/avatar/fa3f930e98dfb7eda5879498ad6a929f?s=96&d=mm&r=g","caption":"NREL"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Energy Post &raquo; Feed" href="https://energypost.eu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energy Post &raquo; Comments Feed" href="https://energypost.eu/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Energy Post &raquo; iCal Feed" href="https://energypost.eu/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Energy Post &raquo; Floating Solar on existing Hydro reservoirs: potential for 10,600 TWh/year Comments Feed" href="https://energypost.eu/floating-solar-on-existing-hydro-reservoirs-potential-for-10-twh-year/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/energypost.eu\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/energypost.eu\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/energypost.eu\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"e45890660c2a44b49a7afcd4d64a2188","url_components":{"year":"2020","monthnum":"10","day":"07","hour":"09","minute":"00","second":"11","post_id":"30044","postname":"floating-solar-on-existing-hydro-reservoirs-potential-for-10-twh-year","category":"energy"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='e45890660c2a44b49a7afcd4d64a2188' async ></script>
<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Energy Post' />
<meta name='shareaholic:language' content='en-GB' />
<meta name='shareaholic:url' content='https://energypost.eu/floating-solar-on-existing-hydro-reservoirs-potential-for-10-twh-year/' />
<meta name='shareaholic:keywords' content='floatingsolar, grids, hydro, pumpedstorage, solar, storage, energy, renewables, post' />
<meta name='shareaholic:article_published_time' content='2020-10-07T09:00:11+02:00' />
<meta name='shareaholic:article_modified_time' content='2020-10-07T10:38:51+02:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='NREL' />
<meta name='shareaholic:site_id' content='e45890660c2a44b49a7afcd4d64a2188' />
<meta name='shareaholic:wp_version' content='8.13.10' />
<meta name='shareaholic:image' content='https://energypost.eu/wp-content/uploads/2020/10/Untapped-Potential-Exists-for-Blending-Hydropower-Floating-PV.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/energypost.eu\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
	.themify_builder .wow { visibility: hidden; }
	div:not(.caroufredsel_wrapper) > .themify_builder_slider > li:not(:first-child), .mfp-hide { display: none; }
a.themify_lightbox, .module-gallery a, .gallery-icon, .themify_lightboxed_images .post a[href$="jpg"], .themify_lightboxed_images .post a[href$="gif"], .themify_lightboxed_images .post a[href$="png"], .themify_lightboxed_images .post a[href$="JPG"], .themify_lightboxed_images .post a[href$="GIF"], .themify_lightboxed_images .post a[href$="PNG"], .themify_lightboxed_images .post a[href$="jpeg"], .themify_lightboxed_images .post a[href$="JPEG"] { cursor:not-allowed; }
	.themify_lightbox_loaded a.themify_lightbox, .themify_lightbox_loaded .module-gallery a, .themify_lightbox_loaded .gallery-icon { cursor:pointer; }
	</style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='modal_survey_style-css'  href='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/css/modal_survey.css' type='text/css' media='all' />
<link rel='stylesheet' id='circliful_style-css'  href='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/css/jquery.circliful.css' type='text/css' media='all' />
<link rel='stylesheet' id='modal-survey-custom-style-css'  href='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/css/custom_ms.css' type='text/css' media='all' />
<style id='modal-survey-custom-style-inline-css' type='text/css'>
@media (max-width: 800px) {
.modal-survey-container {
 display: none !important;
}
}


@media (min-width: 601px) {
 .modal-survey-container {
background: #ccc;
    padding: 10px 20px 20px 20px;
width: 40% !important;
margin: 0 30% !important;

-webkit-box-shadow: 0px 0px 176px 103px rgba(105,105,105,0.85);
-moz-box-shadow: 0px 0px 176px 103px rgba(105,105,105,85);
box-shadow: 0px 0px 176px 103px rgba(105,105,105,0.85);
}
}
#lstc-comment-subscription label.lstc-label {
						display: inline-block;
						vertical-align: middle;
					}
					#lstc-comment-subscription {
						margin-top: 1em;
					}
					#lstc-comment-subscription input#lstc_subscribe {
						margin-right: 0.5em;
					}
</style>
<link rel='stylesheet' id='fancybox2-css'  href='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/fancybox2/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_reset-css'  href='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_newtheme1-css'  href='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/themes/newtheme1/css/newtheme1.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-reset-style-css'  href='https://energypost.eu/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://energypost.eu/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://energypost.eu/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dynamik_minified_stylesheet-css'  href='https://energypost.eu/wp-content/uploads/dynamik-gen/theme/dynamik-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://energypost.eu/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/css/extra.min.css' type='text/css' media='all' />
<link rel="preload" href="https://energypost.eu/wp-content/plugins/themify-builder/css/themify-builder-style.min.css" as="style" />
<meta name="builder-styles-css" data-href="https://energypost.eu/wp-content/plugins/themify-builder/css/themify-builder-style.min.css" content="builder-styles-css" id="builder-styles-css" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://energypost.eu/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='amazing-pw-styles-css'  href='https://energypost.eu/wp-content/plugins/amazing-post-widget/css/amazing-pw.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://energypost.eu/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://energypost.eu/wp-content/plugins/contextual-related-posts/css/default-style.css' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 150px;
  height: 99px;
  text-decoration: none;
}
.crp_related img {
  max-width: 150px;
  margin: auto;
}
.crp_related .crp_title {
  width: 100%;
}
                
</style>
<link rel='stylesheet' id='menu-image-css'  href='https://energypost.eu/wp-content/plugins/menu-image/includes/css/menu-image.css' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-style-css'  href='https://energypost.eu/wp-content/plugins/rss-feed-widget/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://energypost.eu/wp-content/plugins/social-media-widget/social_widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://energypost.eu/wp-content/plugins/uk-cookie-consent/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='userpro_google_font-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%2C300italic%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='userpro_skin_min-css'  href='https://energypost.eu/wp-content/plugins/userpro/skins/elegant/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='up_fontawesome-css'  href='https://energypost.eu/wp-content/plugins/userpro/css/up-fontawesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='up_timeline_css-css'  href='https://energypost.eu/wp-content/plugins/userpro/addons/timeline/assets/css/timeline.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://energypost.eu/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpctc_wpctc-css'  href='https://energypost.eu/wp-content/plugins/wp-category-tag-could/css/wpctc.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dynamik_enqueued_google_fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CCrete+Round%3A400%2C400italic%7COpen+Sans%3A400%2C600%2C400italic%2C300italic%2C600italic%2C700%7CRoboto+Condensed%3A400italic%2C700italic%2C400%2C700%7CPontano+' type='text/css' media='all' />
<link rel='stylesheet' id='cw-erpv-widget-styles-css'  href='https://energypost.eu/wp-content/plugins/extensive-recent-posts-widget/css/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://energypost.eu/wp-content/plugins/popular-widget/_css/pop-widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://energypost.eu/wp-content/plugins/author-avatars/css/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://energypost.eu/wp-content/plugins/author-avatars/css/shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfepp_custom_fields_css-css'  href='https://energypost.eu/wp-content/plugins/frontend-publishing-pro/assets/css/custom-fields.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://energypost.eu/wp-content/plugins/genesis-responsive-slider/assets/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/jquery.visible.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/Chart.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/modal_survey_answer.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/modal_survey.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/jquery.circliful.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/adrotate-pro/library/jquery.jshowoff.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/energypost.eu\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"30044","token":"3e47999bd2","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://energypost.eu/wp-content/themes/genesis/lib/js/html5shiv.min.js'></script>
<![endif]-->
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/extensive-recent-posts-widget/js/widget.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/userpro/addons/social/scripts/userpro-social.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/userpro/scripts/userpro.encrypt.js'></script>
<link rel='https://api.w.org/' href='https://energypost.eu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://energypost.eu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://energypost.eu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://energypost.eu/?p=30044' />
<link rel="alternate" type="application/json+oembed" href="https://energypost.eu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergypost.eu%2Ffloating-solar-on-existing-hydro-reservoirs-potential-for-10-twh-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://energypost.eu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergypost.eu%2Ffloating-solar-on-existing-hydro-reservoirs-potential-for-10-twh-year%2F&#038;format=xml" />

<!-- This site is using AdRotate Professional v3.8.15 Professional to display their advertisements - http://www.adrotateplugin.com/ -->
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
	jQuery('#g-3').jshowoff({ links: false, controls: false, effect: 'fade', changeSpeed: 300, speed: 5000, hoverPause: false });
	jQuery('#g-4').jshowoff({ links: false, controls: false, effect: 'fade', changeSpeed: 300, speed: 5000, hoverPause: false });
	jQuery('#g-6').jshowoff({ links: false, controls: false, effect: 'fade', changeSpeed: 300, speed: 6000, hoverPause: false });
	jQuery('#g-14').jshowoff({ links: false, controls: false, effect: 'fade', changeSpeed: 300, speed: 6000, hoverPause: false });
});
</script>
<!-- /AdRotate JS -->

<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { padding:0; position:relative; overflow:hidden; }
	.b { padding:0; margin:0; overflow:hidden; clear:none; }
	.a { clear:none; float:left; }
	.g-3 { min-width:280px; max-width:287px; min-height:140px; max-height:147px; }
	.a-3 { margin:7px 0px 0px 7px; width:287px; height:147px; }
	.g-4 { min-width:280px; max-width:280px; min-height:100px; max-height:110px; }
	.a-4 { margin:10px 0px 0px 0px; width:280px; height:110px; }
	.g-6 { min-width:140px; max-width:142px; min-height:70px; max-height:72px; }
	.a-6 { margin:1px 1px 1px 1px; width:142px; height:72px; }
	.g-14 { min-width:125px; max-width:127px; min-height:125px; max-height:127px; }
	.a-14 { margin:1px 1px 1px 1px; width:127px; height:127px; }
	.clear { clear:both; }
	.clear_l { clear:left; }
	.clear_r { clear:right; }
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Custom Login v3.2.9" />


<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('energypost.eu') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 3px 3px 3px 10px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #ff8c00;
          }
        </style>
		<link rel="stylesheet" href="https://energypost.eu/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>    <script type="text/javascript">
        var userpro_ajax_url = 'https://energypost.eu/wp-admin/admin-ajax.php';
        var dateformat = 'dd-mm-yy';
    </script>
	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://energypost.eu"><link rel="https://theeventscalendar.com/" href="https://energypost.eu/wp-json/tribe/events/v1/" /><link rel="icon" href="https://energypost.eu/wp-content/themes/genesis/images/favicon.png" />
<link rel="pingback" href="https://energypost.eu/xmlrpc.php" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-41009997-1', 'auto');
ga('send', 'pageview');

stLight.options({
                publisherGA:"UA-41009997-1"
        });

</script>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2273460392977497', [], {
    "agent": "wordpress-5.2.3-1.7.25"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2273460392977497&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!-- All in one Favicon 4.7 --><link rel="icon" href="https://energypost.eu/wp-content/uploads/2014/11/Just-EP-01.png" type="image/png"/>
</head>
<body class="post-template-default single single-post postid-30044 single-format-standard do-etfw themify-builder-4-6-0 tribe-no-js tribe-theme-parent-genesis tribe-theme-child-dynamik-gen header-image header-full-width content-sidebar unknown-os ie11 site-fluid override builder-parallax-scrolling-active elementor-default" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://energypost.eu/">Energy Post</a></p><p class="site-description" itemprop="description">The best thinkers on energy</p></div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-20749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20749"><a href="https://energypost.eu/register-for-ep/" itemprop="url"><span itemprop="name">Post your news/event</span></a></li>
<li id="menu-item-20746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20746"><a href="https://energypostweekly.eu/membership-options/" itemprop="url"><span itemprop="name">Premium</span></a></li>
<li id="menu-item-9905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9905"><a href="https://energypost.eu/newsletter-sign-up/" itemprop="url"><span itemprop="name">Newsletter</span></a></li>
<li id="menu-item-9232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9232"><a itemprop="url"><span itemprop="name">Categories&#8230;</span></a>
<ul class="sub-menu">
	<li id="menu-item-5936" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5936"><a href="https://energypost.eu/category/renewables-cat/" itemprop="url"><span itemprop="name">Renewables</span></a></li>
	<li id="menu-item-25143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25143"><a href="https://energypost.eu/category/policies/" itemprop="url"><span itemprop="name">Policy</span></a></li>
	<li id="menu-item-5937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5937"><a href="https://energypost.eu/category/oil-gas-coal/" itemprop="url"><span itemprop="name">Oil, Gas &#038; Coal</span></a></li>
	<li id="menu-item-25414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25414"><a href="https://energypost.eu/category/hydrogen/" itemprop="url"><span itemprop="name">Hydrogen</span></a></li>
	<li id="menu-item-5940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5940"><a href="https://energypost.eu/category/energy-outlooks/" itemprop="url"><span itemprop="name">Outlooks</span></a></li>
	<li id="menu-item-25144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25144"><a href="https://energypost.eu/category/grids/" itemprop="url"><span itemprop="name">Grids</span></a></li>
	<li id="menu-item-6530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6530"><a href="https://energypost.eu/category/nuclear/" itemprop="url"><span itemprop="name">Nuclear</span></a></li>
	<li id="menu-item-9233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9233"><a href="https://energypost.eu/category/market/" itemprop="url"><span itemprop="name">Markets</span></a></li>
	<li id="menu-item-9236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9236"><a href="https://energypost.eu/category/transport-and-energy/" itemprop="url"><span itemprop="name">Transport</span></a></li>
	<li id="menu-item-9237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9237"><a href="https://energypost.eu/category/videos/" itemprop="url"><span itemprop="name">Videos</span></a></li>
</ul>
</li>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.linkedin.com/groups/Energy-Post-5054431?gid=5054431&amp;mostPopular=&amp;trk=tyah&amp;trkInfo=tas%3AEnergy%20Post%2Cidx%3A1-2-2" target="_blank" rel="noopener noreferrer"><img class="size-full wp-image-6557 alignright" src="https://energypost.eu/wp-content/uploads/2014/08/24-linkedin.png" alt="24-linkedin" width="20" height="20" /></a> <a href="https://twitter.com/Energy_Post" target="_blank" rel="noopener noreferrer"><img class="size-full wp-image-6558 alignright" src="https://energypost.eu/wp-content/uploads/2014/08/24-twitter.png" alt="24-twitter" width="20" height="20" /><a title="Facebook" href="https://www.facebook.com/energypost.eu" target="_blank" rel="noopener noreferrer"><img class="alignright wp-image-9365 size-full" src="https://energypost.eu/wp-content/uploads/2015/06/facebook-icon-20.png" alt="facebook " width="20" height="20" /></a></a><img class="alignnone size-full wp-image-6555 alignright" src="https://energypost.eu/wp-content/uploads/2014/12/Follow-Us-04.png" alt="Follow-Us" width="70" height="14" /></div>
		</div></section>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-30044 post type-post status-publish format-standard has-post-thumbnail category-energy category-renewables-cat tag-floatingsolar tag-grids tag-hydro tag-pumpedstorage tag-solar tag-storage entry override" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Floating Solar on existing Hydro reservoirs: potential for 10,600 TWh/year</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-10-07T09:00:11+02:00">October 7, 2020</time> by <a href="https://energypost.eu/author/nrel/" title="Posts by NREL" class="author url fn" rel="author">NREL</a> <span class="entry-comments-link"><a href="https://energypost.eu/floating-solar-on-existing-hydro-reservoirs-potential-for-10-twh-year/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div class='shareaholic-canvas' data-app='share_buttons' data-title='Floating Solar on existing Hydro reservoirs: potential for 10,600 TWh/year' data-link='https://energypost.eu/floating-solar-on-existing-hydro-reservoirs-potential-for-10-twh-year/' data-app-id='26709330' data-app-id-name='post_above_content'></div><div class="pf-content"><div class="printfriendly pf-alignright"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img src="https://energypost.eu/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://cdn.printfriendly.com/buttons/print-button-gray.png" style="border:none;-webkit-box-shadow:none; box-shadow:none;" alt="Print Friendly, PDF &amp; Email"><noscript><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button-gray.png" alt="Print Friendly, PDF & Email" /></noscript></a></div><p><em><img src="https://energypost.eu/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://energypost.eu/wp-content/uploads/2020/10/Untapped-Potential-Exists-for-Blending-Hydropower-Floating-PV-150x99.jpg" class="alignleft size-thumbnail wp-image-30045" alt width="150" height="99" srcset="https://energypost.eu/wp-content/uploads/2020/10/Untapped-Potential-Exists-for-Blending-Hydropower-Floating-PV-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2020/10/Untapped-Potential-Exists-for-Blending-Hydropower-Floating-PV-120x80.jpg 120w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img class="alignleft size-thumbnail wp-image-30045" src="https://energypost.eu/wp-content/uploads/2020/10/Untapped-Potential-Exists-for-Blending-Hydropower-Floating-PV-150x99.jpg" alt="" width="150" height="99" srcset="https://energypost.eu/wp-content/uploads/2020/10/Untapped-Potential-Exists-for-Blending-Hydropower-Floating-PV-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2020/10/Untapped-Potential-Exists-for-Blending-Hydropower-Floating-PV-120x80.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>The idea is simple. </em><strong><em>Float solar panels on the reservoirs of hydroelectric dams</em></strong><em>. The new solar can </em><strong><em>piggy back on the existing grid connections</em></strong><em>. They complement each other by being strong when the other is weak: </em><strong><em>solar for the dry season, hydro for the wet</em></strong><em>. The hydro can provide </em><strong><em>pumped storage for the excess solar</em></strong><em>. Finally, </em><strong><em>the reservoir is readily available space</em></strong><em>. A team at the U.S.&#8217;s </em><strong><em>National Renewable Energy Laboratory</em></strong><em> have calculated the theoretical upper limit of generation </em><strong><em>should all technically feasible hydro reservoirs worldwide (379,068 freshwater) be utilised</em></strong><em>. It’s over </em><strong><em>10,600 TWh/year</em></strong><em> for the added floating solar (i.e. not including the existing hydropower). For comparison, </em><strong><em>global final electricity consumption was 22,300 TWh in 2018</em></strong><em>. The researchers emphasise that “technically feasible” doesn’t mean what’s economically feasible or suits the market. But those numbers could grab the attention of policymakers, leading to more detailed analysis. Meanwhile, it is very early days for hybrid floating solar/hydro and </em><strong><em>only small systems have been installed anywhere in the world so far</em></strong><em>.</em><span id="more-30044"></span></p>
<p>Hybrid systems of floating solar panels and hydropower plants may hold <strong>the technical potential to produce a significant portion of the electricity generated annually across the globe,</strong> according to an analysis by researchers at the U.S. Department of Energy’s <strong>National Renewable Energy Laboratory (NREL)</strong>.</p>
<p><a id="post-30044-_Hlk52882924"></a> The researchers estimate that <strong>adding floating solar panels to bodies of water that are already home to hydropower stations</strong> could produce as much as 7.6 terawatts of potential power a year from the solar PV systems alone, or about <strong>10,600 terawatt-hours of potential annual generation</strong>. Those figures do not include the amount generated from hydropower.</p><div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="https://energypost.eu/perovskites-the-next-generation-of-solar-cells-and-lighting/"    ><img  width="150" height="99"  src="https://energypost.eu/wp-content/uploads/2020/09/How-a-new-solar-and-lighting-technology-could-propel-a-renewable-energy-transformation-150x99.jpg" class="crp_thumb crp_featured" alt="Perovskites: the next generation of solar cells and lighting?" title="Perovskites: the next generation of solar cells and lighting?" srcset="https://energypost.eu/wp-content/uploads/2020/09/How-a-new-solar-and-lighting-technology-could-propel-a-renewable-energy-transformation-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2020/09/How-a-new-solar-and-lighting-technology-could-propel-a-renewable-energy-transformation-120x80.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">Perovskites: the next generation&hellip;</span></a></li><li><a href="https://energypost.eu/europe-could-have-subsidy-free-offshore-wind-by-2023/"    ><img  width="150" height="99"  src="https://energypost.eu/wp-content/uploads/2020/09/The-era-of-negative-subsidy-offshore-wind-power-has-almost-arrived-150x99.jpg" class="crp_thumb crp_featured" alt="Europe could have subsidy-free Offshore Wind by 2023" title="Europe could have subsidy-free Offshore Wind by 2023" srcset="https://energypost.eu/wp-content/uploads/2020/09/The-era-of-negative-subsidy-offshore-wind-power-has-almost-arrived-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2020/09/The-era-of-negative-subsidy-offshore-wind-power-has-almost-arrived-120x80.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">Europe could have subsidy-free&hellip;</span></a></li><li><a href="https://energypost.eu/electro-swing-cell-captures-co2-direct-from-the-air/"    ><img  width="150" height="99"  src="https://energypost.eu/wp-content/uploads/2020/09/A-new-approach-to-carbon-capture-150x99.jpg" class="crp_thumb crp_featured" alt="“Electro-swing cell” captures CO2 direct from the air" title="“Electro-swing cell” captures CO2 direct from the air" srcset="https://energypost.eu/wp-content/uploads/2020/09/A-new-approach-to-carbon-capture-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2020/09/A-new-approach-to-carbon-capture-120x80.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">“Electro-swing cell” captures&hellip;</span></a></li><li><a href="https://energypost.eu/aneel-thorium-based-reactor-fuel-could-revive-nuclears-fortunes/"    ><img  width="150" height="99"  src="https://energypost.eu/wp-content/uploads/2020/09/ANEEL-Thorium-Based-Reactor-Fuel-Could-Support-A-New-Wave-Of-Nuclear-Power-150x99.jpg" class="crp_thumb crp_featured" alt="ANEEL: Thorium-based reactor fuel could revive Nuclear’s fortunes" title="ANEEL: Thorium-based reactor fuel could revive Nuclear’s fortunes" srcset="https://energypost.eu/wp-content/uploads/2020/09/ANEEL-Thorium-Based-Reactor-Fuel-Could-Support-A-New-Wave-Of-Nuclear-Power-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2020/09/ANEEL-Thorium-Based-Reactor-Fuel-Could-Support-A-New-Wave-Of-Nuclear-Power-120x80.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">ANEEL: Thorium-based reactor&hellip;</span></a></li></ul><div class="crp_clear"></div></div>
<p>For comparison, <strong>global final electricity consumption was just over 22,300 terawatt-hours in 2018</strong>, the most recent year for which statistics are available, according to the International Energy Agency.</p>
<h3><a id="post-30044-_Hlk52882912"></a><strong>Technical maximum capacity: half of global final electricity consumption</strong></h3>
<p>“This is really optimistic,” said <strong>Nathan Lee</strong>, a researcher with NREL’s Integrated Decision Support group and lead author of a new paper published in the journal <em>Renewable Energy</em>. “This does not represent what could be economically feasible or what the markets could actually support. Rather, it is an <strong>upper-bound estimate of feasible resources that considers waterbody constraints and generation system performance</strong>.”</p>
<p>The article, “<a href="https://www.sciencedirect.com/science/article/pii/S0960148120313252" target="_blank" rel="noopener noreferrer">Hybrid floating solar photovoltaics-hydropower systems: Benefits and global assessment of technical potential</a>,” was co-authored by NREL colleagues Ursula Grunwald, Evan Rosenlieb, Heather Mirletz, Alexandra Aznar, Robert Spencer, and Sadie Cox.</p>
<div id="attachment_30046" style="width: 810px" class="wp-caption aligncenter"><img src="https://energypost.eu/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://energypost.eu/wp-content/uploads/2020/10/word-image-11.png" aria-describedby="caption-attachment-30046" class="wp-image-30046" alt width="800" height="487" srcset="https://energypost.eu/wp-content/uploads/2020/10/word-image-11.png 800w, https://energypost.eu/wp-content/uploads/2020/10/word-image-11-250x152.png 250w, https://energypost.eu/wp-content/uploads/2020/10/word-image-11-768x468.png 768w, https://energypost.eu/wp-content/uploads/2020/10/word-image-11-640x390.png 640w, https://energypost.eu/wp-content/uploads/2020/10/word-image-11-80x49.png 80w, https://energypost.eu/wp-content/uploads/2020/10/word-image-11-24x15.png 24w, https://energypost.eu/wp-content/uploads/2020/10/word-image-11-36x22.png 36w, https://energypost.eu/wp-content/uploads/2020/10/word-image-11-48x29.png 48w" sizes="(max-width: 800px) 100vw, 800px"><noscript><img aria-describedby="caption-attachment-30046" class="wp-image-30046" src="https://energypost.eu/wp-content/uploads/2020/10/word-image-11.png" alt="" width="800" height="487" srcset="https://energypost.eu/wp-content/uploads/2020/10/word-image-11.png 800w, https://energypost.eu/wp-content/uploads/2020/10/word-image-11-250x152.png 250w, https://energypost.eu/wp-content/uploads/2020/10/word-image-11-768x468.png 768w, https://energypost.eu/wp-content/uploads/2020/10/word-image-11-640x390.png 640w, https://energypost.eu/wp-content/uploads/2020/10/word-image-11-80x49.png 80w, https://energypost.eu/wp-content/uploads/2020/10/word-image-11-24x15.png 24w, https://energypost.eu/wp-content/uploads/2020/10/word-image-11-36x22.png 36w, https://energypost.eu/wp-content/uploads/2020/10/word-image-11-48x29.png 48w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><p id="caption-attachment-30046" class="wp-caption-text">Rendering shows a schematic of a hybrid floating PV-hydropower system.</p></div>
<h3><strong>Untapped potential</strong></h3>
<p>Floating photovoltaics (PV) remain <strong>a nascent technology in the United States</strong>, but their use has <strong>caught on overseas where space for ground-mounted systems is less available</strong>. <a href="https://www.nrel.gov/news/press/2018/nrel-details-great-potential-for-floating-pv-systems.html">Previous NREL work</a> estimated that installing floating solar panels on man-made U.S. reservoirs could <strong>generate about 10 percent of the nation’s annual electricity production</strong>.</p>
<p><a id="post-30044-_Hlk52883143"></a> So far, <strong>only a small hybrid floating solar/hydropower system has been installed, and that is in Portugal</strong>.</p>
<p>NREL estimates <strong>379,068 freshwater hydropower reservoirs across the planet could host combined floating PV sites with existing hydropower facilities</strong>. Additional siting data is needed prior to any implementation because some reservoirs may be dry during parts of the year or may not be otherwise conducive to hosting floating PV.</p>
<h3><a id="post-30044-_Hlk52883517"></a><strong>Perfect partnership: “sunshine” Solar and “rainfall” Hydro</strong></h3>
<p>Potential benefits exist by coupling floating PV with hydropower. For example, <strong>a hybrid system would reduce transmission costs by linking to a common substation</strong>. Additionally, the two technologies can balance each other. The greatest potential for solar power is during dry seasons, while for hydropower rainy seasons present the best opportunity. Under one scenario, that means operators of a hybrid system could <strong>use pumped storage hydropower to store excess solar generation</strong>.</p>
<p><em>Funding for the research came from NREL’s Laboratory Directed Research and Development Program.</em></p>
<p><em>NREL is the U.S. Department of Energy&#8217;s primary national laboratory for renewable energy and energy efficiency research and development. NREL is operated for the Energy Department by the Alliance for Sustainable Energy LLC.</em></p>
<p>***</p>
<p>This <a href="https://www.nrel.gov/news/press/2020/untapped-potential-exists-for-blending-hydropower-floating-pv.html">article</a> is published with permission from the <a href="https://www.nrel.gov/"><strong>National Renewable Energy Laboratory</strong></a></p>
</div><div id="themify_builder_content-30044" data-postid="30044" class="themify_builder_content themify_builder_content-30044 themify_builder">
    </div>
<!-- /themify_builder_content --><div class='shareaholic-canvas' data-app='share_buttons' data-title='Floating Solar on existing Hydro reservoirs: potential for 10,600 TWh/year' data-link='https://energypost.eu/floating-solar-on-existing-hydro-reservoirs-potential-for-10-twh-year/' data-app-id='26709326' data-app-id-name='post_below_content'></div></p><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://energypost.eu/floating-solar-on-existing-hydro-reservoirs-potential-for-10-twh-year/"
    dc:identifier="https://energypost.eu/floating-solar-on-existing-hydro-reservoirs-potential-for-10-twh-year/"
    dc:title="Floating Solar on existing Hydro reservoirs: potential for 10,600 TWh/year"
    trackback:ping="https://energypost.eu/floating-solar-on-existing-hydro-reservoirs-potential-for-10-twh-year/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://energypost.eu/category/energy/" rel="category tag">Energy</a>, <a href="https://energypost.eu/category/renewables-cat/" rel="category tag">Renewables</a></span> <span class="entry-tags">Tagged With: <a href="https://energypost.eu/tag/floatingsolar/" rel="tag">FloatingSolar</a>, <a href="https://energypost.eu/tag/grids/" rel="tag">grids</a>, <a href="https://energypost.eu/tag/hydro/" rel="tag">hydro</a>, <a href="https://energypost.eu/tag/pumpedstorage/" rel="tag">PumpedStorage</a>, <a href="https://energypost.eu/tag/solar/" rel="tag">solar</a>, <a href="https://energypost.eu/tag/storage/" rel="tag">storage</a></span></p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="http://schema.org/Person"><img src="https://energypost.eu/wp-content/plugins/userpro/img/default_avatar_male.jpg" width="160" height="160" alt="" class="default avatar" /><h1 class="author-box-title">About <span itemprop="name">NREL</span></h1><div class="author-box-content" itemprop="description"></div></section>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/floating-solar-on-existing-hydro-reservoirs-potential-for-10-twh-year/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://energypost.eu/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p id="lstc-comment-subscription" class="cnns-comment-subscription"><input type="checkbox" value="1" name="lstc_subscribe" id="lstc_subscribe"/>&nbsp;<label id="cnns-label" class="lstc-label" for="lstc_subscribe">Please notify me by email when new comments are added.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30044' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7919f05e5b" /></p><span class="submit-comment-note"><p class="ep-message-info">When you submit your comment, you will not see a confirmation message (unless some fields are empty).  Your comment will go into a queue for moderation.<br /><br />We aim to moderate all comments within 1 business day.  Please see our <a href="/comment-policy/">comment policy</a> for more information.<p></span><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="164"/></p>			</form>
			</div><!-- #respond -->
	<img src="https://energypost.eu/wp-content/themes/dynamik-gen/images/content-filler.png" class="dynamik-content-filler-img" alt=""></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://energypost.eu/" role="search"><meta itemprop="target" content="https://energypost.eu/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search. . . " /><input type="submit" value="Go"  /></form></div></section>
<section id="media_image-5" class="widget widget_media_image"><div class="widget-wrap"><a href="https://energypost.eu/register-for-ep/"><img width="500" height="241" src="https://energypost.eu/wp-content/uploads/2019/01/Platform-slider.png" class="image wp-image-20994  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://energypost.eu/wp-content/uploads/2019/01/Platform-slider.png 500w, https://energypost.eu/wp-content/uploads/2019/01/Platform-slider-250x121.png 250w, https://energypost.eu/wp-content/uploads/2019/01/Platform-slider-80x39.png 80w, https://energypost.eu/wp-content/uploads/2019/01/Platform-slider-24x12.png 24w, https://energypost.eu/wp-content/uploads/2019/01/Platform-slider-36x17.png 36w, https://energypost.eu/wp-content/uploads/2019/01/Platform-slider-48x23.png 48w" sizes="(max-width: 500px) 100vw, 500px" /></a></div></section>
<section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-account-container"><ul id="menu-account" class="menu"><li id="menu-item-19787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19787"><a href="https://energypost.eu/register-for-ep/" itemprop="url">Energy Post platform &#8211; register</a></li>
<li id="menu-item-19790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19790"><a href="https://energypost.eu/log-in/" itemprop="url">Platform user log-in (not premium)</a></li>
</ul></div></div></section>
<section id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Platform posts</h4>
<article class="post-29444 post type-post status-publish format-standard has-post-thumbnail category-community category-platform category-renewables-cat tag-clean-energy tag-energy tag-green-ammonia tag-green-ammonia-market tag-power tag-power-generation tag-renewable tag-renewable-energy tag-renewables entry override"><a href="https://energypost.eu/green-ammonia-market-a-new-era-for-energy-and-power-industry/" class="aligncenter" aria-hidden="true"><img width="579" height="254" src="https://energypost.eu/wp-content/uploads/2020/07/renewable_energy_material-2.jpg" class="entry-image attachment-post" alt="Green Ammonia Market: a New Era for Energy and Power Industry" itemprop="image" srcset="https://energypost.eu/wp-content/uploads/2020/07/renewable_energy_material-2.jpg 579w, https://energypost.eu/wp-content/uploads/2020/07/renewable_energy_material-2-250x110.jpg 250w, https://energypost.eu/wp-content/uploads/2020/07/renewable_energy_material-2-80x35.jpg 80w, https://energypost.eu/wp-content/uploads/2020/07/renewable_energy_material-2-24x11.jpg 24w, https://energypost.eu/wp-content/uploads/2020/07/renewable_energy_material-2-36x16.jpg 36w, https://energypost.eu/wp-content/uploads/2020/07/renewable_energy_material-2-48x21.jpg 48w" sizes="(max-width: 579px) 100vw, 579px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/green-ammonia-market-a-new-era-for-energy-and-power-industry/">Green Ammonia Market: a New Era for Energy and Power Industry</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-07-23T08:10:53+02:00">July 23, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://energypost.eu/author/dsiddhant/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Siddhant Dongre</span></a></span> </p></header></article><article class="post-29343 post type-post status-publish format-standard has-post-thumbnail category-oil-gas-coal category-platform category-promoted-content tag-11 tag-1248 tag-anna-zalewska tag-envi tag-eu-ets tag-poland tag-turow entry override"><a href="https://energypost.eu/anna-zalewska-mep-q-and-a-we-cannot-drop-coal-from-our-energy-mix-in-a-decade/" class="aligncenter" aria-hidden="true"><img width="500" height="241" src="https://energypost.eu/wp-content/uploads/2020/07/Screenshot-2020-07-17-at-12.18.23.png" class="entry-image attachment-post" alt="Anna Zalewska MEP Q and A: &#8220;We cannot drop coal from our energy mix in a decade&#8221;" itemprop="image" srcset="https://energypost.eu/wp-content/uploads/2020/07/Screenshot-2020-07-17-at-12.18.23.png 500w, https://energypost.eu/wp-content/uploads/2020/07/Screenshot-2020-07-17-at-12.18.23-250x121.png 250w, https://energypost.eu/wp-content/uploads/2020/07/Screenshot-2020-07-17-at-12.18.23-80x39.png 80w, https://energypost.eu/wp-content/uploads/2020/07/Screenshot-2020-07-17-at-12.18.23-24x12.png 24w, https://energypost.eu/wp-content/uploads/2020/07/Screenshot-2020-07-17-at-12.18.23-36x17.png 36w, https://energypost.eu/wp-content/uploads/2020/07/Screenshot-2020-07-17-at-12.18.23-48x23.png 48w" sizes="(max-width: 500px) 100vw, 500px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/anna-zalewska-mep-q-and-a-we-cannot-drop-coal-from-our-energy-mix-in-a-decade/">Anna Zalewska MEP Q and A: &#8220;We cannot drop coal from our energy mix in a decade&#8221;</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-07-22T13:56:07+02:00">July 22, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://energypost.eu/author/matthew/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Matthew James</span></a></span> </p></header></article><article class="post-29372 post type-post status-publish format-standard has-post-thumbnail category-debates category-energy category-events category-expert-panel category-hydrogen category-platform category-renewables-cat category-storage tag-2050-climate-strategy tag-clean-hydrogen tag-eu-green-deal tag-greenhydrogen tag-hydrogen tag-online-panel-discussion entry override"><a href="https://energypost.eu/hydrogen-renewables-and-open-borders-video/" class="aligncenter" aria-hidden="true"><img width="500" height="241" src="https://energypost.eu/wp-content/uploads/2020/07/Hydrogen-featured.jpg" class="entry-image attachment-post" alt="Hydrogen, Renewables and Open Borders [VIDEO]" itemprop="image" srcset="https://energypost.eu/wp-content/uploads/2020/07/Hydrogen-featured.jpg 500w, https://energypost.eu/wp-content/uploads/2020/07/Hydrogen-featured-250x121.jpg 250w, https://energypost.eu/wp-content/uploads/2020/07/Hydrogen-featured-80x39.jpg 80w, https://energypost.eu/wp-content/uploads/2020/07/Hydrogen-featured-24x12.jpg 24w, https://energypost.eu/wp-content/uploads/2020/07/Hydrogen-featured-36x17.jpg 36w, https://energypost.eu/wp-content/uploads/2020/07/Hydrogen-featured-48x23.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/hydrogen-renewables-and-open-borders-video/">Hydrogen, Renewables and Open Borders [VIDEO]</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-07-21T18:36:03+02:00">July 21, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://energypost.eu/author/matthew/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Matthew James</span></a></span> </p></header></article><article class="post-29142 post type-post status-publish format-standard has-post-thumbnail category-debates category-energy category-events category-expert-panel category-hydrogen category-market category-platform tag-entso-e tag-entsog tag-eu tag-gas tag-hydrogen tag-hydrogenstrategy tag-infrastructure tag-markets tag-policies tag-regulation tag-snam tag-tariffs entry override"><a href="https://energypost.eu/europes-new-hydrogen-strategy-the-questions-that-still-need-answering/" class="aligncenter" aria-hidden="true"><img width="500" height="250" src="https://energypost.eu/wp-content/uploads/2020/07/H2-banner-image-500.jpg" class="entry-image attachment-post" alt="Europe’s new Hydrogen Strategy: the questions that still need answering" itemprop="image" srcset="https://energypost.eu/wp-content/uploads/2020/07/H2-banner-image-500.jpg 500w, https://energypost.eu/wp-content/uploads/2020/07/H2-banner-image-500-250x125.jpg 250w, https://energypost.eu/wp-content/uploads/2020/07/H2-banner-image-500-80x40.jpg 80w, https://energypost.eu/wp-content/uploads/2020/07/H2-banner-image-500-24x12.jpg 24w, https://energypost.eu/wp-content/uploads/2020/07/H2-banner-image-500-36x18.jpg 36w, https://energypost.eu/wp-content/uploads/2020/07/H2-banner-image-500-48x24.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/europes-new-hydrogen-strategy-the-questions-that-still-need-answering/">Europe’s new Hydrogen Strategy: the questions that still need answering</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-07-09T09:45:51+02:00">July 9, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://energypost.eu/author/gmete/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Gökçe Mete</span></a></span> </p></header></article><p class="more-from-category"><a href="https://energypost.eu/category/platform/" title="Platform">More Platform Posts &gt;&gt;</a></p></div></section>
<section id="media_image-6" class="widget widget_media_image"><div class="widget-wrap"><a href="https://energypost.eu/newsletter-sign-up/"><img width="500" height="206" src="https://energypost.eu/wp-content/uploads/2019/02/newsletter-button-500px.png" class="image wp-image-21290  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://energypost.eu/wp-content/uploads/2019/02/newsletter-button-500px.png 500w, https://energypost.eu/wp-content/uploads/2019/02/newsletter-button-500px-250x103.png 250w, https://energypost.eu/wp-content/uploads/2019/02/newsletter-button-500px-80x33.png 80w, https://energypost.eu/wp-content/uploads/2019/02/newsletter-button-500px-24x10.png 24w, https://energypost.eu/wp-content/uploads/2019/02/newsletter-button-500px-36x15.png 36w, https://energypost.eu/wp-content/uploads/2019/02/newsletter-button-500px-48x20.png 48w" sizes="(max-width: 500px) 100vw, 500px" /></a></div></section>
<section id="media_image-7" class="widget widget_media_image"><div class="widget-wrap"><a href="https://feedburner.google.com/fb/a/mailverify?uri=energypost"><img width="500" height="118" src="https://energypost.eu/wp-content/uploads/2019/02/Daily-Email-500.png" class="image wp-image-21291  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://energypost.eu/wp-content/uploads/2019/02/Daily-Email-500.png 500w, https://energypost.eu/wp-content/uploads/2019/02/Daily-Email-500-250x59.png 250w, https://energypost.eu/wp-content/uploads/2019/02/Daily-Email-500-80x19.png 80w, https://energypost.eu/wp-content/uploads/2019/02/Daily-Email-500-24x6.png 24w, https://energypost.eu/wp-content/uploads/2019/02/Daily-Email-500-36x8.png 36w, https://energypost.eu/wp-content/uploads/2019/02/Daily-Email-500-48x11.png 48w" sizes="(max-width: 500px) 100vw, 500px" /></a></div></section>

<section id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h4 class="widget-title widgettitle">Popular posts</h4>

<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://energypost.eu/grid-scale-battery-costs-are-declining-faster-than-wind-and-solar/" title="Grid scale Battery costs are declining faster than Wind and Solar" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/29751-featured-300x145.jpg" width="300" height="145" alt="Grid scale Battery costs are declining faster than Wind and Solar" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://energypost.eu/grid-scale-battery-costs-are-declining-faster-than-wind-and-solar/" title="Grid scale Battery costs are declining faster than Wind and Solar" class="wpp-post-title" target="_self">Grid scale Battery costs are declining faster than Wind and Solar</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">5,894 views</span> | <span class="wpp-date">posted on September 16, 2020</span></span>
</li>
<li>
<a href="https://energypost.eu/bp-outlook-2020-peak-oil-has-already-happened/" title="BP Outlook 2020: “peak oil” has already happened" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/29781-featured-300x145.jpg" width="300" height="145" alt="BP Outlook 2020: “peak oil” has already happened" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://energypost.eu/bp-outlook-2020-peak-oil-has-already-happened/" title="BP Outlook 2020: “peak oil” has already happened" class="wpp-post-title" target="_self">BP Outlook 2020: “peak oil” has already happened</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">2,458 views</span> | <span class="wpp-date">posted on September 21, 2020</span></span>
</li>
<li>
<a href="https://energypost.eu/who-will-be-the-hydrogen-superpower-the-eu-or-china/" title="Who will be the Hydrogen superpower? The EU or China" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/29589-featured-300x145.jpg" width="300" height="145" alt="Who will be the Hydrogen superpower? The EU or China" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://energypost.eu/who-will-be-the-hydrogen-superpower-the-eu-or-china/" title="Who will be the Hydrogen superpower? The EU or China" class="wpp-post-title" target="_self">Who will be the Hydrogen superpower? The EU or China</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,862 views</span> | <span class="wpp-date">posted on August 31, 2020</span></span>
</li>
<li>
<a href="https://energypost.eu/will-saudi-arabia-build-the-worlds-largest-green-hydrogen-and-ammonia-plant/" title="Will Saudi Arabia build the world’s largest green hydrogen and ammonia plant?" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/29664-featured-300x145.jpg" width="300" height="145" alt="Will Saudi Arabia build the world’s largest green hydrogen and ammonia plant?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://energypost.eu/will-saudi-arabia-build-the-worlds-largest-green-hydrogen-and-ammonia-plant/" title="Will Saudi Arabia build the world’s largest green hydrogen and ammonia plant?" class="wpp-post-title" target="_self">Will Saudi Arabia build the world’s largest green hydrogen and ammonia plant?</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,428 views</span> | <span class="wpp-date">posted on September 7, 2020</span></span>
</li>
<li>
<a href="https://energypost.eu/perovskites-the-next-generation-of-solar-cells-and-lighting/" title="Perovskites: the next generation of solar cells and lighting?" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/29832-featured-300x145.jpg" width="300" height="145" alt="Perovskites: the next generation of solar cells and lighting?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://energypost.eu/perovskites-the-next-generation-of-solar-cells-and-lighting/" title="Perovskites: the next generation of solar cells and lighting?" class="wpp-post-title" target="_self">Perovskites: the next generation of solar cells and lighting?</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,104 views</span> | <span class="wpp-date">posted on September 23, 2020</span></span>
</li>
<li>
<a href="https://energypost.eu/europe-could-have-subsidy-free-offshore-wind-by-2023/" title="Europe could have subsidy-free Offshore Wind by 2023" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/29612-featured-300x145.jpg" width="300" height="145" alt="Europe could have subsidy-free Offshore Wind by 2023" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://energypost.eu/europe-could-have-subsidy-free-offshore-wind-by-2023/" title="Europe could have subsidy-free Offshore Wind by 2023" class="wpp-post-title" target="_self">Europe could have subsidy-free Offshore Wind by 2023</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">998 views</span> | <span class="wpp-date">posted on September 1, 2020</span></span>
</li>
<li>
<a href="https://energypost.eu/electro-swing-cell-captures-co2-direct-from-the-air/" title="“Electro-swing cell” captures CO2 direct from the air" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/29625-featured-300x145.jpg" width="300" height="145" alt="“Electro-swing cell” captures CO2 direct from the air" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://energypost.eu/electro-swing-cell-captures-co2-direct-from-the-air/" title="“Electro-swing cell” captures CO2 direct from the air" class="wpp-post-title" target="_self">“Electro-swing cell” captures CO2 direct from the air</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">887 views</span> | <span class="wpp-date">posted on September 2, 2020</span></span>
</li>
<li>
<a href="https://energypost.eu/hydrogen-ccs-and-more-without-new-clean-energy-technologies-we-cannot-hit-our-2050-emissions-targets/" title="Hydrogen, CCS, and more: without new clean energy technologies we cannot hit our 2050 emissions targets" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/29734-featured-300x145.jpg" width="300" height="145" alt="Hydrogen, CCS, and more: without new clean energy technologies we cannot hit our 2050 emissions targets" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://energypost.eu/hydrogen-ccs-and-more-without-new-clean-energy-technologies-we-cannot-hit-our-2050-emissions-targets/" title="Hydrogen, CCS, and more: without new clean energy technologies we cannot hit our 2050 emissions targets" class="wpp-post-title" target="_self">Hydrogen, CCS, and more: without new clean energy technologies we cannot hit our 2050 emissions targets</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">880 views</span> | <span class="wpp-date">posted on September 15, 2020</span></span>
</li>
<li>
<a href="https://energypost.eu/teslas-bevs-vs-toyotas-hybrids-the-battle-for-the-future-of-low-emission-cars/" title="Tesla’s BEVs vs. Toyota’s hybrids: the battle for the future of low emission cars" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/29998-featured-300x145.jpg" width="300" height="145" alt="Tesla’s BEVs vs. Toyota’s hybrids: the battle for the future of low emission cars" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://energypost.eu/teslas-bevs-vs-toyotas-hybrids-the-battle-for-the-future-of-low-emission-cars/" title="Tesla’s BEVs vs. Toyota’s hybrids: the battle for the future of low emission cars" class="wpp-post-title" target="_self">Tesla’s BEVs vs. Toyota’s hybrids: the battle for the future of low emission cars</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">768 views</span> | <span class="wpp-date">posted on October 2, 2020</span></span>
</li>
<li>
<a href="https://energypost.eu/e-trucks-need-infrastructure-not-just-cheaper-batteries/" title="E-Trucks need infrastructure, not just cheaper batteries" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/29676-featured-300x145.jpg" width="300" height="145" alt="E-Trucks need infrastructure, not just cheaper batteries" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://energypost.eu/e-trucks-need-infrastructure-not-just-cheaper-batteries/" title="E-Trucks need infrastructure, not just cheaper batteries" class="wpp-post-title" target="_self">E-Trucks need infrastructure, not just cheaper batteries</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">757 views</span> | <span class="wpp-date">posted on September 8, 2020</span></span>
</li>
</ul>

</div></section>

</aside></div></div>	<div id="ez-fat-footer-container-wrap" class="clearfix">
	
		<div id="ez-fat-footer-container" class="clearfix">
	
			<div id="ez-fat-footer-1" class="widget-area ez-widget-area one-third first">
				<section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Information</h4>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-9189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9189"><a href="https://energypost.eu/advertise/" itemprop="url">Advertise</a></li>
<li id="menu-item-5819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-5819"><a href="https://energypost.eu/privacy-policy/" itemprop="url">Privacy Policy including Cookies</a></li>
<li id="menu-item-19782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19782"><a href="https://energypost.eu/posting-terms/" itemprop="url">Terms and conditions for posting content</a></li>
<li id="menu-item-15072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15072"><a href="https://energypost.eu/comment-policy/" itemprop="url">Comment Policy</a></li>
</ul></div></div></section>
<section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">More Information</h4>
<div class="menu-information-container"><ul id="menu-information" class="menu"><li id="menu-item-9191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9191"><a href="https://energypost.eu/about-us/" itemprop="url">About us</a></li>
<li id="menu-item-14505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14505"><a href="https://energypost.eu/our-authors/" itemprop="url">Authors</a></li>
<li id="menu-item-9338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9338"><a href="https://energypost.eu/contact/" itemprop="url">Contact Us</a></li>
</ul></div></div></section>
			</div><!-- end #fat-footer-1 -->
	
			<div id="ez-fat-footer-2" class="widget-area ez-widget-area one-third">
				<section id="recent-comments-4" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href="https://www.forbes.com/sites/jamesconca/" rel='external nofollow' class='url'>Jim Conca</a></span> on <a href="https://energypost.eu/aneel-thorium-based-reactor-fuel-could-revive-nuclears-fortunes/#comment-415209">ANEEL: Thorium-based reactor fuel could revive Nuclear’s fortunes</a></li><li class="recentcomments"><span class="comment-author-link">Van Snyder</span> on <a href="https://energypost.eu/aneel-thorium-based-reactor-fuel-could-revive-nuclears-fortunes/#comment-415204">ANEEL: Thorium-based reactor fuel could revive Nuclear’s fortunes</a></li><li class="recentcomments"><span class="comment-author-link">Louis Gabriel Racicot</span> on <a href="https://energypost.eu/europes-55-emissions-cut-by-2030-proposed-target-means-even-faster-coal-exit/#comment-415203">Europe’s 55% emissions cut by 2030: proposed target means even faster coal exit</a></li><li class="recentcomments"><span class="comment-author-link">Schalk</span> on <a href="https://energypost.eu/teslas-bevs-vs-toyotas-hybrids-the-battle-for-the-future-of-low-emission-cars/#comment-415198">Tesla’s BEVs vs. Toyota’s hybrids: the battle for the future of low emission cars</a></li><li class="recentcomments"><span class="comment-author-link">Roland Bavington</span> on <a href="https://energypost.eu/teslas-bevs-vs-toyotas-hybrids-the-battle-for-the-future-of-low-emission-cars/#comment-415185">Tesla’s BEVs vs. Toyota’s hybrids: the battle for the future of low emission cars</a></li></ul></div></section>
			</div><!-- end #fat-footer-2 -->
	
			<div id="ez-fat-footer-3" class="widget-area ez-widget-area one-third">
				<section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Posts</h4>
<article class="post-30044 post type-post status-publish format-standard has-post-thumbnail category-energy category-renewables-cat tag-floatingsolar tag-grids tag-hydro tag-pumpedstorage tag-solar tag-storage entry override"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/floating-solar-on-existing-hydro-reservoirs-potential-for-10-twh-year/">Floating Solar on existing Hydro reservoirs: potential for 10,600 TWh/year</a></h2></header></article><article class="post-30027 post type-post status-publish format-standard has-post-thumbnail category-energy category-policies tag-buildings tag-carbonprice tag-cars tag-ec tag-emissions tag-ets tag-forests tag-transport entry override"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/changes-to-national-targets-and-forestry-mean-ecs-55-plan-is-weaker-than-it-looks/">Changes to national targets and forestry mean EC’s 55% plan is weaker than it looks</a></h2></header></article><article class="post-30013 post type-post status-publish format-standard has-post-thumbnail category-energy category-oil-gas-coal category-policies tag-bulgaria tag-coal tag-coalexit tag-czechrepublic tag-ec tag-emissions tag-ets tag-gas tag-germany tag-oil tag-poland tag-renewables tag-romania entry override"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/europes-55-emissions-cut-by-2030-proposed-target-means-even-faster-coal-exit/">Europe’s 55% emissions cut by 2030: proposed target means even faster coal exit</a></h2></header></article><article class="post-29998 post type-post status-publish format-standard has-post-thumbnail category-energy category-transport-and-energy tag-bevs tag-carbontax tag-electricity tag-emissions tag-grids tag-hev tag-hybrids tag-oil tag-phev tag-tesla tag-toyota entry override"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/teslas-bevs-vs-toyotas-hybrids-the-battle-for-the-future-of-low-emission-cars/">Tesla’s BEVs vs. Toyota’s hybrids: the battle for the future of low emission cars</a></h2></header></article><article class="post-29990 post type-post status-publish format-standard has-post-thumbnail category-energy category-energy-outlooks category-policies tag-carbontax tag-china tag-electrification tag-emissions tag-eu tag-evs tag-heatpumps tag-hydrogen tag-industry tag-jobs tag-pollution tag-subsidies entry override"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/net-zero-by-2050-technically-and-economically-achievable-says-energy-transitions-commission-report/">Net Zero by 2050 technically and economically achievable, says Energy Transitions Commission report</a></h2></header></article></div></section>
			</div><!-- end #fat-footer-3 -->
					
		</div><!-- end #fat-footer-container -->
		
	</div><!-- end #fat-footer-container-wrap -->
<footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p style="color:#ffffff">Copyright &#x000A9;&nbsp;2020  Energy Post. All Rights Reserved</p></div></footer></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 1400,slideshowSpeed: 5000    });  });</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>		<script>
		    var snp_f = [];
		</script>
		<div class="snp-root">
			<input type="hidden" id="snp_popup" value="" />
			<input type="hidden" id="snp_popup_id" value="" />
			<input type="hidden" id="snp_popup_theme" value="" />
			<input type="hidden" id="snp_exithref" value="" />
			<input type="hidden" id="snp_exittarget" value="" />
				<div id="snppopup-welcome" class="snp-pop-9230 snppopup"><input type="hidden" class="snp_open" value="load" /><input type="hidden" class="snp_open_after" value="4" /><input type="hidden" class="snp_open_scroll" value="10" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="9230" /><input type="hidden" class="snp_popup_theme" value="newtheme1" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="999" /><input type="hidden" class="snp_cookie_close" value="7" /><div class="snp-fb snp-newtheme1">
	<a class="snp-close snp_nothanks" href="#"></a>    <div class="snp-newsletter-content">
	<h2>Never miss <br>an important story</h2><p>Get our FREE weekly newsletter straight to your inbox</p> 
	<form action="#" method="post" class="snp-subscribeform snp_subscribeform">
		    <div>
		<input type="text" name="email" id="snp_email" placeholder="Your Email..."  class="snp-field snp-field-email" /><input type="text" name="name" id="snp-name" placeholder="Your Name..." class="snp-field snp-field-name" />	    </div>
	    <input type="submit" class="snp-subscribe-button snp-submit" data-loading="Please wait..." data-success="Thank you" value="Subscribe Now!">
	</form>
		
    </div>
	</div>
<style>.snp-pop-9230 .snp-newtheme1 { width: 460px;}
.snp-pop-9230 .snp-newtheme1 h2 {font-size: 30px; color: #ffffff;}
.snp-pop-9230 .snp-newtheme1 .snp-newsletter-content p {font-size: 17px;}
.snp-pop-9230 .snp-newtheme1 .snp-newsletter-content p {color: #ffffff;}
.snp-pop-9230 .snp-newtheme1 .snp-submit { color: #ffffff;}
.snp-pop-9230 .snp-newtheme1 .snp-submit { background-color: #F7941E;}
.snp-pop-9230 .snp-newtheme1 .snp-newsletter-content h2:before { background-color: #F7941E;}
.snp-pop-9230 .snp-newtheme1 form input[type="text"],.snp-pop-9230 .snp-newtheme1 form select,.snp-pop-9230 .snp-newtheme1 form textarea,.snp-pop-9230 .snp-newtheme1 form input[type="text"]:focus,.snp-pop-9230 .snp-newtheme1 form select:focus,.snp-pop-9230 .snp-newtheme1 form textarea:focus {border: 1px solid #F7941E;}.snp-pop-9230 .snp-newtheme1 form input[type="submit"]:hover { background-color: #bebebe;}
.snp-pop-9230 .snp-newtheme1 .snp-newsletter-content { background: rgba(22,42,66, 0.7);}
.snp-pop-9230 .snp-newtheme1 { background: url('https://energypost.eu/wp-content/uploads/2018/12/Newletter-Signup-BKG-05.jpg') no-repeat scroll 50% 50% transparent; }
</style><style>.snp-pop-9230-wrap .fancybox-close { width: 33px; height: 33px; top: -16px; right: -16px; background: url('https://energypost.eu/wp-content/plugins/arscode-ninja-popups/img/close_3.png');}</style><style>.snp-newtheme1 .snp-newsletter-content h2{
font-family: "Crete Round","serif";
font-weight: 300;
font-size: 30px;
}

.snp-newtheme1 .snp-newsletter-content p{
font-family: "Open Sans","sans-serif";
</style></div>		</div>
		<script>
			var snp_timer;
			var snp_timer_o;
			var snp_ajax_url= 'https://energypost.eu/wp-admin/admin-ajax.php';
			var snp_ignore_cookies = false;
			var snp_is_interal_link;
			var snp_enable_analytics_events = true;var snp_enable_mobile = true;			jQuery(document).ready(function(){
				jQuery('[placeholder]').placeholder();				jQuery(".snp_nothanks, .snp_closelink, .snp-close-link").click(function(){
					snp_close();
					return false;
				});
				jQuery(".snp_subscribeform").submit(function(){
					return snp_onsubmit(jQuery(this));
				});
												var snp_open=jQuery('#snppopup-welcome .snp_open').val();
								var snp_open_after=jQuery('#snppopup-welcome .snp_open_after').val();
								var snp_open_inactivity=jQuery('#snppopup-welcome .snp_open_inactivity').val();
								var snp_open_scroll=jQuery('#snppopup-welcome .snp_open_scroll').val();
								var snp_op_welcome = false;
								if(snp_open=='inactivity')
								{
								    var snp_idletime=0;
								    function snp_timerIncrement()
								    {
									snp_idletime++;
									if (snp_idletime > snp_open_inactivity)
									{
									    window.clearTimeout(snp_idleInterval);
									    snp_open_popup('','','snppopup-welcome','welcome');
									}
								    }
								    var snp_idleInterval = setInterval(snp_timerIncrement, 1000);
								    jQuery(this).mousemove(function (e) {
									snp_idletime = 0;
								    });
								    jQuery(this).keypress(function (e) {
									snp_idletime = 0;
								    });
								}
								else if(snp_open=='scroll')
								{
								    jQuery(window).scroll(function() {
									var h = jQuery(document).height()-jQuery(window).height();
									var sp = jQuery(window).scrollTop();
									var p = parseInt(sp/h*100);
									if(p>=snp_open_scroll &&  snp_op_welcome == false){
									    snp_open_popup('','','snppopup-welcome','welcome'); snp_op_welcome = true;
									}
								     });
								}
								else
								{
								    if(snp_open_after)
								    {
									    snp_timer_o=setTimeout("snp_open_popup('','','snppopup-welcome','welcome');",snp_open_after*1000);	
								    }
								    else
								    {
									    snp_open_popup('','','snppopup-welcome','welcome');
								    }
								}
								});	
					</script>
		      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/effect-drop.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/effect-fade.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/effect-slide.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/js/jquery.ck.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/fancybox2/jquery.fancybox.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/js/jquery.placeholder.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/js/ninjapopups.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"4.6.0","url":"https:\/\/energypost.eu\/wp-content\/plugins\/themify-builder\/themify","map_key":null,"bing_map_key":null,"includesURL":"https:\/\/energypost.eu\/wp-includes\/","isCached":null,"minify":{"css":{"themify-icons":1,"themify.framework":1,"lightbox":1,"themify-builder-style":1},"js":{"backstretch.themify-version":1,"bigvideo":1,"themify.dropdown":1,"themify.builder.script":1,"themify.scroll-highlight":1,"themify-youtube-bg":1,"themify.parallaxit":1,"themify-ticks":1}}};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","isParallaxScrollActive":"1","isStickyScrollActive":"1","animationInviewSelectors":[".module.wow",".module_row.wow",".builder-posts-wrap > .post.wow"],"backgroundSlider":{"autoplay":5000},"animationOffset":"100","videoPoster":"https:\/\/energypost.eu\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"https:\/\/energypost.eu\/wp-content\/plugins\/themify-builder","framework_url":"https:\/\/energypost.eu\/wp-content\/plugins\/themify-builder\/themify","version":"4.6.0","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1","addons":[],"breakpoints":{"tablet_landscape":[769,1280],"tablet":[681,768],"mobile":680},"ticks":{"tick":30,"ajaxurl":"https:\/\/energypost.eu\/wp-admin\/admin-ajax.php","postID":30044},"cf_api_url":"https:\/\/energypost.eu\/?tb_load_cf="};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav, .module-menu .ui.nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/themify-builder/themify/js/main.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/energypost.eu\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rfw = {"speed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/rss-feed-widget/js/functions.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var up_values = {"up_url":"https:\/\/energypost.eu\/wp-content\/plugins\/userpro\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/userpro/scripts/up-custom-script.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/userpro/addons/timeline/assets/js/timeline.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wp-category-tag-could/javascript/jquery.tagcanvas.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wp-category-tag-could/javascript/wpctc.tagcanvas.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wp-category-tag-could/javascript/jquery.style.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wp-category-tag-could/javascript/wp-category-tag-cloud.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/themes/genesis/lib/js/menu/superfish.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/themes/dynamik-gen/lib/js/dynamik-responsive.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"30044","ajaxurl":"https:\/\/energypost.eu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/popular-widget/_js/pop-widget.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/lazy-load/js/jquery.sonar.min.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/lazy-load/js/lazy-load.js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://energypost.eu/wp-content/plugins/akismet/_inc/form.js'></script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies, for a number of reasons.  By continuing to use this website you accept the use of cookies. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://energypost.eu/privacy-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Dismiss</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar --></body></html>

<!-- Page generated by LiteSpeed Cache 2.9.8.5 on 2020-10-07 18:42:27 -->