<!DOCTYPE html>
<html lang="en-GB">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 500px; max-height: 241px; }
				.slide-image { max-height: 241px; }
			</style>
	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Small Modular Reactor cost overruns: the same old problems haunt new nuclear in Utah - Energy Post</title>
	<link rel="canonical" href="https://energypost.eu/small-modular-reactor-cost-overruns-the-same-old-problems-haunt-new-nuclear-in-utah/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Small Modular Reactor cost overruns: the same old problems haunt new nuclear in Utah - Energy Post" />
	<meta property="og:description" content="Much hope is being placed on Small Modular Reactors (SMR) making new nuclear plants competitive. But David Schlissel at IEEFA summarises their research into the publications, updates and statements coming from the stakeholders involved with the SMR by UAMPS (Utah Associated Municipal Power Systems) and NuScale Power Corporation that shows that costs are going out [&hellip;]" />
	<meta property="og:url" content="https://energypost.eu/small-modular-reactor-cost-overruns-the-same-old-problems-haunt-new-nuclear-in-utah/" />
	<meta property="og:site_name" content="Energy Post" />
	<meta property="article:published_time" content="2022-11-25T08:00:53+00:00" />
	<meta property="article:modified_time" content="2022-11-25T00:39:12+00:00" />
	<meta property="og:image" content="https://energypost.eu/wp-content/uploads/2022/11/The-fading-promise-of-low-cost-power-from-UAMPS-SMR.jpg" />
	<meta property="og:image:width" content="500" />
	<meta property="og:image:height" content="241" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="David Schlissel">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://energypost.eu/#website","url":"https://energypost.eu/","name":"Energy Post","description":"The best thinkers on energy","potentialAction":[{"@type":"SearchAction","target":"https://energypost.eu/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://energypost.eu/small-modular-reactor-cost-overruns-the-same-old-problems-haunt-new-nuclear-in-utah/#primaryimage","inLanguage":"en-GB","url":"https://energypost.eu/wp-content/uploads/2022/11/The-fading-promise-of-low-cost-power-from-UAMPS-SMR.jpg","contentUrl":"https://energypost.eu/wp-content/uploads/2022/11/The-fading-promise-of-low-cost-power-from-UAMPS-SMR.jpg","width":500,"height":241},{"@type":"WebPage","@id":"https://energypost.eu/small-modular-reactor-cost-overruns-the-same-old-problems-haunt-new-nuclear-in-utah/#webpage","url":"https://energypost.eu/small-modular-reactor-cost-overruns-the-same-old-problems-haunt-new-nuclear-in-utah/","name":"Small Modular Reactor cost overruns: the same old problems haunt new nuclear in Utah - Energy Post","isPartOf":{"@id":"https://energypost.eu/#website"},"primaryImageOfPage":{"@id":"https://energypost.eu/small-modular-reactor-cost-overruns-the-same-old-problems-haunt-new-nuclear-in-utah/#primaryimage"},"datePublished":"2022-11-25T08:00:53+00:00","dateModified":"2022-11-25T00:39:12+00:00","author":{"@id":"https://energypost.eu/#/schema/person/fdffdd614fa14b45318bed9d822019e4"},"breadcrumb":{"@id":"https://energypost.eu/small-modular-reactor-cost-overruns-the-same-old-problems-haunt-new-nuclear-in-utah/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://energypost.eu/small-modular-reactor-cost-overruns-the-same-old-problems-haunt-new-nuclear-in-utah/"]}]},{"@type":"BreadcrumbList","@id":"https://energypost.eu/small-modular-reactor-cost-overruns-the-same-old-problems-haunt-new-nuclear-in-utah/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://energypost.eu/small-modular-reactor-cost-overruns-the-same-old-problems-haunt-new-nuclear-in-utah/#webpage"}}]},{"@type":"Person","@id":"https://energypost.eu/#/schema/person/fdffdd614fa14b45318bed9d822019e4","name":"David Schlissel","image":{"@type":"ImageObject","@id":"https://energypost.eu/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/c7f63747507e249cdf91febfbcb4ef48?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c7f63747507e249cdf91febfbcb4ef48?s=96&d=mm&r=g","caption":"David Schlissel"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Energy Post &raquo; Feed" href="https://energypost.eu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energy Post &raquo; Comments Feed" href="https://energypost.eu/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Energy Post &raquo; iCal Feed" href="https://energypost.eu/events/?ical=1" />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/energypost.eu\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/energypost.eu\/wp-admin\/admin-ajax.php"},"site_id":"9256de667dad85e3a0dc7293872c2b20","url_components":{"year":"2022","monthnum":"11","day":"25","hour":"09","minute":"00","second":"53","post_id":"45042","postname":"small-modular-reactor-cost-overruns-the-same-old-problems-haunt-new-nuclear-in-utah","category":"nuclear"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='9256de667dad85e3a0dc7293872c2b20' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Energy Post' />
<meta name='shareaholic:language' content='en-GB' />
<meta name='shareaholic:url' content='https://energypost.eu/small-modular-reactor-cost-overruns-the-same-old-problems-haunt-new-nuclear-in-utah/' />
<meta name='shareaholic:keywords' content='tag:construction, tag:costs, tag:delays, tag:electricity, tag:fluor, tag:grids, tag:nuclear, tag:nuscale, tag:power, tag:smr, tag:uamps, tag:utah, cat:energy, cat:nuclear, type:post' />
<meta name='shareaholic:article_published_time' content='2022-11-25T09:00:53+01:00' />
<meta name='shareaholic:article_modified_time' content='2022-11-25T01:39:12+01:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='David Schlissel' />
<meta name='shareaholic:site_id' content='9256de667dad85e3a0dc7293872c2b20' />
<meta name='shareaholic:wp_version' content='9.6.3' />
<meta name='shareaholic:image' content='https://energypost.eu/wp-content/uploads/2022/11/The-fading-promise-of-low-cost-power-from-UAMPS-SMR.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://energypost.eu/wp-content/uploads/2022/11/The-fading-promise-of-low-cost-power-from-UAMPS-SMR.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='modal_survey_style-css'  href='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/css/modal_survey.css' type='text/css' media='all' />
<link rel='stylesheet' id='circliful_style-css'  href='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/css/jquery.circliful.css' type='text/css' media='all' />
<link rel='stylesheet' id='modal-survey-custom-style-css'  href='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/css/custom_ms.css' type='text/css' media='all' />
<style id='modal-survey-custom-style-inline-css' type='text/css'>
@media (max-width: 800px) {
.modal-survey-container {
 display: none !important;
}
}


@media (min-width: 601px) {
 .modal-survey-container {
background: #ccc;
    padding: 10px 20px 20px 20px;
width: 40% !important;
margin: 0 30% !important;

-webkit-box-shadow: 0px 0px 176px 103px rgba(105,105,105,0.85);
-moz-box-shadow: 0px 0px 176px 103px rgba(105,105,105,85);
box-shadow: 0px 0px 176px 103px rgba(105,105,105,0.85);
}
}
#lstc-comment-subscription label.lstc-label {
						display: inline-block;
						vertical-align: middle;
					}
					#lstc-comment-subscription {
						margin-top: 1em;
					}
					#lstc-comment-subscription input#lstc_subscribe {
						margin-right: 0.5em;
					}
</style>
<link rel='stylesheet' id='fancybox2-css'  href='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/fancybox2/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_reset-css'  href='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_newtheme1-css'  href='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/themes/newtheme1/css/newtheme1.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://energypost.eu/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://energypost.eu/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dynamik_minified_stylesheet-css'  href='https://energypost.eu/wp-content/uploads/dynamik-gen/theme/dynamik-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://energypost.eu/wp-includes/css/dashicons.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://energypost.eu/wp-content/plugins/menu-icons/css/extra.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://energypost.eu/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='amazing-pw-styles-css'  href='https://energypost.eu/wp-content/plugins/amazing-post-widget/css/amazing-pw.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://energypost.eu/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://energypost.eu/wp-content/plugins/menu-image/includes/css/menu-image.css' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-style-css'  href='https://energypost.eu/wp-content/plugins/rss-feed-widget/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://energypost.eu/wp-content/plugins/social-media-widget/social_widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='userpro_google_font-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%2C300italic%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='userpro_skin_min-css'  href='https://energypost.eu/wp-content/plugins/userpro/skins/elegant/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='up_fontawesome-css'  href='https://energypost.eu/wp-content/plugins/userpro/css/up-fontawesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='up_timeline_css-css'  href='https://energypost.eu/wp-content/plugins/userpro/addons/timeline/assets/css/timeline.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcf-slick-css'  href='https://energypost.eu/wp-content/plugins/wp-carousel-free/public/css/slick.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-fontawesome-css'  href='https://energypost.eu/wp-content/plugins/wp-carousel-free/public/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-css'  href='https://energypost.eu/wp-content/plugins/wp-carousel-free/public/css/wp-carousel-free-public.min.css' type='text/css' media='all' />
<style id='wp-carousel-free-inline-css' type='text/css'>
#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .wpcp-single-item {
		border: 1px solid #dddddd;
	}
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .slick-prev,
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .slick-next,
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .slick-prev:hover,
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .slick-next:hover {
		background: none;
		border: none;
		font-size: 30px;
	}
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .slick-prev i,
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .slick-next i {
		color: #dd8604;
	}
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .slick-prev i:hover,
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 .slick-next i:hover {
		color: #178087;
	}
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 ul.slick-dots li button {
		background-color: #cccccc;
	}
	#sp-wp-carousel-free-id-33902.sp-wpcp-33902 ul.slick-dots li.slick-active button {
		background-color: #178087;
	}
	
	.wpcp-carousel-wrapper #sp-wp-carousel-free-id-33902.wpcp-post-carousel .wpcp-single-item {
		background: #f9f9f9;
	}
	@media screen and (max-width: 479px) {
		#sp-wp-carousel-free-id-33902.nav-vertical-center {
			padding: 0;
		}
	}
</style>
<link rel='stylesheet' id='wpctc_wpctc-css'  href='https://energypost.eu/wp-content/plugins/wp-category-tag-could/css/wpctc.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://energypost.eu/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='dynamik_enqueued_google_fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CCrete+Round%3A400%2C400italic%7COpen+Sans%3A400%2C600%2C400italic%2C300italic%2C600italic%2C700%7CRoboto+Condensed%3A400italic%2C700italic%2C400%2C700%7CPontano+' type='text/css' media='all' />
<link rel='stylesheet' id='cw-erpv-widget-styles-css'  href='https://energypost.eu/wp-content/plugins/extensive-recent-posts-widget/css/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://energypost.eu/wp-content/plugins/popular-widget/_css/pop-widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfepp_custom_fields_css-css'  href='https://energypost.eu/wp-content/plugins/frontend-publishing-pro/assets/css/custom-fields.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://energypost.eu/wp-content/plugins/genesis-responsive-slider/assets/style.css' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/jquery-migrate.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/jquery.visible.min.js' id='jquery-visible-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/Chart.min.js' id='jquery-chartjs-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/modal_survey_answer.js' id='modal_survey_answer_script-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/modal_survey.js' id='modal_survey_script-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/modal_survey/templates/assets/js/jquery.circliful.min.js' id='jquery-circliful-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/energypost.eu\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":45042,"token":"4842462cc0","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/extensive-recent-posts-widget/js/widget.js' id='cw-erpv-script-js'></script>
<script type='text/javascript' id='userpro_sc-js-extra'>
/* <![CDATA[ */
var up_social_ajax  = {"ajaxurl":"https:\/\/energypost.eu\/wp-admin\/admin-ajax.php","security":"7bd944883c","data":{"is_user_logged_in":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/userpro/addons/social/scripts/userpro-social.js' id='userpro_sc-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/userpro/scripts/userpro.encrypt.js' id='userpro_encrypt_js-js'></script>
<link rel="https://api.w.org/" href="https://energypost.eu/wp-json/" /><link rel="alternate" type="application/json" href="https://energypost.eu/wp-json/wp/v2/posts/45042" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://energypost.eu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://energypost.eu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://energypost.eu/?p=45042' />
<link rel="alternate" type="application/json+oembed" href="https://energypost.eu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergypost.eu%2Fsmall-modular-reactor-cost-overruns-the-same-old-problems-haunt-new-nuclear-in-utah%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://energypost.eu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergypost.eu%2Fsmall-modular-reactor-cost-overruns-the-same-old-problems-haunt-new-nuclear-in-utah%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.11" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41009997-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41009997-1');
</script><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('energypost.eu') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

                       <style type="text/css">
              @media screen {
                    .printfriendly {
                       position: relative;
                        z-index: 1000;
                     margin: 
                        3px 3px 3px 10px                     ;
                  }
                  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                       font-weight: 600;
                      cursor: pointer;
                       text-decoration: none;
                     border: none;
                      -webkit-box-shadow: none;
                      -moz-box-shadow: none;
                     box-shadow: none;
                      outline:none;
                        font-size: 14px !important;
                        color: #ff8c00 !important;
                   }
                  .printfriendly.pf-alignleft {
                      float: left
                    }
                  .printfriendly.pf-alignright {
                     float: right;
                  }
                  .printfriendly.pf-aligncenter {
                        display: flex;
                     align-items: center;
                       justify-content: center;
                   }
              }
          }

         @media print {
             .printfriendly {
                   display: none;
             }
          }

         .pf-button-img {
               border: none;
              -webkit-box-shadow: none; 
             -moz-box-shadow: none; 
                box-shadow: none; 
             padding: 0; 
               margin: 0;
             display: inline; 
              vertical-align: middle;
            }
          
           img.pf-button-img + .pf-button-text {
              margin-left: 6px;
          }
        </style>

        <style type="text/css" id="pf-excerpt-styles">
          .pf-button.pf-button-excerpt {
              display: none;
           }
        </style>
                    <script type="text/javascript">
        var userpro_ajax_url = 'https://energypost.eu/wp-admin/admin-ajax.php';
        var dateformat = 'dd-mm-yy';
    </script>
    <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://energypost.eu"><link rel="https://theeventscalendar.com/" href="https://energypost.eu/wp-json/tribe/events/v1/" />        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <link rel="icon" href="https://energypost.eu/wp-content/themes/genesis/images/favicon.png" />
<link rel="pingback" href="https://energypost.eu/xmlrpc.php" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-41009997-1', 'auto');
ga('send', 'pageview');

stLight.options({
                publisherGA:"UA-41009997-1"
        });

</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><!-- All in one Favicon 4.7 --><link rel="icon" href="https://energypost.eu/wp-content/uploads/2021/08/EP-favicon.png" type="image/png"/>
<link rel="icon" href="https://energypost.eu/wp-content/uploads/2021/08/EP-favicon.gif" type="image/gif"/>
<link rel="shortcut icon" href="https://energypost.eu/wp-content/uploads/2021/08/EP-favicon.ico" />
</head>
<body class="post-template-default single single-post postid-45042 single-format-standard do-etfw tribe-no-js header-image content-sidebar genesis-breadcrumbs-hidden unknown-os ie11 site-fluid override elementor-default elementor-kit-41037"><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://energypost.eu/">Energy Post</a></p><p class="site-description">The best thinkers on energy</p></div><div class="widget-area header-widget-area"><section id="widget_sp_image-6" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://events.energypost.eu/" target="_blank" class="widget_sp_image-image-link"><img width="500" height="68" class="attachment-full" style="max-width: 100%;" srcset="https://energypost.eu/wp-content/uploads/2022/09/EP-Events-v2.jpg 500w, https://energypost.eu/wp-content/uploads/2022/09/EP-Events-v2-300x41.jpg 300w, https://energypost.eu/wp-content/uploads/2022/09/EP-Events-v2-80x11.jpg 80w, https://energypost.eu/wp-content/uploads/2022/09/EP-Events-v2-24x3.jpg 24w, https://energypost.eu/wp-content/uploads/2022/09/EP-Events-v2-36x5.jpg 36w, https://energypost.eu/wp-content/uploads/2022/09/EP-Events-v2-48x7.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" src="https://energypost.eu/wp-content/uploads/2022/09/EP-Events-v2.jpg" /></a></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-20749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20749"><a href="https://energypost.eu/register-for-ep/"><span >Post your news/event</span></a></li>
<li id="menu-item-20746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20746"><a href="https://energypostweekly.eu/membership-options/"><span >Premium</span></a></li>
<li id="menu-item-9905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9905"><a href="https://energypost.eu/newsletter-sign-up/"><span >Newsletter</span></a></li>
<li id="menu-item-9232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9232"><a><span >Categories&#8230;</span></a>
<ul class="sub-menu">
	<li id="menu-item-5936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5936"><a href="https://energypost.eu/category/renewables-cat/"><span >Renewables</span></a></li>
	<li id="menu-item-25143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25143"><a href="https://energypost.eu/category/policies/"><span >Policy</span></a></li>
	<li id="menu-item-5937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5937"><a href="https://energypost.eu/category/oil-gas-coal/"><span >Oil, Gas &#038; Coal</span></a></li>
	<li id="menu-item-25414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25414"><a href="https://energypost.eu/category/hydrogen/"><span >Hydrogen</span></a></li>
	<li id="menu-item-5940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5940"><a href="https://energypost.eu/category/energy-outlooks/"><span >Outlooks</span></a></li>
	<li id="menu-item-25144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25144"><a href="https://energypost.eu/category/grids/"><span >Grids</span></a></li>
	<li id="menu-item-6530" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6530"><a href="https://energypost.eu/category/nuclear/"><span >Nuclear</span></a></li>
	<li id="menu-item-9233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9233"><a href="https://energypost.eu/category/market/"><span >Markets</span></a></li>
	<li id="menu-item-9236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9236"><a href="https://energypost.eu/category/transport-and-energy/"><span >Transport</span></a></li>
	<li id="menu-item-9237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9237"><a href="https://energypost.eu/category/videos/"><span >Videos</span></a></li>
</ul>
</li>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.linkedin.com/groups/Energy-Post-5054431?gid=5054431&amp;mostPopular=&amp;trk=tyah&amp;trkInfo=tas%3AEnergy%20Post%2Cidx%3A1-2-2" target="_blank" rel="noopener"><img class="size-full wp-image-6557 alignright" src="https://energypost.eu/wp-content/uploads/2014/08/24-linkedin.png" alt="24-linkedin" width="20" height="20" /></a> <a href="https://twitter.com/Energy_Post" target="_blank" rel="noopener"><img class="size-full wp-image-6558 alignright" src="https://energypost.eu/wp-content/uploads/2014/08/24-twitter.png" alt="24-twitter" width="20" height="20" /><a title="Facebook" href="https://www.facebook.com/energypost.eu" target="_blank" rel="noopener"><img class="alignright wp-image-9365 size-full" src="https://energypost.eu/wp-content/uploads/2015/06/facebook-icon-20.png" alt="facebook " width="20" height="20" /></a></a><img class="alignnone size-full wp-image-6555 alignright" src="https://energypost.eu/wp-content/uploads/2014/12/Follow-Us-04.png" alt="Follow-Us" width="70" height="14" /></div>
		</div></section>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-45042 post type-post status-publish format-standard has-post-thumbnail category-energy category-nuclear tag-construction tag-costs tag-delays tag-electricity tag-fluor tag-grids tag-nuclear tag-nuscale tag-power tag-smr tag-uamps tag-utah entry override" aria-label="Small Modular Reactor cost overruns: the same old problems haunt new nuclear in Utah"><header class="entry-header"><h1 class="entry-title">Small Modular Reactor cost overruns: the same old problems haunt new nuclear in Utah</h1>
<p class="entry-meta"><time class="entry-time">November 25, 2022</time> by <a href="https://energypost.eu/author/dschlissel/" title="Posts by David Schlissel" class="author url fn" rel="author">David Schlissel</a>  </p></header><div class="entry-content"><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Small Modular Reactor cost overruns: the same old problems haunt new nuclear in Utah' data-link='https://energypost.eu/small-modular-reactor-cost-overruns-the-same-old-problems-haunt-new-nuclear-in-utah/' data-app-id-name='post_above_content'></div><div class="pf-content"><div class="printfriendly pf-button pf-button-content pf-alignright"><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img src="https://energypost.eu/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://cdn.printfriendly.com/buttons/print-button-gray.png" class="pf-button-img" alt="Print Friendly, PDF &amp; Email" style="width: 66px;height: 24px;"><noscript><img class="pf-button-img" src="https://cdn.printfriendly.com/buttons/print-button-gray.png" alt="Print Friendly, PDF & Email" style="width: 66px;height: 24px;"  /></noscript></a></div><p><em><img src="https://energypost.eu/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://energypost.eu/wp-content/uploads/2022/11/The-fading-promise-of-low-cost-power-from-UAMPS-SMR-150x99.jpg" loading="lazy" class="alignleft size-thumbnail wp-image-45043" alt width="150" height="99" srcset="https://energypost.eu/wp-content/uploads/2022/11/The-fading-promise-of-low-cost-power-from-UAMPS-SMR-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2022/11/The-fading-promise-of-low-cost-power-from-UAMPS-SMR-120x80.jpg 120w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img loading="lazy" class="alignleft size-thumbnail wp-image-45043" src="https://energypost.eu/wp-content/uploads/2022/11/The-fading-promise-of-low-cost-power-from-UAMPS-SMR-150x99.jpg" alt="" width="150" height="99" srcset="https://energypost.eu/wp-content/uploads/2022/11/The-fading-promise-of-low-cost-power-from-UAMPS-SMR-150x99.jpg 150w, https://energypost.eu/wp-content/uploads/2022/11/The-fading-promise-of-low-cost-power-from-UAMPS-SMR-120x80.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>Much hope is being placed on </em><strong><em>Small Modular Reactors (SMR)</em></strong><em> making new nuclear plants competitive. But </em><strong><em>David Schlissel at IEEFA</em></strong><em> summarises their research into the publications, updates and statements coming from the stakeholders involved with </em><strong><em>the SMR by UAMPS (Utah Associated Municipal Power Systems) and NuScale Power Corporation </em></strong><em>that shows that </em><strong><em>costs are going out of control, a persistent problem in the nuclear industry</em></strong><em>. The </em><strong><em>original target power price of $55/MWh has risen to $100 (with subsidies)</em></strong><em> and is likely to rise further by the time it’s switched on in 2030, says Schlissel. </em><strong><em>Construction costs and delays</em></strong><em> are the main causes (as usual). So concerned are potential customers that, </em><strong><em>since February 2022, only 101MW of the plant’s total 462MW have been subscribed to</em></strong><em>. It will be difficult to secure financing for the plant without a fully subscribed project. Meanwhile, IEEFA figures say </em><strong><em>renewable resources and battery storage will provide reliable electricity at lower cost than the UAMPS plant</em></strong><em>, even if the price for the power from the project is just $58 per MWh. And renewables and battery costs are still declining.</em><span id="more-45042"></span></p>
<h3><strong>Cost/MWh have risen from $55 to $100+</strong></h3>
<ul>
<li><strong>The original target power price for a planned 12-module SMR by UAMPS</strong> (Utah Associated Municipal Power Systems) and <strong>NuScale</strong> Power Corporation was <strong>$55 per megawatt-hour (MWh)</strong>.</li>
<li>When UAMPS reduced the size of the <strong>carbon-free power plant (CFPP)</strong> to six modules <strong>in the summer of 2021, it raised the target power price to $58 per MWh</strong>.</li>
<li>Recent presentations to the power boards of <a href="https://www.youtube.com/watch?v=cfSzgwdZPNM" target="_blank" rel="noopener">Washington City</a> and <a href="https://www.utah.gov/pmn/files/905365.mp3" target="_blank" rel="noopener">Hurricane</a>, two of the Utah communities that have signed agreements to buy power from the CFPP, suggest that <strong>project power prices are now likely to end up in the range of $90-$100 per MWh</strong>.</li>
<li>The prices include an anticipated $1.4 billion subsidy from the U.S. Department of Energy and a new subsidy from the Inflation Reduction Act (IRA) on the order of $30 per MWh. The <strong>unsubsidised price of the power from the CFPP would be substantially higher than $100 per MWh</strong>, perhaps even double the current $58 target price.</li>
<li>The estimated target price of the power from the CFPP has gone up because <strong>projected building costs have increased</strong>. According to minutes of the October 2022 meeting of the Idaho Falls Power Board, <strong>the increased costs in the new Class 3 cost estimate currently being finalised for the CFPP have been </strong><a href="https://idahofallsidaho.gov/AgendaCenter/ViewFile/Agenda/_11102022-1463" target="_blank" rel="noopener"><strong>shocking</strong></a>, even to NuScale and<strong> Fluor</strong>, the company responsible for overall management of the project.</li>
</ul>
<p><img src="https://energypost.eu/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://energypost.eu/wp-content/uploads/2022/11/word-image-45042-1.png" loading="lazy" width="900" height="550" class="wp-image-45044 aligncenter" srcset="https://energypost.eu/wp-content/uploads/2022/11/word-image-45042-1.png 900w, https://energypost.eu/wp-content/uploads/2022/11/word-image-45042-1-300x183.png 300w, https://energypost.eu/wp-content/uploads/2022/11/word-image-45042-1-768x469.png 768w, https://energypost.eu/wp-content/uploads/2022/11/word-image-45042-1-640x391.png 640w, https://energypost.eu/wp-content/uploads/2022/11/word-image-45042-1-80x49.png 80w, https://energypost.eu/wp-content/uploads/2022/11/word-image-45042-1-24x15.png 24w, https://energypost.eu/wp-content/uploads/2022/11/word-image-45042-1-36x22.png 36w, https://energypost.eu/wp-content/uploads/2022/11/word-image-45042-1-48x29.png 48w" sizes="(max-width: 900px) 100vw, 900px"><noscript><img loading="lazy" width="900" height="550" class="wp-image-45044 aligncenter" src="https://energypost.eu/wp-content/uploads/2022/11/word-image-45042-1.png" srcset="https://energypost.eu/wp-content/uploads/2022/11/word-image-45042-1.png 900w, https://energypost.eu/wp-content/uploads/2022/11/word-image-45042-1-300x183.png 300w, https://energypost.eu/wp-content/uploads/2022/11/word-image-45042-1-768x469.png 768w, https://energypost.eu/wp-content/uploads/2022/11/word-image-45042-1-640x391.png 640w, https://energypost.eu/wp-content/uploads/2022/11/word-image-45042-1-80x49.png 80w, https://energypost.eu/wp-content/uploads/2022/11/word-image-45042-1-24x15.png 24w, https://energypost.eu/wp-content/uploads/2022/11/word-image-45042-1-36x22.png 36w, https://energypost.eu/wp-content/uploads/2022/11/word-image-45042-1-48x29.png 48w" sizes="(max-width: 900px) 100vw, 900px" /></noscript></p>
<ul>
<li>Even if the new target price is <em>only</em> in the range of $90 to $100 per MWh, <strong>there is no guarantee that this will be the actual price</strong> that communities will pay for the power from the CFPP. <strong>The power sales contract for the project binds communities to pay the <em>actual</em> costs and expenses of the project—no matter how much</strong>.</li>
<li>An official at the Hurricane, Utah, power board’s October meeting said the anticipated new cost estimate increase is a “big red flag in our face.”</li>
<li>If the new estimated target price for the power from the CFPP is higher than the current price of $58 per MWh, <a href="https://youtu.be/-pJAokFacdQ" target="_blank" rel="noopener">which the power department director for Washington City, Utah, has said he believes will happen</a>, <strong>communities will be able to terminate their power purchase agreements with UAMPS for the power from CFPP without any financial penalties</strong>. UAMPS also would have the option of cancelling the project.</li>
</ul>
<h3><strong>Even more cost increases coming before switch-on in 2030?</strong></h3>
<ul>
<li>UAMPS currently projects that <strong>the CFPP will be completed in 2030</strong>. That leaves eight years left in the project schedule to complete the project’s design, licensing, construction and pre-operational and startup testing.</li>
<li>NuScale has told the Nuclear Regulatory Commission that the project design work won’t be completed until an application for a combined operating license is submitted, which is not expected until early 2024. <strong>Nuclear-related construction is not expected to begin before late 2025</strong>.</li>
<li><strong>Nuclear industry experience over the past four decades points to the likelihood of future cost increases and schedule delays during all phases of the project</strong>—design, construction, licensing, and testing. For example, the estimated all-in cost of the two new reactors at <strong>Georgia Power’s Vogtle project</strong>, the only new reactors currently being built in the U.S., has <strong>increased by 140% since nuclear construction began in 2011</strong>. Vogtle’s construction also has taken far longer than originally estimated; <strong>both reactors are currently more than six years behind schedule</strong>.</li>
</ul>
<h3><strong>Few new utilities have signed up to buy power from the CFPP</strong></h3>
<ul>
<li><a id="post-45042-_Hlk120133055"></a> When IEEFA released its report on the NuScale SMR in February 2022, communities had signed up to buy only 101 megawatts (MW) of the 462MW CFPP. According to the presentations to the Washington City and Hurricane power boards, the situation appears not to have changed. For example, the Washington City power department director told the city’s power board on November 1<sup>st</sup> that <strong>the biggest challenge to the CFPP is the number of MWs subscribed</strong>. Parties seem interested in the CFPP but are <a href="https://idahofallsidaho.gov/AgendaCenter/ViewFile/Agenda/_11102022-1463" target="_blank" rel="noopener">wary about potential cost overruns</a>.</li>
<li>It is reasonable to expect that if communities were reluctant to sign on to the CFPP at a target price of $58 per MWh, they’re likely to be much more wary if the project’s target price of power goes to $90 to $100 per MWh or higher.</li>
<li>The general manager of the Idaho Falls Power Board believes it would be <a id="post-45042-_Hlk120133038"></a><strong><a href="https://idahofallsidaho.gov/AgendaCenter/ViewFile/Agenda/_11102022-1463&quot; \t &quot;_blank">difficult to secure financing</a> for the CFPP without a fully subscribed project</strong>.</li>
</ul>
<h3><strong>Higher CFPP power prices will make it even less competitive  </strong></h3>
<ul>
<li>A February 2022 IEEFA <a href="https://ieefa.org/articles/ieefa-us-small-modular-reactor-too-late-too-expensive-too-risky-and-too-uncertain">report</a> on NuScale showed that <strong>renewable resources and battery storage will provide reliable electricity at lower cost than the UAMPS CFPP—even if the price for the power from the project is just $58 per MWh</strong>.</li>
<li>A target power price between $90 and $100 per MWh will make the CFPP even more uneconomic compared to <strong>renewable and battery storage resources costs that are expected to continue to decline over the next decade</strong>, <a href="https://www.nrel.gov/news/program/2022/introducing-the-2022-electricity-annual-technology-baseline.html" target="_blank" rel="noopener">according to the U.S. Department of Energy’s National Renewable Energy Laboratory’s Annual Technology Baseline for 2022</a>.</li>
</ul>
<p>***</p>
<p><a href="https://ieefa.org/author/david/"><strong>David Schlissel</strong></a> is Director of Resource Planning Analysis at <strong>IEEFA</strong></p>
<p>This <a href="https://ieefa.org/resources/small-modular-reactor-update-fading-promise-low-cost-power-uamps-smr">article</a> is published with permission</p>
<p>&nbsp;</p>
</div><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Small Modular Reactor cost overruns: the same old problems haunt new nuclear in Utah' data-link='https://energypost.eu/small-modular-reactor-cost-overruns-the-same-old-problems-haunt-new-nuclear-in-utah/' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='Small Modular Reactor cost overruns: the same old problems haunt new nuclear in Utah' data-link='https://energypost.eu/small-modular-reactor-cost-overruns-the-same-old-problems-haunt-new-nuclear-in-utah/' data-app-id-name='post_below_content'></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://energypost.eu/small-modular-reactor-cost-overruns-the-same-old-problems-haunt-new-nuclear-in-utah/"
    dc:identifier="https://energypost.eu/small-modular-reactor-cost-overruns-the-same-old-problems-haunt-new-nuclear-in-utah/"
    dc:title="Small Modular Reactor cost overruns: the same old problems haunt new nuclear in Utah"
    trackback:ping="https://energypost.eu/small-modular-reactor-cost-overruns-the-same-old-problems-haunt-new-nuclear-in-utah/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://energypost.eu/category/energy/" rel="category tag">Energy</a>, <a href="https://energypost.eu/category/nuclear/" rel="category tag">Nuclear</a></span> <span class="entry-tags">Tagged With: <a href="https://energypost.eu/tag/construction/" rel="tag">construction</a>, <a href="https://energypost.eu/tag/costs/" rel="tag">costs</a>, <a href="https://energypost.eu/tag/delays/" rel="tag">delays</a>, <a href="https://energypost.eu/tag/electricity/" rel="tag">electricity</a>, <a href="https://energypost.eu/tag/fluor/" rel="tag">Fluor</a>, <a href="https://energypost.eu/tag/grids/" rel="tag">grids</a>, <a href="https://energypost.eu/tag/nuclear/" rel="tag">Nuclear</a>, <a href="https://energypost.eu/tag/nuscale/" rel="tag">NuScale</a>, <a href="https://energypost.eu/tag/power/" rel="tag">power</a>, <a href="https://energypost.eu/tag/smr/" rel="tag">SMR</a>, <a href="https://energypost.eu/tag/uamps/" rel="tag">UAMPS</a>, <a href="https://energypost.eu/tag/utah/" rel="tag">Utah</a></span></p></footer></article><section class="author-box"><img src="https://energypost.eu/wp-content/plugins/userpro/img/default_avatar_male.jpg" width="160" height="160" alt="" class="default avatar" /><h1 class="author-box-title">About <span itemprop="name">David Schlissel</span></h1><div class="author-box-content" itemprop="description"></div></section><img src="https://energypost.eu/wp-content/themes/dynamik-gen/images/content-filler.png" class="dynamik-content-filler-img" alt=""></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://energypost.eu/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search. . . "><input class="search-form-submit" type="submit" value="Go"><meta content="https://energypost.eu/?s={s}"></form></div></section>
<section id="media_image-5" class="widget widget_media_image"><div class="widget-wrap"><a href="https://energypost.eu/register-for-ep/"><img width="500" height="241" src="https://energypost.eu/wp-content/uploads/2021/08/Platform-banner.jpg" class="image wp-image-33864  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://energypost.eu/wp-content/uploads/2021/08/Platform-banner.jpg 500w, https://energypost.eu/wp-content/uploads/2021/08/Platform-banner-300x145.jpg 300w, https://energypost.eu/wp-content/uploads/2021/08/Platform-banner-80x39.jpg 80w, https://energypost.eu/wp-content/uploads/2021/08/Platform-banner-24x12.jpg 24w, https://energypost.eu/wp-content/uploads/2021/08/Platform-banner-36x17.jpg 36w, https://energypost.eu/wp-content/uploads/2021/08/Platform-banner-48x23.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a></div></section>
<section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-account-container"><ul id="menu-account" class="menu"><li id="menu-item-19787" class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-19787"><a href="https://energypost.eu/register-for-ep/">Energy Post platform &#8211; register</a></li>
<li id="menu-item-19790" class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-19790"><a href="https://energypost.eu/log-in/">Platform user log-in (not premium)</a></li>
</ul></div></div></section>
<section id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Platform posts</h4>
<article class="post-40516 post type-post status-publish format-standard has-post-thumbnail category-community category-platform tag-energy-efficiency tag-energy-flexibility tag-nzeb tag-peb tag-plus-energy tag-quality-of-life tag-renewable-energy entry override" aria-label="How to ensure a positive energy balance through design in Sustainable Plus Energy Neighbourhoods"><a href="https://energypost.eu/how-to-ensure-a-positive-energy-balance-through-design-in-sustainable-plus-energy-neighbourhoods/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="500" height="241" src="https://energypost.eu/wp-content/uploads/2022/07/PLATFORM-How-to-ensure-a-positive-energy-balance-through-design-in-Sustainable-Plus-Energy-Neighbourhoods.jpg" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://energypost.eu/wp-content/uploads/2022/07/PLATFORM-How-to-ensure-a-positive-energy-balance-through-design-in-Sustainable-Plus-Energy-Neighbourhoods.jpg 500w, https://energypost.eu/wp-content/uploads/2022/07/PLATFORM-How-to-ensure-a-positive-energy-balance-through-design-in-Sustainable-Plus-Energy-Neighbourhoods-300x145.jpg 300w, https://energypost.eu/wp-content/uploads/2022/07/PLATFORM-How-to-ensure-a-positive-energy-balance-through-design-in-Sustainable-Plus-Energy-Neighbourhoods-80x39.jpg 80w, https://energypost.eu/wp-content/uploads/2022/07/PLATFORM-How-to-ensure-a-positive-energy-balance-through-design-in-Sustainable-Plus-Energy-Neighbourhoods-24x12.jpg 24w, https://energypost.eu/wp-content/uploads/2022/07/PLATFORM-How-to-ensure-a-positive-energy-balance-through-design-in-Sustainable-Plus-Energy-Neighbourhoods-36x17.jpg 36w, https://energypost.eu/wp-content/uploads/2022/07/PLATFORM-How-to-ensure-a-positive-energy-balance-through-design-in-Sustainable-Plus-Energy-Neighbourhoods-48x23.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/how-to-ensure-a-positive-energy-balance-through-design-in-sustainable-plus-energy-neighbourhoods/">How to ensure a positive energy balance through design in Sustainable Plus Energy Neighbourhoods</a></h2><p class="entry-meta"><time class="entry-time">July 13, 2022</time> By <span class="entry-author"><a href="https://energypost.eu/author/andreea-nacu/" class="entry-author-link" rel="author"><span class="entry-author-name">Andreea Nacu</span></a></span> </p></header></article><article class="post-37923 post type-post status-publish format-standard has-post-thumbnail category-community category-platform tag-hydrogen-ukraine-renewable-uae entry override" aria-label="Possible impact of the delegated acts on import of hydrogen in the EU"><a href="https://energypost.eu/possible-impact-of-the-delegated-acts-on-import-of-hydrogen-in-the-eu/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="500" height="241" src="https://energypost.eu/wp-content/uploads/2022/06/PLATFORM-Possible-impact-of-the-delegated-acts-on-import-of-hydrogen-in-the-EU.jpg" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://energypost.eu/wp-content/uploads/2022/06/PLATFORM-Possible-impact-of-the-delegated-acts-on-import-of-hydrogen-in-the-EU.jpg 500w, https://energypost.eu/wp-content/uploads/2022/06/PLATFORM-Possible-impact-of-the-delegated-acts-on-import-of-hydrogen-in-the-EU-300x145.jpg 300w, https://energypost.eu/wp-content/uploads/2022/06/PLATFORM-Possible-impact-of-the-delegated-acts-on-import-of-hydrogen-in-the-EU-80x39.jpg 80w, https://energypost.eu/wp-content/uploads/2022/06/PLATFORM-Possible-impact-of-the-delegated-acts-on-import-of-hydrogen-in-the-EU-24x12.jpg 24w, https://energypost.eu/wp-content/uploads/2022/06/PLATFORM-Possible-impact-of-the-delegated-acts-on-import-of-hydrogen-in-the-EU-36x17.jpg 36w, https://energypost.eu/wp-content/uploads/2022/06/PLATFORM-Possible-impact-of-the-delegated-acts-on-import-of-hydrogen-in-the-EU-48x23.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/possible-impact-of-the-delegated-acts-on-import-of-hydrogen-in-the-eu/">Possible impact of the delegated acts on import of hydrogen in the EU</a></h2><p class="entry-meta"><time class="entry-time">June 15, 2022</time> By <span class="entry-author"><a href="https://energypost.eu/author/hritsyshyna/" class="entry-author-link" rel="author"><span class="entry-author-name">Maryna Hritsyshyna</span></a></span> </p></header></article><article class="post-36431 post type-post status-publish format-standard has-post-thumbnail category-community category-platform tag-batteries tag-energy-storage tag-eu-policy tag-europe tag-investment tag-lithium tag-supply-chain entry override" aria-label="Bringing home Europe’s sustainability supply chain: The continent’s lithium deposits can transform European manufacturing and get Europe to its climate goals"><a href="https://energypost.eu/bringing-home-europes-sustainability-supply-chain-the-continents-lithium-deposits-can-transform-european-manufacturing-and-get-europe-to-its-climate-goals/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="500" height="241" src="https://energypost.eu/wp-content/uploads/2022/04/PLATFORM-Bringing-home-Europes-sustainability-supply-chain.jpg" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://energypost.eu/wp-content/uploads/2022/04/PLATFORM-Bringing-home-Europes-sustainability-supply-chain.jpg 500w, https://energypost.eu/wp-content/uploads/2022/04/PLATFORM-Bringing-home-Europes-sustainability-supply-chain-300x145.jpg 300w, https://energypost.eu/wp-content/uploads/2022/04/PLATFORM-Bringing-home-Europes-sustainability-supply-chain-80x39.jpg 80w, https://energypost.eu/wp-content/uploads/2022/04/PLATFORM-Bringing-home-Europes-sustainability-supply-chain-24x12.jpg 24w, https://energypost.eu/wp-content/uploads/2022/04/PLATFORM-Bringing-home-Europes-sustainability-supply-chain-36x17.jpg 36w, https://energypost.eu/wp-content/uploads/2022/04/PLATFORM-Bringing-home-Europes-sustainability-supply-chain-48x23.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/bringing-home-europes-sustainability-supply-chain-the-continents-lithium-deposits-can-transform-european-manufacturing-and-get-europe-to-its-climate-goals/">Bringing home Europe’s sustainability supply chain: The continent’s lithium deposits can transform European manufacturing and get Europe to its climate goals</a></h2><p class="entry-meta"><time class="entry-time">April 6, 2022</time> By <span class="entry-author"><a href="https://energypost.eu/author/josephinebush/" class="entry-author-link" rel="author"><span class="entry-author-name">Josephine Bush</span></a></span> </p></header></article><article class="post-36351 post type-post status-publish format-standard has-post-thumbnail category-community category-platform tag-hydroelectricity tag-hydropower tag-monitoring tag-production tag-renewable-energy tag-satellite tag-sensors tag-snow tag-trading entry override" aria-label="Swiss industry and science consortium on track to optimise hydropower production using satellite data"><a href="https://energypost.eu/swiss-industry-and-science-consortium-on-track-to-optimise-hydropower-production-using-satellite-data/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="500" height="241" src="https://energypost.eu/wp-content/uploads/2022/03/PLATFORM-Swiss-industry-and-science-consortium-on-track-to-optimise-hydropower-production-using-satellite-data.jpg" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://energypost.eu/wp-content/uploads/2022/03/PLATFORM-Swiss-industry-and-science-consortium-on-track-to-optimise-hydropower-production-using-satellite-data.jpg 500w, https://energypost.eu/wp-content/uploads/2022/03/PLATFORM-Swiss-industry-and-science-consortium-on-track-to-optimise-hydropower-production-using-satellite-data-300x145.jpg 300w, https://energypost.eu/wp-content/uploads/2022/03/PLATFORM-Swiss-industry-and-science-consortium-on-track-to-optimise-hydropower-production-using-satellite-data-80x39.jpg 80w, https://energypost.eu/wp-content/uploads/2022/03/PLATFORM-Swiss-industry-and-science-consortium-on-track-to-optimise-hydropower-production-using-satellite-data-24x12.jpg 24w, https://energypost.eu/wp-content/uploads/2022/03/PLATFORM-Swiss-industry-and-science-consortium-on-track-to-optimise-hydropower-production-using-satellite-data-36x17.jpg 36w, https://energypost.eu/wp-content/uploads/2022/03/PLATFORM-Swiss-industry-and-science-consortium-on-track-to-optimise-hydropower-production-using-satellite-data-48x23.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/swiss-industry-and-science-consortium-on-track-to-optimise-hydropower-production-using-satellite-data/">Swiss industry and science consortium on track to optimise hydropower production using satellite data</a></h2><p class="entry-meta"><time class="entry-time">March 31, 2022</time> By <span class="entry-author"><a href="https://energypost.eu/author/beckywegaw/" class="entry-author-link" rel="author"><span class="entry-author-name">Becky Rowland</span></a></span> </p></header></article><p class="more-from-category"><a href="https://energypost.eu/category/platform/" title="Platform">More Platform Posts &gt;&gt;</a></p></div></section>
<section id="media_image-6" class="widget widget_media_image"><div class="widget-wrap"><a href="https://energypost.eu/newsletter-sign-up/"><img width="500" height="206" src="https://energypost.eu/wp-content/uploads/2021/08/Newsletter-sign-up.jpg" class="image wp-image-33863  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://energypost.eu/wp-content/uploads/2021/08/Newsletter-sign-up.jpg 500w, https://energypost.eu/wp-content/uploads/2021/08/Newsletter-sign-up-300x124.jpg 300w, https://energypost.eu/wp-content/uploads/2021/08/Newsletter-sign-up-80x33.jpg 80w, https://energypost.eu/wp-content/uploads/2021/08/Newsletter-sign-up-24x10.jpg 24w, https://energypost.eu/wp-content/uploads/2021/08/Newsletter-sign-up-36x15.jpg 36w, https://energypost.eu/wp-content/uploads/2021/08/Newsletter-sign-up-48x20.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a></div></section>
<section id="media_image-7" class="widget widget_media_image"><div class="widget-wrap"><a href="https://feedburner.google.com/fb/a/mailverify?uri=energypost"><img width="500" height="118" src="https://energypost.eu/wp-content/uploads/2021/08/Daily-Updates.jpg" class="image wp-image-33859  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://energypost.eu/wp-content/uploads/2021/08/Daily-Updates.jpg 500w, https://energypost.eu/wp-content/uploads/2021/08/Daily-Updates-300x71.jpg 300w, https://energypost.eu/wp-content/uploads/2021/08/Daily-Updates-80x19.jpg 80w, https://energypost.eu/wp-content/uploads/2021/08/Daily-Updates-24x6.jpg 24w, https://energypost.eu/wp-content/uploads/2021/08/Daily-Updates-36x8.jpg 36w, https://energypost.eu/wp-content/uploads/2021/08/Daily-Updates-48x11.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></a></div></section>

<section id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h4 class="widget-title widgettitle">Popular posts</h4>



<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://energypost.eu/veracity-of-corporate-net-zero-pledges-and-advertising-is-being-challenged-in-court/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/44028-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/44028-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/44028-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/veracity-of-corporate-net-zero-pledges-and-advertising-is-being-challenged-in-court/" class="wpp-post-title" target="_self">Veracity of corporate net-zero pledges and advertising is being challenged in court</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">2.2k views</span> | <span class="wpp-date">posted on September 29, 2022</span></span>
</li>
<li>
<a href="https://energypost.eu/europes-decoupling-of-electricity-and-gas-prices-the-crisis-is-temporary-so-should-it-be-done-at-all/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/44035-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/44035-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/44035-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/europes-decoupling-of-electricity-and-gas-prices-the-crisis-is-temporary-so-should-it-be-done-at-all/" class="wpp-post-title" target="_self">Europe’s decoupling of electricity and gas prices: the crisis is temporary, so why do it?</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1.8k views</span> | <span class="wpp-date">posted on September 30, 2022</span></span>
</li>
<li>
<a href="https://energypost.eu/eu-electricity-market-reform-completing-not-dismantling-the-integration-is-the-answer/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/44995-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/44995-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/44995-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/eu-electricity-market-reform-completing-not-dismantling-the-integration-is-the-answer/" class="wpp-post-title" target="_self">EU electricity market reform: completing, not dismantling, the integration is the answer</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1.6k views</span> | <span class="wpp-date">posted on November 18, 2022</span></span>
</li>
<li>
<a href="https://energypost.eu/green-hydrogen-is-ready-to-scale-this-decade/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/44795-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/44795-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/44795-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/green-hydrogen-is-ready-to-scale-this-decade/" class="wpp-post-title" target="_self">Green Hydrogen is ready to scale this decade</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1k views</span> | <span class="wpp-date">posted on October 27, 2022</span></span>
</li>
<li>
<a href="https://energypost.eu/hydrogen-imports-strict-rules-can-deliver-a-win-win-for-europe-and-developing-nations/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/44150-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/44150-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/44150-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/hydrogen-imports-strict-rules-can-deliver-a-win-win-for-europe-and-developing-nations/" class="wpp-post-title" target="_self">Hydrogen imports: strict rules can deliver a win-win for Europe and developing nations</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1k views</span> | <span class="wpp-date">posted on October 13, 2022</span></span>
</li>
<li>
<a href="https://energypost.eu/copenhagen-will-miss-its-2025-net-zero-target-a-case-study-of-how-pledges-fail/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/44052-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/44052-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/44052-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/copenhagen-will-miss-its-2025-net-zero-target-a-case-study-of-how-pledges-fail/" class="wpp-post-title" target="_self">Copenhagen will miss its 2025 net-zero target: a case study of how pledges fail</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1k views</span> | <span class="wpp-date">posted on October 3, 2022</span></span>
</li>
<li>
<a href="https://energypost.eu/electrochemical-co2-removal-efficient-cheaper-first-industrial-client/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/44067-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/44067-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/44067-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/electrochemical-co2-removal-efficient-cheaper-first-industrial-client/" class="wpp-post-title" target="_self">Electrochemical CO2 removal: efficient, cheaper, first industrial client</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">766 views</span> | <span class="wpp-date">posted on October 5, 2022</span></span>
</li>
<li>
<a href="https://energypost.eu/russias-war-is-accelerating-the-clean-energy-transition-says-iea/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/44863-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/44863-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/44863-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/russias-war-is-accelerating-the-clean-energy-transition-says-iea/" class="wpp-post-title" target="_self">Russia’s war is accelerating the clean energy transition, says IEA</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">747 views</span> | <span class="wpp-date">posted on November 3, 2022</span></span>
</li>
<li>
<a href="https://energypost.eu/investing-in-h2-is-there-a-first-mover-advantage/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/44910-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/44910-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/44910-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/investing-in-h2-is-there-a-first-mover-advantage/" class="wpp-post-title" target="_self">Investing in Hydrogen: is there a “first mover advantage”?</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">682 views</span> | <span class="wpp-date">posted on November 8, 2022</span></span>
</li>
<li>
<a href="https://energypost.eu/evs-are-on-track-for-net-zero-emissions/" target="_self"><img src="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/44771-featured-300x145.jpg" srcset="https://energypost.eu/wp-content/uploads/wordpress-popular-posts/44771-featured-300x145.jpg, https://energypost.eu/wp-content/uploads/wordpress-popular-posts/44771-featured-300x145@1.5x.jpg 1.5x"  width="300" height="145" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://energypost.eu/evs-are-on-track-for-net-zero-emissions/" class="wpp-post-title" target="_self">EVs are on track for net-zero emissions</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">659 views</span> | <span class="wpp-date">posted on October 25, 2022</span></span>
</li>
</ul>

</div></section>

</aside></div></div>	<div id="ez-fat-footer-container-wrap" class="clearfix">
	
		<div id="ez-fat-footer-container" class="clearfix">
	
			<div id="ez-fat-footer-1" class="widget-area ez-widget-area one-third first">
				<section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Information</h4>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-9189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9189"><a href="https://energypost.eu/advertise/">Advertise</a></li>
<li id="menu-item-5819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-5819"><a href="https://energypost.eu/privacy-policy/">Privacy Policy including Cookies</a></li>
<li id="menu-item-19782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19782"><a href="https://energypost.eu/posting-terms/">Terms and conditions for posting content</a></li>
<li id="menu-item-15072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15072"><a href="https://energypost.eu/comment-policy/">Comment Policy</a></li>
</ul></div></div></section>
<section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">More Information</h4>
<div class="menu-information-container"><ul id="menu-information" class="menu"><li id="menu-item-9191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9191"><a href="https://energypost.eu/about-us/">About us</a></li>
<li id="menu-item-14505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14505"><a href="https://energypost.eu/our-authors/">Authors</a></li>
<li id="menu-item-9338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9338"><a href="https://energypost.eu/contact/">Contact Us</a></li>
</ul></div></div></section>
			</div><!-- end #fat-footer-1 -->
	
			<div id="ez-fat-footer-2" class="widget-area ez-widget-area one-third">
				<section id="recent-comments-4" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">If Russia cuts its gas supplies to Germany, what happens next? - Energy Post - News Cake</span> on <a href="https://energypost.eu/privacy-policy/#comment-423760">Privacy Policy including Cookies</a></li><li class="recentcomments"><span class="comment-author-link">“Options to Reform the EU ETS”: coping with price volatility and speculation (event summary) &#8211; Investment News Daily</span> on <a href="https://energypost.eu/privacy-policy/#comment-423664">Privacy Policy including Cookies</a></li><li class="recentcomments"><span class="comment-author-link">Tim Beesley</span> on <a href="https://energypost.eu/climate-change-wind-droughts-and-the-implications-for-wind-energy/#comment-423499">Climate change, “wind droughts” and the implications for Wind energy</a></li><li class="recentcomments"><span class="comment-author-link">“Wind droughts”: una siccità congiunturale o strutturale? - Energia</span> on <a href="https://energypost.eu/climate-change-wind-droughts-and-the-implications-for-wind-energy/#comment-423478">Climate change, “wind droughts” and the implications for Wind energy</a></li><li class="recentcomments"><span class="comment-author-link">Stephen</span> on <a href="https://energypost.eu/will-wind-solar-confront-its-10-challenges-if-not-we-need-nuclear-ccs-and-more/#comment-423472">Will Wind &#038; Solar confront its 10 challenges? If not, we need Nuclear, CCS, and more</a></li></ul></div></section>
			</div><!-- end #fat-footer-2 -->
	
			<div id="ez-fat-footer-3" class="widget-area ez-widget-area one-third">
				<section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Posts</h4>
<article class="post-45042 post type-post status-publish format-standard has-post-thumbnail category-energy category-nuclear tag-construction tag-costs tag-delays tag-electricity tag-fluor tag-grids tag-nuclear tag-nuscale tag-power tag-smr tag-uamps tag-utah entry override" aria-label="Small Modular Reactor cost overruns: the same old problems haunt new nuclear in Utah"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/small-modular-reactor-cost-overruns-the-same-old-problems-haunt-new-nuclear-in-utah/">Small Modular Reactor cost overruns: the same old problems haunt new nuclear in Utah</a></h2></header></article><article class="post-45033 post type-post status-publish format-standard has-post-thumbnail category-energy category-policies tag-aerosols tag-cdr tag-emissions tag-gcp tag-ipcc tag-methane tag-methodology tag-policies tag-pollution tag-science tag-uncertainty entry override" aria-label="What does the “global carbon budget” mean? Have we got 9 years left?"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/what-does-the-global-carbon-budget-mean-have-we-got-9-years-left/">What does the “global carbon budget” mean? Have we got 9 years left?</a></h2></header></article><article class="post-45026 post type-post status-publish format-standard has-post-thumbnail category-energy category-storage tag-batteries tag-costs tag-egs tag-geothermal tag-grids tag-solar tag-storage tag-us tag-water tag-wind entry override" aria-label="Can Enhanced Geothermal Systems be used as grid-scale batteries? Anywhere!"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/can-enhanced-geothermal-systems-be-used-as-grid-scale-batteries-anywhere/">Can Enhanced Geothermal Systems be used as grid-scale batteries? Anywhere!</a></h2></header></article><article class="post-45013 post type-post status-publish format-standard has-post-thumbnail category-energy category-policies tag-business tag-elections tag-eu tag-france tag-germany tag-markets tag-politics tag-subsidies tag-tax tag-transition tag-us tag-voters tag-welfare entry override" aria-label="How governments are defusing political opposition to the energy transition"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/how-governments-are-defusing-political-opposition-to-the-energy-transition/">How governments are defusing political opposition to the energy transition</a></h2></header></article><article class="post-45002 post type-post status-publish format-standard has-post-thumbnail category-energy category-oil-gas-coal tag-china tag-coal tag-demand tag-electricity tag-emissions tag-evs tag-generation tag-iea tag-peak entry override" aria-label="IEA says peak coal is a few years away, but China’s demand for energy suggests not"><header class="entry-header"><h2 class="entry-title"><a href="https://energypost.eu/iea-says-peak-coal-is-a-few-years-away-but-chinas-demand-for-energy-suggests-not/">IEA says peak coal is a few years away, but China’s demand for energy suggests not</a></h2></header></article></div></section>
			</div><!-- end #fat-footer-3 -->
					
		</div><!-- end #fat-footer-container -->
		
	</div><!-- end #fat-footer-container-wrap -->
<footer class="site-footer"><div class="wrap"><p style="color:#ffffff">Copyright &#x000A9;&nbsp;2022  Energy Post. All Rights Reserved</p></div></footer></div><script type="text/javascript">
_linkedin_partner_id = "2774954";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=2774954&fmt=gif" />
</noscript>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 1,controlNav: 0,animationDuration: 800,slideshowSpeed: 6000    });  });</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>		<script>
		    var snp_f = [];
		</script>
		<div class="snp-root">
			<input type="hidden" id="snp_popup" value="" />
			<input type="hidden" id="snp_popup_id" value="" />
			<input type="hidden" id="snp_popup_theme" value="" />
			<input type="hidden" id="snp_exithref" value="" />
			<input type="hidden" id="snp_exittarget" value="" />
				<div id="snppopup-welcome" class="snp-pop-9230 snppopup"><input type="hidden" class="snp_open" value="load" /><input type="hidden" class="snp_open_after" value="4" /><input type="hidden" class="snp_open_scroll" value="10" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="9230" /><input type="hidden" class="snp_popup_theme" value="newtheme1" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="999" /><input type="hidden" class="snp_cookie_close" value="7" /><div class="snp-fb snp-newtheme1">
	<a class="snp-close snp_nothanks" href="#"></a>    <div class="snp-newsletter-content">
	<h2>Never miss <br>an important story</h2><p>Get our FREE weekly newsletter straight to your inbox</p> 
	<form action="#" method="post" class="snp-subscribeform snp_subscribeform">
		    <div>
		<input type="text" name="email" id="snp_email" placeholder="Your Email..."  class="snp-field snp-field-email" /><input type="text" name="name" id="snp-name" placeholder="Your Name..." class="snp-field snp-field-name" />	    </div>
	    <input type="submit" class="snp-subscribe-button snp-submit" data-loading="Please wait..." data-success="Thank you" value="Subscribe Now!">
	</form>
		
    </div>
	</div>
<style>.snp-pop-9230 .snp-newtheme1 { width: 460px;}
.snp-pop-9230 .snp-newtheme1 h2 {font-size: 30px; color: #ffffff;}
.snp-pop-9230 .snp-newtheme1 .snp-newsletter-content p {font-size: 17px;}
.snp-pop-9230 .snp-newtheme1 .snp-newsletter-content p {color: #ffffff;}
.snp-pop-9230 .snp-newtheme1 .snp-submit { color: #ffffff;}
.snp-pop-9230 .snp-newtheme1 .snp-submit { background-color: #F7941E;}
.snp-pop-9230 .snp-newtheme1 .snp-newsletter-content h2:before { background-color: #F7941E;}
.snp-pop-9230 .snp-newtheme1 form input[type="text"],.snp-pop-9230 .snp-newtheme1 form select,.snp-pop-9230 .snp-newtheme1 form textarea,.snp-pop-9230 .snp-newtheme1 form input[type="text"]:focus,.snp-pop-9230 .snp-newtheme1 form select:focus,.snp-pop-9230 .snp-newtheme1 form textarea:focus {border: 1px solid #F7941E;}.snp-pop-9230 .snp-newtheme1 form input[type="submit"]:hover { background-color: #bebebe;}
.snp-pop-9230 .snp-newtheme1 .snp-newsletter-content { background: rgba(22,42,66, 0.7);}
.snp-pop-9230 .snp-newtheme1 { background: url('https://energypost.eu/wp-content/uploads/2018/12/Newletter-Signup-BKG-05.jpg') no-repeat scroll 50% 50% transparent; }
</style><style>.snp-pop-9230-wrap .fancybox-close { width: 33px; height: 33px; top: -16px; right: -16px; background: url('https://energypost.eu/wp-content/plugins/arscode-ninja-popups/img/close_3.png');}</style><style>.snp-newtheme1 .snp-newsletter-content h2{
font-family: "Crete Round","serif";
font-weight: 300;
font-size: 30px;
}

.snp-newtheme1 .snp-newsletter-content p{
font-family: "Open Sans","sans-serif";
</style></div>		</div>
		<script>
			var snp_timer;
			var snp_timer_o;
			var snp_ajax_url= 'https://energypost.eu/wp-admin/admin-ajax.php';
			var snp_ignore_cookies = false;
			var snp_is_interal_link;
			var snp_enable_analytics_events = true;var snp_enable_mobile = true;			jQuery(document).ready(function(){
				jQuery('[placeholder]').placeholder();				jQuery(".snp_nothanks, .snp_closelink, .snp-close-link").click(function(){
					snp_close();
					return false;
				});
				jQuery(".snp_subscribeform").submit(function(){
					return snp_onsubmit(jQuery(this));
				});
												var snp_open=jQuery('#snppopup-welcome .snp_open').val();
								var snp_open_after=jQuery('#snppopup-welcome .snp_open_after').val();
								var snp_open_inactivity=jQuery('#snppopup-welcome .snp_open_inactivity').val();
								var snp_open_scroll=jQuery('#snppopup-welcome .snp_open_scroll').val();
								var snp_op_welcome = false;
								if(snp_open=='inactivity')
								{
								    var snp_idletime=0;
								    function snp_timerIncrement()
								    {
									snp_idletime++;
									if (snp_idletime > snp_open_inactivity)
									{
									    window.clearTimeout(snp_idleInterval);
									    snp_open_popup('','','snppopup-welcome','welcome');
									}
								    }
								    var snp_idleInterval = setInterval(snp_timerIncrement, 1000);
								    jQuery(this).mousemove(function (e) {
									snp_idletime = 0;
								    });
								    jQuery(this).keypress(function (e) {
									snp_idletime = 0;
								    });
								}
								else if(snp_open=='scroll')
								{
								    jQuery(window).scroll(function() {
									var h = jQuery(document).height()-jQuery(window).height();
									var sp = jQuery(window).scrollTop();
									var p = parseInt(sp/h*100);
									if(p>=snp_open_scroll &&  snp_op_welcome == false){
									    snp_open_popup('','','snppopup-welcome','welcome'); snp_op_welcome = true;
									}
								     });
								}
								else
								{
								    if(snp_open_after)
								    {
									    snp_timer_o=setTimeout("snp_open_popup('','','snppopup-welcome','welcome');",snp_open_after*1000);	
								    }
								    else
								    {
									    snp_open_popup('','','snppopup-welcome','welcome');
								    }
								}
								});	
					</script>
		     <script type="text/javascript" id="pf_script">
                      var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfShowHiddenContent  = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
        var pfPlatform = 'WordPress';

        (function($){
            $(document).ready(function(){
                if($('.pf-button-content').length === 0){
                    $('style#pf-excerpt-styles').remove();
                }
            });
        })(jQuery);
        </script>
      <script defer src='https://cdn.printfriendly.com/printfriendly.js'></script>
            <link rel='stylesheet' id='userpro-fa-icons-local-css'  href='https://energypost.eu/wp-content/plugins/userpro/assets/css/fontawesome/css/all.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='userpro_latest_css-css'  href='https://energypost.eu/wp-content/plugins/userpro/assets/css/main.css' type='text/css' media='all' />
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/core.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/effect.js' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/effect-drop.js' id='jquery-effects-drop-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/effect-fade.js' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/effect-slide.js' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/js/jquery.ck.min.js' id='jquery-np-cookie-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/fancybox2/jquery.fancybox.min.js' id='fancybox2-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/js/jquery.placeholder.js' id='jquery-np-placeholder-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/arscode-ninja-popups/js/ninjapopups.min.js' id='js-ninjapopups-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/dist/vendor/wp-polyfill.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://energypost.eu/wp-includes/js/dist/vendor/wp-polyfill-fetch.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://energypost.eu/wp-includes/js/dist/vendor/wp-polyfill-node-contains.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://energypost.eu/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://energypost.eu/wp-includes/js/dist/vendor/wp-polyfill-url.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://energypost.eu/wp-includes/js/dist/vendor/wp-polyfill-formdata.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://energypost.eu/wp-includes/js/dist/vendor/wp-polyfill-element-closest.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://energypost.eu/wp-includes/js/dist/vendor/wp-polyfill-object-fit.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/energypost.eu\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='rfw-script-js-extra'>
/* <![CDATA[ */
var rfw = {"speed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/rss-feed-widget/js/functions.js' id='rfw-script-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js' id='rfw-script-fitvid-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/jquery/ui/datepicker.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='up-custom-script-js-extra'>
/* <![CDATA[ */
var up_values = {"up_url":"https:\/\/energypost.eu\/wp-content\/plugins\/userpro\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/userpro/scripts/up-custom-script.js' id='up-custom-script-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/userpro/addons/timeline/assets/js/timeline.js' id='up_timeline_js-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wp-category-tag-could/javascript/jquery.tagcanvas.min.js' id='wpctc_jquery-tagcanvas-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wp-category-tag-could/javascript/wpctc.tagcanvas.min.js' id='wpctc_wpctc-tagcanvas-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wp-category-tag-could/javascript/jquery.style.min.js' id='wpctc_jquery-style-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/wp-category-tag-could/javascript/wp-category-tag-cloud.min.js' id='wpctc_wp-category-tag-cloud-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/hoverIntent.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/themes/genesis/lib/js/menu/superfish.js' id='superfish-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/themes/genesis/lib/js/menu/superfish.args.js' id='superfish-args-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/themes/dynamik-gen/lib/js/dynamik-responsive.js' id='responsive-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js' id='flexslider-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' id='popular-widget-js-extra'>
/* <![CDATA[ */
var popwid = {"postid":"45042","ajaxurl":"https:\/\/energypost.eu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/popular-widget/_js/pop-widget.js' id='popular-widget-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/lazy-load/js/jquery.sonar.min.js' id='jquery-sonar-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-content/plugins/lazy-load/js/lazy-load.js' id='wpcom-lazy-load-images-js'></script>
<script type='text/javascript' src='https://energypost.eu/wp-includes/js/wp-embed.js' id='wp-embed-js'></script>
</body></html>

<!-- Page generated by LiteSpeed Cache 3.6.4 on 2022-11-25 09:00:58 -->